EH Vogue 3 - THE EH Magazine

This page uses frames, but your browser doesn't support them.


Editorial

Columns
Mairin's Column

CMDR/COL Mairin Astoris

...and he stood like a God

CMDR/CPT Werdna Elbee


How did I get myself into this

Mairin's Column
by CMDR/COL Mairin Astoris

< D. Ed- Sadly Mai didn't have time to write a column, as she had too many duties to attend to this month. To make up for it here is a picture of the little cutie :o) >


He

...and he stood like a God
by CMDR/CPT Werdna Elbee

Throughout the years people have been trying to find their God. Everyone presumes that there is some form of "higher power". The religious believe that their Gods are like people, albeit very powerful people. The scientists believe in rational explanations involving powerful cosmic forces (completely unproven, of course). Members of Scientology, <cough>paying members<cough>, think that aliens placed us all on Earth and someday they will come back to rule us. Soldiers find a purpose fighting for the greater good, believing that their country is worth dying for.

I've been wondering lately what it is that I believe in. Which of these greater powers is the right choice? It's remarkably hard to do, especially considering I'm a atheist, realist, money-grabbing pacifist. So what does this mean? What do I believe is the highest power in the Universe? Using my gradual cancelling down, and my deductive reasoning, I realised this...

I am the highest power in the Universe!!!

Please just hear me out before you start sending complaints my way. I have never seen a God. I have never seen a big bang, or any proof of other scientific theories which make up the majority of today's science. I've certainly never seen an alien. And as for my country, my country wouldn't even exist if it weren't for the people in it...which I'm one of!!!

I am completely real. You can see me, hear me, smell me, feel me and taste me (although I doubt many people would want to). Compared to all of the above unproven great things I am the most believable. So working it all out, the odds suggest that I am the greatest power of all.

Of course you could point out that other people are equal to me and are just as powerful. Surely that should make them the all-mighty too. But 99.9% of the worlds population believe in a God of some kind, and the rest believe in science. They all think that there is someone or something better than them. They will be the first to admit that they aren't the greatest beings in the Universe. From their own mouth they admit they don't consider themselves as great as I concluded I am.

Many gaps and loopholes may seem apparent in my theory. I'm not saying that I have 100% proof that I am a God, but technically I have more proof than any other theory. There is proof of my existence, and there is no other God around to prove they are greater than me. The most simple, logical conclusion dictates that...

I am the highest power in the Universe!!!

by CMDR/CPT Werdna Elbee/Phantom/Wing XI/ISD Immortal


Editorial

Features
FMC Pins Uniform Feature

COM/RA Manitsas
Week of War Beginners Guide

CMDR/CPT Werdna Elbee
Galactic Battlegrounds Preview
Jedi Outcast Preview
Starfighter Preview

CMDR/CPT Werdna Elbee
How to submit to EH Vogue


FMC Pins

Fleet Medical Corps Pins
by Rear Admiral Manitsas #295

Early in the history of the Emperor’s Hammer, there was a member of the command staff called the Fleet Medical Officer. Many, but not all ships or wings in the TIE Corps had a ship’s doctor and a flight nurse whose responsibilities were limited to being a roving morale booster. Back then, the position of a Doctor or Nurse was honorary and had little official sanction. This also resulted in few Doctors and Nurses even assigned. Shortly before the start of the Fleet Medical Corps, only two or three Doctors were officially appointed in the whole fleet. Despite the lack of a defined role, the TIE Corps uniform created by Ender mBind did include a pin for the Ship’s Doctor.

The Ship’s Doctor wore a gold caduceus on his or her collar. The Flight Nurse wore a silver one. The caduceus is an emblem from Greek mythology. The caduceus was winged staff with two serpents twined around it, carried by Hermes. In earlier cultures, notably the Babylonian, the intertwined snakes symbolized fertility, wisdom, and healing. The staff was carried by Greek officials and became a Roman symbol for truce and neutrality. Since the 16th century it has served as a symbol of medicine. The staff of Asclepius, the Greek god of healing, which was entwined by a single snake, was also called a caduceus. The caduceus has been adopted as a symbol by the medical profession; it is also the emblem of the medical branches of the United States Army and Navy. This elegant and understated symbol immediately identified the special position that the pilot served on his or her ship. These doctors in the Emperor’s Hammer provided important services to their units, but they were not collectively organized at the time.

Page 1

Page 2 >>>


FMC Pins

Fleet Medical Corps Pins
by Rear Admiral Manitsas #295

Ship’s Doctor Pin | Flight Nurse Pin

In the year 2000 with the permission of Grand Admiral Ronin, Admiral Michael (now Fleet Admiral Michael Tolwyn) founded a unique sub-group with membership in all the subgroups of the Emperor’s Hammer to organize the scattered medical officers of the fleet: The Fleet Medical Corps. Admiral Michael took the position of Chief Medical Officer (CMO). His assistant was the Executive Medical Officer (XMO). Each subgroup in the Emperor’s Hammer would have a medical corps run by a Principal Medical Officer (PMO) and a Principal Nursing Officer (PNO). A Senior Medical Supervisor (SMS) and a Senior Nursing Supervisor (SNS) would supervise various divisions (such as the Battlegroups, the SSSD Sovereign, and the SSD Avenger). Each unit or ship would then have a Doctor (DOC) and a Nurse (N).

As you can see, the sudden proliferation of medical ranks necessitated a method of differentiating themselves on their uniforms. Up until this point, the Ship’s Doctor’s Pin would have sufficed. Now, there came a flurry of iterations. One scheme used two pins on everyone’s collar, of varying colors such as blue, red, purple, gold, and silver. When they were sent out over e-mail, my reaction was that they were “butt ugly” in every respect. In addition, there was no way to differentiate the positions without a scorecard.

At the same time, there was a competition in the FMC to fashion an official FMC dress uniform. Again, puke colors prevailed. Rejected uniforms included lime green, sea blue, and fire engine red. Again, the positions were denoted with multiple (up to seven) caduceus on each breast and the collar, with mismatched colors in some of the rejected submissions. I even entered the competition with a white version of male and female FMC uniforms with gray trousers, a black belt, a silver buckle, and a gold stripe down the sleeve. I was struck by the haphazard use of decorations, especially the practice of adding caduceus after caduceus. The entire project seemed doomed, as the methods used were confusing at best, ugly at worst.

<<< Page 1

Page 2

Page 3 >>>


FMC Pins

Fleet Medical Corps Pins
by Rear Admiral Manitsas #295

This is where things started to move in an interesting direction. I had just been appointed as Operations Office Assistant. I had created a set of female admiral jackets because our Flight Officer at the time was Admiral Sarriss, and she was forced to use either a female line officer uniform or a male admiral’s uniform. For that effort and my skill with creating uniforms, OPS/FA Howlader and OPS:CA/VA Wet Willy requested I serve as an assistant.

<<< Page 2

Page 3

Page 4 >>>


FMC Pins

Fleet Medical Corps Pins
by Rear Admiral Manitsas #295

Once I was part of the Operations Office, I began to work on other projects. My first was to create an entire set of female admiral uniform templates with all the various admiral ranks. My second was to update the Fleet Commander’s Honor Guard stripes with both male and female versions to include the new ranks such as Legionnaire (500 pts), Executor (750 pts), Gladiator (1000 pts), Archon (1500 pts), Templar (2000 pts), and Imperator (3000 pts). These FCHG stripes used red and gold stars to denote higher ranks. As I was working on them, I noticed that the stars could be combined with the caduceus to denote the various positions of the FMC in a very clear and attractive manner.

I would retain the simple gold and silver emblems for Doctor and Nurse. The Senior Medical Supervisor and his assistant would add a single color matched star to the right of the caduceus. The Principal Medical Officer and his assistant would have two stars. Gold would always denote the primary officer, and silver the assistant.

<<< Page 3

Page 4

Page 5 >>>


FMC Pins

Fleet Medical Corps Pins
by Rear Admiral Manitsas #295

The Emblems for CMO and XMO posed a problem. There was simply no aesthetically pleasing way to make a pin with more than two stars that would fit on the collar. My goal was to create an emblem that would clearly denote a position of superiority. My solution presented to CMO Michael Tolwyn was to mount the PMO pin on a solid metal plate, or to surround the PMO pin with a rectangular ring. Michael chose the plate and I crafted three images using gold, silver, and a combination of the two metals. I had hoped to use gold on gold for the CMO, but Michael was taken with the gold on silver emblem, and that became the CMO pin. The XMO would use the silver on silver. Eventually, the CMO would switch to using the gold on gold, but he would choose to use the pin on both the right and the left sides of the collar as shown below.

<<< Page 4

Page 5

Page 6 >>>


FMC Pins

Fleet Medical Corps Pins
by Rear Admiral Manitsas #295

Recently, the FMC was expanded to include a Special Operations division. Several new positions were created, and the CMO requested that I create a new set of FMC pins for the Chief, the Vice-Chief, Leaders, and Members. Here is where one of my original ideas for the CMO and XMO pins was resurrected. I decided to use a rectangular ring, reminiscent of the CMO and CMO pins. The ring itself would denote the Special Operations division, and the number of stars and the color would clearly denote the various levels.

Chief and Vice-Chief of Special Operations would have pins based on the PMO and PNO. The Leader position would be similar to a SMS, and the Member position would be equivalent to a Doctor. I was very happy with the Special Operations pins. They fit in well with the other FMC pins. The ring clearly denoted a special relationship of the Special Operations division to the command staff of the FMC, and the ranking was immediately recognizable as similar to the DOC-SMS-PMO ranking. The new FMC Special Operations pins were immediately accepted and approved by CMO/FA Michael Tolwyn and the Special Operations Chief and Vice-Chief.

<<< Page 5

Page 6

Page 7 >>>


FMC Pins

Fleet Medical Corps Pins
by Rear Admiral Manitsas #295

Now that the twelve FMC pins are approved for general use, members can add the pins to their Emperor’s Hammer approved uniforms. Because TIE Corps pilots sometimes wear a combat patch on the right side of their collar, and sometimes wear a wing designator on the left side of their collar, I chose to create pins for each side, so pilots could chose where to wear the pin. The Infiltrator Wing uses reversed uniforms in comparison to the TIE Corps, and I have created a set of left and right-sided FMC pins for each type of uniform, which can be downloaded from either the Fleet Medical Corps Medlab or the Operations Office Website.

<<< Page 6

Page 7

Page 8 >>>


FMC Pins

Fleet Medical Corps Pins
by Rear Admiral Manitsas #295

FMC officers currently wear the uniform of the subgroup they serve, and are only distinguished by their collar FMC pin. While all FMC officers have a separate FMC rank, the uniform should be adorned with their subgroup rank. Thus, my own uniform is that of a Rear Admiral / Commodore in the TIE Corps with a Senior Medical Supervisor pin on my collar, even though I actually hold the rank of Captain within the FMC itself. You should now be able to properly create uniforms for any member of the Emperor’s Hammer who serves their unit as a member of the FMC. You might also apply for a FMC posting and earn the privilege of affixing a FMC pin to your uniform collar. In the near future, XO Kawolski will be incorporating the FMC into the Emperor’s Hammer database. When that happens, the database profiles across all participating subgroups will also indicate a member’s FMC position and rank. A graphic of the appropriate FMC pin will be displayed as well.

Rear Admiral Manitsas

COM-OPSA/RA Manitsas/ISD Challenge [CAVL] #295
SMS/CPT Manitsas/TC-Battlegroups [DOC]
GoE/SS/BS/PCx13/ISMx8/MoI/CoL/CoB/LoCx4/MoT-gh/OA-4E
{IWATS-IIC/1/2/3-SM/1}

<<< Page 7

Page 8


Feature

Galactic Battlegrounds Preview
by Werdna Elbee

I know, I know. The last Star Wars strategy game, Force Commander, wasn't much good. So why should you be interested in this game?

For a start, it uses the Ensemble's Age of Empires engine and allows you to take command of Galactic Empire, Rebel Alliance, Wookiees, Gungans, Royal Naboo and Trade Federation. Although it should be pointed out that the engine is taken from AoE 1, but it has been enhanced by LucasArts to catch up to today's standards.

The dated engine isn't such a bad thing however. Hundreds of units can be on the screen without any visible slow down, and as long as you can tell the difference between the units there should be any problems.

The game goes through the entire Star Wars saga, from Episode 1 to 6, with loads of landscapes to conquer in the galaxy. The battles will be over land, sea and air, and it's looking likely that there will be maps for every conceivable place in the Star Wars galaxy.

There will be plenty of resource management and upgradeable technologies to further complicate your strategy planning. You will also get to command X-Wings, landspeeders, AT-STs, Jedi Knights, droids and anything else you can remember from the films.

You'll also get the compulsory feature to all RTSs, a scenario editor. You'll be able to create battlegrounds only limited by imagination, for single and multi-player use.

It'll be interesting to see how this game is taken when it is released. Basically it's a MOD for AoE. While I'm sure this game is perfect for fans of both Star Wars and RTSs, it may not be good enough for true RTS fans and won't catch the interest of the the casual gamer. We'll just have to wait until Christmas to find out.

ScreenShots (Online)

Star Wars Galactic Battlegrounds
LucasArts
Winter 2001
PC Windows


Feature

Jedi Outcast Preview
by Werdna Elbee

It's been a long time coming, but the follow-up to Jedi Knight is on it's way. There have been a few ups and downs, mainly due to us thinking that the second sequel was going to be Obi-Wan, but it's all sorted out now and it looks like we are going to get the game we have wanted since JK looked mildly pixelated compared to it's peers.

Knowing that Jedi Outcast will be using the Quake III engine should already have you salivating, especially if you have played QIII: Team Arena and seen the open outdoor areas which can now be created. What should also please you is that Raven Software, creators for the Heretic games and ST: Elite Force, have been sighed up to do the honours and bring this game to life.

Jedi Outcast is set several years after JK. The hero Kyle Katern has long since hung up his lightsabre and let his powers rest, knowing that the balance between the light and dark side of the force is very fine and he could still easily succumb to the seductive evil inside him. But a new threat arises and he must learn the ways of the Force once more to overcome it, as well as meet his destiny and become either a light or dark Jedi.

Throughout Jedi Outcast you will get to travel to places like Cloud City, Nar Shaddaa, Yavin 4, as well as new locales created for this game. Or if you prefer you will also get to partake in a variety of multiplayer games, including straight deathmatch, sabre deathmatch, capture the flag, and probably plenty of other varieties given the engine and the developer being used for this game.

You also get the chance to use Stealth to make your way through the missions. Admittedly, this seems to be the latest fad in First-Person Shooters, but it should be interesting to see it used in a Star Wars game. Remember that in the films there were loads of covert ops going on, as well as the more famous starfighters and sabrefights. Hopefully this feature will bring back other memories and feelings of the film to the player, although I'm sure you Han Solos out there will prefer a straight fight.

On top of all that there some old and new force powers at your disposal, an enhanced Lightsabre control method (probably using the knowledge from Obi-Wan), and a huge arsenal of weapons to use.

Jedi Outcast looks like it will be the game we have been waiting for and more.

ScreenShots (Online)

Star Wars Jedi Outcast: Jedi Knight II
Raven Software/LucasArts
Spring 2002
PC Windows


Feature

Starfighter Preview
by Werdna Elbee

While it's unsure if the PC will be getting the Special Edition that it's XBOX cousin has lined up, Starfighter is definitely on its way.

Set around the time of The Phantom Menace, you fight for the Naboo attempting to break the Trade Federations blockade. In doing so you get to fly around 3 planets, as well as deep space. There will be at least 14 missions for the PC version, but if we do get the XBOX Special Edition you can add 5 more to that tally.

You will be able to fly as three different pilots, who each have their own craft. You're choice is between a rookie Naboo pilot, a space-pirate and a mercenary.

LucasArts make a big song and dance about being able to fly the Naboo Starfighter, but who cares. As sleek as it may be, we all prefer X-Wings and TIEs. Hopefully Episodes II and III will have these craft, or at least the likes of Z-95s, so any sequels to this game will be ten times better.

While nothing is confirmed, it looks unlikely that the PC's Starfighter will be getting online multiplayer features. Since we are only getting this game because they have to port it to the XBOX, we'll probably get what they get. Expect evil split screen dogfighting.

One thing we PC users will have that the console kids don't will be spectacular graphics. We will be getting the enhanced graphics being made for the XBOX version, but we'll have much better resolutions thanks to not having to use a TV screen.

This may not be the next game in the X-Wing series, but this may be a nice distraction until it comes.

ScreenShots (Online)

Star Wars Starfighter
LucasArts
Unknown (Autumn 2001 for XBOX)
PC Windows


Editorial

Fiction
A Day in the Life of Lord Vader

FM/CPT Merlin

Fool's Errand

FL/CM Akira Vorsahyer
How to submit to EH Vogue


Editorial

Fool's Errand
by FL/CM Akira Vorsahyer

Part I

The dream came again, as disquieting as ever. He crouched atop a small rock amid a sea of molten lava, clutching at it for dear life, the sky boiling around him, red as blood, the ground heaving as if titans below were locked in some mortal conflict. The occasional crack of lightning was all that broke the roaring of some terrible storm, not created by any natural forces; the bolts were a sickly, ghostly blue, scarring the earth like blazing meteorites, ever closer to where he stood.

With a sickening lurch, the rock lost whatever anchor had been feebly holding it steady, and set adrift within the molten sea. With astonishing alacrity, he rushed along the torrential flow, bobbing this way and that, fighting a steadily losing battle to maintain his strength and balance.

Ahead the deluge forked, the lava rushing both to his left and right. Atop the cleft of the fork, his mother stood in struggle with a dark, cloaked figure, the latter facing away from him. His mother's face, unnaturally sharp and clear, showed the determination that was her anchoring force in the universe, but also the signs of fatigue. She would fight with dignity and valor - she always had - but ultimately this was a conflict she would not win, and that terrible knowledge was plain upon her face. Yet if she knew fear, she refused her adversary the satisfaction of it. Her bearing showed nothing but calm, the quiet conceit of a skilled warrior who had finally met her match after a lifetime of preparation.

This, in itself, was odd. Serropans were a people of peace, with no history of war and no knowledge or need of combat. Their allies had shielded the skies above their quiet world as they tended the fields by day, and composed enduring works of high art by night. Yet here was his mother, moving with a speed and grace terrifying for their beauty, fighting with nothing but her hands and the earth, displaying prowess that was the stuff of legend.

No Jedi was as skilled. No Sith was as terrifying.

Now other figures began to appear. There to the right was another dark figure, mysterious for now, beckoning to him with a voice and bearing that yet seemed somehow familiar. There to the left stood a woman, an aura of light her only garment, her reddish hair a writhing tempest about her head; she, too, somehow familiar. Where the dark man beckoned, the woman of light simply stood, calm and purity radiant in her being, the brilliance of it all the more unreal for the chaos that abounded her. Where the dark man grew agitated with his passions, the woman of light was passive and serene, accepting the strife around her as necessary, even fitting or proper.

Figures now emerged from the lava. To his right came Koranth, Trickster of Fire and his own namesake in combat; to his left came Amaryanth, Maiden of Fire, patron of his mother; behind him rose Camaryanth, Champion of Fire, protector of all warriors. Slowly, the three surrounded his precarious mount. "You must choose," they chanted tauntingly, swirling about him. "Choose your destiny. Choose your fate. Choose your fortune. Choose your mate."

Over and over, came the chant. Faster and faster, came the swirling. Still the man beckoned, still the woman radiated quiet peace. Still the combatants struggled.

Still he gripped the rock, paralyzed with fear.

As always, the mocking Fire gods laughed, causing a whirlpool in the lava from their antics. As always, they lifted from their acrid home and burned across the sky. As always, the rock slammed against the cleft of the fork, shattering into dust…

Akira woke with a start, bathed in sweat.

He sat bolt upright in his bunk, the unfamiliar surroundings causing him momentary confusion. He sighed audibly when he realized where he was: a small sleeping quarters aboard the escort carrier ESC Vanguard, shared with his fellow pilots of Theta squadron. Above him came the quiet, even breaths of his wingman Carl Lost, emanating strength and power even as he slept. Fatboy across the room, snoring and murmuring contentedly in sleep; Stark Rhavyn above Fatboy, soundless as death, with only the even rise and fall of his chest to prove otherwise.

Leaden with fatigue, Akira lay back down, glancing first out the window at the starry void, then to the chronometer built into the wall. 4:15 am, ship time. His duty shift began in just over two hours.

He would not, he realized, be able to get back to sleep.

Draping his ship-issue coverlet over his shoulders, Akira trudged into the mess, in search of a mug of klava and some peace.

"Good morning, sir," intoned a modulated mechanical voice a with a tinny, yet cheerful echo. "What can I get for you?"

"The usual, Wildfyre," Akira grinned, glancing at the silvery protocol droid. All the comforts of home were aboard the Vanguard, even C-1W4, aka Wildfyre. The droid had been through a lot over the years, including some rather…creative reprogramming at the hands of Wing II. Not exactly standard Imperial operating procedure, but you'd be hard-pressed to find a better bartender anywhere in the Emperor's Hammer.

You're awake early.

His mother's voice, not exactly heard, but undeniable in his mind.

I could say the same for you, he teased her back, as he accepted the steaming mug from WildFyre and took a seat at a central table.

Nonsense, came the reply. It's mid-morning here. You forget that the whole of the Universe does not obey your ship's time keeping.

Indeed. And how do you know what time it is here?

Golden laughter bounced through his mind. Simple. Your presence is always bleary when you first awaken, doubly so when you're overtired.

He grinned in spite of himself as he sipped, life (or at least awareness) flowing into his veins as the warm liquid revived his body. To what do I owe the honor of this little visit?

A sigh from her - an odd thing, that, when it's telepathic. I wanted to bid you farewell. Your ship is taking you further away than I can sense. Before your duty shift we'll have lost the ability to communicate.

He nodded, a pointless gesture since she couldn't see, but he couldn't help himself. You feel like you're keeping something from me.

She hesitated for the briefest fraction of an instant. You are in danger, my son. There is a dark presence aboard your ship.

Akira snorted. There are a number of them. The Sith and their ilk are well represented in Wing II.

Be wary, Akira Vorsahyer. Remember your Gift. You are among those who would pervert it for their own ends.

He shook his head slightly. She was always saying things like this. I'm a big boy now, Mother. I can take care of myself.

Ford Prefect, commander of Psi Squadron, wandered into the mess. He nodded to Akira as he collected his drink from WildFyre. "Ford couldn't sleep either," he said, settling himself across the table from Akira.

Akira ignored him.

Do not underestimate the powers of Darkness, my son, came the words in Akira's mind. This is a time of trial for you. A trial you must face alone.

I know, he replied. No matter what anyone says, taking out an entire Rebel training academy doesn't sound like it's going to be a walk in the park.

Ford prefect stared at Akira openly. If Akira noticed, he didn't let on.

I speak not of your mission, my son, cautioned Akira's mother. Our time is short. Remember what I have taught you, and remember this above all: surrender not to the Fire of anger. That way lies madness. Koranth is your totem; use his cunning to your advantage. Remember to think before you act; that way you won't have time to be angry.

Ford waves his hand in front of Akira's face. "Akira? You sure you're not just asleep out here?"

Farewell, my son. May you return a stronger man.

"I'm sorry, what was that Ford?" asked Akira.

Ford just shook his head. "Ford still doesn't understand where the Academy is going wrong these days," was his only comment.

by FL/CM Akira Vorsahyer/Theta 3-1/Wing II/SSSD Sovereign

Part II next month


Editorial

A Day in the Life of Lord Vader
by FM/CPT Merlin

Darth Vader (30) is the right hand man of Emperor Palpatine and is consistently voted one the most evil men in the universe. He lives alone.

I usually get up around eightish, I prefer to have a bit of a lie in but I find that if I do I can never fit in all my evil doing. The first thing I do is my breathing exercises, yoga is very important to me and I find it helps me remain calm and focused for the rest of the day. The next thing I do is to pick an outfit for the day, I always think that clothing is important, its the first thing people notice about you. I usually go for a little black number with matching cape and helmet accessories. After this comes a light breakfast and then I decide on the day’s promotions of flag officers, shortly followed by the funerals of their predecessors. I often find myself at a loss as what to do in mid-morning so after elevensess I pop down to the prison deck to engage in a little interrogation. This usually brings me to lunch, so I have a bite to eat and head off for a quick siesta. I know it’s a bit naughty of me but I find I get very tired in the afternoon if I don’t. Then comes another spate of promotions/deaths. It’s funny how these things go, all swings and round-abouts I suppose. I usually round of the working day with a spot of planet destruction. I enjoy this for two reasons, first you can’t beat a big explosion and second it causes a disturbance in the force that really pisses off Obi Wan Kenobe. I’m single at the moment so most of my evenings are spent in the Cantina, cruising for chicks. But I’m a little shy around women so I usually end up alone in bed with a good book at 10:30 and drift off at about 11:30. Ready for another busy day.

by FM/CPT Merlin/Pi 3-3/Wing VIII/ISD Colossus


Editorial

Graphics
COUNT/Reaver
CMDR/CPT Werdna Elbee
How to submit to EH Vogue


Graphics

COUNT/Reaver/Retirees/BHG -VET


Graphics

COUNT/Reaver/Retirees/BHG -VET

banner3.jpg | dragonbanner.gif |  | dragontop.gif |  | newlogo1.jpg
reavmenu.gif |  | reavmenu.jpg |  | thun_ban2.jpg

banner3.jpg
COUNT/Reaver


Graphics

COUNT/Reaver/Retirees/BHG -VET

banner3.jpg | dragonbanner.gif |  | dragontop.gif |  | newlogo1.jpg
reavmenu.gif |  | reavmenu.jpg |  | thun_ban2.jpg

dragonbanner.gif
COUNT/Reaver


Graphics

COUNT/Reaver/Retirees/BHG -VET

banner3.jpg | dragonbanner.gif |  | dragontop.gif |  | newlogo1.jpg
reavmenu.gif |  | reavmenu.jpg |  | thun_ban2.jpg

dragontop.gif
COUNT/Reaver


Graphics

COUNT/Reaver/Retirees/BHG -VET

banner3.jpg | dragonbanner.gif |  | dragontop.gif |  | newlogo1.jpg
reavmenu.gif |  | reavmenu.jpg |  | thun_ban2.jpg

newlogo1.jpg
COUNT/Reaver


Graphics

COUNT/Reaver/Retirees/BHG -VET

banner3.jpg | dragonbanner.gif |  | dragontop.gif |  | newlogo1.jpg
reavmenu.gif |  | reavmenu.jpg |  | thun_ban2.jpg

reavmenu.gif
COUNT/Reaver


Graphics

COUNT/Reaver/Retirees/BHG -VET

banner3.jpg | dragonbanner.gif |  | dragontop.gif |  | newlogo1.jpg
reavmenu.gif |  | reavmenu.jpg |  | thun_ban2.jpg

reavmenu.jpg
COUNT/Reaver


Graphics

COUNT/Reaver/Retirees/BHG -VET

banner3.jpg | dragonbanner.gif |  | dragontop.gif |  | newlogo1.jpg
reavmenu.gif |  | reavmenu.jpg |  | thun_ban2.jpg

thun_ban2.jpg
COUNT/Reaver


Graphics

CMDR/CPT Werdna Elbee/Phantom/Wing XI/ISD Immortal


Graphics

CMDR/CPT Werdna Elbee/Phantom/Wing XI/ISD Immortal

darthmaul.jpg dblady.jpg pimp2.jpg

darthmaul.jpg
CMDR/CPT Werdna Elbee

Just a pencil sketch so far, but I'm going to ink and colour it in the near future.


Graphics

CMDR/CPT Werdna Elbee/Phantom/Wing XI/ISD Immortal

darthmaul.jpg dblady.jpg pimp2.jpg

dblady.jpg
CMDR/CPT Werdna Elbee

I'm planning a Dark Brotherhood comic book, and this is one of the characters. The only way you can tell it's a Jedi is the cloak she's wearing.


Graphics

CMDR/CPT Werdna Elbee/Phantom/Wing XI/ISD Immortal

darthmaul.jpg dblady.jpg pimp2.jpg

pimp2.jpg
CMDR/CPT Werdna Elbee

I drew this for Clan Taldryan. It was a for a Pimp of the Week award.


Vogue Head Editor

Credits

Vogue Head Editor: VE-CMDR/COL Mairin Astoris/Tornado/Wing X/ISD Challenge
Vogue Deputy Editor: VEA-CMDR/CPT Werdna Elbee/Phantom/Wing XI/ISD Immortal

Thanks to all those who took part in the creation of this issue. All features have the contributor's names by it's title.

HTML: CMDR/CPT Werdna Elbee
Hosting: EHONLINE.ORG (ran by COL Miack)

Music: "Where's Your Head At" by Bassment Jaxx


Editor

Editor's Foreword

It's been a while since I thrown together a newsletter, but it's nice to see I haven't lost the knack. With a nice new magazine layout, more genres of content, some proper journalism, and some cool music, EH Vogue now has a bit more depth.

Although the past few issues of EH Vogue have been interesting reads, they have mainly consisted of "candy-floss journalism" such as Fashion, Horoscopes and those little Columns that I love to write. While these fun features are very good, and create the feel of this magazine, without any stronger features backing it up EH Vogue has looked shallow. Also it's considered a girly magazine, which makes me feel awkward, annoyed and confused...erm, forget the last one.

This is all to change though, as can be seen by this months issue. This month you will find previews of three Star Wars games coming to the PC, information on how to take part in the battlestats.com Weeks of War, a feature on Medical Corps Uniforms, a variety of superb pieces of Fiction and Graphics, lot of reviews of movies, music and other media, as well as the candy-floss we do so well.

Oh yes, and if you have any comments you would like to make about EH Vogue, then you'll be happy to know that I will be getting a message board for this magazine. When it's up there will also be debates and small articles posted to keep you busy. For now though, you can post you opinions of this months magazine on the main EH message board at http://mb.ehnet.org. I'm sure AbK will be happy to see more posts on there.

Deputy Editor - Werdna Elbee

p.s. Accept no imitations. We are THE magazine for the EH. You may have seen one or two alternatives flying around, but we are the true successors to EH Cosmo, and of course ...BETTER!

Property of the Emperor's Hammer and related SubGroups. Please view Disclaimer and Privacy Policy. Copyright 2001 © - All rights reserved.

This magazine is managed by:
~ VE-CMDR/COL Mairin Astoris/Tornado/Wing X/ISD Challenge
~ VEA-CMDR/CPT Werdna Elbee/Phantom/Wing XI/ISD Immortal

Additional Disclaimer: Parts of this magazine are humourous, which means that easily offended people may have complaints. Light swearing, content of a sexual nature and mild violence may be found here...but it's still not as bad as daytime news coverage.


How to submit work to EH VOGUE!!!

I know there was confusion before about what media was allowed to be published in EH Vogue. We now accept everything!!! If your work wasn't put into the past couple of issues, send it in now and it should get in the next issue.

Anyway, in two steps here's how to submit to EH Vogue...

Step 1: Make something cool

Have you recently wrote some fan-fiction? Done some artwork such as a squadron banner? Done an interview with someone of interest? Then send them in and if they are any good then they will stand a very good chance of appearing in EH Vogue for everyone to see.

EH Vogue accepts these kinds of submissions: -

Fiction - just a warning, these stories have to stick fairly close to the SW and EH storyline, so no killing off Luke Skywalker or pulling Princess Leia. That reminds me, nothing sexually or violently explicit will be allowed.

Artwork - this could be anything; banners, cool pictures that were used in a website, artwork made for fun, 3D or 2D pictures and animations, etc, etc. Again, nothing sexually and violently explicit will be allowed. File sizes are a problem too, so try and keep it small.

Articles and Interviews - just like the one's in this magazine. Actually, I would prefer if you informed me about what you are doing first, because I don't want several interviews of the same person in one issue.

Jokes - it would be nice to have a little injection of humour in this newsletter. Try and keep the jokes based on Star Wars. I'm not to bothered about the jokes being clean or not, as the dirty ones are usually funnier, but don't go too far! It could be a joke, a funny top ten list, a poem or adjusted song, a chat session, etc.

I may accept anything else you can think of, but I think I've covered pretty much everything. If you do have anything else though, send me a mail and I'll tell you if it's okay.

Step 2: Send your work to us at EH Vogue

When you have finished whatever you were working on, mail it as an attachment to us at vogue@isdchallenge.org and you can also cc: your superior to show how active you are.

Also visit http://www.tiecorps.org/fiction/ to get your fiction in the TC Fiction Compendium. Sadly I can't award LoAs but they can.

Try to keep the files as small as you can (without losing too much quality). For documents such as fiction and articles, send it to me as a Word Document (.doc), a plain text document (.txt) or even a web page (.html). For graphics, send it either as a .gif or a .jpg. If you can, please ZIP the files using a program like WinZip (http://www.winzip.com) . If you can't do any of those, send it in anyway and I'll see if I can read it.


New Page 1

FMC Pins Uniform Feature

Beginners guide to the battlestats.com Week of Wars

Galactic Battlegrounds Preview

Jedi Outcast Preview

Starfighter Preview

Graphic of the Month
 by COUNT/Reaver

Fiction of the Month
Fool's Errand - by FL/CM Akira Vorsahyer

This months news

How the EH did in the Week of Wars during June

How the EH did in the Week of Wars during July

Various Music, Movies, Books and Games reviewed

...and all the other regular features and columns


New Page 1

Issue 3
Cover
Editorial Foreword
Credits
How to submit to EH Vogue
Disclaimer
Privacy Policy


Menu

Cover Columns Features Fiction Graphics Regulars music on


Menu

Cover Columns Features Fiction Graphics Regulars music off


So last month we discussed style

Fashion
by Werdna Elbee

With Mairin away this month, she hasn't been here to give us here insights into style. Don't worry to much, you're not missing out. The rumour was that she was going to promote corduroy slacks and loafers this month. I think you've all been saved from this evil woman and her mean pranks.

I would like to think I have more style anyway. People always come up to me and go "Damn! You look hot!". Admittedly I work in a Bakery and it may be because of the warm ovens, but I think it's the apron that turns the ladies on.

Okay, okay...I'm a man, and thus don't know anything about fashion. The closest thing a man is interested in fashion is wither he remembered to zipped up his fly after he went to the toilet. Even then, only 30% of men would bother to zip it back up again if they did forget.

There are only two types of men in the world that know about fashion: -

Gay Men - I know that sounds stereotypical, but at least 80% of gay men are fashionable. I know this because at every art college and university that I've visited or know people that go there, the majority of the students for fashion design are gay men. It's very, very true. The people who actually do the fashion courses admit that.

Rich Men - ...because they pay gay men who have done fashion courses to tell them what to wear.

So the lesson for today's class is, if you see a man who has bothered to zip his fly up then they are probably gay. And if you see a man who hasn't zipped up his fly, don't shake his hand. Eww.

I've went off topic, haven't I?


Aries

Horoscopes
by Werdna Elbee

Aries: March 21st - April 19th
 | Be wary of that farmer with the roving eye and loose pants. Keep with the flock, or he'll have ya!
Taurus: April 20th - May 20th
 | Don't take any bull this month.
Gemini: May 21st - June 21st
 | One twin will live a luxurious life, while the other shall die a horrible death. Make sure you're the lucky one!
Cancer: June 22nd - July 22nd
 | Everyone needs room for growth, but you just do it too darn fast for people to cope. Slow down.
Leo: July 23rd - August 22nd
 | Try eating raw meat. You'll probably find you like it.
Virgo: August 23rd - September 22nd
 | Aren't you a pretty one? Use it to your advantage, you might get a free car or something out of it.
Libra: September 23rd - October 23rd
 | Find balance in your life.
Scorpio: October 24th - November 22nd
 | You should really come out of your shell more.
Sagittarius: November 23rd - December 21st
 | Whoh, Nelly! Calm down.
Capricorn: December 22nd - January 19th
 | What the hell is a Capricorn? I remember one of Jamiroquai songs had a one in. Oh, just go and listen to them this month.
Aquarius: January 20th - February 18th
 | Oh, don't be so wet! Snap out of it!
Pisces: February 19th - March 20th
 | You will have a fantastic month where everything will do right for you in love, success and money.


News
by Werdna Elbee

Far too much sad news

It's very sad when a member of the EH dies, especially if you had the honour of serving alongside them. Over the past month, this grief has been felt threefold with the passing of Crevent Thrawn, Xanthe and former member Atrus "Nix" Hexum. They were all lost to us due to car accidents. All of them were also well liked by everyone they met, and will be sorely missed.

Not noted on this this magazine when it should of been, Kapp Dendo also passed on almost 3 months ago after losing his battle with leukemia. Knowing him personally as his CMDR, I can assure you that he fought hard and remained defiant until the end. Expect to see a proper tribute in a future EH newsletter, once I believe it has summed up fully what a great person Kapp was.

Also, thank you to the Logistic Office for starting work on a EH Memorium to honour all our absent friends.

Episode II Title

The next Star Wars film has been named. The full title is Star Wars: Episode II Attack of the Clones. This new name apparently "It harkens back to the sense of pure fun, imagination and excitement that characterized the classic movie serials and pulp space fantasy adventures that inspired the Star Wars saga."

There have been a lot of complaints about this title since it was announced, mainly revolving around the fact it sounds like a B-movie, If you believe it is crap then you can sign a petition at http://www.PetitionOnline.com/aotc/. I must admit when I first heard about it I though it was rubbish too, but it's starting to grow on me. It's similar to the Return of the Jedi, or The Empire Strikes Back, and it seems more in place than the other titles that everyone is suggesting right now.

Dark Brotherhood Vendetta Starts

If you are a member of the DB, you'll be delighted to know that the Brotherhood-wide vendetta has started. It's for this reason KHP Mairin isn't editing this newsletter this month. All details on this competition can be found at http://www.darkjedibrotherhood.org/dbjedi/thequest/

AD Quake appointed as new CO PREX

Congratulations to AD Quake for being promoted to PREX of the Corporate Division. Only a couple of weeks into the job and the CO seems more active than it has been for a long time. It's times like this I begin to remember him as a SL in Wing III, not knowing what he was going to become in the EH...annoying!

Imitator

As you may have noticed, there is another EH magazine out called EHM. It contains lots of IRC logs, a couple of amusing articles and some pictures of fit birds. Issue 1 can be found at http://www.chapmassiv.org/1/index.htm, and EHVOGUE would like to applaud their bravery for attempting to compete with us.

To match their low brow features, you will find a picture of Star War's very own Carrie Fisher (Leia) by following this link.


Editorial

Regulars
News
Reviews
Fashion
Horoscopes
Week of War - June 2001
Week of War - July 2001


Review

Reviews

Movies:
DVD: Pitch Black
Music:
Album: Blink 182 - Take Off Your Pants And Jacket
Album: Bassment Jaxx - Rooty
Literature
Comic: Chewbacca
Comic: Darth Maul
Book: ST:TNG - Section 31: Rogue
Games:
PC: Bargain LucasArts Games


Review

Reviews

Star Wars: Chewbacca
Graphic Novel

Publisher: Dark Horse Comics/Titan Books
Story: Darko Mekan
Art: Too many artists to mention

Review by: Werdna Elbee

I very rarely say I “love” anything (unless I’m trying to score) but this is one case where I can openly say I LOVE THIS GRAPHIC NOVEL.

Taken from the 4 part comic series of the same name, Chewbacca is a tribute to the great Wookie himself who recently died in the novel Vector Prime. In fact, it’s not just considered a tribute for us, but the story actually follows C-3PO and R2-D2 travelling around the galaxy getting stories for their own tribute. As well as a few stories from the main set of characters, there are also tales from other characters including a variety of Wookies who knew him, and some of the galaxies scum who had “bumped” into him. There is also an introduction by Peter Mayhew, who played Chewbacca in the films, which helps keep the book’s feel of a tribute.

That’s the secret to the book I think. Not only do we get loads of great short stories charting the largely unknown history about Chewbacca, but we also get to see the people he had touched throughout the years. Still in a state of mourning and shock following Chewbacca’s death, this makes their stories more poignant and touching, lifting what would normally be mediocre short stories to heartfelt classic tales.

Also, the use of short stories allows you to read it bits at a time if you wish. It doesn’t seem like a big deal right now, but once you’ve read it through once or twice you’ll notice that you keep going back to the book to just read the odd story now and again.

As a rule for any review I do, I have to find a problem to report on. It’s been really hard to do with this graphic novel, as it is one of the best I have ever read, but I did find something. Each of the ten chapters was drawn by various different artists, which made the book seem patchy. It wasn’t really a problem when this was a comic book series but when the series was turned into a graphic novel it became more noticeable. While having different artists on different stories can alter the mood from one story to another, it doesn’t quite work the majority of the time. You find yourself thinking, “This artist is way better than this other one, why couldn’t he do both stories?”

Anyway, that is only a minor quibble, and you probably won’t even be bothered by it, as this is generally a great book and should be owned by everyone.

I LOVE THIS GRAPHIC NOVEL!


Review

Reviews

Star Wars: Darth Maul
Graphic Novel

Publisher: Dark Horse Comics/Titan Books
Story: Ron Marz
Art: Jan Duursema/Rick Magyar

Review by: Werdna Elbee

Not to be confused with the recent novel about Darth Maul, Shadow Hunter, this is instead Dark Horse’s graphical attempt to cash in on the only cool thing in SW Episode 1. Originally a recent 4 issue comic series, Darth Maul is now in graphic novel form, which will delight people like me who prefer these to cheap comic books.

In Darth Maul, the tattooed Sith must deal with a problem for his master, Darth Sidious. While most of Sidious’s plans to gain power by getting the Trade Federation to blockade Naboo underway or at least well prepared, there is only one thing that is out of his control…the devious crime syndicate Black Sun. While they may only be potentially bothersome for Sidious, he decides it’s best not to take chances. So he sends off Darth Maul is sent to eradicate this potential threat.

Darth Maul is a fun comic book and there is no doubting that. The artwork and composition of each page is extremely well done, especially the fight scenes, and the plot is certainly an intriguing attempt to expand the Episode 1 storyline without treading on its toes too much. It’s also interesting to see Black Sun being used. There is a nice insight into this crime syndicate before Xizor took charge, and a good chance to allow the artist to experiment drawing a large number of various species.

However, as nice as it is finding out a handful of other details behind Darth Sidious’s plans, and a look at a pre-Xizor Black Sun, there is one things missing…Darth Maul!

While there are few pages that Maul isn’t in, he is but a shallow, uncompassionate killer with no true background or motive for his actions. This graphic novel makes no attempt at all to full us in on a few blanks about Maul, such as why he turned to the Dark Side and got a full body tattoo. As another character points out in this book, Maul is nothing but a “common assassin” and “nothing special”. While this character is supposed to learn otherwise when he uses the Force to kick their ass, the reader is left still thinking that Maul is still nothing special.

The graphic novel goes through the motions of the usual Star Wars story, “one man against an army”, but there is very little connection that the reader makes with this “one man”. As far as the reader cares, Maul is just one piece of evil scum killing other evil scum. If only they stretched the series of comics from 4 issues to 6, we would have had the chance to have a look in Maul’s head more.

But as I said, Darth Maul is a fun comic book. It’s got a nice little story, there are plenty of action scenes to keep you happy, and the artwork is of a very high quality. It’s not the best Star Wars graphic novel, but it is a worthy addition to any collection.


Review

Reviews

ST:TNG - Section 31: Rogue
Graphic Novel

Publisher:
Author: Andy Mangels and Michael A. Martin

Review by: Werdna Elbee

I was quite surprised when I read this Star Trek book. I'm far from the biggest fan in the world, but I did enjoy the movies and some of the feature length episodes. Also, in Britain the only thing ST competes with is the Australian soaps that dilute the TV schedules, so I get to see quite a few of them. I had never read a ST book however, and this book was a very delightful first.

The plot of this book is set six months before the movie "First Contact" and involves the covert Federation group Section 31. Section 31 is so covert in fact, that Starfleet doesn't even know about them, even though many of it's members are Starfleet officers too. They come into play over a power struggle between the Federation and Romulans over a planet which could gain either side 3 sectors of space. The Enterprise-E is sent as ambassadors to the planets native people, the Chiarosans, to help end their civil war to show how the Federation can help them better than the Romulans. On top of that, Section 31 also need to get a new recruit to be their eyes and ears for them onboard the Enterprise-E. The Conn Officer Lt. Hawk is chosen, and throughout the book he must decide if he should join and where the fine line is between right and wrong.

There are so many plot-threads in this book, it's a wonder I never got lost reading it, and it's a wonder the writers ever got the story to come together at the end. It's a good job two fantastic authors were signed up to write this book, as they move the plot along very well indeed, adding plenty of twists along the way. They deal with everything as it comes, hiding what you don't need to know yet so the plot is paced at a speed you can keep up with. It also adds a little mystery along the way, which can never be a bad thing.

All of the non-series characters are fleshed out really well. The Section 31 members are never black and white, right or wrong, good or evil. They believe that everything they do is for the welfare for the Federation and will protect it no matter what the cost may be or how many ideals they crush doing it. The Chiarosan's could have easily been cut-price Klingons, but their planet's and rebel's leaders are strongly wrote, just as willing do do what they believe is right as much as the Section 31 members.

The most interesting character that is fleshed out is Lt. Hawk, who was killed during First Contact. He is portrayed as an officer with lots of skill and great potential, who idolises the bridge officers he works alongside. His inexperience is pointed out though, as he continues to decide if he should join Section 31 or tell his superiors about it. He also happens to be gay, which probably has something to do with Andy Mangels being one of the writers, but it's handled well and doesn't appear gimmicky at all.

So with this book forget that most other Star Trek books are crap (or anything else in it's franchise). If you think of most other ST books like the annoying episodes when the Enterprise gets stuck in some anomaly and bratty Wes Crusher has to invent some doohickey to get them back out, Rogue is the equivalent of a feature-length episode with a better special effects budget than usual (and no smart-arse kids in sight).


Review

Reviews

Budget LucasArts Games
PC

Review by: Werdna Elbee

Lucasarts have just announce that they are going to re-release a batch of old games at low prices, and in them cool DVD boxes. We'll be having a look at each game that has just been re-released in Britain, but I should warn you that in America you can also get SWE1:The Phantom Menace and SWE1: Racer for on budget too. I'll just tell you now that both are mediocre and not worth $15 each...but if you see them in sale for $10 dollars or less you should give them a go.

X-Wing Collector's Series - Contains X-Wing and TIE Fighter, updated for Windows 95+ systems, and X-Wing Vs TIE Fighter Flight School (it's essentially a demo for the full game). Although XvT Flight School is a complete ripoff, this package is well worth the asking price for the other two games. They aren't only updated to make sure they work on modern computer systems and use modern joysticks, but have had a graphics overhaul and now use the XvT engine. Even if you already have an older version of these two games this package is well worth getting.

X-Wing Alliance - In my opinion X-Wing Alliance is the only way to fly right now. Unlike the other games in the X-Wing series, XWA has everything. A great singleplayer campaign, a skirmish editor, multiplayer features, proper hardware accelerated graphics, and it can still be patched pretty easily with new missions and ships. If you can only get one of the games from the X-Wing series right now, then this is the one.

Dark Forces II: Jedi Knight & MotS - Although the graphics are dated, this is still a great game to play. The mission design is spot on, the music and effects are perfect, has a great storyline which is delivered by some well made FMV sequences, and the ability to use a lightsabre! The AI seems weak compared to today's standards, but since when have stormtroopers been smart or able to shoot straight. The bad AI will probably make the experience even more like Star Wars. While this is far from the best FPS out now, the very fact that JK can still compete is testament to how great this game is.

Rogue Squadron - While much more arcade like than the X-Wing Series, this planet based starfighter game is still worth a look. You get to play Luke Skywalker commanding the legendary Rogue Squadron before the Rebels established a base on Hoth, which allows you to nip around some Star Wars landscapes blowing the hell out of TIE Fighters. As fun as this game is, it's really a console game as can be seen by the lack of multiplayer features or opportunities for fans to customise this game. Now it's on budget, RS is worth getting if you already have everything else, but I would opt for one of the other budget Star Wars games out now.

Grim Fantango - The first LucasArts adventure game to be made in 3D, this is probably one of the the lot. While nothing, NOTHING, can beat Sam and Max, Grim Fandango comes pretty close. Grim is a darker game than the others, but that just gives this game a black humour which works perfectly for the topic ...death! The 3D isn't just to make the game look pretty either, it gets rid of the point and click of previous games. This may be a bit worrying for you, but I find the new system very intuitive. Even more scary is the fact the game plays better with a joypad!!! Second only to Sam and Max, that still makes this game a classic.

The Curse of Monkey Island - Not to be confused with the latest game in this adventure series, Escape from Monkey Island, this is the 2D sequel to the original 2 Monkey Island games. For a 2D game it is very pretty and highly stylised, but the engine doesn't seem to be able to cope with it. The characters don't move around as smoothly as you would like, and the point is a tad erratic, but if you can forgive that then you will find a very funny story and a few nice puzzles. Fans of the original 2 games will find this version to be easier to complete and much shorter to play than it's predecessors. Still, this makes a nice interlude until Escape From Monkey Island comes out on budget.


Review

Reviews

Pitch Black (15)
Music Album

Director: David Twohy
Starring: Vin Diesel, Radha Mitchell

Review by: Werdna Elbee

It's nice to see the Australians getting stuck into movie making. After showing what their film crews can do for blockbusters like Star Wars and The Matrix, they were allowed to room to make a film all by themselves. They have done a remarkably good job too.

Far off into the future a passenger spacecraft, with 40 cryogenically frozen people on board, crashes onto a harsh desert planet which has 3 suns putting putting it in eternal daytime. Only a fraction of the passengers survive, and must work together to find a way to live and get off the planet. Things get worse however when they discover that dangerous creatures reside underground, hiding away from the bright sunlight, and there is to be a solar eclipse very, very soon.

The survivors are a mismatched crew as expected, and none of them are particularly likable. It seems as if they done this on purpose though, so we won't be able to tell who will last the full 104 minutes of this film due to a gruesome death. The closest thing for the viewers to root for in Pitch Black are the two main Anti-heroes, pilot Fry (Radha Mitchell) and escaped convict Riddick (Vin Diesel). A lot of the cast do seem like food right from the start, but it doesn't always pan out the way you believe it should and there are some interesting surprises as the film goes on.

The cast aren't big stars, and the only names you are likely to recognise are Claudia Black, from TV's Farscape, and Vin Diesel, the much publicised action man for the 21st century cinema. It's a tough act for Diesel to live up to, but the gravelly voice, imposing figure and screen presence he has, I foresee him to be as big as anyone in Hollywood. Really this film, as good as it is, ends up being a stage for Diesel to show what he can do.

With the cast and plot solid, the only thing left to review are the special effects. You will be able to tell that they have had to stick to a tight budget to make this film, but have done very well with any limitations they may have had. The space bits and the ship crashing look competently made, although they do fall short of spectacular and that's the quality we are all used to now. The creatures do look impressive especially when flying around in groups, and the crew have obviously adapted techniques used in the first Alien film to use the darkness to hide any effects limitations their budget had enforced. Pitch Black focuses more on the creating an atmosphere and they have done superlative work on that alone.

Pitch Black gained quite a good cult following when it was released in America, but the number of viewers didn't justify it being bought by cinemas in the rest of the world. DVD and video is really the only way for everyone to get to see it, which is a shame as it is a sight to behold on the big screen. Don't let that put you off, it still looks very good on TV and has great atmosphere when you watch it when the lights are off. This is a good, solid film and a worth edition to any video collection.


Review

Reviews

Bassment Jaxx - Rooty
Music Album

Publisher: XL Recordings Ltd.

Review by: Werdna Elbee

There are few dance acts in the world who are pure class. The likes of Fatboy Slim and The Chemical Brothers just add subtle little things that make every track perfect, unlike 99% of the other crap dance acts that just throw together some loops and samples and hope the clubbers are too high to notice. So in which percentage does Bassment Jaxx go into?

As soon as you start listening to their latest album, Rooty, you can tell it's well polished. They've obviously taken a lot of time to make sure that every track is as perfect as it can be. The majority of the songs are catchy, well wrote and surprisingly for dance music...original!

The next thing you notice is the fantastic rhythm. Most dance songs have the same drum beat running though it, but Bassment Jaxx seem to be confident to mess around with the drums and the bass as long as the rhythm is there. Even when the beat is broken off, just to kick in again moments later...it keeps with the rhythm. This may not be a big deal to rockers as it is the drummers job to do that, but in dance music they don't usually bother.

Then you begin to discover that the tracks on this album are proper songs. No loops and samples here. They are proper songs produced as dance music, with fast bits, slow bits, verses and choruses. A lot of time has been put into preparing the songs, recording the singers, finding and making the right samples, just as all songs should be. You may be surprised to find that most dance songs are made by accident when the DJs are messing around with their stuff, so finding a well made and produced dance song is a revelation... never mind finding a whole album.

So yeah, I like this album. This is one problem however.

Rooty is nowhere near as good as Bassment Jaxx's last album "Remedy". Remedy is a classic album that should be in every music fans collection. It had a much more natural and organic feel to it, and the songs took inspiration from all over the world, particularly of a Latin flavour. In my opinion it is the perfect dance album.

Rooty was always going to struggle compared to it's older brother. How can you beat perfection? By the looks of it, they attempted to take a different approach. Rooty has a much more electronic feel, with voices warped, synthesisers playing and even electronic drums beats. While it still sounds like a Bassment Jaxx album fans will be surprised, and probably a little disappointed, by this new direction.

I still recommend this album to everyone. It's well made, and has some brilliant songs on like "Romeo", "Where's Your Head At" and "Do Your Thing" (the last one is probably the closest thing you'll get to a "Remedy" style track). Just don't expect another "perfect" dance album.


Review

Reviews

Blink 182 - Take Off Your Pants And Jacket
Music Album

Publisher: MCA Records

Review by: Werdna Elbee

The songs are all basic and unoriginal, their humour is infantile, one of the singers has a really annoying nasal voice, and they aren’t really very talented musicians. The members of the band are just a bunch of loser men, acting like they are several years younger than they really are, and they would be in a dead job by now if they hadn’t got a record contract.

So why do I like this album?

While the songs are rarely anything to write home about, you have to admit the performance is outstanding. All of the songs have a wonderful energy to them and you can almost feel like you’re at a rock concert. It’s probably the simplicity in the songs that give this album such energy. I defy any one to listen to Blink 182 and not find their toe tapping or their head banging. If you’re a fan of this rock music that is coming from the US right now, then this is an excellent example and you should get this album.

It’s hard to rate all the songs separately as they all sound quite alike. A fast guitar riff, hard drumming, and energetic vocals can be found in pretty much every song. They all sound like they are played to a formula, with only a few note changes and all the extra work put into making the chorus. This formula more than once made me not realise that the song I was listening to had moved on to the next one.

Although most of the songs are similar it is possible to find the two or three songs destined to be future singles. They are of a different class to the rest of the songs and better performed, but the formula still remains. “The Rock Show” is the best song on the album by a long way. You can tell they put more effort into this song than the others and it’s very noticeable.

Compared to most rock music this can be considered too much like pop music. But that can be said about quite a lot of US bands that are emerging these days. However, it is a fun alternative to the Nu Metal stuff that the record companies are forcing us to listen to.

In my honest opinion, while I personally like this album I believe I wasted my money buying it. The songs are so similar and technically mediocre I would have been just as happy buying the single of “The Rock Show” by Blink 182. Perhaps if you do have a spare 10 quid in your back pocket, then this might be worth buying…but there are much better “fun and simple” bands like Blink 182 out there, such as the DumDums, on occasions Green Day, and at a push, Blink 182’s last album “Enema of the State”.


EHWoW

Jedi Knight RULES
...back to Beginners Guide

Rules of Engagement

Determination of Player and Club Winners

1) Overall Clan Winner
Clan with the Highest Overall Rating (a combination of participation and skill statistics)

2) Overall Player Winner
Player with the highest Overall Rating (a combination of participation and skill statistics)

3) Most Active Clan
Clan with Most Points (By Each Force Level/Weapons Type)

4) Best Overall Skill Level
Clan with the Best Game Win/Lost Ratio (By Each Force Level/Weapons Type)

5) Overall Activeness
Clan with the Best Average Points Per Player (By Each Force Level/Weapons Type)

Setting up a Match

  • Matchmaking will take place in the Zone, Room: Canyon Oasis. Game Rooms should be titled: WOW -Force Level/Weapons Type. Game Rooms MUST BE created in the 31's or above. Game Rooms should be passworded to avoid newbies entering. The designated password is WOW

  • Your Zone name and in-game name MUST match your club/BSC name. If it does not then it may cause confusion when reporting etc.

  • Players can NOT play players from the same clan. i.e., TRA_Cowboy can NOT play AGAINST TRA_Blinkie.

  • Players must have an in-game Name that matches their clan name ... clan prefix and clan name. ie: TFA_Hero, UPA_Drewhead, XWA_Pnuts.

  • All Force Level/Weapons Types are available to be used ...

  • Matches can be played 1 vs 1* or in teams of 2 vs 2 or 4 vs 4**, games are to be Jedi Training in nature (not Capture the Flag).

    * (1 vs 1 Match Note: Due to Host lag, all 1 vs 1 matches are to be played in the 8/8 split-host format. ie: 1 player hosts 8 minutes then other player hosts 8 minutes. The 2nd game has to mirror the first game in settings/Force Level/Weapons Type. Both games will be totaled and submitted as 1 Game.)

  • All Match time limits are to be set to 15 minutes. This is so we can get somewhat accurate stats on which players scored the most points per game. Match play MUST STOP when the words "Time Limit Reached - End of Level" are displayed on the screen. All players should disengage at the end and wait for the match scores to be displayed.

  • If a player is not listed in the Battlestats database, you MUST put their name in the comments section, and their scores in one of the match columns with their squad selected. Games that do not follow this rule will be deleted at the discretion of the Battlestats Disputes Director, the JK Game Sysop or the JK WoW War Admins.

  • Direct LAN play is not allowed.

  • ICQ, Roger Wilco and any other programs that may give an unfair advantage and/or cause lag are to be closed before starting / joining a game.

  • Should connections be unfavorable to any player/team, the option to quit must be exercised prior to the 2 min mark. If a player drops out of a game at any time, game play MUST STOP. If Game Play is not stopped immediately, then the Match is VOIDED and should not be reported. If the match is longer than 2 minutes it should be reported, if the match is less than 2 minutes it should not be reported. NOTE: In a 1 v 1 match, at least two minutes must be played on each host. Players leaving the game before their host is played who do not return will be subject to disciplinary action, and the first five minute match scores will be doubled. Every opportunity must be made to accommodate players that are booted from the game/Zone by faulty connections or machine failure.

  • If any player has such a bad connection they cannot finish games most of the time ... they need to voluntarily not participate in the event.

  • Force Level/Weapons Type selection is to be negotiated between the combating parties immediately previous to actual combat. All Force Level/Weapons Type combinations are eligible. This has to be decided in the Zone or in the first screen of the game.

  • Players / Leaders can NOT blackball members from the other side. ie: Don't play so and so ... they are to good. Players/Leaders/Clans caught doing this could be disqualified from the Event.

  • Players do not have to play back to back games vs the opponent they just won/lost to but can if they wish to do so.

Playing and reporting the games

    Game Settings:

    How To Take a Final Scores Screenshot in Jedi Knight

    Things Not to Do:

  • No Hacking/Cheats
  • A LOSING Player will need to report matches within 2 hours at the "Submit Games" Page. You will need to report points, kills, self kills and deaths for each player as well as the Force Level/Weapons Type and the map played.

  • If a losing player or team fails to report within the two-hour time limit, then the winning player or team may report the match, with the words "Loser failed to report" in the comments section of the report. All matches reported by the winning player or team must have a zipped screenshot of the match final scores sent to the following address within 24 hours of the match: gm_keify@battlestats.com The player reporting the match will be responsible for sending the screenshot to the address above. Matches reported by the winner without an accompanying scores screenshot will be subject to deletion by Events Staff.

  • 5 or more cases of a "loser failed to report" game infraction can result in that loser's clan being barred from future competition. 5 or more cases of a winner reporting a match without an accompanying scores screenshot can result in that winner's clan being barred from future competition.

  • All scores screenshots should be kept until the disputes are cleared (typically one week after the event ends).

  • Any player found to be deliberately disputing losses without a justifiable reason in the comments field of the dispute will be subject to banishment from WoW competition.

  • The scores run off a Database and should be available seconds after they are posted. A copy of each submission will be sent to each player participating in that game for verification purposes. DO NOT respond to the e-mail unless THERE IS a problem.

  • If you were not in the game, submit a "Delete match" dispute. To dispute a game, please visit the "Submit Disputes" page. If you were one of the players in the game to be disputed, and you are submitting the dispute within 48 hours, the database will process the dispute immediately and scores will be updated on the spot.

    If you are not one of the players listed in the game, or you are after the 48 hour period, your dispute will go into the database with a status of "pending". A Disputes Admin or SysOp will review the dispute and either accept it, deny it, or ask for more info.

  • Rules regarding Conduct will mirror the Zone Conduct Rules, both in the Zone and in the game. (ie: no foul language, no harassment of a player, etc.). Participants found breaking the rules can and will be disqualified from the Event depending upon the severity and/or frequencies of the incident(s).

  • To Report incidents, logs and/or screenshots and/or witnesses are needed. Participants found altering logs/screen shots or lying will likewise be subject to disqualification and banishment from use of BSC facilities for a period of time at the discretion of the JK Game Sysop.

  • If any person/clan/side are found to be in wanton disregard of the rules, that person/clan/side will be disqualified from the Event. (ie: The side or certain parties basically doesn't give a owl's hoot about the rules, especially prevalent when a side/parties is/are losing). The offending parties can also be barred from future participation in BSC events.


EHWoW

Beginners Guide

Here you will be able to find out how to take part in the Week of Wars. This guide should give you all the information you need, but should you need any more feel free to check out the proper battlestats.com help files. Also, this guide is also online at the EHWoW website and is updated when needed.

Many of the references are for XWA, but you will find that all methods are very similar for every platform.

Signing Up
by Werdna Elbee. This guide will help you set up accounts for both battlestats.com and the Microsoft Gaming Zone.

Playing Games
by Werdna Elbee. This guide will help you to understand how to play games on the MS Zone, and what you need to know to play a WoW game.

How to report a game
by Jedi James. Although taken from the battlestats.com help files, this article explains the method just as well as I could.

JK WoW Rules XvT WoW Rules XWA WoW Rules

If you still need any help, feel free to e-mail me at werdna_elbee@ehnet.org. If you have any corrections that you believe should be made, then please e-mail me at the same address. That also goes for if you have your own help articles that you would like to add to the online version.


EHWoW

Playing Games
by Werdna Elbee

Playing over the MS Zone

Again, we'll look at X-Wing Alliance as an example. You'll have to go back to the MS Zone page for XWA at http://zone.msn.com/xwingalliance/. Select a room you want to play in (for XWA, I suggest the skirmish room as every other is dead). You'll probably have to put in your MS Zone name and password again (if you use cookies, they'll already be entered...you just have to click OKAY).

A window will open with a large section with circles in it, a right-hand box with names in, and a chat box at the bottom of the screen. It's all very self-explanatory. The boxes that are filled are games that you can join. Click on a box to join a game. If the game is full with the required number of players, you will be lock out.

In the game window there will be a small chat box. Here you can say hello to your opponent and tell him when your ready to start playing.

This information will be enough to get you started, but there are help files on the Zone website if you need more information.

Playing WoW games

Usually, WoW games are stated in the title of the game. Also, they only take place in certain game rooms. For example, in the XWA room, the WoW games only take place in the games 30 and up. Check the rules to see where the WoW games are for your platform.

So when you find a WoW game, click on it's box to play. It will ask you to put in a password. All passwords for WoW games are "wow". Simple as that. It's just there to stop newbies joining by accident.

If you are hosting a WoW game, remember that you too must name the game WoW in the title, and give it the password "wow".

...back to Beginners Guide


EHWoW

Signing Up
by Werdna Elbee

Set up a MS Zone Account

This is actually pretty straight forward (hurrah for wizards!!!). First of all get down to the Microsoft Gaming Zone at http://zone.msn.com.

You will be presented with a homepage with a few listing of games, and a menu on the left with categories of game genres. Go through the menu game genres to find the game you want to play. You'll eventually find the game platform you want.

In this case we'll find X-Wing Alliance. Ooh, there is is right there at http://zone.msn.com/xwingalliance/. A window will appear automatically stating that you have to download the MS Zone Software to carry on. Agree to everything to get it to download (it may take a while if you have a slow connection, but it's not too slow to worry).

In the wizard, you'll have to add your details before you continue. It's pretty basic, it's just to sort out your ID name and password, and they need your e-mail address to mail you that your account has been arranged. Just remember that all EH members must put "EH_" at the front of their ID names. For example, I would be "EH_Werdna_Elbee".

Set up a Battlestats.com Account

Go to http://www.battlestats.com. This is where you are going to set up an account so you can get your name on their databases, allowing you to take part in their competitions.

Look down the menu on the left-hand side. You'll soon approach an option allowing you to create a profile for yourself. Select it and you will be taken to a page that will allow you to add your details in. You'll need to put in your name, e-mail address and the club you are in. You don't need to put "EH_" before you name this time, as the option to choose the club you are in makes that redundant. Remember that the club is "EH", as there are no EH subgroups in Battlestats.

When you've done, you'll get an e-mail with your password (well, pass number). When you get it, jot down your details on paper as you'll need it at hand for logging into the battlestats.com website and for when you submit your game results.

...back to Beginners Guide


EHWoW

How to report a game
by Jedi James

taken from battlestats.com help

You may be asked for your ID and password if this is your first time to BSC, or if you have cookies turned off, or a new Hard Drive etc...

1. At the end of the game, take a screen shot (press alt-o in XvT and XWA, most other games require you to hit Print Scrn and paste into an image editor. Use Gal's Stats for Rogue Spear).
2. Go to www.battlestats.com
3. Click Game Services on the left hand bar
4. Click on the Game this match is for.
5. Under Current Events just right of the left hand bar towards the top click on the war you played the match in
6. On the top bar click on Submit Games
7. Open the screenshot you saved (XvT example: Go to your X-Wing vs. Tie Fighter folder (see extra help notes below) and open up the latest taken screen shot providing you are reporting the game(s) as you go along. If not, you will have to search.)

This point on is personal preference

8. Keep your browser window open on the left side of the screen, and the screen shot on the right hand side.
9. Copy out each players club for player 1, 2, and so on. If it was a 1x1 leave Players 3-8 out, if it was a 2x2 leave players 5-8 out.
10. Put in which team each player was in. Its probably easier to copy out the clubs and teams the way they appear in the screen shot.
11. Enter the ship/map/character used in the Ship??/Map??/Character?? Box.
12. Click Next Step
13. Enter the name, points, kills, s-kills (shared kills, in ( ) in the screen shot) and deaths of each player (this might be different depending on what game you are reporting for).
14. Enter a comment if desired, ie "gg". If you could not find a player in the match, then put it here (i.e., Player 3 is TRA_Cowboy)
15. Click post game.

Written by Jedi_James (with a hearty THANKS! from Cowboy)

...back to Beginners Guide


EHWoW

X-Wing Vs TIE Fighter RULES
...back to Beginners Guide

Rules of Engagement

1) Top Five Clubs by Overall Ranking

2) Top Ten Players by Overall Ranking
  • Match making will take place in the Zone, Room: Rebel Base. Game Rooms should be titled: WOW -ShipTypeHere. Game Rooms MUST BE created in the 31's or above. Game Rooms should be passworded to avoid newbies entering. The designated password is WOW
  • Players must have an XvT Pilot Name that matches their club name ... club prefix and club name. ie: TFA_Hero, UPA_Drewhead, XWA_Pnuts.
  • All Ship types are available to be used ... A game that is played with more than 1 Ship Type will be called Mixed.
  • Matches can be flown 1vs1* or in teams of 2vs2 or 4vs4, games are to be furball in nature.

    * (1 vs 1 Matches Note: Due to the Host lag, all 1 vs 1 matches are to be played in the 5/5. ie: 1 player hosts 5 mins then other player hosts 5 mins. The 2nd games have to mirror the first game insettings/ships. Both games will be totaled and submitted as 1 Game.)

  • All Matches are to be set to 10 mins. This is so we can get somewhat accurate stats on which pilots scored the most points per game.

  • Games must be Straight Melees, no Turkey Shoots or Mine Clearing, Etc.

  • You may not play against other members of your own club.

  • You may not use programs like Roger Wilco, Etc. this could be considered an unfair advantage, and a cause of lag.

  • No AI players are to be used. This will result in immediate deletion of the game.

  • Direct LAN play is not allowed.

  • Playing against members of a club you belong to is NOT allowed if you play for that club during the event.

  • If a player is not listed in the Battlestats database, you MUST put their name in the comments section, and their scores in one of the match columns with their squad selected. Games that do not follow this rule could be deleted at the discretion of the Battlestats Disputes Director. All games not containing player info for ALL players in the match will be deleted at the end of the event.

  • Should connections be unfavorable to any player/team, the option to quit must be exercised prior to the 2 min mark. If a player drops out of a game at any time, game play MUST STOP. If Game Play is not stopped immediately, then the Match is VOIDED and should not be reported. If the match is longer than 2 mins it should be reported, if the match is less than 2 mins it should not be reported. NOTE: In a 1v1 match, at least two minutes must be played on each host. Players leaving the game before their host is played and not returning will be subject to disciplinary action, and the first five minute match scores will be doubled. Every opportunity must be made to accomodate players that are booted from the game/zone.

  • If any player has such a bad connection they cannot finish games most of the time ... they need to voluntarily not participate in the event.

  • The preferred match is Team Play. (Team Play earns more points)

  • Each Player/Team MUST mirror the other Player/Team in ship configuration. This is to eliminate the mis-match of ships and make sure the outcome is based upon the skills of the pilots and not the poor choice of ships. (ie: One Team wants to fly a X-Wing and Y-Wing ... the other team would match, 1 X-Wing and 1 Y-Wing)

  • Participants can request that 2 games be played. One game of all Rebel Ships, and One game of all Imperial Ships. This needs to be requested BEFORE the first game begins. (Mixing ships in the game is likewise OK. ie: 1 Rebel ship and 1 Imperial ship per side).

  • Craft selection is to be negotiated between the combating parties immediately previous to actual combat. All crafts / combinations are eligible. This has to be decided in the zone or in the first screen of the game.

  • Guns and Y-Wings: If these crafts are flown, there will be NO limitations / Restrictions placed on them. Ie: Ions / Lasers / W Key. This will prevent squabbles concerning what might or might not have happened during game play.

  • Players / Leaders can NOT blackball members from the other side. ie: Don't play so and so ... they are to good. Players/Leaders/Clubs caught doing this could be disqualified from the Event.

  • Players do not have to play back to back games vs the oppenent they just won/lost to.

      Game Settings:
    • The Game Difficulty MUST be set to HARD
    • The Server/Host update rate MUST be set to HIGH.
    • Collisions Set to ON
    • Randomize Set to OFF
    • ICQ, Email, IRC, etc, must be TURNED OFF

      Things Not to Do:

    • No Hyperspacing
    • No Turning around and running to hold a lead
    • No shooting the Nav Buoy.
  • A LOSING Pilot will need to report matches within 2 hours at the "Submit Games" Page. You will need to report points, kills, shared kills and deaths for each player.

  • The scores run off a Database and will be available seconds after they are posted. A copy of each submission will be sent to each player participating in that game for verification purposes.
    DO NOT respond to the e-mail unless THERE IS a problem.

  • To dispute a game, please visit the "Submit Disputes" page. If you were one of the players in the game to be disputed, and you are sumitting the dispute within 48 hours, the database will process the dispute immediately and scores will be updated on the spot.

  • If you are not one of the players listed in the game, or you are after the 48 hour period, your dispute will go into the database with a status of "pending". A Disputes Admin or SysOp will review the dispute and either accept it, deny it, or ask for more info.

  • Rules regarding Conduct will mirror the Zone Conduct Rules, both in the Zone and in the game. (ie: no foul language, no harrassment of a player, etc.). Participants found breaking the rules can and will be disqualified and or banned from the Event depending upon the severity and/or frequencies of the incident(s).

  • To Report incidents, logs and/or screenshots and/or witness's are needed. Participants found altering logs/screen shots or lying will likewise be subject to disqualification.

  • All Screen Shots being sent to a Dispute Admin must be zipped. If they are not zipped they will not be looked at and will be deleted.

  • If any person/club/side are found to be in wanton disregard of the rules, that person/club/side will be disqualified and or banned from the Event. (ie: The side or cetain parties basically doesn't give a owl's hoot about the rules, especially prevelent when a side/parties is/are losing).
    Dispute Handling:
    • Reports that are not "complete" will be deleted; "complete" meaning:
    • All Points, Kills, Shared-Kills, Deaths Fields are correctly filled.
    • The submitted crafts are mirrored for all teams.
    • All Players are listed; in case a pilot is not in the database at the time you submit the report, put his FULL name into the Comment field.
    • Disputes without a reason (or with no changes) will be reversed. Unless the changes made are obvious and reasonable, the "dispute reason" field MUST be filled.
    • At the end of the "dispute clearing phase" of the WoW, ALL Games without a complete set of Pilots will be deleted.
    • Pilots found repeatedly submitting false matches/knowingly submitting fake matches WILL have to deal with the disqualification from the Event, in worse cases with a ban from BSC AFTER they are proven guilty.


EHWoW

X-Wing Alliance RULES
...back to Beginners Guide

(revised 4/01/2001)

Section 1: Basics:
    1. First and most important: You have to conduct yourself as a good sportsman/sportswoman when participating in this Event.
    2. Match making will take place in the Zone, Room: Melee Skirmishes. Game Rooms should be titled: WOW [ShipTypeHere].
      Direct LAN play is NOT allowed.
    3. Game Rooms MUST BE created in Rooms 31-51. Game Rooms should be passworded to prevent newbies from entering. The designated password is wow
    4. Players must have an XWA Pilot Name that matches their club name ... club prefix and club name. ie: TFA_Hero, UPA_Drewhead, XWA_Pnuts.
    5. Games will be played as 1v1, 2v2, 3v3, or 4v4 with an equal number of players on each team.
    6. You may not use any patches, edits, or Modifications of the XWA.exe during WoW Events, EXCEPT the ver 2.02 patch
      This will cause false packets to be sent, and severly hamper game play
    7. FFAs are acceptable as long as you don't fight against members of your own club.
    8. You may under no circumstances fly WoW Matches against members of your own club.

Section 2: Connection Issues
    1. If any player have such a bad connection they cannot finish games most of the time ... they need to voluntarily not participate in the event (or find alternative solution like playing during non-peak times)
    2. Should connections be unfavorable to any player/team, the option to quit must be exercised prior to the 2 min mark.
    3. If a player drops out of a game at any time, game play MUST STOP IMMEDITATELY.
    4. If Game Play is not stopped immediately, then the Match has to be VOIDED and should not be reported.

      Please look at Submitting Reports and Disputes for further information

Section 3: Ships Allowed
    1. Only Flyable craft can be used
    2. Ships should be agreed upon by all participants.
    3. Mixing of ships is allowed, as long as all players agree.
    4. Each Player/Team MUST mirror the other Player/Team in ship configuration.

      This is to eliminate the mis-match of ships and to make sure the outcome is based upon the skills of the pilots and not the poor choice of ships. (ie: One Team wants to fly a X-Wing and Y-Wing ... the other team would match, 1 X-Wing and 1 Y-Wing)

Section 4: Match Information
    1. 1 vs 1 Matches are to be played in 5/5 (due to the Host lag).
      That means that 1 player hosts 5 mins, then the other player hosts 5 mins.
    2. The 2nd game has to mirror the first game in settings/ships.
    3. Both games will be totaled and submitted as 1 Game.)
      Note: Both Games on both hosts have to last at least 2 mins to form a valid report.
    4. Every opportunity must be made to accomodate players that are booted from the game/zone (i.e. E-mail, contacting on the zone, Messenger programs, Group Leader(s), or Group Website)
      Players leaving the game before their host is played and not returning will be subject to disciplinary action, and the first five minute match scores will be doubled.
    5. All games OTHER then 1v1 matches, are to be set at 10 min in length, so the stats on which pilots scored the most points per game are accurate.
    6. The fastest connection should host, in all matches, other then 1v1s

Section 5: Challanging
    1. You may challenge a player that is ranked in the WoW (played at least 10 games) at any given time.
    2. You must not have fought against the player during the current WoW.
    3. Player Ranking is refering to the Player Ranking which can be found at the "Overall Score" Link of the Event Info.
    4. Game Format will be determined by the challenged player. (1vs1, 2vs2...).
    5. Crafts will have to be agreed on by both sides.
    6. If no agreement of crafts can be made, then playing 2 Games is acceptable. (One match in each chosen craft.)

Section 6: Game Setup
    1. For the Game Setup the following rules apply:
      Option Setting Option Setting
      Piloted By: SuperAce AI level Craft Selection: On
      # Craft Per Wave: 1 # of Teams: 2
      Number of Waves: Unlimited Setting: Deep Space
      Warheads: NONE Time Limit: 10 Minutes (2v2)
      Beam weapons: NONE Start Distance: 3 Km
      Countermeasures: NONE Collisions: On
      Primary FG: No Primary FG: No
      Duty: Superiority Host Server Update is to be set to: NORMAL
    2. ICQ, Email, IRC, etc, must be TURNED OFF
    3. Games played in violation of any of these settings can be deleted if requested
    4. It is recommended that before starting the game you compare the Team Points for each side, as they must match.
    5. You're encouraged to take a screenshot of the scores screen by hitting Alt+o (that is the letter, NOT the Zero). This will create a "frontscreen#.bmp" file in your XWA Main Directory.
    6. A screenshot is usually the best prove you can have played a match.

Section 7: Standing Rules
    1. No "Running to Hold a Lead"
    2. No ejecting unless your ship has been FULLY disabled by Ion fire, or Enemy has not targeted and fired at you for 10 seconds in a partailly disabled ship (2 or more systems out)
    3. Ion Cannons MAY be used if those ships are chosen.
    4. You may not deny a match against any players entering your game room, unless you played him/them already this WoW.
    5. You may not leave a hosted game room, once opponents have entered the room, without a given reason, and attempt to re-schedule the match.
      Failure to follow this rule will follow with Disiplinary action by the Event Staff
    6. Players do not have to play back to back games versus the oppenent(s) they just won/lost to.
    7. Participants can request that 2 games are played. One game of all Rebel Ships, and One game of all Imperial Ships.
      This needs to be requested BEFORE the first game begins.
    8. If you observe any such behavior you should e-mail one of the Admins, explaining the situations (proof is highly recommended) so proper actions can be taken.
    9. Players/Leaders are NOT allowed to blackball members from the other side. ie: "Don't play so and so ... they are too good."
      Players/Leaders/Clubs caught doing this could be disqualified from the Event.

Section 8: Submitting Reports and Disputes:
    1. If the match lasts less than 2 mins it will not be reported.
    2. If the match is longer than 2 mins it can be reported, unless the participating teams agree not to report it.
    3. The scores are running off a Database and will be available seconds after they are posted. A copy of each submission will be sent to each player participating in that game for verification purposes.
      DO NOT respond to the e-mail unless THERE IS a problem.
    4. To dispute a game, please visit the "Submit Disputes" page. If you were one of the players in the game to be disputed, and you are sumitting the dispute within 48 hours, the database will process the dispute immediately and scores will be updated on the spot. If you are not one of the players listed in the game, or you are past the 48 hour period, your dispute will go into the database with a status of "pending". A Disputes Admin will review the dispute and either accept it, deny it, or ask for more info.
    5. Rules regarding Conduct will mirror the Zone Conduct Rules, both in the Zone and in the game. (ie: no foul language, no harrassment of a player, etc.). Participants found breaking the rules can and will be disqualified from the Event depending upon the severity and/or frequencies of the incident(s).
    6. To Report incidents, logs and/or screenshots and/or witness's are needed. Participants found altering logs/screen shots or lying will likewise be subject to disqualification.
    7. If any person/club/side are found to be in wanton disregard of the rules, that person/club/side will be disqualified from the Event. (ie: The side or cetain parties basically doesn't give a owl's hoot about the rules, especially prevelent when a side/parties is/are losing).

Section 9: Dispute Handling:
    1. At the end of the "dispute clearing phase" of the WoW, Games without a complete set of Pilots may be deleted.
    2. Pilots found repeatedly submitting false matches/knowingly submitting fake matches WILL have to deal with the disqualification from the Event, in worse cases with a ban from BSC AFTER they are proven guilty.
    3. Reports that are not "complete" will be deleted; "complete" meaning:

      All Points, Kills, Shared-Kills, Deaths Fields are correctly filled.
      The submitted crafts are mirrored for all teams.
      All Players are listed; in case a pilot is not in the database at the time you submit the report, put his FULL name into the Comment field.
      Disputes without a reason (or with no changes) will be reversed. Unless the changes made are obvious and reasonable, the "dispute reason" field MUST be filled.

Good luck, HAVE FUN and may be force be with you !


EHWoW - May 2001

July 2001

X-Wing Vs. TIE Fighter
Week of War 37 - July 2001
View Club Ranking
View Player Ranking
View EH Scores
1st | ASF
2nd | S
3rd | _999
N/A | EH

Jedi Knight
Week of War 20 - July 2001
View Club Ranking
View Player Ranking
View EH Scores
1st | PRINCE
2nd | JK
3rd | JCS
N/A | EH
 While ASF top both the XWA and XvT leagues again, the competition was fierce. In fact, ASF had to share their XWA WoW title with DW this month.

S retains it's 2nd place in XvT for another month and NRN makes another good podium position in XWA. Still, DW have improved the best to get a 1st position, even if it is shared.

This month was the first time the EH took part in the JK WoW. As can be seen, Prince came out on top, which is very often the case.

The EH hasn't done well in any of the WoW's however. Our big hitters haven't been flying this month, and the holidays have set in cutting the numbers of participants. There was some good games by the EH, but just not enough to get ranked.

XvT: No rankings this month, but Dax Corrin faired well, playing 8 games and winning 5 of them. Mace almost amassed as many games, winning roughly half his games, but sadly no pilots took their game participation into double figures.

XWA: While quite a few pilots took part this month, no one flew more than 4 games (Dae and Gutt). Although Kenshin and Staneth flew less games, the done very well to win all their games.

JK: Although participation was low for our first JK WoW, well done to Devon for fighting in 23 deathmatches. He won roughly a third of his games, and if he keeps up such high participation his ratio should be increasing dramatically in the following months.

Of course, we should also thank all the other pilots who defended the EH's honour. Every single game helps, and you can see names of all the pilots that helped in the accompanying statistics.

feature by Werdna Elbee

X-Wing Alliance
Week of War 27 - July 2001
View Club Ranking
View Player Ranking
View EH Scores
1st | DW & ASF (joint)
3rd | GSA
4th | NRN
N/A | EH

We need everyone to take part in these Week of Wars! Even if your not the best pilot in the world, get stuck in and have some fun. Practice will make perfect and we get points for the rankings by how many games we play too.

If you're interested in playing, then please visit the EHWoW website at http://vogue.ehonline.org/wow/ for information on how to take part and when the competitions are on.


XWA WoW

JK WoW - Club Ranking

Minimum Players: 3 Minimum Games: 30

 | Clubs (ID) | Rating | Players (20) | Games (20) | Kill/Death Ratio (20) | G W/L Ratio (20) | P W/L Ratio (20)
1 | Prince (1401) | 87.586 | 23 (17.93) | 333 (18.62) | 113,277.14 (20.00) | 3.72 (14.48) | 3.07 (16.55)
2 | JK (2261) | 82.759 | 10 (12.41) | 139 (14.48) | 4.04 (19.31) | 6.37 (17.24) | 5.64 (19.31)
3 | JCS (763) | 77.241 | 11 (15.17) | 115 (13.10) | 2.37 (17.93) | 4.43 (16.55) | 2.74 (14.48)
4 | SS (1340) | 75.172 | 16 (17.24) | 331 (17.93) | 0.00 (3.45) | 10.55 (18.62) | 4.97 (17.93)
5 | WC (2306) | 71.034 | 11 (15.17) | 207 (16.55) | 0.00 (2.76) | 6.54 (17.93) | 5.21 (18.62)
6 | RGF (995) | 70.345 | 27 (18.62) | 368 (19.31) | 0.92 (13.10) | 0.83 (9.66) | 1.01 (9.66)
7 | AV (1185) | 68.966 | 10 (12.41) | 72 (10.34) | 3.25 (18.62) | 2.00 (13.79) | 2.71 (13.79)
8 | NRNGF (1044) | 66.897 | 15 (16.55) | 156 (15.17) | 1.01 (14.48) | 1.11 (10.34) | 1.30 (10.34)
9 | JS (2389) | 64.138 | 9 (10.34) | 124 (13.79) | 1.21 (16.55) | 1.47 (11.03) | 1.50 (12.41)
10 | IGF (508) | 63.448 | 63 (20.00) | 734 (20.00) | 0.64 (11.72) | 0.34 (5.52) | 0.54 (6.21)
10 | RotM (780) | 63.448 | 10 (12.41) | 103 (12.41) | 1.15 (15.17) | 1.54 (11.72) | 1.48 (11.72)
12 | NRC (2330) | 60.690 | 7 (8.28) | 81 (11.72) | 0.13 (4.14) | 10.57 (19.31) | 4.32 (17.24)
13 | GSA (1663) | 59.310 | 12 (15.86) | 185 (15.86) | 0.69 (12.41) | 0.45 (7.59) | 0.64 (7.59)
14 | WLP (54) | 58.621 | 54 (19.31) | 325 (17.24) | 0.18 (5.52) | 0.51 (8.28) | 0.64 (8.28)
15 | FHC (2386) | 57.241 | 5 (4.83) | 72 (10.34) | 1.20 (15.86) | 1.88 (13.10) | 1.75 (13.10)
15 | VDS (1275) | 57.241 | 8 (9.66) | 59 (6.21) | 0.00 (1.38) | 18.67 (20.00) | 13.50 (20.00)
17 | Sin (2009) | 52.414 | 5 (4.83) | 65 (6.90) | 1.56 (17.24) | 1.63 (12.41) | 1.33 (11.03)
18 | MDS (1334) | 48.966 | 7 (8.28) | 68 (8.97) | 0.00 (0.69) | 3.86 (15.86) | 2.76 (15.17)
19 | FoP (1093) | 46.207 | 7 (8.28) | 59 (6.21) | 0.97 (13.79) | 0.61 (8.97) | 0.83 (8.97)
20 | TPJ (2236) | 42.759 | 5 (4.83) | 58 (4.83) | 0.00 (2.07) | 3.83 (15.17) | 2.94 (15.86)
21 | Fox (712) | 34.483 | 11 (15.17) | 50 (2.76) | 0.51 (8.97) | 0.16 (2.76) | 0.39 (4.83)
22 | ROP (1478) | 33.103 | 8 (9.66) | 39 (2.07) | 0.52 (9.66) | 0.34 (4.83) | 0.55 (6.90)
23 | LSF (52) | 31.724 | 11 (15.17) | 32 (0.69) | 0.45 (8.28) | 0.19 (3.45) | 0.31 (4.14)
24 | SW (333) | 30.345 | 6 (5.52) | 57 (4.14) | 0.57 (10.34) | 0.42 (6.90) | 0.29 (3.45)
25 | CESC (2378) | 28.966 | 4 (2.76) | 51 (3.45) | 0.58 (11.03) | 0.38 (6.21) | 0.49 (5.52)
26 | RSF (157) | 27.586 | 7 (8.28) | 73 (11.03) | 0.19 (6.21) | 0.07 (1.38) | 0.22 (0.69)
27 | VE_ (1065) | 22.759 | 4 (2.76) | 67 (7.59) | 0.37 (7.59) | 0.10 (2.07) | 0.27 (2.76)
28 | RM (2408) | 20.690 | 4 (2.76) | 68 (8.97) | 0.29 (6.90) | 0.05 (0.69) | 0.24 (1.38)
29 | DW (2092) | 13.103 | 3 (0.69) | 35 (1.38) | 0.17 (4.83) | 0.21 (4.14) | 0.25 (2.07)
N/A | Xarr (2013) | 0.000 | 1 (0.00) | 3 (0.00) | 0.26 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | BoL (958) | 0.000 | 1 (0.00) | 2 (0.00) | 0.45 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | UD (1518) | 0.000 | 1 (0.00) | 1 (0.00) | 0.44 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | NpK (2410) | 0.000 | 1 (0.00) | 1 (0.00) | 1.50 (0.00) | 1.00 (0.00) | 1.00 (0.00)
N/A | SCA (1254) | 0.000 | 1 (0.00) | 1 (0.00) | 0.20 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | BC (1527) | 0.000 | 0 (0.00) | 1 (0.00) | 0.12 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | SFJ (794) | 0.000 | 6 (0.00) | 27 (0.00) | 0.29 (0.00) | 0.04 (0.00) | 0.17 (0.00)
N/A | EH (486) | 0.000 | 3 (0.00) | 25 (0.00) | 0.62 (0.00) | 0.32 (0.00) | 0.41 (0.00)
N/A | GotF (2216) | 0.000 | 3 (0.00) | 24 (0.00) | 0.25 (0.00) | 0.04 (0.00) | 0.17 (0.00)
N/A | EOP (329) | 0.000 | 5 (0.00) | 24 (0.00) | 1.49 (0.00) | 1.78 (0.00) | 2.12 (0.00)
N/A | -[ NTS ]- (2315) | 0.000 | 2 (0.00) | 22 (0.00) | 0.83 (0.00) | 0.83 (0.00) | 0.86 (0.00)
N/A | CK (708) | 0.000 | 5 (0.00) | 21 (0.00) | 0.62 (0.00) | 0.31 (0.00) | 0.38 (0.00)
N/A | KDS (2005) | 0.000 | 3 (0.00) | 18 (0.00) | 0.84 (0.00) | 2.00 (0.00) | 2.25 (0.00)
N/A | FH (1013) | 0.000 | 4 (0.00) | 16 (0.00) | 0.52 (0.00) | 0.60 (0.00) | 0.60 (0.00)
N/A | M[]S (1676) | 0.000 | 2 (0.00) | 16 (0.00) | 2.31 (0.00) | 1.83 (0.00) | 1.83 (0.00)
N/A | TLE (1004) | 0.000 | 7 (0.00) | 16 (0.00) | 1.17 (0.00) | 1.67 (0.00) | 2.60 (0.00)
N/A | SR (1133) | 0.000 | 2 (0.00) | 16 (0.00) | 3.68 (0.00) | 7.00 (0.00) | 3.80 (0.00)
N/A | _TrE (2209) | 0.000 | 1 (0.00) | 16 (0.00) | 0.08 (0.00) | 0.07 (0.00) | 0.07 (0.00)
N/A | RBL (2097) | 0.000 | 4 (0.00) | 16 (0.00) | 0.45 (0.00) | 0.21 (0.00) | 0.29 (0.00)
N/A | LoN (2413) | 0.000 | 1 (0.00) | 15 (0.00) | 1.49 (0.00) | 2.00 (0.00) | 2.00 (0.00)
N/A | UJ (2329) | 0.000 | 4 (0.00) | 14 (0.00) | 0.20 (0.00) | 0.00 (0.00) | 0.28 (0.00)
N/A | SM (2398) | 0.000 | 3 (0.00) | 12 (0.00) | 0.40 (0.00) | 0.41 (0.00) | 0.56 (0.00)
N/A | EPEG (32) | 0.000 | 1 (0.00) | 10 (0.00) | 0.80 (0.00) | 0.43 (0.00) | 1.00 (0.00)
N/A | Jz (2220) | 0.000 | 3 (0.00) | 10 (0.00) | 0.03 (0.00) | 0.00 (0.00) | 0.12 (0.00)
N/A | NRP (1787) | 0.000 | 2 (0.00) | 9 (0.00) | 0.35 (0.00) | 0.00 (0.00) | 0.53 (0.00)
N/A | OrB (2143) | 0.000 | 3 (0.00) | 9 (0.00) | 0.40 (0.00) | 0.00 (0.00) | 0.07 (0.00)
N/A | JoV (2411) | 0.000 | 2 (0.00) | 8 (0.00) | 0.03 (0.00) | 0.14 (0.00) | 0.14 (0.00)
N/A | SH (1229) | 0.000 | 2 (0.00) | 6 (0.00) | 0.16 (0.00) | 0.00 (0.00) | 0.29 (0.00)
N/A | Silent (1990) | 0.000 | 2 (0.00) | 6 (0.00) | 0.27 (0.00) | 0.00 (0.00) | 0.17 (0.00)
N/A | Knight (1559) | 0.000 | 3 (0.00) | 5 (0.00) | 0.02 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | EFGA (2244) | 0.000 | 2 (0.00) | 5 (0.00) | 0.14 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | IK (62) | 0.000 | 2 (0.00) | 5 (0.00) | 0.17 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | SNIX (2139) | 0.000 | 1 (0.00) | 4 (0.00) | 1.09 (0.00) | 1.00 (0.00) | 1.00 (0.00)
N/A | SFA (46) | 0.000 | 1 (0.00) | 3 (0.00) | 0.06 (0.00) | 0.00 (0.00) | 0.00 (0.00)

...back to EHWoW June 2001 main


XWA WoW

JK WoW - EH Stats

# of Players | Points | # of Games | Games W/L | G W/L Ratio | Player W/L | P W/L Ratio | Kill/Death Ratio
3 | 141 | 25 | 6/19 | 0.32 | 9/22 | 0.41 | 0.62
 | Name | Points | Games | Games W/L | G W/L Ratio | Player W/L | P W/L Ratio | Kill/Death Ratio
1 | EH_Devon | 144 | 23 | 6/17 | 0.35 | 9/20 | 0.45 | 0.69
2 | EH_Mell | 0 | 1 | 0/1 | 0.00 | 0/1 | 0.00 | 0.00
3 | EH_Jourdain | -3 | 1 | 0/1 | 0.00 | 0/1 | 0.00 | -0.19

...back to EHWoW June 2001 main


XWA WoW

JK WoW - Player Ranking

Minimum Games: 10

 | Clubs (ID) | Rating (100) | Games (25) | Kill/Death Ratio (25) | G W/L Ratio (25) | P W/L Ratio (25)
1 | Prince__DoMiNoU (13157) | 96.84 | 41 (22.94) | 25.38 (24.37) | 41.00 (24.68) | 41.00 (24.84)
2 | WC_-= J a C l< a L =- (10202) | 93.67 | 55 (24.53) | 4.07 (22.31) | 17.33 (22.94) | 17.33 (23.89)
3 | AV_FusioN (8606) | 92.88 | 34 (21.36) | 32.41 (24.53) | 33.00 (24.37) | 11.67 (22.63)
4 | JK_Reluctant (1135) | 92.09 | 30 (20.57) | 8.62 (23.73) | 29.00 (24.21) | 15.00 (23.58)
4 | JK_Legacy (15809) | 92.09 | 36 (21.84) | 6.98 (23.58) | 17.00 (22.63) | 18.00 (24.05)
6 | SS_Fish_M (15900) | 91.61 | 51 (23.73) | 4.71 (22.47) | 50.00 (24.84) | 6.50 (20.57)
7 | JK_Heat (18335) | 89.56 | 37 (22.31) | 6.52 (23.42) | 11.33 (21.36) | 11.33 (22.47)
8 | Prince_Thunder (16535) | 89.40 | 23 (16.93) | 11.69 (24.21) | 23.00 (23.89) | 24.00 (24.37)
9 | JS_Butcher (18359) | 89.24 | 43 (23.10) | 2.98 (20.25) | 20.50 (23.58) | 11.00 (22.31)
9 | SS_MagiteK (2112722) | 89.24 | 55 (24.53) | 3.45 (21.52) | 17.33 (22.78) | 6.33 (20.41)
11 | Prince_CyToPiAs (15074) | 87.66 | 20 (15.19) | 172.00 (24.84) | 20.00 (23.42) | 24.00 (24.21)
12 | IGF_ReeYees (13112) | 86.87 | 25 (18.51) | 6.50 (23.26) | 24.00 (24.05) | 8.25 (21.04)
13 | JCS_eNoCH (18476) | 85.76 | 28 (19.46) | 4.97 (22.63) | 13.00 (21.99) | 9.00 (21.68)
14 | SS_Foxy (7714) | 84.49 | 39 (22.63) | 2.47 (18.99) | 18.50 (23.26) | 4.63 (19.62)
15 | VDS_England (16517) | 82.28 | 16 (11.39) | 127.00 (24.68) | 16.00 (22.47) | 16.00 (23.73)
16 | WC_Reinhart (10198) | 81.65 | 41 (22.94) | 3.10 (20.73) | 5.83 (18.99) | 4.22 (18.99)
17 | VDS__LyRiCiSt_ (8584) | 79.59 | 16 (11.39) | 5.18 (22.94) | 15.00 (22.31) | 12.00 (22.94)
17 | NRC_MiZeRY (6472) | 79.59 | 19 (14.56) | 3.27 (21.20) | 18.00 (23.10) | 6.67 (20.73)
19 | TPJ_WallyTheChamp (16139) | 78.80 | 49 (23.58) | 1.87 (16.93) | 8.80 (19.94) | 3.61 (18.35)
20 | IGF_Pronky (17679) | 78.64 | 35 (21.52) | 2.73 (19.78) | 4.37 (17.88) | 4.62 (19.46)
21 | WLP_Templar (10176) | 78.32 | 14 (9.65) | 6.43 (23.10) | 14.00 (22.15) | 14.00 (23.42)
22 | WC_AnDeRs (10190) | 77.69 | 28 (19.46) | 1.92 (17.25) | 8.33 (19.78) | 8.33 (21.20)
23 | SS_GoLdEnShOt (16450) | 76.90 | 47 (23.42) | 0.63 (8.23) | 22.50 (23.73) | 8.67 (21.52)
24 | JK_Morovski (15811) | 76.58 | 14 (9.65) | 3.61 (21.84) | 13.00 (21.84) | 13.00 (23.26)
25 | Prince_JeLLo (13252) | 75.95 | 29 (20.09) | 8.66 (23.89) | 2.33 (15.19) | 2.60 (16.77)
26 | SS_Judah (16189) | 75.79 | 59 (24.84) | 0.10 (0.95) | 58.00 (25.00) | 71.00 (25.00)
27 | NRNGF_Ecnerwal (12820) | 75.63 | 23 (16.93) | 1.72 (16.14) | 11.00 (21.20) | 8.33 (21.36)
28 | WC_mAdCOw (18494) | 74.84 | 24 (17.72) | 3.29 (21.36) | 5.00 (18.35) | 3.29 (17.41)
29 | Prince_Nomad (15281) | 73.89 | 13 (7.91) | 3.54 (21.68) | 12.00 (21.52) | 12.00 (22.78)
30 | VDS_Zodiac (15108) | 73.42 | 12 (6.33) | 9.71 (24.05) | 11.00 (20.89) | 11.00 (22.15)
31 | JCS_Sculpt (17488) | 73.26 | 26 (18.83) | 2.72 (19.62) | 5.50 (18.83) | 2.35 (15.98)
32 | WC_iCeBLaZe (10807) | 72.31 | 17 (12.82) | 2.20 (18.35) | 6.30 (19.30) | 9.67 (21.84)
33 | NRNGF_steel (14195) | 72.15 | 32 (20.89) | 1.74 (16.30) | 4.33 (17.72) | 3.26 (17.25)
34 | Prince_Parabola (13651) | 71.84 | 22 (16.30) | 3.79 (22.15) | 3.40 (16.77) | 2.60 (16.61)
35 | NRC_KiM_ChEE (18544) | 71.52 | 36 (21.84) | 0.06 (0.47) | 35.00 (24.53) | 35.00 (24.68)
35 | RGF_Dharhan (16665) | 71.52 | 17 (12.82) | 1.90 (17.09) | 8.00 (19.62) | 10.00 (21.99)
37 | SR_Ømñîpð†ëñçË (11535) | 70.89 | 12 (6.33) | 4.98 (22.78) | 12.00 (21.68) | 5.67 (20.09)
38 | Sin_clEclLy (18558) | 70.57 | 31 (20.73) | 2.74 (20.09) | 3.09 (16.46) | 1.50 (13.29)
39 | Prince_Gigas (16839) | 69.94 | 21 (15.66) | 2.55 (19.30) | 6.00 (19.15) | 2.30 (15.82)
40 | WLP_Main_Frame (2112902) | 69.62 | 20 (15.19) | 2.15 (18.04) | 4.00 (17.09) | 4.25 (19.30)
41 | SS_HoRtA (2753) | 68.99 | 20 (15.19) | 2.07 (17.72) | 4.00 (17.41) | 4.00 (18.67)
42 | Prince_LoStSpiRiT (13803) | 68.83 | 10 (3.16) | 3.05 (20.41) | 10.00 (20.73) | 26.00 (24.53)
43 | RGF_nardar (17741) | 68.67 | 24 (17.72) | 1.34 (14.72) | 11.00 (21.04) | 2.04 (15.19)
44 | Prince_NuDo (18509) | 68.20 | 18 (13.92) | 2.74 (19.94) | 2.60 (15.51) | 4.20 (18.83)
45 | Prince_pHoToN (18384) | 68.04 | 17 (12.82) | 2.22 (18.51) | 4.71 (18.20) | 4.00 (18.51)
46 | KDS_VaGRaNT (11548) | 67.56 | 10 (3.16) | 3.21 (20.89) | 10.00 (20.41) | 13.00 (23.10)
47 | RGF_Kratas (7724) | 67.09 | 18 (13.92) | 1.65 (15.98) | 3.50 (16.93) | 6.14 (20.25)
48 | RGF_Wire-Zero (3146) | 66.77 | 46 (23.26) | 1.56 (15.66) | 1.94 (13.92) | 1.64 (13.92)
49 | Prince_Yackman (16518) | 64.72 | 13 (7.91) | 3.64 (21.99) | 5.50 (18.67) | 2.44 (16.14)
50 | RotM_GopheR (8483) | 64.08 | 15 (10.60) | 2.50 (19.15) | 4.00 (17.25) | 3.20 (17.09)

...back to EHWoW June 2001 main


XWA WoW

XvT WoW - Club Ranking

Minimum Players: 3 Minimum Games: 30

 | Clubs (ID) | Rating | Players (20) | Games (20) | K/D Ratio (20) | G W/L Ratio (20) | P W/L Ratio (20)
1 | ASF (12) | 89.167 | 27 (16.67) | 473 (17.50) | 1.34 (18.33) | 4.86 (19.17) | 2.36 (17.50)
2 | S (1387) | 85.000 | 14 (14.17) | 200 (10.83) | 1.46 (20.00) | 9.00 (20.00) | 3.16 (20.00)
3 | _999 (454) | 84.167 | 28 (17.50) | 400 (16.67) | 1.31 (16.67) | 4.09 (17.50) | 1.94 (15.83)
4 | MPG (135) | 79.167 | 15 (15.00) | 222 (15.00) | 1.30 (15.83) | 3.72 (16.67) | 2.13 (16.67)
5 | GoD (1076) | 76.667 | 11 (10.00) | 168 (10.00) | 1.43 (19.17) | 4.60 (18.33) | 2.50 (19.17)
6 | UPA (20) | 65.000 | 73 (19.17) | 957 (18.33) | 1.00 (9.17) | 1.15 (9.17) | 1.10 (9.17)
7 | BoTS (160) | 64.167 | 9 (7.50) | 110 (7.50) | 1.31 (17.50) | 2.36 (13.33) | 2.47 (18.33)
8 | Fox (712) | 61.667 | 12 (10.83) | 211 (13.33) | 1.11 (12.50) | 1.71 (12.50) | 1.51 (12.50)
9 | JEDI1 (818) | 57.500 | 8 (5.00) | 128 (8.33) | 1.21 (15.00) | 2.52 (14.17) | 1.76 (15.00)
10 | _DSR_ (237) | 55.833 | 9 (7.50) | 93 (5.00) | 1.14 (13.33) | 3.04 (15.83) | 1.58 (14.17)
11 | TFA (1) | 55.000 | 155 (20.00) | 2,455 (20.00) | 0.88 (5.83) | 0.68 (4.17) | 0.81 (5.00)
11 | OMEGA (60) | 55.000 | 13 (11.67) | 215 (14.17) | 1.02 (10.00) | 1.31 (10.83) | 1.10 (8.33)
13 | STF (1683) | 54.167 | 11 (10.00) | 206 (11.67) | 1.05 (10.83) | 1.68 (11.67) | 1.14 (10.00)
14 | DJM (65) | 50.833 | 9 (7.50) | 46 (0.83) | 1.18 (14.17) | 2.83 (15.00) | 1.54 (13.33)
15 | RBL (596) | 48.333 | 22 (15.83) | 397 (15.83) | 0.87 (5.00) | 0.69 (5.00) | 0.83 (6.67)
16 | TRA (22) | 47.500 | 63 (18.33) | 1,255 (19.17) | 0.83 (4.17) | 0.55 (3.33) | 0.66 (2.50)
17 | UIA (2156) | 36.667 | 3 (0.83) | 92 (4.17) | 1.08 (11.67) | 1.15 (8.33) | 1.39 (11.67)
18 | WLP (54) | 33.333 | 14 (14.17) | 209 (12.50) | 0.81 (2.50) | 0.33 (0.83) | 0.69 (3.33)
19 | A (1536) | 32.500 | 6 (4.17) | 67 (2.50) | 0.97 (8.33) | 1.31 (10.00) | 0.95 (7.50)
20 | DS (1320) | 27.500 | 5 (2.50) | 47 (1.67) | 0.93 (6.67) | 0.78 (5.83) | 1.15 (10.83)
21 | LSF (52) | 26.667 | 14 (14.17) | 97 (6.67) | 0.79 (1.67) | 0.42 (2.50) | 0.58 (1.67)
22 | SW (333) | 25.000 | 6 (4.17) | 95 (5.83) | 0.82 (3.33) | 0.79 (7.50) | 0.70 (4.17)
22 | EFS (53) | 25.000 | 4 (1.67) | 73 (3.33) | 0.95 (7.50) | 0.78 (6.67) | 0.81 (5.83)
24 | EFGA (2244) | 22.500 | 11 (10.00) | 145 (9.17) | 0.76 (0.83) | 0.36 (1.67) | 0.54 (0.83)
N/A | OSS (2) | 0.000 | 1 (0.00) | 6 (0.00) | 2.27 (0.00) | 6.00 (0.00) | 6.00 (0.00)
N/A | ROG (148) | 0.000 | 2 (0.00) | 4 (0.00) | 0.95 (0.00) | 0.33 (0.00) | 1.00 (0.00)
N/A | HFL (203) | 0.000 | 1 (0.00) | 4 (0.00) | 0.26 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | _99 (1055) | 0.000 | 3 (0.00) | 4 (0.00) | 0.58 (0.00) | 0.00 (0.00) | 0.33 (0.00)
N/A | GotF (2216) | 0.000 | 1 (0.00) | 3 (0.00) | 0.16 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | JS (195) | 0.000 | 1 (0.00) | 3 (0.00) | 0.99 (0.00) | 0.50 (0.00) | 2.00 (0.00)
N/A | OBS (448) | 0.000 | 1 (0.00) | 1 (0.00) | 0.30 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | ROS (1312) | 0.000 | 1 (0.00) | 1 (0.00) | 1.54 (0.00) | 1.00 (0.00) | 1.00 (0.00)
N/A | 326_TIS (2449) | 0.000 | 2 (0.00) | 44 (0.00) | 0.58 (0.00) | 0.25 (0.00) | 0.24 (0.00)
N/A | RWS (29) | 0.000 | 7 (0.00) | 29 (0.00) | 1.10 (0.00) | 1.90 (0.00) | 1.78 (0.00)
N/A | IMP (1828) | 0.000 | 4 (0.00) | 28 (0.00) | 0.74 (0.00) | 0.40 (0.00) | 0.59 (0.00)
N/A | AZI (1606) | 0.000 | 1 (0.00) | 27 (0.00) | 0.80 (0.00) | 0.59 (0.00) | 0.69 (0.00)
N/A | CK (708) | 0.000 | 7 (0.00) | 27 (0.00) | 0.60 (0.00) | 0.12 (0.00) | 0.41 (0.00)
N/A | EDK (280) | 0.000 | 1 (0.00) | 26 (0.00) | 1.46 (0.00) | 2.86 (0.00) | 2.72 (0.00)
N/A | TSE (137) | 0.000 | 3 (0.00) | 24 (0.00) | 0.56 (0.00) | 0.09 (0.00) | 0.25 (0.00)
N/A | EH (486) | 0.000 | 7 (0.00) | 23 (0.00) | 0.77 (0.00) | 0.92 (0.00) | 0.47 (0.00)
N/A | GUP (1647) | 0.000 | 3 (0.00) | 23 (0.00) | 0.75 (0.00) | 0.77 (0.00) | 0.80 (0.00)
N/A | GFS (9) | 0.000 | 2 (0.00) | 23 (0.00) | 0.71 (0.00) | 0.28 (0.00) | 0.45 (0.00)
N/A | SFJ (794) | 0.000 | 4 (0.00) | 21 (0.00) | 0.60 (0.00) | 0.05 (0.00) | 0.28 (0.00)
N/A | NRN (7) | 0.000 | 5 (0.00) | 19 (0.00) | 0.82 (0.00) | 0.27 (0.00) | 0.72 (0.00)
N/A | VE_ (1065) | 0.000 | 1 (0.00) | 18 (0.00) | 0.30 (0.00) | 0.06 (0.00) | 0.02 (0.00)
N/A | EPEG (32) | 0.000 | 2 (0.00) | 16 (0.00) | 0.94 (0.00) | 0.78 (0.00) | 1.18 (0.00)
N/A | TB (1665) | 0.000 | 5 (0.00) | 15 (0.00) | 0.61 (0.00) | 0.25 (0.00) | 0.34 (0.00)
N/A | RSF (157) | 0.000 | 1 (0.00) | 15 (0.00) | 0.65 (0.00) | 0.07 (0.00) | 0.34 (0.00)
N/A | CHA (16) | 0.000 | 2 (0.00) | 14 (0.00) | 0.97 (0.00) | 0.27 (0.00) | 0.73 (0.00)
N/A | RSL (2367) | 0.000 | 2 (0.00) | 13 (0.00) | 0.58 (0.00) | 0.44 (0.00) | 0.28 (0.00)
N/A | BOSS (198) | 0.000 | 2 (0.00) | 11 (0.00) | 1.33 (0.00) | 2.67 (0.00) | 3.62 (0.00)
N/A | DG (493) | 0.000 | 2 (0.00) | 10 (0.00) | 0.79 (0.00) | 0.67 (0.00) | 0.75 (0.00)
N/A | RL (309) | 0.000 | 3 (0.00) | 8 (0.00) | 1.09 (0.00) | 1.67 (0.00) | 1.18 (0.00)
N/A | SST (1399) | 0.000 | 1 (0.00) | 6 (0.00) | 1.45 (0.00) | 5.00 (0.00) | 17.00 (0.00)
N/A | XWA (1661) | 0.000 | 2 (0.00) | 6 (0.00) | 0.90 (0.00) | 1.00 (0.00) | 0.80 (0.00)

...back to EHWoW July 2001 main


XWA WoW

XvT WoW - EH Stats

# of Players | Points | # of Games | Games W/L | G W/L Ratio | Player W/L | P W/L Ratio | K/D Ratio
7 | 376,179 | 21 | 11/12 | 0.92 | 17/36 | 0.47 | 0.77
 | Name | Points | Games | Games W/L | G W/L Ratio | Player W/L | P W/L Ratio | K/D Ratio
1 | EH_Dax_Corrin | 162,369 | 8 | 5/3 | 1.67 | 6/16 | 0.38 | 0.84
2 | EH_Khadgar | 79,290 | 2 | 1/1 | 1.00 | 5/1 | 5.00 | 1.11
3 | EH_Mace` | 58,880 | 7 | 3/4 | 0.75 | 3/6 | 0.50 | 0.68
4 | EH_Dae | 38,550 | 1 | 0/1 | 0.00 | 2/1 | 2.00 | 1.10
5 | EH_Woobee | 20,970 | 3 | 1/2 | 0.50 | 1/8 | 0.12 | 0.43
6 | EH_Halcyon | 11,320 | 1 | 1/0 | 1.00 | 0/3 | 0.00 | 0.50
7 | EH_Smitrock | 4,800 | 1 | 0/1 | 0.00 | 0/1 | 0.00 | 0.44

...back to EHWoW July 2001 main


XWA WoW

XvT WoW - Player Ranking

Minimum Games: 10

 | Clubs (ID) | Rating (100) | Games (25) | K/D Ratio (25) | G W/L Ratio (25) | P W/L Ratio (25)
1 | TFA_Apocalypse (5757) | 96.22 | 63 (23.80) | 1.91 (24.35) | 11.60 (23.06) | 46.25 (25.00)
2 | TFA_JODOKAST (848) | 96.13 | 46 (21.49) | 2.05 (24.72) | 46.00 (25.00) | 43.67 (24.91)
3 | TFA_Bunkernuts (9939) | 95.20 | 65 (23.89) | 1.55 (23.06) | 15.25 (23.99) | 10.47 (24.26)
4 | S_Seizer (12753) | 91.97 | 53 (22.97) | 1.41 (21.49) | 25.50 (24.82) | 4.67 (22.69)
5 | UPA_Wolf (10825) | 91.70 | 46 (21.49) | 1.89 (24.26) | 6.67 (21.59) | 13.20 (24.35)
6 | TRA_DarthItalia (3750) | 91.61 | 71 (24.72) | 1.64 (23.34) | 4.46 (19.93) | 7.12 (23.62)
7 | _999_BlueNight (8376) | 91.51 | 34 (18.17) | 1.97 (24.63) | 16.00 (24.17) | 15.00 (24.54)
7 | GoD_Keeper (4263) | 91.51 | 33 (17.90) | 2.17 (24.82) | 15.50 (24.08) | 25.75 (24.72)
9 | ASF_Slade (8568) | 91.05 | 49 (22.05) | 1.59 (23.15) | 8.80 (22.14) | 7.17 (23.71)
10 | _999_Xill_RSF (12582) | 90.41 | 51 (22.32) | 1.44 (21.86) | 24.50 (24.72) | 3.63 (21.49)
11 | ASF_AtoMeK (16200) | 89.67 | 37 (18.82) | 1.72 (23.80) | 11.33 (22.97) | 9.70 (24.08)
12 | TFA_bravesfan (6207) | 89.02 | 71 (24.72) | 1.43 (21.77) | 3.18 (18.63) | 9.14 (23.89)
13 | ASF_Praetorian (4561) | 88.75 | 36 (18.54) | 1.88 (24.17) | 11.33 (22.88) | 5.45 (23.15)
14 | OMEGA_T-Ðrop (10220) | 88.56 | 49 (22.05) | 1.55 (22.88) | 6.00 (21.03) | 4.62 (22.60)
15 | JEDI1_SvAhA (16001) | 87.27 | 59 (23.52) | 1.55 (22.97) | 4.06 (19.74) | 3.43 (21.03)
16 | JEDI1_SoundWave (15816) | 86.35 | 56 (23.15) | 1.35 (20.39) | 7.00 (21.86) | 3.42 (20.94)
17 | Fox_Adar (11484) | 85.24 | 53 (22.97) | 1.33 (19.93) | 3.82 (19.28) | 5.41 (23.06)
18 | S_DarkGokou (8994) | 84.78 | 23 (12.82) | 1.97 (24.54) | 22.00 (24.54) | 5.09 (22.88)
19 | MPG_Athos (1153) | 83.86 | 17 (9.78) | 2.41 (24.91) | 17.00 (24.35) | 32.00 (24.82)
20 | UPA_cccc828 (11903) | 83.12 | 30 (16.88) | 1.51 (22.60) | 6.50 (21.31) | 4.29 (22.32)
21 | GoD_AcidMan (6910) | 82.93 | 31 (17.44) | 1.53 (22.69) | 5.20 (20.39) | 4.47 (22.42)
22 | TFA_JonSnow (6342) | 82.75 | 67 (24.17) | 1.41 (21.40) | 1.58 (15.31) | 3.90 (21.86)
23 | MPG_LordAlan (1506) | 82.56 | 28 (15.96) | 1.49 (22.32) | 8.33 (22.05) | 4.25 (22.23)
24 | BoTS_Alki (8270) | 81.73 | 43 (20.94) | 1.39 (21.03) | 3.00 (18.17) | 3.63 (21.59)
25 | OMEGA_CIFER (1934) | 81.64 | 47 (21.68) | 1.32 (19.65) | 5.71 (20.85) | 2.59 (19.46)
26 | S_Vegeta (2112926) | 81.46 | 41 (20.30) | 1.31 (19.37) | 9.25 (22.51) | 2.56 (19.28)
27 | UPA_FaceLoran (2409) | 81.00 | 53 (22.97) | 1.27 (18.82) | 2.38 (17.07) | 4.24 (22.14)
27 | _999_Skynai_RSF (8883) | 81.00 | 31 (17.44) | 1.54 (22.79) | 6.75 (21.68) | 2.50 (19.10)
29 | UPA_Laurana (13715) | 80.72 | 41 (20.30) | 1.45 (21.96) | 2.73 (17.62) | 3.36 (20.85)
30 | ASF_Solusar (2144) | 79.80 | 27 (15.41) | 1.39 (21.22) | 8.00 (21.96) | 3.50 (21.22)
31 | TFA_Grand_Moff_Keify (1463) | 79.52 | 21 (11.90) | 1.49 (22.42) | 21.00 (24.45) | 3.20 (20.76)
32 | ASF_Zebra (50) | 79.43 | 14 (7.29) | 1.91 (24.45) | 14.00 (23.89) | 7.40 (23.80)
33 | MPG_GaRRiCk (8953) | 79.15 | 14 (7.29) | 1.70 (23.71) | 14.00 (23.71) | 15.00 (24.45)
34 | ASF_Darkanon (12583) | 78.32 | 14 (7.29) | 1.60 (23.25) | 14.00 (23.80) | 9.50 (23.99)
35 | UPA_SCRawl (11747) | 78.23 | 24 (13.75) | 1.41 (21.31) | 7.00 (21.77) | 3.62 (21.40)
36 | MPG_Rizzor (10175) | 77.77 | 14 (7.29) | 1.66 (23.52) | 13.00 (23.62) | 6.00 (23.34)
37 | GoD_Yodums (4080) | 77.58 | 30 (16.88) | 1.35 (20.66) | 6.50 (21.40) | 2.21 (18.63)
38 | TRA_Alec 006 (390) | 77.40 | 12 (4.61) | 3.10 (25.00) | 12.00 (23.15) | 17.00 (24.63)
39 | GoD_¤ßlaspheme¤ (11824) | 76.94 | 16 (9.04) | 1.69 (23.62) | 16.00 (24.26) | 2.69 (20.02)
40 | UPA_Lamumba (1555) | 76.85 | 57 (23.34) | 1.21 (17.53) | 1.48 (14.85) | 3.45 (21.13)
41 | S_StarAce_ (8217) | 76.66 | 37 (18.82) | 1.36 (20.76) | 3.11 (18.54) | 2.21 (18.54)
42 | UIA_RevolBy (17094) | 76.48 | 69 (24.45) | 1.25 (18.36) | 1.62 (15.41) | 2.09 (18.27)
43 | UPA_Knight1 (4138) | 76.20 | 20 (11.53) | 1.39 (20.94) | 5.67 (20.76) | 5.22 (22.97)
44 | ASF_Zeta (58) | 76.11 | 28 (15.96) | 1.27 (18.63) | 6.00 (21.22) | 2.82 (20.30)
45 | TRA_Cross (16275) | 75.92 | 44 (21.13) | 1.33 (19.83) | 1.69 (15.59) | 2.57 (19.37)
46 | Fox_Wedge (12754) | 75.74 | 57 (23.34) | 1.15 (16.88) | 3.07 (18.45) | 1.68 (17.07)
47 | ASF_Stagehand (784) | 75.65 | 38 (19.19) | 1.27 (18.73) | 5.33 (20.48) | 1.78 (17.25)
48 | S_Nutts (4461) | 75.18 | 13 (5.90) | 1.83 (24.08) | 12.00 (23.43) | 3.88 (21.77)
49 | RBL_Vader (12761) | 75.09 | 31 (17.44) | 1.35 (20.20) | 1.38 (14.21) | 5.93 (23.25)
50 | EDK_Dark Elf (4923) | 75.00 | 26 (14.76) | 1.46 (22.14) | 2.86 (17.90) | 2.72 (20.20)

...back to EHWoW July 2001 main


Clubs

XWA WoW - Club Ranking

Minimum Players: 3 Minimum Games: 30

 | Clubs (ID) | Rating | Players (20) | Games (20) | K/D Ratio (20) | G W/L Ratio (20) | P W/L Ratio (20)
1 | DW (2092) | 86.000 | 13 (16.00) | 219 (19.33) | 1.43 (18.00) | 2.39 (16.67) | 1.69 (16.00)
1 | ASF (12) | 86.000 | 16 (17.33) | 173 (16.67) | 1.39 (17.33) | 4.24 (17.33) | 2.47 (17.33)
3 | GSA (1663) | 84.667 | 8 (12.67) | 123 (13.33) | 2.03 (20.00) | 14.62 (19.33) | 4.46 (19.33)
4 | NRN (7) | 78.000 | 20 (18.67) | 165 (15.33) | 1.08 (15.33) | 1.20 (13.33) | 1.07 (15.33)
5 | TFA (1) | 76.000 | 20 (18.67) | 227 (20.00) | 0.97 (12.67) | 0.82 (10.67) | 1.03 (14.00)
6 | SFJ (794) | 73.333 | 13 (16.00) | 199 (18.67) | 1.02 (13.33) | 1.02 (12.00) | 1.02 (13.33)
7 | S (1387) | 72.667 | 6 (8.00) | 78 (8.67) | 1.50 (18.67) | 5.50 (18.67) | 4.07 (18.67)
7 | GUP (1647) | 72.667 | 10 (14.00) | 148 (14.67) | 1.04 (14.67) | 1.30 (14.67) | 1.07 (14.67)
9 | GoD (1076) | 69.333 | 5 (4.67) | 44 (5.33) | 1.70 (19.33) | 21.00 (20.00) | 7.12 (20.00)
9 | ECH (1934) | 69.333 | 7 (9.33) | 87 (11.33) | 1.13 (16.00) | 1.74 (16.00) | 1.73 (16.67)
11 | UPA (20) | 62.667 | 23 (19.33) | 173 (16.67) | 0.88 (8.00) | 0.75 (8.67) | 0.85 (10.00)
11 | RSF (157) | 62.667 | 11 (14.67) | 176 (17.33) | 0.94 (12.00) | 0.80 (10.00) | 0.82 (8.67)
13 | TLord (1785) | 59.333 | 8 (12.67) | 118 (12.67) | 1.03 (14.00) | 1.12 (12.67) | 0.80 (7.33)
14 | ROG (148) | 56.000 | 3 (2.00) | 31 (1.33) | 1.26 (16.67) | 4.49 (18.00) | 2.82 (18.00)
15 | STF (1683) | 53.333 | 8 (12.67) | 82 (10.67) | 0.93 (10.67) | 0.86 (11.33) | 0.81 (8.00)
16 | ROE (223) | 52.000 | 6 (8.00) | 70 (6.67) | 0.92 (9.33) | 1.32 (15.33) | 1.00 (12.67)
17 | TRA (22) | 49.333 | 24 (20.00) | 180 (18.00) | 0.75 (4.67) | 0.45 (3.33) | 0.54 (3.33)
18 | SW (333) | 48.667 | 10 (14.00) | 81 (10.00) | 0.93 (10.00) | 0.73 (8.00) | 0.74 (6.67)
19 | BLESS (487) | 42.667 | 6 (8.00) | 96 (12.00) | 0.86 (7.33) | 0.63 (6.00) | 0.84 (9.33)
19 | ESA (2480) | 42.667 | 3 (2.00) | 38 (4.00) | 0.94 (11.33) | 1.24 (14.00) | 0.90 (11.33)
21 | JEDI1 (818) | 40.000 | 6 (8.00) | 71 (7.33) | 0.90 (8.67) | 0.63 (5.33) | 0.89 (10.67)
22 | IIS (111) | 36.667 | 5 (4.67) | 80 (9.33) | 0.81 (6.00) | 0.60 (4.67) | 0.91 (12.00)
23 | CM (809) | 36.000 | 8 (12.67) | 75 (8.00) | 0.74 (4.00) | 0.65 (6.67) | 0.60 (4.67)
23 | FTS (1987) | 36.000 | 14 (16.67) | 125 (14.00) | 0.52 (2.00) | 0.10 (1.33) | 0.30 (2.00)
25 | SSFW (1061) | 28.000 | 5 (4.67) | 33 (2.00) | 0.82 (6.67) | 0.79 (9.33) | 0.67 (5.33)
26 | FKS (1613) | 25.333 | 5 (4.67) | 38 (4.00) | 0.80 (5.33) | 0.67 (7.33) | 0.56 (4.00)
27 | GotF (2216) | 20.667 | 8 (12.67) | 46 (6.00) | 0.39 (0.67) | 0.03 (0.67) | 0.16 (0.67)
28 | _O_ (2468) | 19.333 | 3 (2.00) | 38 (4.00) | 0.72 (3.33) | 0.56 (4.00) | 0.72 (6.00)
29 | Fox (712) | 18.000 | 7 (9.33) | 30 (0.67) | 0.70 (2.67) | 0.11 (2.67) | 0.46 (2.67)
29 | AV (1185) | 18.000 | 6 (8.00) | 40 (4.67) | 0.49 (1.33) | 0.11 (2.67) | 0.24 (1.33)
N/A | WLP (54) | 0.000 | 2 (0.00) | 18 (0.00) | 0.56 (0.00) | 0.38 (0.00) | 0.22 (0.00)
N/A | NRTF (2180) | 0.000 | 3 (0.00) | 15 (0.00) | 0.44 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | DG (493) | 0.000 | 1 (0.00) | 13 (0.00) | 1.53 (0.00) | 3.33 (0.00) | 3.12 (0.00)
N/A | LSF (52) | 0.000 | 3 (0.00) | 12 (0.00) | 0.59 (0.00) | 0.71 (0.00) | 0.57 (0.00)
N/A | EFS (53) | 0.000 | 2 (0.00) | 10 (0.00) | 0.76 (0.00) | 0.43 (0.00) | 0.83 (0.00)
N/A | CRK (174) | 0.000 | 1 (0.00) | 8 (0.00) | 1.14 (0.00) | 1.67 (0.00) | 1.00 (0.00)
N/A | NewReb (2041) | 0.000 | 1 (0.00) | 7 (0.00) | 0.86 (0.00) | 3.67 (0.00) | 1.29 (0.00)
N/A | A (1536) | 0.000 | 1 (0.00) | 7 (0.00) | 0.39 (0.00) | 0.17 (0.00) | 0.08 (0.00)
N/A | SCA (1254) | 0.000 | 1 (0.00) | 7 (0.00) | 0.41 (0.00) | 0.17 (0.00) | 0.17 (0.00)
N/A | GL (163) | 0.000 | 0 (0.00) | 5 (0.00) | 0.95 (0.00) | 1.00 (0.00) | 1.33 (0.00)
N/A | GRF (766) | 0.000 | 1 (0.00) | 4 (0.00) | 0.66 (0.00) | 0.00 (0.00) | 0.43 (0.00)
N/A | BOSS (198) | 0.000 | 1 (0.00) | 4 (0.00) | 1.46 (0.00) | 4.00 (0.00) | 3.00 (0.00)
N/A | XWA (1661) | 0.000 | 1 (0.00) | 4 (0.00) | 1.60 (0.00) | 3.00 (0.00) | 5.00 (0.00)
N/A | RWS (29) | 0.000 | 1 (0.00) | 4 (0.00) | 1.05 (0.00) | 3.00 (0.00) | 3.00 (0.00)
N/A | ODR (2340) | 0.000 | 1 (0.00) | 3 (0.00) | 0.55 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | OSS (2) | 0.000 | 1 (0.00) | 3 (0.00) | 1.06 (0.00) | 0.50 (0.00) | 1.67 (0.00)
N/A | eBay (2247) | 0.000 | 1 (0.00) | 2 (0.00) | 1.82 (0.00) | 2.00 (0.00) | 3.00 (0.00)
N/A | JS (195) | 0.000 | 0 (0.00) | 2 (0.00) | 1.13 (0.00) | 2.00 (0.00) | 4.00 (0.00)
N/A | Urp (2353) | 0.000 | 0 (0.00) | 1 (0.00) | 0.30 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | MPG (135) | 0.000 | 0 (0.00) | 1 (0.00) | 0.08 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | AA (619) | 0.000 | 0 (0.00) | 1 (0.00) | 1.00 (0.00) | 1.00 (0.00) | 1.00 (0.00)
N/A | EH (486) | 0.000 | 6 (0.00) | 23 (0.00) | 0.81 (0.00) | 0.71 (0.00) | 0.66 (0.00)
N/A | NRP (1787) | 0.000 | 3 (0.00) | 19 (0.00) | 0.48 (0.00) | 0.19 (0.00) | 0.21 (0.00)

...back to EHWoW July 2001 main


EH

XWA WoW - EH Stats

# of Players | Points | # of Games | Games W/L | G W/L Ratio | Player W/L | P W/L Ratio | K/D Ratio
12 | 28,792 | 19 | 10/14 | 0.71 | 19/29 | 0.66 | 0.81
 | Name | Points | Games | Games W/L | G W/L Ratio | Player W/L | P W/L Ratio | K/D Ratio
1 | EH_Kenshin | 8,143 | 3 | 3/0 | 3.00 | 6/3 | 2.00 | 1.19
2 | EH_Dae | 7,418 | 4 | 3/1 | 3.00 | 6/6 | 1.00 | 1.18
3 | EH_Staneth | 6,763 | 2 | 2/0 | 2.00 | 2/0 | 2.00 | 1.65
4 | EH_GUTT | 3,316 | 4 | 1/4 | 0.25 | 4/5 | 0.80 | 0.73
5 | EH_Strahd | 2,270 | 2 | 0/2 | 0.00 | 0/2 | 0.00 | 0.70
6 | EH_Werdna Elbee | 1,020 | 1 | 0/1 | 0.00 | 0/1 | 0.00 | 0.80
7 | EH_Halcyon | 961 | 2 | 1/1 | 1.00 | 1/5 | 0.20 | 0.65
8 | EH_Striker | 120 | 1 | 0/1 | 0.00 | 0/1 | 0.00 | 0.53
9 | EH_Dax_Corrin | -74 | 1 | 0/1 | 0.00 | 0/1 | 0.00 | 0.48
10 | EH_Woobee | -170 | 1 | 0/1 | 0.00 | 0/3 | 0.00 | 0.46
11 | EH_Devon | -327 | 1 | 0/1 | 0.00 | 0/1 | 0.00 | 0.43
12 | EH_Xanthos Deia | -648 | 1 | 0/1 | 0.00 | 0/1 | 0.00 | 0.41

...back to EHWoW July 2001 main


XvT WoW

XWA WoW - Player Ranking

Minimum Games: 10

 | Clubs (ID) | Rating (100) | Games (25) | K/D Ratio (25) | G W/L Ratio (25) | P W/L Ratio (25)
1 | NRN_Ecnerwal (12820) | 95.35 | 33 (22.12) | 3.85 (25.00) | 32.00 (24.78) | 11.33 (23.45)
2 | ASF_AtoMeK (16200) | 94.03 | 42 (23.67) | 2.04 (23.01) | 13.00 (22.79) | 16.71 (24.56)
2 | DW_noWedge (17514) | 94.03 | 31 (21.68) | 2.44 (24.56) | 14.50 (23.45) | 14.50 (24.34)
4 | GSA_Barsoi (15251) | 93.81 | 34 (22.35) | 2.14 (23.89) | 34.00 (25.00) | 8.14 (22.57)
5 | UPA_Jessica (18215) | 90.04 | 30 (21.24) | 1.82 (21.90) | 14.00 (23.23) | 11.67 (23.67)
6 | S_Tracker (2112705) | 87.83 | 23 (17.92) | 1.97 (22.79) | 22.00 (24.34) | 9.33 (22.79)
7 | GSA_BlackEagle (9272) | 86.50 | 30 (21.24) | 1.93 (22.57) | 9.00 (21.46) | 5.00 (21.24)
7 | GUP_Tycho (13834) | 86.50 | 51 (24.56) | 1.70 (20.80) | 7.06 (21.02) | 3.18 (20.13)
9 | GSA_MARTIN (2112895) | 85.84 | 25 (19.03) | 2.06 (23.45) | 25.00 (24.56) | 3.00 (18.81)
10 | RSF_ZJON1 (10520) | 84.29 | 41 (23.23) | 1.61 (19.91) | 5.00 (20.13) | 4.81 (21.02)
11 | GoD_Keeper (4263) | 83.85 | 17 (14.82) | 1.73 (21.02) | 16.00 (24.12) | 12.25 (23.89)
12 | DW__LD_Angel (15553) | 80.97 | 25 (19.03) | 1.62 (20.13) | 5.25 (20.35) | 5.25 (21.46)
13 | S_StarAce_ (8217) | 80.75 | 45 (24.12) | 1.44 (18.81) | 4.00 (18.81) | 3.09 (19.03)
14 | SFJ_DarkLordJac (11505) | 80.53 | 15 (11.50) | 1.68 (20.58) | 15.00 (23.67) | 18.50 (24.78)
15 | ROG_Kell (3705) | 78.76 | 16 (13.27) | 1.49 (19.25) | 15.00 (23.89) | 7.00 (22.35)
16 | DW_Hades (14859) | 76.99 | 17 (14.82) | 1.77 (21.24) | 7.50 (21.24) | 3.17 (19.69)
17 | GSA_Shepard (14675) | 76.55 | 12 (7.08) | 2.35 (24.12) | 11.00 (22.12) | 11.00 (23.23)
18 | ECH_Bror (18169) | 76.11 | 14 (9.73) | 1.78 (21.46) | 6.00 (20.80) | 13.00 (24.12)
19 | ASF_Undertaker (28) | 75.66 | 19 (15.27) | 1.49 (19.03) | 5.33 (20.58) | 4.18 (20.80)
20 | GoD_AcidMan (6910) | 74.78 | 13 (8.41) | 1.80 (21.68) | 12.00 (22.57) | 6.80 (22.12)
21 | SFJ_Camurri (687) | 74.56 | 17 (14.82) | 2.10 (23.67) | 2.80 (17.48) | 2.80 (18.58)
22 | TFA_JonSnow (6342) | 73.23 | 26 (19.91) | 1.32 (17.26) | 2.25 (15.71) | 3.59 (20.35)
22 | GSA_Elytrum (1231) | 73.23 | 11 (4.87) | 2.38 (24.34) | 11.00 (22.35) | 5.50 (21.68)
24 | DW_Vindicator (14789) | 73.01 | 38 (23.01) | 1.42 (18.14) | 2.30 (16.15) | 1.74 (15.71)
25 | DW__GillianTan_ (17534) | 72.12 | 10 (2.43) | 3.72 (24.78) | 10.00 (21.90) | 10.00 (23.01)
26 | ECH_Red6 (3936) | 71.24 | 29 (20.58) | 1.33 (17.48) | 2.33 (16.37) | 2.22 (16.81)
27 | ECH_BoingiBob (2239) | 71.02 | 27 (20.13) | 1.27 (16.81) | 2.44 (16.59) | 2.30 (17.48)
28 | TLord_Terminal (16322) | 70.80 | 17 (14.82) | 1.56 (19.69) | 3.25 (18.36) | 2.50 (17.92)
29 | ASF_Tiger (10320) | 69.91 | 15 (11.50) | 1.36 (17.70) | 14.00 (23.01) | 2.46 (17.70)
30 | FKS_Apocalypse (5757) | 69.69 | 10 (2.43) | 2.06 (23.23) | 4.00 (19.03) | 29.00 (25.00)
31 | SFJ_Xwingman (2132) | 68.36 | 48 (24.34) | 1.19 (15.71) | 1.63 (15.27) | 1.24 (13.05)
32 | ASF_Hammer4 (6949) | 68.14 | 26 (19.91) | 1.12 (14.16) | 4.20 (19.25) | 1.55 (14.82)
33 | DW_Hobbes (11109) | 67.48 | 15 (11.50) | 1.87 (22.12) | 2.75 (17.26) | 2.17 (16.59)
34 | S_DarkGokou (8994) | 66.81 | 11 (4.87) | 1.66 (20.35) | 4.50 (19.69) | 6.75 (21.90)
35 | CM_WesFett (11107) | 65.93 | 23 (17.92) | 1.27 (16.59) | 2.00 (15.49) | 1.83 (15.93)
36 | DG_Acehigh79 (9049) | 65.71 | 13 (8.41) | 1.53 (19.47) | 3.33 (18.58) | 3.12 (19.25)
36 | JEDI1_SvAhA (16001) | 65.71 | 25 (19.03) | 1.17 (15.27) | 1.56 (15.04) | 2.12 (16.37)
38 | STF_HyperTonic (18676) | 64.38 | 16 (13.27) | 1.39 (17.92) | 3.00 (17.70) | 1.73 (15.49)
38 | DW_Law (12972) | 64.38 | 52 (24.78) | 1.09 (13.72) | 1.52 (14.82) | 1.02 (11.06)
40 | SW_Bratt (17919) | 64.16 | 11 (4.87) | 1.89 (22.35) | 4.50 (19.91) | 2.25 (17.04)
41 | TFA_Jedi_Lord (16916) | 63.27 | 68 (25.00) | 1.03 (13.05) | 0.94 (11.95) | 1.33 (13.27)
42 | TLord_Ulven (2112823) | 62.61 | 29 (20.58) | 1.19 (15.93) | 1.21 (13.27) | 1.21 (12.83)
43 | TRA_Ziggs (13789) | 62.39 | 16 (13.27) | 1.31 (17.04) | 3.00 (17.92) | 1.40 (14.16)
44 | SW_Mike138_GoE (9568) | 61.95 | 20 (16.37) | 1.17 (15.49) | 1.33 (13.94) | 1.83 (16.15)
45 | ECH_Dash (2293) | 59.73 | 11 (4.87) | 1.42 (18.36) | 2.67 (17.04) | 3.14 (19.47)
45 | IIS_Snake1 (14413) | 59.73 | 21 (16.81) | 1.03 (13.27) | 0.91 (11.50) | 2.62 (18.14)
47 | STF_DevastatioN (16147) | 59.29 | 31 (21.68) | 0.92 (11.28) | 1.38 (14.38) | 1.11 (11.95)
48 | RSF_OrthoPA (12294) | 58.63 | 21 (16.81) | 1.02 (12.61) | 1.47 (14.60) | 1.54 (14.60)
48 | SFJ_Tiger (8041) | 58.63 | 33 (22.12) | 0.89 (9.73) | 0.94 (11.73) | 1.58 (15.04)
48 | ROE_Nato (16010) | 58.63 | 45 (24.12) | 0.90 (10.62) | 1.38 (14.16) | 0.83 (9.73)

...back to EHWoW July 2001 main


EHWoW - May 2001

June 2001

X-Wing Vs. TIE Fighter
Week of War 36 - June 2001
View Club Ranking
View Player Ranking
View EH Scores
1st | ASF
2nd | S
3rd | BOSS
24th | EH
 The ASF rule the roost again, taking the top spot in both the XvT and XWA competition.

The top of the XvT table was pretty much the same as last month, but as can be seen in the XWA competition other clubs have risen to the top spots. NRN make a great entry at 2nd place, showing a return to their past fantastic form.

The EH's form dropped however, with us falling several places compared to last month. Some of our best pilots didn't fly as much and we took quite a knock because of it. Now more than ever we need new pilots to participate so we can contend once more.

XvT: Sadly, none of our pilots were ranked in the top 50 this month. However, there were some good performances from the EH pilots, including RazoR's total of 17 game which he won the majority of. Picard also flew a lot of games too helping improve our overall participation, as well as winning a reasonable ratio of games.

XWA: Kenshin ranked 44th in XWA WoW. Gutt flew 19 times, giving the He plenty of points for participation. RogueWing, Dae and Darkmage made us proud too by flying loads and winning a helpful ratio of games.

Of course, we should also thank all the other pilots who defended the EH's honour. Every single game helps, and you can see names of all the pilots that helped in the accompanying statistics.

feature by Werdna Elbee

X-Wing Alliance
Week of War 26 - June 2001
View Club Ranking
View Player Ranking
View EH Scores
1st | ASF
2nd | NRN
3rd | NRTF
21th | EH

We need everyone to take part in these Week of Wars! Even if your not the best pilot in the world, get stuck in and have some fun. Practice will make perfect and we get points for the rankings by how many games we play too.

If you're interested in playing, then please visit the EHWoW website at http://vogue.ehonline.org/wow/ for information on how to take part and when the competitions are on.


Clubs

XvT WoW - Club Ranking

Minimum Players: 3 Minimum Games: 30

 | Clubs (ID) | Rating | Players (20) | Games (20) | K/D Ratio (20) | G W/L Ratio (20) | P W/L Ratio (20)
1 | ASF (12) | 87.059 | 28 (17.65) | 372 (17.65) | 1.43 (17.06) | 5.31 (17.65) | 2.76 (17.06)
2 | S (1387) | 85.882 | 17 (16.47) | 249 (14.71) | 1.47 (17.65) | 9.38 (18.82) | 3.12 (18.24)
3 | BOSS (198) | 81.176 | 7 (8.24) | 205 (13.53) | 1.82 (19.41) | 19.60 (20.00) | 7.24 (20.00)
4 | JEDI1 (818) | 80.588 | 14 (13.53) | 190 (12.94) | 1.54 (18.82) | 3.97 (16.47) | 3.18 (18.82)
5 | OMEGA (60) | 80.000 | 16 (15.88) | 320 (16.47) | 1.29 (15.88) | 3.85 (15.88) | 1.98 (15.88)
6 | DJM (65) | 75.882 | 10 (12.94) | 84 (8.82) | 1.49 (18.24) | 5.46 (18.24) | 2.88 (17.65)
7 | STF (1683) | 71.765 | 16 (15.88) | 326 (17.06) | 1.09 (12.94) | 1.67 (13.53) | 1.32 (12.35)
8 | BoTS (160) | 68.824 | 9 (11.18) | 118 (11.18) | 1.33 (16.47) | 2.19 (15.29) | 1.83 (14.71)
9 | UPA (20) | 67.059 | 80 (19.41) | 956 (18.82) | 0.92 (10.00) | 0.84 (8.82) | 0.97 (10.00)
9 | _999 (454) | 67.059 | 27 (17.06) | 287 (15.88) | 1.02 (11.18) | 1.11 (11.18) | 1.15 (11.76)
11 | TRA (22) | 66.471 | 66 (18.82) | 1,583 (19.41) | 0.95 (10.59) | 0.84 (8.24) | 0.88 (9.41)
11 | EDK (280) | 66.471 | 3 (1.18) | 59 (6.47) | 1.99 (20.00) | 14.00 (19.41) | 6.71 (19.41)
13 | _DSR_ (237) | 62.941 | 8 (8.82) | 56 (5.29) | 1.27 (15.29) | 4.60 (17.06) | 2.22 (16.47)
14 | TFA (1) | 58.824 | 132 (20.00) | 2,221 (20.00) | 0.83 (6.47) | 0.61 (5.29) | 0.74 (7.06)
14 | NRN (7) | 58.824 | 9 (11.18) | 54 (4.71) | 1.11 (14.12) | 2.00 (14.71) | 1.65 (14.12)
16 | EPEG (32) | 58.235 | 7 (8.24) | 95 (10.59) | 1.10 (13.53) | 1.47 (12.94) | 1.34 (12.94)
17 | UIA (2156) | 56.471 | 4 (2.94) | 85 (9.41) | 1.22 (14.71) | 1.70 (14.12) | 1.87 (15.29)
18 | Fox (712) | 55.882 | 15 (14.12) | 253 (15.29) | 0.90 (8.24) | 0.71 (7.65) | 1.00 (10.59)
19 | A (1536) | 50.588 | 10 (12.94) | 215 (14.12) | 0.80 (5.29) | 1.15 (12.35) | 0.67 (5.88)
20 | RBL (596) | 50.000 | 29 (18.24) | 495 (18.24) | 0.77 (4.12) | 0.52 (4.12) | 0.58 (5.29)
21 | SW (333) | 45.882 | 9 (11.18) | 128 (12.35) | 0.85 (7.06) | 0.68 (7.06) | 0.77 (8.24)
22 | TGL (3) | 44.118 | 6 (5.88) | 42 (2.35) | 1.09 (12.35) | 1.00 (10.00) | 1.47 (13.53)
23 | BPW (23) | 41.176 | 5 (4.71) | 48 (3.53) | 1.04 (11.76) | 1.00 (10.00) | 1.08 (11.18)
24 | EH (486) | 40.588 | 16 (15.88) | 86 (10.00) | 0.82 (5.88) | 0.52 (4.71) | 0.58 (4.12)
25 | OBS (448) | 37.647 | 7 (8.24) | 41 (1.76) | 0.92 (9.41) | 1.05 (10.59) | 0.75 (7.65)
26 | GUP (1647) | 36.471 | 5 (4.71) | 57 (5.88) | 0.85 (7.65) | 1.11 (11.76) | 0.73 (6.47)
27 | EFS (53) | 35.294 | 4 (2.94) | 79 (8.24) | 0.92 (8.82) | 0.65 (6.47) | 0.88 (8.82)
28 | EFGA (2244) | 33.529 | 9 (11.18) | 120 (11.76) | 0.75 (2.35) | 0.44 (3.53) | 0.58 (4.71)
29 | CK (708) | 27.059 | 10 (12.94) | 68 (7.65) | 0.75 (2.94) | 0.28 (1.18) | 0.53 (2.35)
30 | DS (1320) | 24.706 | 7 (8.24) | 67 (7.06) | 0.76 (3.53) | 0.43 (2.94) | 0.54 (2.94)
31 | WLP (54) | 24.118 | 6 (5.88) | 52 (4.12) | 0.77 (4.71) | 0.62 (5.88) | 0.56 (3.53)
32 | IMP (1828) | 11.176 | 5 (4.71) | 36 (0.59) | 0.71 (1.76) | 0.37 (2.35) | 0.51 (1.76)
33 | JPR (2235) | 10.000 | 4 (2.94) | 45 (2.94) | 0.65 (1.18) | 0.36 (1.76) | 0.30 (1.18)
34 | EWOK (896) | 4.118 | 3 (1.18) | 38 (1.18) | 0.44 (0.59) | 0.23 (0.59) | 0.14 (0.59)
N/A | RWS (29) | 0.000 | 6 (0.00) | 26 (0.00) | 1.25 (0.00) | 2.25 (0.00) | 2.09 (0.00)
N/A | TF (1565) | 0.000 | 2 (0.00) | 25 (0.00) | 0.34 (0.00) | 0.04 (0.00) | 0.20 (0.00)
N/A | CHA (16) | 0.000 | 3 (0.00) | 25 (0.00) | 0.64 (0.00) | 0.19 (0.00) | 0.25 (0.00)
N/A | ROG (148) | 0.000 | 2 (0.00) | 24 (0.00) | 1.26 (0.00) | 3.17 (0.00) | 1.60 (0.00)
N/A | LSF (52) | 0.000 | 7 (0.00) | 23 (0.00) | 0.74 (0.00) | 0.20 (0.00) | 0.43 (0.00)
N/A | RSF (157) | 0.000 | 3 (0.00) | 23 (0.00) | 0.72 (0.00) | 0.35 (0.00) | 0.41 (0.00)
N/A | OLD (2267) | 0.000 | 2 (0.00) | 15 (0.00) | 1.61 (0.00) | 6.50 (0.00) | 5.43 (0.00)
N/A | TSE (137) | 0.000 | 1 (0.00) | 14 (0.00) | 0.39 (0.00) | 0.00 (0.00) | 0.06 (0.00)
N/A | AIR (498) | 0.000 | 1 (0.00) | 10 (0.00) | 1.16 (0.00) | 1.50 (0.00) | 1.50 (0.00)
N/A | _99 (1055) | 0.000 | 3 (0.00) | 9 (0.00) | 0.69 (0.00) | 0.50 (0.00) | 0.59 (0.00)
N/A | RAVEN (779) | 0.000 | 1 (0.00) | 7 (0.00) | 1.23 (0.00) | 7.00 (0.00) | 3.20 (0.00)
N/A | rCa (1789) | 0.000 | 1 (0.00) | 5 (0.00) | 1.11 (0.00) | 1.50 (0.00) | 2.75 (0.00)
N/A | AZI (1606) | 0.000 | 1 (0.00) | 4 (0.00) | 0.99 (0.00) | 4.00 (0.00) | 1.00 (0.00)
N/A | GSA (1663) | 0.000 | 1 (0.00) | 3 (0.00) | 1.08 (0.00) | 0.50 (0.00) | 1.25 (0.00)
N/A | XWA (1661) | 0.000 | 1 (0.00) | 3 (0.00) | 0.49 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | IRN (368) | 0.000 | 1 (0.00) | 1 (0.00) | 1.24 (0.00) | 1.00 (0.00) | 3.00 (0.00)
N/A | BSS (1812) | 0.000 | 1 (0.00) | 1 (0.00) | 0.84 (0.00) | 0.00 (0.00) | 2.00 (0.00)
N/A | RL (309) | 0.000 | 1 (0.00) | 1 (0.00) | 0.76 (0.00) | 0.00 (0.00) | 0.50 (0.00)
N/A | RBM (1643) | 0.000 | 1 (0.00) | 1 (0.00) | 1.59 (0.00) | 1.00 (0.00) | 2.00 (0.00)
N/A | SFJ (794) | 0.000 | 6 (0.00) | 29 (0.00) | 0.77 (0.00) | 0.16 (0.00) | 0.56 (0.00)
N/A | DG (493) | 0.000 | 3 (0.00) | 27 (0.00) | 0.78 (0.00) | 0.50 (0.00) | 0.61 (0.00)

...back to EHWoW June 2001 main


EH

XvT WoW - EH Stats

# of Players | Points | # of Games | Games W/L | G W/L Ratio | Player W/L | P W/L Ratio | K/D Ratio
16 | 2,161,508 | 64 | 29.33/56.67 | 0.52 | 85/147 | 0.58 | 0.82
 | Name | Points | Games | Games W/L | G W/L Ratio | Player W/L | P W/L Ratio | K/D Ratio
1 | EH_RazoR | 633,490 | 16 | 10/6 | 1.67 | 31/12 | 2.58 | 1.20
2 | EH_Picard | 278,030 | 17 | 5.33/11.67 | 0.46 | 11/37 | 0.30 | 0.61
3 | EH_Dae | 269,440 | 10 | 3/7 | 0.43 | 12/18 | 0.67 | 0.94
4 | EH_Azrael | 219,818 | 9 | 3/6 | 0.50 | 7/12 | 0.58 | 0.89
5 | EH_CTXclr | 117,428 | 3 | 1/2 | 0.50 | 4/5 | 0.80 | 0.86
6 | EH_Woobee | 106,762 | 7 | 1/6 | 0.17 | 1/14 | 0.07 | 0.68
7 | EH_Kenshin | 81,400 | 3 | 0/3 | 0.00 | 4/5 | 0.80 | 0.86
8 | EH_darkmage | 81,150 | 4 | 2/2 | 1.00 | 6/6 | 1.00 | 0.67
9 | EH_doom_falcon | 64,560 | 4 | 0/4 | 0.00 | 1/9 | 0.11 | 0.39
10 | EH_Halcyon | 64,510 | 2 | 0/2 | 0.00 | 1/5 | 0.20 | 0.73
11 | UNKNOWN | 55,830 | 4 | 2/2 | 1.00 | 2/10 | 0.20 | 0.53
12 | EH_EH_leon_mehoff | 48,610 | 2 | 0/2 | 0.00 | 1/5 | 0.20 | 0.64
13 | EH_Xura Verr | 38,400 | 1 | 1/0 | 1.00 | 2/1 | 2.00 | 1.87
14 | EH_Cmr_Brown | 29,700 | 1 | 1/0 | 1.00 | 1/0 | 1.00 | 3.00
15 | EH_Dax_Corrin | 29,350 | 1 | 0/1 | 0.00 | 1/2 | 0.50 | 0.76
16 | EH_Khadgar | 23,730 | 1 | 0/1 | 0.00 | 0/3 | 0.00 | 0.57
17 | EH_Keiran | 19,300 | 1 | 0/1 | 0.00 | 0/3 | 0.00 | 0.52

...back to EHWoW June 2001 main


XvT WoW

XvT WoW - Player Ranking

Minimum Games: 10

 | Clubs (ID) | Rating (100) | Games (25) | K/D Ratio (25) | G W/L Ratio (25) | P W/L Ratio (25)
1 | BOSS_LordAlan (1506) | 96.47 | 67 (23.79) | 1.85 (24.14) | 66.00 (25.00) | 7.73 (23.53)
2 | TRA_DarthItalia (3750) | 94.66 | 92 (24.66) | 1.88 (24.22) | 9.22 (21.90) | 11.00 (23.88)
3 | EDK_Dark Elf (4923) | 94.31 | 55 (23.19) | 2.03 (24.74) | 13.00 (22.93) | 7.50 (23.45)
4 | BOSS_Rizzor (10175) | 93.97 | 61 (23.62) | 1.65 (22.84) | 19.33 (24.14) | 7.43 (23.36)
5 | BOSS_Brucmack (9469) | 93.36 | 32 (18.53) | 2.78 (25.00) | 32.00 (24.83) | 41.00 (25.00)
6 | TFA_bravesfan (6207) | 92.84 | 61 (23.62) | 1.70 (23.62) | 6.62 (21.38) | 15.64 (24.22)
7 | TFA_JODOKAST (848) | 92.33 | 47 (22.50) | 1.76 (23.97) | 8.40 (21.72) | 14.62 (24.14)
8 | TFA_Goldenboy (16048) | 91.81 | 37 (20.34) | 1.67 (23.36) | 17.50 (24.05) | 12.88 (24.05)
9 | ASF_Yodums (4080) | 91.64 | 35 (19.74) | 1.93 (24.57) | 16.50 (23.71) | 7.75 (23.62)
9 | S_DarkGokou (8994) | 91.64 | 49 (22.76) | 1.67 (23.19) | 11.25 (22.84) | 6.25 (22.84)
11 | JEDI_OptimusPrime (10389) | 91.12 | 32 (18.53) | 2.01 (24.66) | 15.00 (23.53) | 18.20 (24.40)
12 | TRA_Snake (3683) | 90.43 | 58 (23.36) | 1.71 (23.79) | 3.14 (18.97) | 16.40 (24.31)
13 | ASF_Darklighter (9730) | 90.17 | 28 (16.55) | 1.93 (24.48) | 27.00 (24.66) | 19.50 (24.48)
14 | OMEGA_T-Ðrop (10220) | 90.09 | 34 (19.57) | 1.65 (22.93) | 34.00 (24.91) | 5.80 (22.67)
15 | TFA_Bunkernuts (9939) | 89.40 | 42 (21.55) | 1.61 (22.67) | 9.50 (21.98) | 6.88 (23.19)
16 | BOSS_Revelation (1153) | 89.22 | 28 (16.55) | 2.10 (24.83) | 13.00 (23.02) | 28.00 (24.83)
17 | S_Seizer (12753) | 88.71 | 35 (19.74) | 1.66 (23.02) | 16.50 (23.79) | 5.07 (22.16)
18 | JEDI1_SvAhA (16001) | 88.10 | 82 (24.40) | 1.66 (23.10) | 4.14 (20.00) | 3.64 (20.60)
19 | S_StarAce_ (8217) | 87.93 | 60 (23.45) | 1.54 (22.16) | 11.00 (22.59) | 3.09 (19.74)
20 | OMEGA_†MITCH_VAÐER† (5301) | 87.67 | 26 (15.52) | 1.78 (24.05) | 25.00 (24.31) | 10.14 (23.79)
20 | UPA_SCRawl (11747) | 87.67 | 44 (21.90) | 1.51 (21.64) | 6.33 (21.12) | 6.50 (23.02)
22 | ASF_Slade (8568) | 87.59 | 50 (22.93) | 1.53 (21.90) | 6.14 (20.95) | 4.36 (21.81)
23 | TRA_Alec 006 (390) | 86.81 | 32 (18.53) | 1.60 (22.59) | 31.00 (24.74) | 3.84 (20.95)
24 | STF_Knight1 (4138) | 86.29 | 33 (19.14) | 1.60 (22.50) | 5.60 (20.69) | 11.38 (23.97)
25 | JEDI1_SoundWave (15816) | 86.21 | 36 (19.91) | 1.54 (22.07) | 11.00 (22.50) | 4.35 (21.72)
26 | UPA_Laurana (13715) | 85.60 | 82 (24.40) | 1.43 (20.78) | 3.56 (19.31) | 3.92 (21.12)
26 | ASF_Jujube3 (6265) | 85.60 | 25 (14.83) | 1.68 (23.45) | 25.00 (24.40) | 6.50 (22.93)
28 | TFA_Sacrilegious (2112705) | 85.26 | 30 (17.67) | 1.63 (22.76) | 14.00 (23.19) | 4.33 (21.64)
29 | DJM_ACID (6910) | 85.17 | 22 (13.28) | 1.90 (24.40) | 21.00 (24.22) | 7.25 (23.28)
30 | BoTS_Bunny FooFoo (3697) | 82.84 | 26 (15.52) | 1.52 (21.72) | 26.00 (24.57) | 3.88 (21.03)
31 | TRA_Dullin (12323) | 82.67 | 88 (24.57) | 1.36 (19.83) | 5.77 (20.86) | 1.96 (17.41)
32 | STF_vader3001 (16147) | 82.33 | 68 (23.88) | 1.30 (19.05) | 6.56 (21.29) | 2.12 (18.10)
33 | RBL_Vader (12761) | 82.07 | 34 (19.57) | 1.35 (19.66) | 3.86 (19.74) | 6.85 (23.10)
34 | EPEG_JediMog3 (3126) | 81.47 | 49 (22.76) | 1.38 (20.17) | 2.49 (17.76) | 3.70 (20.78)
35 | UIA_RevolBy (17094) | 81.21 | 72 (24.14) | 1.37 (20.09) | 2.35 (17.67) | 2.71 (19.31)
36 | TFA_Lord_Hexer (1175) | 80.78 | 49 (22.76) | 1.32 (19.57) | 2.27 (17.24) | 4.03 (21.21)
37 | ASF_Stagehand (784) | 80.69 | 37 (20.34) | 1.47 (21.12) | 5.17 (20.60) | 2.26 (18.62)
38 | _999_Tiger_BLF (1053) | 80.60 | 30 (17.67) | 1.47 (20.95) | 5.00 (20.43) | 4.29 (21.55)
39 | ASF_Solusar (2144) | 80.34 | 29 (16.90) | 1.39 (20.52) | 6.25 (21.03) | 4.44 (21.90)
40 | BoTS_Alki (8270) | 79.48 | 31 (17.93) | 1.50 (21.38) | 2.88 (18.71) | 4.18 (21.47)
41 | OMEGA_LOUIS_CIFER (1934) | 79.22 | 42 (21.55) | 1.26 (18.36) | 3.67 (19.66) | 2.94 (19.66)
42 | UPA_Starman (13776) | 78.62 | 27 (15.78) | 1.32 (19.48) | 26.00 (24.48) | 2.38 (18.88)
43 | OMEGA_ArawnSengir (16751) | 77.84 | 46 (22.24) | 1.18 (17.16) | 3.60 (19.40) | 2.45 (19.05)
44 | S_Evil_Aero (4807) | 77.67 | 16 (7.50) | 1.73 (23.88) | 7.00 (21.64) | 23.00 (24.66)
45 | UPA_Falcon23 (12370) | 77.07 | 20 (11.72) | 1.56 (22.33) | 5.67 (20.78) | 5.25 (22.24)
46 | TRA_Zechs (16058) | 76.90 | 71 (24.05) | 1.28 (18.79) | 2.23 (16.90) | 1.91 (17.16)
47 | UPA_Silviera (10296) | 76.64 | 21 (12.67) | 1.51 (21.55) | 4.25 (20.09) | 5.30 (22.33)
48 | TRA_DarkManticore (6838) | 76.38 | 17 (8.88) | 1.70 (23.53) | 4.67 (20.26) | 9.20 (23.71)
49 | STF_Iceman (13610) | 76.03 | 24 (14.05) | 1.38 (20.34) | 7.00 (21.55) | 3.24 (20.09)
50 | TRA_Wedge_Antilles1 (6175) | 75.86 | 14 (5.78) | 1.57 (22.41) | 13.00 (23.10) | 20.00 (24.57)

...back to EHWoW June 2001 main


XWA WoW

XWA WoW - Club Ranking

Minimum Players: 3 Minimum Games: 30

 | Clubs (ID) | Rating | Players (20) | Games (20) | K/D Ratio (20) | G W/L Ratio (20) | P W/L Ratio (20)
1 | ASF (12) | 82.963 | 15 (14.07) | 178 (15.56) | 1.48 (17.78) | 4.39 (17.78) | 2.65 (17.78)
2 | NRN (7) | 79.259 | 42 (20.00) | 345 (19.26) | 1.28 (13.33) | 1.95 (13.33) | 1.51 (13.33)
3 | NRTF (2180) | 70.370 | 10 (10.37) | 113 (11.11) | 1.45 (17.04) | 2.56 (16.30) | 1.88 (15.56)
4 | S (1387) | 67.407 | 4 (3.70) | 61 (5.93) | 1.60 (19.26) | 6.62 (20.00) | 4.00 (18.52)
5 | SW (333) | 64.444 | 12 (13.33) | 128 (11.85) | 1.15 (11.11) | 2.52 (15.56) | 1.50 (12.59)
5 | GSA (1663) | 64.444 | 3 (1.48) | 57 (4.44) | 1.91 (20.00) | 6.38 (19.26) | 4.75 (19.26)
7 | ROG (148) | 63.704 | 7 (5.93) | 79 (8.89) | 1.35 (15.56) | 3.10 (17.04) | 2.10 (16.30)
7 | ECH (1934) | 63.704 | 11 (11.85) | 133 (12.59) | 1.18 (12.59) | 1.60 (11.85) | 1.53 (14.81)
9 | JEDI1 (818) | 59.259 | 3 (1.48) | 30 (0.74) | 1.57 (18.52) | 5.00 (18.52) | 6.33 (20.00)
10 | RSF (157) | 56.296 | 19 (17.78) | 182 (16.30) | 0.91 (6.67) | 0.87 (7.41) | 0.89 (8.15)
11 | SFJ (794) | 55.556 | 11 (11.85) | 188 (17.04) | 1.03 (8.89) | 0.97 (8.89) | 0.98 (8.89)
11 | UPA (20) | 55.556 | 32 (19.26) | 308 (18.52) | 0.89 (5.93) | 0.81 (5.93) | 0.84 (5.93)
13 | TLord (1785) | 54.815 | 12 (13.33) | 78 (8.15) | 1.15 (11.85) | 1.54 (11.11) | 1.26 (10.37)
13 | A (1536) | 54.815 | 4 (3.70) | 66 (7.41) | 1.35 (14.81) | 2.35 (14.81) | 1.52 (14.07)
15 | CM (809) | 54.074 | 32 (19.26) | 503 (20.00) | 0.87 (5.19) | 0.79 (5.19) | 0.77 (4.44)
16 | CRK (174) | 52.593 | 6 (5.19) | 37 (2.22) | 1.29 (14.07) | 2.22 (14.07) | 2.44 (17.04)
17 | Fox (712) | 49.630 | 10 (10.37) | 58 (5.19) | 1.06 (9.63) | 1.64 (12.59) | 1.46 (11.85)
18 | GUP (1647) | 47.407 | 18 (16.30) | 176 (14.81) | 0.92 (7.41) | 0.63 (3.70) | 0.81 (5.19)
19 | RBL (596) | 42.222 | 4 (3.70) | 32 (1.48) | 1.41 (16.30) | 1.13 (9.63) | 1.31 (11.11)
19 | TRA (22) | 42.222 | 19 (17.78) | 170 (14.07) | 0.85 (4.44) | 0.51 (2.22) | 0.70 (3.70)
21 | BLESS (487) | 41.481 | 9 (8.15) | 92 (9.63) | 0.93 (8.15) | 0.90 (8.15) | 0.88 (7.41)
21 | EH (486) | 41.481 | 18 (16.30) | 106 (10.37) | 0.84 (3.70) | 0.71 (4.44) | 0.87 (6.67)
23 | FKS (1613) | 38.519 | 5 (4.44) | 53 (3.70) | 1.12 (10.37) | 1.24 (10.37) | 1.20 (9.63)
24 | TFA (1) | 36.296 | 16 (14.81) | 213 (17.78) | 0.52 (0.74) | 0.20 (1.48) | 0.24 (1.48)
25 | DW (2092) | 29.630 | 9 (8.15) | 151 (13.33) | 0.82 (2.22) | 0.60 (2.96) | 0.66 (2.96)
26 | SSFW (1061) | 22.963 | 9 (8.15) | 40 (2.96) | 0.82 (2.96) | 0.86 (6.67) | 0.59 (2.22)
27 | FTS (1987) | 20.000 | 10 (10.37) | 63 (6.67) | 0.54 (1.48) | 0.11 (0.74) | 0.23 (0.74)
N/A | XWA (1661) | 0.000 | 1 (0.00) | 2 (0.00) | 1.19 (0.00) | 1.00 (0.00) | 5.00 (0.00)
N/A | TGL (3) | 0.000 | 2 (0.00) | 2 (0.00) | 0.63 (0.00) | 0.00 (0.00) | 0.50 (0.00)
N/A | eBay (2247) | 0.000 | 1 (0.00) | 2 (0.00) | 14.60 (0.00) | 2.00 (0.00) | 2.00 (0.00)
N/A | DT (2359) | 0.000 | 1 (0.00) | 2 (0.00) | 0.67 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | UPOR (2362) | 0.000 | 1 (0.00) | 2 (0.00) | 0.42 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | NRP (1787) | 0.000 | 1 (0.00) | 2 (0.00) | 0.75 (0.00) | 0.00 (0.00) | 1.00 (0.00)
N/A | RL (309) | 0.000 | 1 (0.00) | 1 (0.00) | 0.52 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | ESP (2342) | 0.000 | 1 (0.00) | 1 (0.00) | 0.10 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | SNIX (2139) | 0.000 | 1 (0.00) | 1 (0.00) | 0.21 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | DJM (65) | 0.000 | 1 (0.00) | 1 (0.00) | 0.48 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | WTF (1417) | 0.000 | 1 (0.00) | 1 (0.00) | 15.00 (0.00) | 1.00 (0.00) | 1.00 (0.00)
N/A | NGR (2380) | 0.000 | 1 (0.00) | 1 (0.00) | 0.25 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | TWA (2120) | 0.000 | 1 (0.00) | 1 (0.00) | 0.37 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | EFS (53) | 0.000 | 2 (0.00) | 40 (0.00) | 0.84 (0.00) | 0.36 (0.00) | 0.93 (0.00)
N/A | TSE (137) | 0.000 | 1 (0.00) | 30 (0.00) | 0.66 (0.00) | 0.76 (0.00) | 0.24 (0.00)
N/A | AV (1185) | 0.000 | 5 (0.00) | 29 (0.00) | 0.60 (0.00) | 0.26 (0.00) | 0.29 (0.00)
N/A | OMEGA (60) | 0.000 | 3 (0.00) | 26 (0.00) | 1.17 (0.00) | 0.79 (0.00) | 1.81 (0.00)
N/A | OSS (2) | 0.000 | 3 (0.00) | 24 (0.00) | 1.41 (0.00) | 11.00 (0.00) | 2.68 (0.00)
N/A | GotF (2216) | 0.000 | 6 (0.00) | 23 (0.00) | 0.49 (0.00) | 0.10 (0.00) | 0.36 (0.00)
N/A | WLP (54) | 0.000 | 8 (0.00) | 20 (0.00) | 0.89 (0.00) | 0.41 (0.00) | 0.86 (0.00)
N/A | ROE (223) | 0.000 | 4 (0.00) | 20 (0.00) | 0.94 (0.00) | 0.82 (0.00) | 0.92 (0.00)
N/A | IFA (1719) | 0.000 | 6 (0.00) | 19 (0.00) | 0.44 (0.00) | 0.06 (0.00) | 0.23 (0.00)
N/A | STF (1683) | 0.000 | 3 (0.00) | 18 (0.00) | 0.70 (0.00) | 0.20 (0.00) | 0.39 (0.00)
N/A | UIA (2156) | 0.000 | 1 (0.00) | 16 (0.00) | 1.15 (0.00) | 1.13 (0.00) | 1.50 (0.00)
N/A | PSI (1889) | 0.000 | 2 (0.00) | 12 (0.00) | 0.44 (0.00) | 0.00 (0.00) | 0.04 (0.00)
N/A | DG (493) | 0.000 | 1 (0.00) | 10 (0.00) | 1.19 (0.00) | 1.00 (0.00) | 2.29 (0.00)
N/A | GLA (2214) | 0.000 | 2 (0.00) | 10 (0.00) | 1.29 (0.00) | 9.00 (0.00) | 2.75 (0.00)
N/A | GRF (766) | 0.000 | 3 (0.00) | 10 (0.00) | 1.04 (0.00) | 1.00 (0.00) | 1.00 (0.00)
N/A | NewReb (2041) | 0.000 | 1 (0.00) | 10 (0.00) | 0.99 (0.00) | 1.00 (0.00) | 1.00 (0.00)
N/A | SCA (1254) | 0.000 | 2 (0.00) | 8 (0.00) | 0.57 (0.00) | 0.14 (0.00) | 0.14 (0.00)
N/A | AEP (1420) | 0.000 | 4 (0.00) | 7 (0.00) | 1.07 (0.00) | 1.33 (0.00) | 1.33 (0.00)
N/A | ODR (2340) | 0.000 | 2 (0.00) | 6 (0.00) | 0.63 (0.00) | 0.00 (0.00) | 0.20 (0.00)
N/A | MOW (774) | 0.000 | 2 (0.00) | 4 (0.00) | 0.24 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | RWS (29) | 0.000 | 2 (0.00) | 4 (0.00) | 0.97 (0.00) | 1.00 (0.00) | 1.00 (0.00)
N/A | CHA (16) | 0.000 | 2 (0.00) | 4 (0.00) | 0.79 (0.00) | 0.00 (0.00) | 0.71 (0.00)
N/A | EJS (2366) | 0.000 | 1 (0.00) | 3 (0.00) | 1.41 (0.00) | 2.00 (0.00) | 2.00 (0.00)
N/A | Urp (2353) | 0.000 | 1 (0.00) | 3 (0.00) | 0.11 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | TER (1048) | 0.000 | 2 (0.00) | 3 (0.00) | 1.33 (0.00) | 2.00 (0.00) | 1.33 (0.00)
N/A | DieCM (482) | 0.000 | 1 (0.00) | 2 (0.00) | 0.20 (0.00) | 0.00 (0.00) | 0.00 (0.00)

...back to EHWoW June 2001 main


XWA WoW

XWA WoW - EH Stats

# of Players | Points | # of Games | Games W/L | G W/L Ratio | Player W/L | P W/L Ratio | K/D Ratio
18 | 146,237 | 88 | 44.5/62.5 | 0.71 | 111/128 | 0.87 | 0.84
 | Name | Points | Games | Games W/L | G W/L Ratio | Player W/L | P W/L Ratio | K/D Ratio
1 | EH_Kenshin | 37,243 | 13 | 9/4 | 2.25 | 31/8 | 3.88 | 1.24
2 | EH_RogueWing | 25,069 | 12 | 6.5/5.5 | 1.18 | 14/14 | 1.00 | 1.05
3 | EH_Dae | 19,237 | 13 | 9/4 | 2.25 | 16/23 | 0.70 | 0.96
4 | EH_darkmage | 16,983 | 15 | 5/11 | 0.45 | 7/15 | 0.47 | 0.75
5 | EH_Kaerner | 13,306 | 4 | 4/0 | 4.00 | 9/3 | 3.00 | 1.83
6 | EH_Dax_Corrin | 8,948 | 5 | 2/3 | 0.67 | 6/5 | 1.20 | 0.88
7 | EH_Brucmack | 7,319 | 2 | 2/0 | 2.00 | 4/0 | 4.00 | 1.72
8 | EH_Keiran | 6,457 | 7 | 1/6 | 0.17 | 7/8 | 0.88 | 0.75
9 | EH_DrasHempor | 5,629 | 1 | 1/0 | 1.00 | 1/0 | 1.00 | 3.62
10 | EH_Keiran | 2,902 | 2 | 2/0 | 2.00 | 1/3 | 0.33 | 1.22
11 | EH_GUTT | 1,710 | 19 | 3/16 | 0.19 | 8/33 | 0.24 | 0.53
12 | EH_Woobee | 1,380 | 3 | 0/3 | 0.00 | 3/2 | 1.50 | 0.65
13 | EH_Demosthenes | 1,370 | 2 | 0/2 | 0.00 | 2/2 | 1.00 | 0.67
14 | EH_Werdna Elbee | 1,018 | 1 | 0/1 | 0.00 | 0/1 | 0.00 | 0.91
15 | EH_Halcyon | 510 | 3 | 0/3 | 0.00 | 2/3 | 0.67 | 0.55
16 | EH_Bail_Antillies | 11 | 1 | 0/1 | 0.00 | 0/1 | 0.00 | 0.50
17 | EH_Devon | -1,224 | 1 | 0/1 | 0.00 | 0/1 | 0.00 | 0.30
18 | EH_Marc | -1,631 | 2 | 0/2 | 0.00 | 0/6 | 0.00 | 0.36

...back to EHWoW June 2001 main


XWA WoW

XWA WoW - Player Ranking

Minimum Games: 10

 | Clubs (ID) | Rating (100) | Games (25) | K/D Ratio (25) | G W/L Ratio (25) | P W/L Ratio (25)
1 | NRN_INCHOAN (3019) | 98.44 | 48 (23.96) | 2.14 (24.83) | 47.00 (25.00) | 24.00 (24.65)
2 | ASF_AtoMeK (16200) | 98.26 | 56 (24.48) | 2.09 (24.48) | 17.67 (24.31) | 34.50 (25.00)
3 | NRTF_UltimateJedi (9491) | 95.83 | 52 (24.31) | 2.06 (24.31) | 9.40 (23.26) | 9.60 (23.96)
4 | CM_DarkStar (934) | 94.10 | 29 (20.83) | 1.94 (23.61) | 28.00 (24.83) | 28.00 (24.83)
5 | GUP_Tycho (13834) | 91.49 | 24 (18.40) | 1.96 (24.13) | 23.00 (24.48) | 13.50 (24.48)
6 | GSA_Shepard (14675) | 90.63 | 27 (20.31) | 2.13 (24.65) | 8.33 (22.74) | 6.50 (22.92)
7 | SW_Waterboy (17919) | 90.45 | 33 (22.05) | 1.69 (22.22) | 10.00 (23.44) | 6.25 (22.74)
8 | A_Cyclone_ (14859) | 89.41 | 46 (23.78) | 1.78 (22.92) | 8.20 (22.57) | 3.26 (20.14)
9 | NRN_Heathcliff (41) | 88.37 | 27 (20.31) | 1.94 (23.44) | 4.40 (20.49) | 9.67 (24.13)
10 | NRN_Moroska (9495) | 87.85 | 32 (21.70) | 1.70 (22.40) | 15.50 (24.13) | 3.07 (19.62)
11 | GSA_dasohr21 (16912) | 87.67 | 27 (20.31) | 1.79 (23.09) | 6.00 (22.05) | 5.00 (22.22)
12 | JEDI1_SoundWave (15816) | 86.81 | 27 (20.31) | 1.63 (21.70) | 5.75 (21.70) | 6.90 (23.09)
12 | S_StarAce_ (8217) | 86.81 | 39 (23.44) | 1.54 (21.35) | 8.75 (23.09) | 2.72 (18.92)
14 | ASF_Solusar (2144) | 85.24 | 28 (20.66) | 1.45 (20.14) | 28.00 (24.65) | 3.10 (19.79)
15 | ECH_Bror (18169) | 84.55 | 26 (19.44) | 1.62 (21.53) | 5.50 (21.53) | 4.71 (22.05)
16 | ECH_Dash (2293) | 84.38 | 20 (15.63) | 1.81 (23.26) | 14.04 (23.96) | 4.00 (21.53)
17 | SFJ_DarkLordJac (11505) | 83.51 | 22 (17.01) | 1.66 (22.05) | 4.50 (21.01) | 8.67 (23.44)
17 | NRTF_Badboy (14789) | 83.51 | 35 (22.92) | 1.50 (20.66) | 5.00 (21.18) | 2.71 (18.75)
19 | NRN_NVPixel (12471) | 82.64 | 19 (14.58) | 1.94 (23.78) | 8.50 (22.92) | 4.00 (21.35)
20 | CM_Sithspawn (14823) | 82.12 | 75 (24.65) | 1.42 (19.62) | 2.75 (18.40) | 3.02 (19.44)
21 | ROG_Thunderwing (2112587) | 81.25 | 24 (18.40) | 1.50 (20.49) | 3.80 (19.97) | 5.10 (22.40)
22 | RSF_ZJON1 (10520) | 78.82 | 15 (11.11) | 1.77 (22.74) | 6.50 (22.40) | 5.33 (22.57)
22 | NRN_Larry Boy (12820) | 78.82 | 11 (5.90) | 2.71 (25.00) | 10.00 (23.61) | 10.00 (24.31)
24 | OSS_Damocles (11159) | 78.13 | 14 (10.24) | 1.51 (20.83) | 13.00 (23.78) | 7.00 (23.26)
25 | ECH_Red6 (3936) | 77.95 | 51 (24.13) | 1.33 (18.75) | 1.60 (14.41) | 3.52 (20.66)
26 | Fox_Adar (11484) | 76.74 | 23 (17.88) | 1.29 (17.71) | 2.83 (19.27) | 4.20 (21.88)
27 | UPA_Tigger (3685) | 76.39 | 23 (17.88) | 1.32 (18.58) | 2.83 (19.10) | 3.64 (20.83)
28 | SFJ_Swag (17670) | 75.52 | 22 (17.01) | 1.37 (19.27) | 6.33 (22.22) | 1.82 (17.01)
29 | S_Evil_Aero (4807) | 74.48 | 14 (10.24) | 1.75 (22.57) | 2.50 (17.88) | 9.50 (23.78)
29 | CM_Omen (17840) | 74.48 | 14 (10.24) | 1.64 (21.88) | 6.00 (21.88) | 3.50 (20.49)
31 | UPA_SCRawl (11747) | 70.49 | 15 (11.11) | 1.41 (19.44) | 5.00 (21.35) | 2.67 (18.58)
32 | NRN_Sunrider (2736) | 69.79 | 15 (11.11) | 1.42 (19.79) | 3.00 (19.62) | 2.78 (19.27)
33 | ROG_Dodger (6960) | 69.62 | 16 (12.33) | 1.44 (19.97) | 3.00 (19.44) | 2.00 (17.88)
34 | TLord_Murgen (17023) | 69.10 | 22 (17.01) | 1.29 (17.53) | 2.83 (18.75) | 1.56 (15.80)
34 | ASF_Tiger (10320) | 69.10 | 14 (10.24) | 1.53 (21.01) | 3.67 (19.79) | 2.14 (18.06)
36 | FKS_Corran (2526) | 66.32 | 17 (13.02) | 1.31 (18.23) | 2.40 (17.53) | 1.93 (17.53)
37 | NRN_Aer (17842) | 66.15 | 10 (3.82) | 1.46 (20.31) | 4.00 (20.31) | 4.00 (21.70)
37 | ASF_Stagehand (784) | 66.15 | 23 (17.88) | 1.16 (15.10) | 2.83 (18.92) | 1.38 (14.24)
39 | SFJ_Tiger (8041) | 65.80 | 41 (23.61) | 1.15 (14.93) | 1.97 (15.63) | 0.98 (11.63)
40 | RSF_AceA (16790) | 65.45 | 11 (5.90) | 1.29 (17.88) | 2.67 (18.06) | 9.33 (23.61)
41 | RBL_Vader (12761) | 65.28 | 11 (5.90) | 1.53 (21.18) | 2.67 (18.23) | 3.12 (19.97)
42 | RSF__Rodimus_ (11764) | 64.58 | 25 (18.75) | 1.09 (13.54) | 2.12 (16.15) | 1.63 (16.15)
43 | SW_Shark (8521) | 64.41 | 11 (5.90) | 1.25 (17.36) | 4.50 (20.83) | 3.40 (20.31)
44 | EH_Kenshin (17651) | 63.02 | 13 (8.51) | 1.24 (16.84) | 2.25 (16.49) | 3.88 (21.18)
45 | CM_Girimil (5476) | 62.85 | 20 (15.63) | 1.20 (16.15) | 1.67 (14.58) | 1.71 (16.49)
46 | SW_Riv_Sheil1 (6949) | 62.50 | 21 (15.97) | 1.09 (13.89) | 2.07 (15.97) | 1.74 (16.67)
47 | TRA_Cross (16275) | 61.81 | 31 (21.53) | 1.07 (13.37) | 0.60 (9.20) | 1.97 (17.71)
47 | TRA_Ziggs (13789) | 61.81 | 31 (21.53) | 1.20 (15.97) | 1.30 (12.85) | 0.97 (11.46)
49 | ASF_Undertaker (28) | 61.28 | 10 (3.82) | 1.35 (19.10) | 2.33 (17.36) | 3.67 (21.01)
50 | TLord_JohnA (1150) | 60.59 | 17 (13.02) | 1.18 (15.28) | 2.19 (16.32) | 1.58 (15.97)

...back to EHWoW June 2001 main