EH Vogue 2

This page uses frames, but your browser doesn't support them.


Editorial

Columns
How did I get myself into this?

CMDR/COL Mairin Astoris

He's Talking Nonsense

CMDR/CPT Werdna Elbee


How did I get myself into this..?
by CMDR/COL Mairin Astoris

Those of you who actually had the courage to continue reading Vogue Issue 1, right up until my discussion about how great it was being a flight member, will now point at me and laugh. Yes, I, the "Flight Memberness is great" girl, am now a CMDR. So how did this happen? However did I actually let myself into this?

Well, when LC Hicks, my former CMDR resigned (boooooohoooo, come baaaaaaack!), Tornado Squadron found itself without a Commander. Of course, Mairin being fresh out of graduating SM/2, Mairin thought she could do the job, and applied. As it turned out, I'd just received BGCOM Pilot of the Month, and for some reason, everyone thought I could do the job.

No sooner had I received the email saying "Hey, you're the CMDR now", than I panicked. What in the heck are you doing, I asked myself. You don't have the foggiest idea how to run a Squadron.

And quite frankly... I still don't!

It's a sad fact that new CMDRs get pretty much thrown in the deep end, and even experience in other areas of the clubs, commanding Houses in the DB for example, doesn't help. There's a stark difference between running a Krath House and trying to cater for a Squadron of old fogies who self-avowedly hate TIE Fighter.

So what is one to do? They keep themselves fairly active, generally - and the squad has recently been struck by the "Splatt" bug, with me, two Flight Leaders and another member struck down with hardware and software problems that are only very slowly being resolved. Fortunately, I am back to full strength, but others are still waiting on joysticks, and new computers.

Being a new CMDR ain't easy, but I guess I'll get there in the end... Oh - and any old fogies that hate TIE Fighter - I have a place going begging in Tornado!


He

He's Talking Nonsense!
by Werdna Elbee

Wow! I'm as surprised as you are to see another edition of Imperial Vogue. And so fast too!

"But why has this magazine even released one issue?" you may be asking. God knows, really…it's all rather irrelevant when I think about it. But to help you understand a bit better, I'm going to teach a bit of a history lesson, as I have a feeling that this magazine will be becoming a big part in EH life…especially if Mairin will be releasing this magazine much more regularly than her last newsletter, Cosmo. It seemed to come out between 6 months to a year after the last one.

Please don't take any offence by that, Mai! When Cosmo did come out it was great. It was well written, had good articles in it and was very funny. Mairin has much creative talent…at least, much more of a talent than I have.

Why did I join Imperial Vogue?

Compared to Mairin, I was just a hack writer when I was doing Battlecry. I could only just about write enough garbage to fill up the spaces that the member submissions didn't take up. True, it was very regularly released, attracted loads of great submissions, had enough features and interviews to keep returning to it each month and was probably the best newsletter around at the time (/ego). At the end of the day though, Battlecry was just another newsletter and didn't have any of the style Cosmo had.

However, I didn't close Battlecry for that reason. I originally closed it down to make room for the EH Newsletter, Dark Sentinel, which is now being made by SA Kawolski. It looked pretty good, and I needed a break, so I though it best to let The Dark Sentinel pick up from where I left off.

Let's just say I don't like the Dark Sentinel now. I just don't like the fact that I have to download 10 Mbs of reports, archives of missions scores and too many INPRs, just so I can look at the handful of member submissions. I still think people should read it, as the submissions and articles are great, but it's too much like "tiecorps.org database lite" for my liking.

I knew I was going to start another newsletter even before Vogue came along. In fact, I still have a template for Battlecry #13 on my hard drive. But I was lucky enough to be asked by Mairin if I wanted to join forces with her and create Imperial Vogue. I jumped at the chance to help make a magazine that was more than just a bunch of reports and submissions.

How is Vogue any different to any other newsletter?

If anyone remembers Cosmo, Mairin's last magazine, you'll remember that it was an entertaining read rather than an informative one. While there were still interviews and features, Cosmo captured the feel of the EH, rather than an archive of what had happened like Dark Sentinel is. That's exactly what I wanted to make…an EH magazine with a bit of spirit in too.

Mairin takes care of the spirit part of the magazine almost completely. She's the funny one, while I'm the straight guy (although anyone who talks to me on IRC will completely disagree with me being "straight").

But I can live with her being the cool one, as long as we continue making decent magazines. For every witty column or feature she writes, I'll have a report of a big competition or a preview of an upcoming game. As Mai said in her interview last month, "I've been very, very lucky - and indeed wise, I might say - in asking Werdna to work with me, and having him accept the offer. He has a much more stable approach than me, and I think that helps a lot." As well as making me look good, that quote shows how we compliment each other in making this magazine.

What about the future?

This compliment allows Mairin and I to go off and do our own thing, and then we eventually cobble them together a few days after the deadline to make a newsletter. Pretty much everything you're reading now is down to Mairin though. As Editor of Vogue, it's her job to write half the thing, pick out the submissions that go in the newsletter, as well as the complicated HTML to put the magazine together (I tell her to get a program like FrontPage, but no…she's a Notepad nut).

What I do is a little bit different. Sure, I do a fair bit of writing for the newsletter, but I'm more of an "ideas person". Basically, my job is to find new areas for the magazine to go into. Right now, I'm working on promoting and showing the results of some of the major competitions the EH take part in. In this issue you will find the results of May's Week of Wars for XvT and XWA, and in the near future I also plan on reporting some other competitions too (Imp Storm II is coming, JK WoW and singleplayer competitions need to be added).

This is actually going to be a bit ambitious, as it's not only a bunch of statistics to stick in a newsletter, but also an attempt to get people more interested in these competitions so they take part. I'm creating a website for each competition we report on, with news, archives of results and details on how to take part. The WoW website is almost complete, so please take a look at it now at http://vogue.ehonline.org/wow/

Obviously I can't explain all my plans, as some may not get done or it'll spoil the surprises. Let's just say for now that I'm looking into some EH projects that may be worth backing and giving publicity too, finding ways to make Vogue more interactive, and coming up with some ideas to make the Vogue website more interesting.

Why am I being told this?

As I mentioned before, I have a feeling that Vogue will be very important to the EH in the future. It will be a window to EH life for many people, with articles on all things Star Wars and EH, reports of various big competitions that the EH is involved in, quality fiction and art to fill out the clubs storyline, amusing articles that capture the spirit of the time, as well as general interest stuff giving some idea of the tastes and interests of the current EH members.

It all sounds very grand, doesn't it? Okay, so this is just a magazine …but you mark my words, when the release of the latest issue Vogue becomes a major deal you'll by glad to know why it all began.


CHS Belzedar interviewed by KHP Mairin Astoris

CHS Belzedar interviewed
by KHP Mairin Astoris

Imperial Vogue: You're CHS of the Senate - do you have any other positions in the EH and what are they?
Belzedar: QUA of House Qel-Droma of Arcona, the #1 Krath House in the DB!
IV: How did you get them?
B: I paid off Chi and Astatine :)
IV: Seriously. :P
B: Just kidding ;) It was a really tight race for QD's QUA and due to... some foul play on the other candidate's part, I was chosen. Well, it really wasn't his fault.
IV: Anyway, how did you get CHS of the Senate?
B: Well, former CHS Slegr had a lot of trouble with college and other obligations, so he had to ultimately resign. He recommended me for the position and I sent in my application. Ronin and Kawolski seemed to like what I could provide, and they hired me. I was up for Chancellor once before, but Raian was selected over me that time...
IV: How's the Senate shaping up under your command?
B: It's doing good (at least I like to think so) ;) I'm currently working on a total new Manual, which will be released soon. I've made a lot of new position appointments, and they've been working out great.
IV: Does that mean I get articles from you lot this month?
B: Maybe (Maybe is about right... no articles! - Eds)
IV: How long have you been in the EH?
B: About a year and three-quarters. It'll be two years in September, and I really can't believe I've already been here this long.
IV: LOL! Check me with my 2 years 7 months. :P 2 years is NOT long! :)
B: Hehe :)
IV: Anyway.. on with the questions. :) What does the Senate *DO* exactly? Is the moniker of "mini-Krath Order" a fair one?
B: It's hard to explain... mainly because throughout it's two years, the Senate has had a big identity crisis. I'm working hard to change that, and I want to create a Fleet-wide idenity for the Senate that will ensure that members know exactly what we do. Generally, we do a lot with fiction, debating, and website creation. We are the non-gaming subgroup of the EH.
IV: How are you planning on doing that?
B: First, by creating an updated and functioning website. Then I plan on changing the woefully inaccurate description of the Senate on the EH SG Page. No offense to GA Ronin if he's the one who wrote it ;)
IV: Quick save. :P How're things going for you in the DB at the minute? Is there anything you'd like to change?
B: Things are going great for me in the DB. I LOVE being Quaestor. As for change? I'm not entirely sure. I did apply for KHP, so I'd like to be more involved in the Krath Order on the whole.
IV: That links nicely: What prompted your application?
B: I had given some thought to it, and some of my Clan-mates suggested I apply. I figured, "Why not?" so I gave it a whirl. I'm not going to be devastated if I don't get it.
IV: Are there any sweeping changes you want to see in the DB, or do you think everything's ticking along nicely?
B: Not "sweeping" changes, but I'd like to see a BETTER Krath website and more House exposure. I want more involvement, basically.
IV: Moving sviftly on! You play Dungeons & Dragons in Real Life. Do you think we should have a Dungeons & Dragons SubGroup for all those people that seem to be playing it nowadays?
B: I think it would definitely be a cool avenue to explore, or if Chi would permit, I think it'd be a great addition to the Krath Order.
IV: I can't see Chi going for it. :P
B: But we love Pikachi anyway :)
IV: Indeed. :) Now you're a SGCOM, etc... is there anything you absolutely lust after in the EH with all your heart and soul? What job/medal would you practically kill to get your hands on, and who would you practically kill for it?
B: Possibly Grand Master. I don't really want any Command Office positions... love 'em or hate 'em, Howlader, Astatine, AbsoluteK... they're one hard act to follow.
IV: So THAT'S what's happened to Chi, huh? :P
B: Heheh ;) I'm really happy where I am, and I don't particularly have any complaints.
IV: Last and final question: Vogue - good, bad, ugly (don't you dare say ugly, by the way!)? Do you wish you'd thought of it?
B: It's interesting, and I think it'll be awesome :) And it's super-Mai sexy :)
And with that oh-so-sweet compliment, we finished the interview!


The Corporate Division

The Corporate Division, raised from the dead?
by Dash Riprock

Before I start, I'd just like to quickly explain the CD for all EH members who never heard of it. The CD is a subgroup that isn't based on any games, instead members can join Corporations (led by CEO's) and take part in offering computer-related services to the EH. For example, the corporations Solaris Systems (my own) is dedicated to developing commercial-grade games (we need every help we can get (not just programmers, but also music composers, beta-testers, graphics designers, etc. If you wanna help out, mail our CEO Reb Crush at g3blackmac@mac.com). The CD is led by a group of high-ranking members, the DIREX Board, of which the PREX is the president.

I think I've been with the Corporate Division for about 2.5 months now, although I really have no idea how accurate that is. When I joined, I really didn't notice anything being done in the Corporate Division. I programmed and did other stuff for my Corporation, never heard something about it except from my own CEO, who is an RL friend of mine. If I felt I needed to know something about my work, I'd just ask him at school. :)

I believe the CD website (speaking about that website: I'd like to take the opportunity to inform you all that it is not at corporatedivision.com, but on cd.ehonline.org!) has been updated like 2 times.... In all the time since I joined, until two weeks ago, I got only two of the so-called weekly PREX reports. The last post on the Corporate Division Messageboard was dated 1 month back. The last serious post that was actually replied on was like a month before that, and those weren't much either. No one had seriously done something for the CD (except my corp, honestly, we where so new in the CD that we couldn't help not noticing that the CD was dead :D), there had been plans for all kinda things hanging in the air for maybe even half a year, but none took 'em seriously. To complete the disaster, most of the Trainees got AWOLed. In short, the CD was dead.

For what I've heard it had been like that for quite a long time, ever since Mooks (later fired and replaced by VA Bolitho, the current PREX) became PREX. Previously, under the rule of FA Ricaud (I believe he later resigned himself), the CD had flourished. I am very amazed that an active division like the CD under Ricaud can fall so deeply.

Suddenly, I think it was like three weeks ago (after the AWOL check among our Trainees), a new surge of activity ran through the entire subgroup. The messageboard was actually used, and not only that, it actually produced the largest CD topic ever (51 posts). A new Yahoo-groups mailing list was made for the CD, and it produced some small discussions. Not much, but still some activity. Corporations actually got some new contracts, and worked on them. In two weeks, we added 16 members (most of them Trainees, I expect). The messageboard was active. The website was updated regularly, and best of all: we got a Credit System.

Using the Credit System, Corporations and individual in the CD can earn credits and thus have something else than rank to work for. The start of the Credit System opened the way for a new competition, the Trade Assembly League (of which the goal is for a single corporation to earn as much credits as it can. The corp with the most earned credits until the competition end wins). I don't have the feeling that most corps are actively participating in the TAL, but I'm sure two of them are. It's a start, and a good one for that.

There was even so much activity that for the first time in a considerable time, promotions where given. Five members were promoted in two weeks, I'm not sure, but I think that's a CD-wide record.

What about the future, you ask? Well, the DIREX Board is reporting that they are working on several more competitions, and also that they have almost finished the integration of the CD Credit System with the Bounty Hunters Guild's Credit System and a Stock Exchange, where individuals will be able to buy/sell stock from corporations. CD members will soon be able to buy their own ships from the BHG. We have had two PREX reports come in at the right time, and I feel confident that this wil continue. Also, a new corporation has been launched, of which I know that the CEO is a very active, though new member. I wish Evil Inc. and it's CEO Master Warrant Officer Gryffon good luck! I expect to see allot come out of this corp.

Although some believe this activity will all be in vain, that the CD will never be alive again (right Kermee? :-P), I feel that it will be alive. The last few weeks, I had the feeling of an active subgroup, and I believe more have felt it, too ( ). If we continue this way, and that we will, the CD will be stronger than ever. I'd like to tell everyone in the CD to keep up the good work we've been doing. We can bring back this club, and I personally believe that would be SoopaCoolª to do.

(If you have any questions regarding this article or the CD, please e-mail Dash, or post at the CD messageboard (cd.ehonline.org, than follow the link :D). Of course, you could just visit the site as well, but that's less fun. :) )


All Your Dark Council Are Belong to the Brits
by Mairin Astoris

In a couple of shock decisions recently, two British members have been appointed to the Dark Council of the Brotherhood. Having become ground breakers as the first ever British members to sit in the Dark Halls of Eos, the two Brits are busy making a success of themselves and basking in the limelight.

First ever Brit to sit on the Dark Council, Krath High Priestess Mairin Astoris, said: "Wow, am I the first? Cool!" Second to the Council, Headmaster Mejas Doto was a little quiet on the subject, but was heard to say: "I'm so happy!".

The appointment of Brits to the Dark Council has taken longer than it took for the first Brit to get onto the Command Squadron of the main fleet, with COL Kessler being the first ever British Flight Officer back in 1999. Brits have been taking over much of the Emperor's Hammer recently, with the IWCOM, the Flight Officer, and two Dark Council Members all being British.

Can this last? Both new Brits on the Dark Council say it can!


How men should prepare for a date
by Werdna Elbee

After reading Mairin's article on preparing for a date with FA AbsoluteK in the last issue of Vogue, I thought it would be wise to write a similar guide for us men.

Since we men are from a completely different planet than the fairer sex, then the way we prepare for a date is completely different. We don't have to work out how to get in and out of the bath without getting our pedicure and manicured nails wet (although I would love to know how that is done without injury), buy clothes that are one size to small to make sure we lose weight, or hint that we want sex at the end of the night (1st Rule: It's up to the women completely!!! Trust me!!! You have no say in the matter!!!).

One week before the date

Go drinking with your mates. This is the perfect time to brag that, "Yeah, she was all over me. I had to give her my phone number to get rid of her. I'll probably call in a few days."

These are of course blatant lies, but they are compulsory in this situation. You may know that you called her as soon as you could to organise a date, that she only agreed to go out with you after you got her plastered with enough alcohol, and that you were originally trying to chat up her more attractive friend but had to give up.

Your friends can't know that though!!! It all goes back to our ancient primate ancestors, who used such knowledge to show you as a weak leader and take your place in the pack. Nothing has changed since them days, so keep your gob shut!

I suggest you also try to look manly when telling all your lies to your mates to emphasise how powerful you are. To do this, sniff proudly when finishing sentences, pull up your trousers by the belt occasionally and look over your friends when you talk to them. That will let them know you think of them as just little people who are only good for listening about your latest conquests.

Two days before the date

You should really organise what you're going to be doing on this date. Men often make the mistake of thinking too far and putting all their effort into planning "late-night show", but you're not going to get anywhere unless you plan the actual date itself.

First, check your wallet. That will give you some idea of how impressive you can make the night. It could mean the difference between a nice, romantic Italian restaurant, or a few drinks at the pub and a McDonalds. If you don't have enough money for the Italian then get some. For some reason women aren't impressed with a Happy Meal…even if you give them your toy too!!!

Second, book a table at the restaurant. You don't want to turn up at the place and be turned away because it's packed full of people. Also, ask how much the meals and wine cost…it won't make it any cheaper, but at least you'll be prepared when you open the menu and see what the prices are. The reaction you make is always something a girl looks for. If you suddenly go pale and order a salad and a glass of water, you're not "The One".

Thirdly, phone your date and tell her when to be ready to go out. Remember you should add on 2 hours before the latest time you can set off for the meal, because women are just never ready to go out straight away. It's not that bad a thing though because it gives you time to chat to her roommate and find out what your date is like, and you can check the football results when the roommate straps your date into her dress.

The morning before the date

It's about time you bought a few clothes and stuff for the date. You've been putting it off all week, because we all know that shopping is a pain, but you better get your arse in gear if you want to impress the lady at the date. So once you've ate some breakfast, showered and dressed…go to the shops right away!!!

To dress to impress, get a modern suit. If you're too casual, then you look like you haven't tried and you will look a complete tip next to your dolled up date. If you're too formal, then you look like you have no style and have dressed for a job interview rather than a date. It's best to remember, "No Ties, No Trainers".

Of course, not everyone has style. Especially you! So listen to someone who has more class than a royal…

Get a BLACK suit. Grey looks boring, and any other colour looks cheap and tacky. You should get one that fits well too. If you can afford it, get a suit made to your measurements. If you can't afford it, make sure you try on your jackets in the shop before you buy them (I know it's against men's shopping rules, but it will eventually pay off). Don't get suit like your dad wears when he goes out, as they are way too formal. In fact, if you can find one with a jacket that has no buttons, or even uses a zip instead…get it!

It doesn't matter what type of suit you get though, they always look a little bit boring. So add a bit of spice by getting a nice shirt. It should be a nice colour like red, purple or dark blue. It should also just have one colour in it. No patterns, and for Gods sake…no Hawaiian shirts!!!

Next up are the shoes. As I said before, no trainers! I don't really like wearing shoes myself, but I found a nice middle ground by getting boots instead (like Doc Martins). Don't worry about all the laces and stuff wreaking your style, as your trousers will cover them up no bother. Also, BLACK socks underneath!!! Trust me.

As for underwear, remember that you're hoping to be stripping off at the end of the date. Some named brands are good, but I prefer to go with plain black pants or boxers. Really, the main tip is to at least remember to change your pants (I know it's hard to remember, but try) and not wear ones with cartoon characters on (they are for the second date…adds a bit of humour that only works once the girl knows you a bit better).

Then it's just a matter of shaving, gelling your hair nicely (waxing works well too) and spraying on the deodorant. I don't suggest aftershave…it just seems your trying too hard then. Make up for it by spraying on a bit more deodorant than usual.

Just before the date

As I said, when you get to your dates house you will have a couple of hours to kill before she is ready. Agree to that cup of tea the roommate offers as your going to be there for sometime.

When your date is eventually ready and joins you in the hall, looked stunned when you see her and mutter "Wow!" Don't say nothing, or complain about the time she took…just say "Wow!"

Also, don't say too much when you see her. She'll pick up on words like "nice" and go ballistic because she was trying for "sexy". Or if you say she looks sexy, then she'll say it does mean anything and there's not a chance in hell you'll get in bed with her.

During the date

Be charming. Look attentive when she's talking. Try and look into her eyes and not her cleavage. Pay for everything.

I think this is a good place to mention condoms. While it is very, very, very wise to have them, you may not want to carry them around with you just in case you look desperate. A good tip is to take a lot of pound coins (or whatever currency you use) with you, and if everything looks like it's going well you can just nip off to the toilets and get a few from the machine.

After the date

Be a gentleman and offer your date a ride home, or walk them home. Even if you find you don't like them…it's polite.

When you get to her house, try and hold yourself back a bit. If your date wants the night to "continue", she'll make it known. Just go with the flow.

If it doesn't go your way, don't look too disappointed. Live with her decision, and try and sort out another date so you can have another crack at getting in her bed.

If does go your way…enjoy yourself!!!


Editorial

Features
Phoenix from the Ashes

LT Dash Riprock

All your Dark Council are Belong to the Brits

KHP Mairin Astoris

A Year in the Life...

IWXO Trevor Rastyn

How Men should Prepare for Dates

CMDR/CPT Werdna Elbee

CHS Belzedar interview

CMDR/COL Mairin Astoris


A Year in the Emperor

A Year in the Emperor's Hammer
by IWXO Trevor Rastyn

The clock says June thirteenth, and in two days, this member will reach the one year plateau. One year ago, Trevor Rastyn joined the EH a Star Wars fan. Nothing more. Someone who understood the movies, played a few of the games, and read some of the comics and novels. Now, Trevor has become Infiltrator Wing Executive Officer. One year, and he has made second in command of one of the best Sub-Groups in the Emperor's Hammer. The Infiltrator Wing has seen many changes in the last twelve months. So many, it would make one dizzy to retrace them all. Four IW Commanders, too many websites, and a list of unsettling events to work past has made the Infiltrator Wing a formidable force in the whole of the Emperor's Hammer. Shadow Squadron, the Infiltrator Wing's 'Elite' Squadron is taking on competition versus various TIE Corps Squadrons, and is proving that the IW does have skilled pilots. Other members are making great contributions in the fields of graphics, literature, and webpage design, to name a few. All in all, the Infiltrator Wing is no longer a Sub-Group to be mocked. Good leadership, or blind luck? In either case, the Infiltrator Wing is finally on the right track, and still climbing. In the eyes of the Executive Officer, the Infiltrator Wing has become a group of pilots and friends who can do more than send emails. The Infiltrator Wing is something the Executive Officer is proud to call 'home'.


Editorial

Fiction
Apology
How to submit to EH Vogue


Editorial

Graphics
Apology
How to submit to EH Vogue


Apology

There are no fiction or graphic submissions this month. We didn't accept these submissions in the past, as this is more of a magazine...but things change!

In my mind, every type of submission is good. As long as it's entertaining, I'm happy :o)

So send in your fiction and graphics, as well as articles, interviews, jokes and whatnot. If you need details on how to submit your work there is an article that can be found on the menu.

Also, the best graphic and piece of fiction each month get displayed on the cover page to make sure everyone sees it.

CPT Werdna Elbee


Vogue Head Editor

Credits

Vogue Head Editor: VE-FL/COL Mairin Astoris
Vogue Deputy Editor: VEA-CMDR/CPT Werdna Elbee

Thanks to all those who took part in the creation of this issue. They are:

News : HA Astatine
Features : LT Dash Riprock, KHP Mairin Astoris, IWXO Trevor Rastyn
Editorials : CMDR/COL Mairin Astoris, CMDR/CPT Werdna Elbee
Interviews : CHS Belzedar, CMDR/COL Mairin Astoris
Fashion : CMDR/COL Mairin Astoris
Horoscopes : CMDR/COL Mairin Astoris
Reviews : CMDR/COL Mairin Astoris, CMDR/CPT Werdna Elbee
Jokes/Fun Page : CMDR/COL Mairin Astoris (Sun Tzooh Matron) & ENV/VA Andronicus (STM Concept), Production Logs courtesy of CMDR/CPT Werdna Elbee

HTML, Text Graphics: VE-CMDR/COL Mairin Astoris
Hosting: WC/GN Darklord
Vogue Graphic: FM/CPT Shakur

EH Vogue Remix (what you're reading now)

HTML & Banner Graphic by CMDR/CPT Werdna Elbee
Music - Iggy Pop


Editor

Editor's Foreword

Issue 2 now out - well you're reading it anyway! This has been a harder issue to write. Perhaps simply because everyone has suddenly decided it's summer and therefore we must go out and celebrate or something, but not many people have sent me articles. Bad people! Still, we have added a few small things. Check it out, and enjoy!

Head Editor - Mairin Astoris

***
Property of the Emperor's Hammer and related SubGroups. Please view Disclaimer and Privacy Policy. Copyright 2001 © - All rights reserved.

This site run and managed by:
~ VE-FL/COL Mairin Astoris/Tornado 2-1/Wing X/ISD Challenge
~ VEA-RSV/CPT Werdna Elbee/M:FRG Phoenix

Additional Disclaimer: This magazine is intended to be funny. It is permeated with what we hope is humorous (like how the hell do you spell that word? - Eds). We do not intend to cause offence. If any is taken, we apologise in advance. :P


How to submit work to EH VOGUE!!!

I know there was confusion before about what media was allowed to be published in Vogue. We now accept everything!!! If your work wasn't put into the past couple of issues, send it in now and it should get in the next issue.

Anyway, in two steps here's how to submit to EH Vogue...

Step 1: Make something cool

Have you recently wrote some fan-fiction? Done some artwork such as a squadron banner? Made uniforms for yourself or other members? Then send them in and if they are any good then hey will go into this here newsletter for everyone to see.

EH Vogue accepts these kinds of submissions: -

Fiction - just a warning, these stories have to stick fairly close to the SW and EH storyline, so no killing off Luke Skywalker or pulling Princess Leia. That reminds me, nothing sexually or violently explicit will be allowed.

Artwork - this could be anything; banners, cool pictures that were used in a website, artwork made for fun, 3D or 2D pictures and animations, etc, etc. Again, nothing sexually and violently explicit will be allowed. File sizes are a problem too, so try and keep it small.

Uniforms - if you have made your own uniform, or someone else's, then send it in!!!

Articles and Interviews - just like the one's in this magazine. Actually, I would prefer if you informed me about what you are doing first, because I don't want several interviews of the same person in one issue.

Jokes - it would be nice to have a little injection of humour in this newsletter. Try and keep the jokes based on Star Wars. I'm not to bothered about the jokes being clean or not, as the dirty ones are usually funnier, but don't go too far! It could be a joke, a funny top ten list, a poem or adjusted song, a chat session, etc.

I may accept anything else you can think of, but I think I've covered pretty much everything. If you do have anything else though, send me a mail and I'll tell you if it's okay.

Step 2: Send your work to us at EH Vogue

When you have finished whatever you were working on, mail it as an attachment to us at vogue@isdchallenge.org and you can also cc: your superior to show how active you are.

Also visit http://www.tiecorps.org/fiction/ to get your fiction in the TC Fiction Compendium. Sadly I can't award LoAs but they can.

Try to keep the files as small as you can (without losing too much quality). For documents such as fiction and articles, send it to me as a Word Document (.doc), a plain text document (.txt) or even a web page (.html). For graphics, send it either as a .gif or a .jpg. If you can, please ZIP the files using a program like WinZip. If you can't do any of those, send it in anyway and I'll see if I can read it.


New Page 1

CHS Belzedar interview

Rebirth of the Corporate Division

Infiltrator Wing get active again

Britain invade the Dark Council

How men should prepare for dates

This months news

New regular EHWoW feature

Review of The Mummy Returns

Review of Feeder's latest album

...and all the other regular features and columns


New Page 1

Cover
Editorial Foreword
Credits
How to submit to EH Vogue
Disclaimer
Privacy Policy


Menu

Cover Columns Features Fiction Graphics Regulars music on


Menu

Cover Columns Features Fiction Graphics Regulars music off


So last month we discussed style

Fashion
by Mairin Astoris

So last month we discussed style... I thought this week we could have a little discussion about materials. I'm sure that all of you fine upstanding Imperial citizens out there are well aware that some materials are better than others!

We at the Vogue are muchly liking silk, satin and velvet. We like them for everything, everywhere. In fact, should I so choose, I could dress myself entirely in velvet and not get cold. I have two velvet coats in my wardrobe, a velvet dress, and several velvet bodices (I have other velvet things too, but I don't think I'm allowed to mention those here!)

So what's so great about velvet? It's furry, it's smooth, and it feels good. People will come up to you and stroke your clothing (and automatically yourself!), and say how pretty it looks. It comes in all colours, shapes and sizes, and it comes in all clothing types. Nothing is quite like velvet, especially if you're going out on the pounce! (boyfriends LOVE velvet)

Silk is another of those things that is just great. It has a kind of clingy moleskin type effect, and makes brilliant shirts. Dress in silk and velvet, and all the girls will love you!

Satin tends to be used for shirts and underwear - and the odd robe. Satin is also great. It has this habit of swishing past your legs when you've just shaved them (especially if you're using the new Venus razor! - yes it is that good!). Satin is another of those extremely touchy-feely materials that just makes you want to touch, stroke and play with.

In summary, armed with satin, silk and velvet, you will be irresistible.


Aries

Horoscopes
by Mairin Astoris

Aries: March 21st - April 19th
 | What what what??? You want a horoscope??? What planet are you from?
Taurus: April 20th - May 20th
 | We're still shooting cows over here, so keep your head down!
Gemini: May 21st - June 21st
 | In the spirit of this horoscopes page, yours is remarkably quick; that suits you down to the ground.
Cancer: June 22nd - July 22nd
 | Get away, before I call Buffy out!
Leo: July 23rd - August 22nd
 | Your mane is getting a little long, and you might want to get it trimmed soon...
Virgo: August 23rd - September 22nd
 | Careful! The rebels are getting closer and they want a piece of the action!
Libra: September 23rd - October 23rd
 | And... there went the balance... and there went the bank... I think we're up financial problems creek without a panic button.
Scorpio: October 24th - November 22nd
 | Erg... ehh... um... the er... the cards say nothing today!
Sagittarius: November 23rd - December 21st
 | I see the chocolate & rum fondue suggestion last month worked - now you might want to go to the gym...
Capricorn: December 22nd - January 19th
 | Life, liberty, fruit of the loom... and a large career stretching scarily out in front of you. Eek!
Aquarius: January 20th - February 18th
 | Like a fish out of water, you flop around in the shallows... but no one is coming to save you today. Not unless you pay a lot anyway.
Pisces: February 19th - March 20th
 | Gone fishing... the psychic MaiMai will be back in ten minutes.. by which time you'll have read this and gone away.


News
by HA Astatine

Brotherhood Dark Council gets an Overhaul

The Dark Brotherhood was said to be quaking in fear today at the appointment of KAP Mejas Doto to the position of Headmaster - for which he receives a rank elevation to DA - and the appointment of KE Mairin Astoris to Krath High Priestess, being elevated to KPN at the same time. When asked to comment, Mejas responded with: "Thank you, thank you!" whilst Mairin merrily said: "Weeeeeeeeeeeeeee!" and proceeded to bounce her way through the Dark Halls like a small tigger. Oh dear...

CO appointment rosters get smack in the face

In response to the recent number of high-level abuses of CO appointments, a new bylaw has been introduced. The new bylaw is to cover a recent spate of people applying for CA, CO and similar positions, only to retire to FM/COL within a couple months. The new bylaw will mean persons who do not serve at least 6 months in these positions before leaving it will resume their prior rank in the TC, as opposed to automatically gaining full Colonel. They will also lose their various benefits, including mental health coverage, an item highly coveted by high-ranking officers.

New COMM Appointed

With a distinct lack of pomp and fanfare, the new Communications Officer was announced this week. RA Hacksolo, former CA:COMM, was the lucky appointee. In his first announcement as COMM, the Rear Admiral promised to honour the time-held traditions of idling, inactivity and lax enforcement of regulations that have been a hallmark of the Communications Office since its creation.

emperorshammer.ca closes down

Today was a dark day for web space freeloaders as the Internet Officer, Fleet Admiral AbsoluteK, announced that the upcoming IO budget was not sufficient to keep the service running. Also, the budgetary decreases will result in cut backs in the systems running core IO services. When queried about the possibility of using porno banners to make up the budget shortfall, the IO responded with "You work for the TO, right?"

Blindness to cripple the EH within 5 years

That's the grim prediction of the Medical Officer, Admiral Michael Tolwyn. "With so many crappy EH sites out there using that damned starfield graphic, it was only a matter of time before the eyesight of our pilots and other members would become compromised." The EH's chief quack explained. He also cited (ha) poorly adjusted display units as adding to the problem. "Maybe now if we started switching sites to lighter colours, more pastels, more whites, yellows, light blues, especially for backgrounds, we might have a chance at stopping this."

LA announces JK2, eliminates competition

Lawyer heavies from LucasArts Gestapo Central, armed with cease and desist letters, have shut down two promisng Star Wars related endevours. Firstly, an Unreal Tournament level maker, followed by a Star Wars mod for Deus Ex. In a totally unrelated press conference, LucasArts announced the upcoming Jedi Knight: Outcast, which will continue the struggles of Kyle Katarn and his hottie sidekick, Jan Ors.


Production Notes

(All logs have been edited to make Werdna Elbee look like he can type competently)

(I'm not say what it was that wasn't allowed in the magazine...I'm under orders!)
Mairin: listen, you're not mad at me about the CS thing, are you?
Werdna_LB: not at all...I'll just bitch in IRC instead
Mairin: ok. :)
Mairin: I totally agree with you, just there's no point getting toasted for having an opinion. :(
Werdna_LB: there is a reason...I plan to either be kicked out or be FO within the year due to my opinions
Mairin: lol
Mairin: you *want* to get kicked out? :P
Werdna_LB: let's just say I'm not bothered if I stay or go
Werdna_LB: I have nothing to lose
Mairin: ah, that's true.
Mairin: it's only an online club after all - but we'd all be so sad to see you go! :(
Werdna_LB: there's another thing...they won't dare kick me out coz everyone loves me
Werdna_LB: :o)
Mairin: lol

Mairin: god, i have HUGE blisters on my feet. :(
Werdna_LB: don't want to know!
Mairin: it's not my fault!
Mairin: i stupidly wore new shoes out to get drunk in
Mairin: and they slashed my feet to ribbons. :P
Werdna_LB: la la la...don't want to hear about nasty feet...la la la
Mairin: lol
Mairin: sorry. :(
Werdna_LB: it's okay ...I'd just rather not have that picture in my head

I just had to add this one. It's not funny or anything, just complimentary.
* Werdna_LB has another feature sorted out ... http://vogue.ehonline.org/wow/
Werdna_LB: we'll publish how to take part and give the results
Mairin: that looks brilliant. :)
Mairin: that's the battlestats one?
Werdna_LB: yep
Werdna_LB: I'm going to make it a major league EH competition
Mairin: :))
Mairin: looks lovely! :)
Mairin: you're a genius. :)
* Werdna_LB takes a bow

* Mairin is applying for KHP. :P
Mairin: (/fingers crossed for me!)
Werdna_LB: I hope you get it
Mairin: hehehe. :) me too! :)
Werdna_LB: oh...if you get the position, can I interview you :o)
Mairin: lol - sure. :P
* Werdna_LB writes an application ...erm, for something else...honest


Editorial

Regulars
News
Week of War
Fashion
Horoscopes
Reviews
Production Logs


Feeder

Reviews

The Mummy Returns Feeder: Echo Park

Feeder: Echo Park

Feeder is a British rock band that has been around for a few years now. Now on to their fourth album, they haven't had much coverage in the press except in dedicated music magazines, which is a great shame because they are in fact fantastic. While past songs from their last album, such as Insomnia and Yesterday Went Too Soon, got air play on a few radio stations they never got the attention they deserved…until now!!!

Feeder's latest album, Echo Park, is getting masses of attention from all the right people, and it's not hard to see why. Feeder still have a fresh attitude to music, mixing tradition rock methods with today's modern production techniques. While not being of the expensive production quality of big record labels, you can tell that the producer and the band members have a good knowledge of what they are doing and have created some great tracks on an Independent record label budget. All of the songs would still be great without this production, as anyone who has seen them live will state, but it does add an extra spit and polish to the album.

If we focus more on the actual songs though, I can tell you that you are in for a treat. John Henry Lee on drums keeps the rhythm going very nicely, and given quite a few occasions to shine even though he has no real solos. Taka Hirosi on bass is used effectively in most of the songs, giving powerful and professional performances. Although the bass isn't really allowed to come to the fore, you can always find it in the background lifting even the most mediocre track to an enjoyable level.

The percussion and rhythm from these two artists are just the foundations of the songs however. It may sound unfair, but the real star is Grant Nicolas, who is the singer, guitarist, keyboard player, songwriter and occasional producer. Without him, Feeder just wouldn't be Feeder. You can tell straight away that all the songs on the album are his songs and no one else's. Rather than just singing the words in the song, he feels them, as he knows completely what they mean too. He adds a bit of passion in his singing and guitar playing that few bands seem to have anymore.

All of the band members mix well together, giving each other a fair number of outings to show off a bit, but keeping tight when they need to. They are like the Brazilian football team…they have the basics so perfected, they can put a bit more attention into being creative.

Admittedly there are a few tracks on the album that are mediocre, such as Oxygen and Bug, but as I mentioned before it's made up for by the good performances of the artists. Also, it wouldn't seem as noticeable if the album had less gems on it. Songs like Buck Rogers, Seven Days In The Sun, Piece By Piece and Tell All Your Friends make the album more than just a good album…they make it a fabulous, wonderful one that is worthy to be in any record collection.

So if you want a fresh rock band that are both technically and creatively great, you can't go wrong getting this album. You don't have to take my word for it though, I'm sure you can listen to samples of their work at www.feederweb.com

Score: *****
Reviewer: Werdna Elbee


The Mummy Returns

Reviews

The Mummy Returns Feeder: Echo Park

The Mummy Returns

This has got to be one of the best trashy movies I've ever seen. Rick and Evie return for yet another brilliant mummy-monster bashing adventure, and happen to whomp a few scorpions in the meantime. Imhotep is his ravishing, Dark Jedi-like self, and Patricia Velasquez is a) flipping gorgeous, and b) a total bitch, so we like her too! This film was absolutely great - although some bits were a little naff. Best bit was arguably the mummies chasing a London bus. Classic.

Score: ****
Reviewer: Mairin Astoris


The Mummy Returns

Reviews


EHWoW - May 2001

X-Wing Vs. TIE Fighter
Week of War 35 - May 2001
View Club Ranking
View Player Ranking
View EH Scores
1st | ASF
2nd | S
3rd | BOSS
14th | EH
 The ASF have had a fantastic month in both of the WoWs. Two 1st places should give them all very big smiles on their face.

The EH could only make it to 13th and 14th places however. That's a pretty respectable score for us however, considering the EH aren't multiplayer specific like many of the other clubs.

While not as many pilots take part in this competition as preferred, the pilots who do take part do remarkable well against the odds before them. Here are a few pilots who should be highlighted.

Brucmack was the only pilot to be ranked in the top 50 XvT pilots. He amassed 22 games over the week, winning all but 2 matches. It's also worth noting that although he only flew 4 games for the XWA WoW, he won them all.

Dae almost got as many pilots for the EH team in the XvT WoW as Brucmack. The committed pilot flew 27 games in XvT, winning a fair majority of matches, to help the EH claim the 14th place.

We had two EH pilots get into the top 50 pilots for the XWA WoW. The first of which is Dras Hempor, who won 9 out of his 10 games. He also gained the EH quite a lot of points for the XvT WoW.

Demosthenes wasn't much further down the top 50 than Dras, and in fact gained the most points for the EH. He flew very well and gained a good number of wins.

RogueWing flew the most games for the EH in the XWA WoW. While his ratio of wins against losses wasn't the best, it was more than made up for by enthusiasm and commitment, and moved up the rankings by the number of games he played.

feature by Werdna Elbee

X-Wing Alliance
Week of War 25 - May 2001
View Club Ranking
View Player Ranking
View EH Scores
1st | ASF
2nd | SW
3rd | ECH
13th | EH

We need everyone to take part in these Week of Wars! Even if your not the best pilot in the world, get stuck in and have some fun. Practice will make perfect and we get points for the rankings by how many games we play too.

If you're interested in playing, then please visit the EHWoW website at http://vogue.ehonline.org/wow/ for information on how to take part and when the competitions are on.


Club Ranking

XvT WoW - Club Ranking

Minimum Players: 3 Minimum Games: 30

 | Clubs (ID) | Rating | Players (20) | Games (20) | K/D Ratio (20) | G W/L Ratio (20) | P W/L Ratio (20)
1 | ASF (12) | 92.941 | 31 (17.65) | 557 (18.82) | 1.43 (18.82) | 6.74 (18.82) | 2.94 (18.82)
2 | S (1387) | 88.824 | 15 (15.29) | 265 (15.29) | 1.57 (19.41) | 8.46 (19.41) | 3.56 (19.41)
3 | BOSS (198) | 85.294 | 9 (11.18) | 177 (14.12) | 1.93 (20.00) | 13.75 (20.00) | 7.05 (20.00)
4 | JEDI1 (818) | 85.294 | 16 (16.47) | 272 (15.88) | 1.25 (17.65) | 3.69 (17.65) | 2.12 (17.65)
5 | _999 (454) | 80.588 | 35 (18.24) | 417 (17.65) | 1.09 (14.71) | 1.94 (15.88) | 1.38 (14.12)
6 | RWS (29) | 75.294 | 8 (8.24) | 114 (12.35) | 1.40 (18.24) | 6.60 (18.24) | 2.45 (18.24)
7 | STF (1683) | 71.765 | 14 (14.71) | 294 (17.06) | 1.06 (12.94) | 1.54 (13.53) | 1.20 (13.53)
8 | RL (309) | 70.588 | 9 (11.18) | 96 (10.00) | 1.21 (17.06) | 2.59 (17.06) | 1.52 (15.29)
9 | A (1536) | 70.588 | 18 (17.06) | 279 (16.47) | 1.00 (11.76) | 1.27 (12.94) | 1.11 (12.35)
10 | LSF (52) | 67.059 | 11 (13.53) | 57 (5.29) | 1.20 (16.47) | 1.71 (15.29) | 1.76 (16.47)
11 | TFA (1) | 66.471 | 126 (20.00) | 1,672 (20.00) | 0.87 (8.82) | 0.67 (9.41) | 0.80 (8.24)
12 | UPA (20) | 61.176 | 64 (19.41) | 491 (18.24) | 0.85 (7.65) | 0.61 (8.24) | 0.77 (7.65)
13 | OMEGA (60) | 60.000 | 12 (14.12) | 106 (11.18) | 0.95 (10.59) | 1.26 (12.35) | 1.06 (11.76)
14 | EH (486) | 57.059 | 10 (11.76) | 75 (7.65) | 1.07 (13.53) | 1.24 (11.18) | 1.16 (12.94)
15 | DJM (65) | 57.059 | 8 (8.24) | 63 (7.06) | 1.09 (14.12) | 1.25 (11.76) | 1.63 (15.88)
16 | TRA (22) | 54.118 | 59 (18.82) | 754 (19.41) | 0.75 (5.29) | 0.37 (5.88) | 0.53 (4.71)
17 | _DSR_ (237) | 52.941 | 4 (2.94) | 30 (0.59) | 1.19 (15.88) | 2.00 (16.47) | 1.97 (17.06)
18 | RBL (596) | 52.941 | 16 (16.47) | 217 (14.71) | 0.78 (5.88) | 0.63 (8.82) | 0.67 (7.06)
19 | BoTS (160) | 52.353 | 5 (4.12) | 52 (3.53) | 1.17 (15.29) | 1.60 (14.71) | 1.47 (14.71)
20 | SW (333) | 47.647 | 8 (8.24) | 81 (8.82) | 0.89 (10.00) | 0.72 (10.00) | 0.90 (10.59)
21 | Fox (712) | 44.118 | 9 (11.18) | 130 (12.94) | 0.82 (7.06) | 0.51 (7.06) | 0.55 (5.88)
22 | NIR (95) | 42.941 | 4 (2.94) | 56 (4.12) | 1.01 (12.35) | 1.55 (14.12) | 0.89 (9.41)
23 | EPEG (32) | 41.765 | 4 (2.94) | 58 (5.88) | 1.00 (11.18) | 1.14 (10.59) | 1.00 (11.18)
24 | WLP (54) | 40.000 | 11 (13.53) | 132 (13.53) | 0.69 (4.12) | 0.36 (5.29) | 0.50 (3.53)
25 | TGL (3) | 32.941 | 5 (4.12) | 35 (2.94) | 0.87 (9.41) | 0.59 (7.65) | 0.84 (8.82)
26 | NRN (7) | 32.353 | 11 (13.53) | 59 (6.47) | 0.67 (2.94) | 0.30 (4.12) | 0.54 (5.29)
27 | SFJ (794) | 30.588 | 9 (11.18) | 108 (11.76) | 0.66 (2.35) | 0.29 (2.94) | 0.46 (2.35)
28 | CK (708) | 29.412 | 8 (8.24) | 96 (10.00) | 0.73 (4.71) | 0.28 (2.35) | 0.51 (4.12)
29 | DS (1320) | 28.824 | 6 (4.71) | 31 (1.18) | 0.86 (8.24) | 0.35 (4.71) | 0.90 (10.00)
30 | EFGA (2244) | 28.235 | 9 (11.18) | 102 (10.59) | 0.65 (1.76) | 0.29 (3.53) | 0.34 (1.18)
31 | RSF (157) | 22.941 | 3 (1.18) | 34 (2.35) | 0.81 (6.47) | 0.42 (6.47) | 0.60 (6.47)
32 | _99 (1055) | 17.647 | 7 (5.88) | 77 (8.24) | 0.63 (1.18) | 0.15 (0.59) | 0.35 (1.76)
33 | OBS (448) | 13.529 | 7 (5.88) | 57 (5.29) | 0.61 (0.59) | 0.27 (1.18) | 0.31 (0.59)
34 | CHA (16) | 11.176 | 3 (1.18) | 33 (1.76) | 0.68 (3.53) | 0.27 (1.76) | 0.47 (2.94)
N/A | RBM (1643) | 0.000 | 3 (0.00) | 12 (0.00) | 1.68 (0.00) | 12.00 (0.00) | 2.89 (0.00)
N/A | XWA (1661) | 0.000 | 2 (0.00) | 11 (0.00) | 0.56 (0.00) | 0.22 (0.00) | 0.14 (0.00)
N/A | ISFF (1522) | 0.000 | 2 (0.00) | 10 (0.00) | 1.68 (0.00) | 10.00 (0.00) | 3.29 (0.00)
N/A | DSQ (2033) | 0.000 | 1 (0.00) | 10 (0.00) | 1.49 (0.00) | 9.00 (0.00) | 2.00 (0.00)
N/A | rCa (1789) | 0.000 | 2 (0.00) | 10 (0.00) | 1.78 (0.00) | 10.00 (0.00) | 3.29 (0.00)
N/A | TB (1665) | 0.000 | 2 (0.00) | 8 (0.00) | 0.80 (0.00) | 0.33 (0.00) | 0.17 (0.00)
N/A | ROG (148) | 0.000 | 2 (0.00) | 8 (0.00) | 0.96 (0.00) | 0.60 (0.00) | 1.44 (0.00)
N/A | RGA (1758) | 0.000 | 1 (0.00) | 7 (0.00) | 1.21 (0.00) | 1.33 (0.00) | 9.50 (0.00)
N/A | RSQ (197) | 0.000 | 1 (0.00) | 6 (0.00) | 2.54 (0.00) | 5.00 (0.00) | 8.00 (0.00)
N/A | PSI (1889) | 0.000 | 1 (0.00) | 4 (0.00) | 0.61 (0.00) | 0.33 (0.00) | 0.14 (0.00)
N/A | XWB (1677) | 0.000 | 1 (0.00) | 3 (0.00) | 0.71 (0.00) | 3.00 (0.00) | 0.29 (0.00)
N/A | SOE (1117) | 0.000 | 1 (0.00) | 3 (0.00) | 1.40 (0.00) | 3.00 (0.00) | 3.50 (0.00)
N/A | TF (1565) | 0.000 | 1 (0.00) | 3 (0.00) | 0.34 (0.00) | 0.50 (0.00) | 0.00 (0.00)
N/A | GOJ (1950) | 0.000 | 1 (0.00) | 2 (0.00) | 0.67 (0.00) | 1.00 (0.00) | 0.20 (0.00)
N/A | OSS (2) | 0.000 | 1 (0.00) | 2 (0.00) | 0.93 (0.00) | 0.00 (0.00) | 2.00 (0.00)
N/A | MV (1808) | 0.000 | 1 (0.00) | 2 (0.00) | 1.42 (0.00) | 1.00 (0.00) | 5.00 (0.00)
N/A | IMP (1828) | 0.000 | 5 (0.00) | 28 (0.00) | 0.53 (0.00) | 0.08 (0.00) | 0.17 (0.00)
N/A | DG (493) | 0.000 | 3 (0.00) | 27 (0.00) | 0.75 (0.00) | 0.29 (0.00) | 0.52 (0.00)
N/A | TSE (137) | 0.000 | 3 (0.00) | 24 (0.00) | 0.47 (0.00) | 0.33 (0.00) | 0.18 (0.00)
N/A | EFS (53) | 0.000 | 2 (0.00) | 18 (0.00) | 0.77 (0.00) | 0.64 (0.00) | 0.45 (0.00)
N/A | DBZ (2276) | 0.000 | 2 (0.00) | 17 (0.00) | 2.11 (0.00) | 17.00 (0.00) | 6.83 (0.00)
N/A | JPR (2235) | 0.000 | 2 (0.00) | 17 (0.00) | 0.43 (0.00) | 0.21 (0.00) | 0.07 (0.00)
N/A | SFA (46) | 0.000 | 1 (0.00) | 14 (0.00) | 0.73 (0.00) | 0.00 (0.00) | 0.56 (0.00)
N/A | GLA (2214) | 0.000 | 1 (0.00) | 13 (0.00) | 1.19 (0.00) | 1.17 (0.00) | 1.79 (0.00)

...back to EHWoW


EH Scores

XvT WoW - EH Scores

# of Players | Points | # of Games | Games W/L | G W/L Ratio | Player W/L | P W/L Ratio | K/D Ratio
10 | 1,837,874 | 56 | 41.5/33.5 | 1.24 | 99/85 | 1.16 | 1.07
Name | Points | Games | Games W/L | G W/L Ratio | Player W/L | P W/L Ratio | K/D Ratio
EH_Brucmack | 695,748 | 22 | 20/2 | 10.00 | 40/6 | 6.67 | 2.11
EH_Dae | 589,872 | 27 | 14.5/12.5 | 1.16 | 32/40 | 0.80 | 0.96
EH_Dax_Corrin | 73,430 | 3 | 0/3 | 0.00 | 5/4 | 1.25 | 0.88
EH_Death | 1,930 | 1 | 0/1 | 0.00 | 0/3 | 0.00 | 0.21
EH_DrasHempor | 133,868 | 7 | 2/5 | 0.40 | 4/15 | 0.27 | 0.66
EH_Halcyon | 18,900 | 1 | 0/1 | 0.00 | 0/3 | 0.00 | 0.70
EH_Strahd | 191,410 | 8 | 4/4 | 1.00 | 12/4 | 3.00 | 1.06
EH_Tarkin | 61,080 | 2 | 1/1 | 1.00 | 4/2 | 2.00 | 0.86
EH_Woobee | 10,700 | 2 | 0/2 | 0.00 | 0/4 | 0.00 | 0.36
EH_Xura Verr | 29,170 | 1 | 0/1 | 0.00 | 1/2 | 0.50 | 0.77
UNKNOWN | 31,766 | 1 | 0/1 | 0.00 | 1/2 | 0.50 | 0.77

...back to EHWoW


Player Ranking

XvT WoW - Player Ranking

Minimum Games: 10

 | Clubs (ID) | Rating (100) | Games (25) | K/D Ratio (25) | G W/L Ratio (25) | P W/L Ratio (25)
1 | BOSS_Keeper (4263) | 99.20 | 62 (24.40) | 2.68 (25.00) | 30.00 (24.80) | 91.00 (25.00)
2 | S_DarkGokou (8994) | 99.00 | 66 (24.60) | 2.29 (24.90) | 32.00 (24.90) | 25.57 (24.60)
3 | ASF_AtoMeK (16200) | 96.29 | 70 (24.80) | 1.69 (23.29) | 22.33 (24.50) | 7.50 (23.69)
4 | STF_vader3001 (17365) | 93.17 | 45 (22.79) | 1.72 (23.69) | 10.25 (22.49) | 11.75 (24.20)
5 | JEDI_OptimusPrime (10389) | 93.07 | 50 (23.39) | 1.54 (22.09) | 15.67 (23.69) | 8.38 (23.90)
6 | BOSS_IceStryker (8585) | 92.37 | 29 (19.18) | 1.77 (24.10) | 29.00 (24.70) | 16.40 (24.40)
7 | ASF_Solusar (2144) | 92.07 | 75 (24.90) | 1.49 (21.79) | 17.75 (24.30) | 3.74 (21.08)
8 | ASF_Tiger (10320) | 91.87 | 70 (24.80) | 1.68 (23.19) | 9.00 (21.79) | 4.91 (22.09)
9 | S_DreamKing (14174) | 91.47 | 38 (21.89) | 1.64 (22.79) | 37.00 (25.00) | 4.70 (21.79)
10 | _999_Duke_BLF (12793) | 91.37 | 46 (23.09) | 1.58 (22.19) | 10.50 (22.59) | 7.12 (23.49)
11 | BOSS_Rizzor (10175) | 91.06 | 53 (23.69) | 1.65 (22.89) | 16.67 (24.00) | 3.08 (20.48)
12 | S_DaTumba (6584) | 89.96 | 24 (16.16) | 1.80 (24.30) | 24.00 (24.60) | 72.00 (24.90)
13 | _999_Hunter_BLF (15886) | 86.65 | 29 (19.18) | 1.69 (23.39) | 8.67 (21.49) | 5.62 (22.59)
14 | RL_AcidMan (5523) | 86.14 | 27 (17.77) | 1.72 (23.59) | 8.00 (20.98) | 8.00 (23.80)
15 | RWS_Gambit (2064) | 85.74 | 27 (17.77) | 1.73 (24.00) | 8.00 (21.08) | 6.00 (22.89)
16 | EH_Brucmack (9469) | 85.14 | 22 (15.06) | 2.11 (24.70) | 10.00 (22.09) | 6.67 (23.29)
17 | STF_Iceman (13610) | 84.84 | 42 (22.49) | 1.48 (21.59) | 2.82 (18.07) | 5.63 (22.69)
18 | S_EnergeticBence (333) | 84.84 | 48 (23.19) | 1.59 (22.29) | 8.60 (21.39) | 2.15 (17.97)
19 | JEDI1_WarriorSmurf (8014) | 84.44 | 49 (23.29) | 1.32 (19.18) | 11.25 (23.09) | 2.34 (18.88)
20 | ASF_AWANTA (443) | 84.14 | 37 (21.49) | 1.47 (21.49) | 5.17 (20.48) | 3.40 (20.68)
21 | TFA_Petr Margul (12224) | 84.04 | 28 (18.57) | 1.50 (21.89) | 6.00 (20.78) | 5.92 (22.79)
22 | TRA_Alec 006 (390) | 83.84 | 20 (13.45) | 1.91 (24.60) | 9.00 (21.69) | 10.50 (24.10)
23 | TFA_bravesfan (6207) | 83.73 | 58 (24.20) | 1.41 (20.48) | 1.52 (15.66) | 6.91 (23.39)
24 | ASF_Slade (8568) | 83.63 | 33 (20.48) | 1.38 (19.78) | 7.25 (20.88) | 5.60 (22.49)
25 | STF_DARK SABER (17742) | 83.33 | 32 (20.28) | 1.45 (21.08) | 9.67 (21.99) | 2.84 (19.98)
26 | TFA_Lord_Hexer (1175) | 83.33 | 87 (25.00) | 1.37 (19.68) | 2.35 (17.47) | 3.91 (21.18)
27 | LSF_Tango1 (2382) | 83.13 | 16 (10.04) | 2.12 (24.80) | 15.00 (23.59) | 29.00 (24.70)
28 | ASF_Darklighter (9730) | 82.23 | 17 (10.84) | 1.73 (23.90) | 16.00 (23.90) | 7.17 (23.59)
29 | TFA_joha (12400) | 81.73 | 35 (21.08) | 1.46 (21.29) | 1.69 (16.16) | 6.50 (23.19)
30 | ASF_Stagehand (784) | 81.73 | 18 (12.15) | 1.80 (24.20) | 17.00 (24.10) | 3.91 (21.29)
31 | S_TheViking (16697) | 81.22 | 30 (19.58) | 1.42 (20.68) | 9.00 (21.89) | 2.47 (19.08)
32 | RWS_Spirit (3632) | 81.02 | 28 (18.57) | 1.49 (21.69) | 8.33 (21.18) | 2.65 (19.58)
33 | ASF_Jujube3 (6265) | 80.82 | 19 (13.05) | 1.67 (22.99) | 18.00 (24.40) | 3.07 (20.38)
34 | STF_Darth_Demon (17615) | 80.72 | 37 (21.49) | 1.31 (19.08) | 17.50 (24.20) | 1.52 (15.96)
35 | TFA_brood (17232) | 80.22 | 31 (19.88) | 1.38 (19.98) | 3.43 (18.47) | 4.81 (21.89)
36 | RBL_Vader (12761) | 79.22 | 34 (20.78) | 1.29 (18.78) | 3.86 (19.38) | 2.92 (20.28)
37 | ASF_Zebra (50) | 78.11 | 17 (10.84) | 1.52 (21.99) | 16.00 (23.80) | 4.10 (21.49)
38 | S_Tracker (2112705) | 77.61 | 13 (6.63) | 1.67 (23.09) | 13.00 (23.39) | 23.00 (24.50)
39 | S_StarAce_ (8217) | 77.61 | 35 (21.08) | 1.37 (19.58) | 4.00 (19.68) | 1.92 (17.27)
40 | TFA_Special C. (9637) | 77.01 | 29 (19.18) | 1.35 (19.38) | 3.14 (18.27) | 2.86 (20.18)
41 | JEDI1_FightSmurf (8105) | 75.80 | 25 (16.57) | 1.27 (18.57) | 11.50 (23.19) | 2.00 (17.47)
42 | ASF_Lancecool (6406) | 75.60 | 38 (21.89) | 1.22 (17.37) | 4.43 (19.88) | 1.59 (16.47)
43 | S_Evil_Aero (4807) | 74.70 | 13 (6.63) | 1.59 (22.39) | 12.00 (23.29) | 5.50 (22.39)
44 | JEDI1_SkyWarp (9985) | 74.50 | 11 (3.31) | 1.71 (23.49) | 11.00 (22.89) | 31.00 (24.80)
45 | TFA_ICE_TIGER (1708) | 74.40 | 57 (24.00) | 1.14 (16.37) | 1.38 (15.06) | 2.35 (18.98)
46 | UPA_SCRawl (11747) | 73.29 | 15 (9.04) | 1.64 (22.69) | 4.00 (19.58) | 4.86 (21.99)
47 | BOSS_LordAlan (1506) | 72.89 | 10 (1.71) | 1.83 (24.50) | 10.00 (22.39) | 14.00 (24.30)
48 | _999_Opus_RSF (2457) | 72.59 | 19 (13.05) | 1.31 (18.98) | 8.50 (21.29) | 2.55 (19.28)
49 | TFA_Bunkernuts (9939) | 72.49 | 17 (10.84) | 1.43 (20.98) | 3.25 (18.37) | 5.38 (22.29)
50 | UPA_Celeborn (12625) | 72.39 | 18 (12.15) | 1.47 (21.39) | 3.50 (18.78) | 2.86 (20.08)

...back to EHWoW


Club Ranking

XWA WoW - Club Ranking

Minimum Players: 3 Minimum Games: 30

 | Clubs (ID) | Rating | Players (20) | Games (20) | K/D Ratio (20) | G W/L Ratio (20) | P W/L Ratio (20)
1 | ASF (12) | 84.286 | 18 (16.43) | 177 (15.00) | 1.31 (17.14) | 3.49 (17.86) | 2.23 (17.86)
2 | SW (333) | 77.143 | 14 (15.71) | 203 (18.57) | 1.10 (15.00) | 1.63 (13.57) | 1.36 (14.29)
3 | ECH (1934) | 75.714 | 9 (11.43) | 116 (14.29) | 1.27 (16.43) | 2.58 (16.43) | 1.90 (17.14)
4 | SFJ (794) | 75.714 | 12 (14.29) | 181 (15.71) | 1.13 (15.71) | 1.87 (15.00) | 1.41 (15.00)
5 | CM (809) | 72.857 | 27 (18.57) | 384 (20.00) | 1.05 (13.57) | 1.16 (11.43) | 0.99 (9.29)
6 | A (1536) | 72.857 | 8 (9.29) | 105 (13.57) | 1.35 (17.86) | 2.39 (15.71) | 1.67 (16.43)
7 | GSA (1663) | 72.143 | 6 (6.43) | 52 (5.71) | 1.82 (20.00) | 9.40 (20.00) | 6.00 (20.00)
8 | S (1387) | 71.429 | 5 (4.29) | 75 (10.00) | 1.37 (18.57) | 6.14 (19.29) | 3.72 (19.29)
9 | NRN (7) | 70.000 | 33 (19.29) | 221 (19.29) | 1.00 (10.71) | 0.92 (10.00) | 1.00 (10.71)
10 | CRK (174) | 67.857 | 6 (6.43) | 50 (5.00) | 1.52 (19.29) | 5.52 (18.57) | 3.00 (18.57)
11 | TFA (1) | 62.857 | 13 (15.00) | 73 (9.29) | 1.04 (12.86) | 1.52 (12.86) | 1.24 (12.86)
12 | RSF (157) | 62.143 | 12 (14.29) | 101 (12.14) | 1.02 (11.43) | 1.17 (12.14) | 1.08 (12.14)
13 | EH (486) | 54.286 | 12 (14.29) | 89 (10.71) | 1.00 (10.00) | 0.88 (9.29) | 0.99 (10.00)
14 | ROG (148) | 53.571 | 8 (9.29) | 39 (2.14) | 1.02 (12.14) | 1.67 (14.29) | 1.52 (15.71)
15 | GUP (1647) | 50.714 | 20 (17.14) | 185 (17.14) | 0.82 (4.29) | 0.64 (6.43) | 0.78 (5.71)
16 | JEDI1 (818) | 50.714 | 5 (4.29) | 33 (1.43) | 1.10 (14.29) | 3.12 (17.14) | 1.32 (13.57)
17 | TLord (1785) | 50.000 | 9 (11.43) | 103 (12.86) | 0.93 (8.57) | 0.88 (8.57) | 0.97 (8.57)
18 | FKS (1613) | 46.429 | 7 (7.86) | 96 (11.43) | 0.98 (9.29) | 0.98 (10.71) | 0.90 (7.14)
19 | UPA (20) | 46.429 | 34 (20.00) | 182 (16.43) | 0.73 (2.86) | 0.33 (3.57) | 0.55 (3.57)
20 | TRA (22) | 41.429 | 23 (17.86) | 200 (17.86) | 0.64 (1.43) | 0.28 (2.14) | 0.40 (2.14)
21 | Fox (712) | 38.571 | 10 (12.14) | 54 (7.14) | 0.90 (7.14) | 0.46 (4.29) | 0.96 (7.86)
22 | NewReb (2041) | 33.571 | 4 (1.43) | 54 (7.14) | 0.93 (7.86) | 0.64 (5.71) | 1.04 (11.43)
23 | AEP (1420) | 31.429 | 5 (4.29) | 63 (7.86) | 0.88 (6.43) | 0.87 (7.86) | 0.76 (5.00)
24 | SSFW (1061) | 29.286 | 9 (11.43) | 31 (0.71) | 0.83 (5.71) | 0.63 (5.00) | 0.88 (6.43)
25 | NRTF (2180) | 25.000 | 7 (7.86) | 41 (3.57) | 0.79 (3.57) | 0.83 (7.14) | 0.40 (2.86)
26 | XWA (1661) | 25.000 | 5 (4.29) | 67 (8.57) | 0.83 (5.00) | 0.32 (2.86) | 0.66 (4.29)
27 | WLP (54) | 15.000 | 6 (6.43) | 41 (3.57) | 0.66 (2.14) | 0.24 (1.43) | 0.32 (1.43)
28 | RA (2039) | 7.857 | 4 (1.43) | 45 (4.29) | 0.55 (0.71) | 0.05 (0.71) | 0.04 (0.71)
N/A | GRF (766) | 0.000 | 2 (0.00) | 20 (0.00) | 0.93 (0.00) | 0.43 (0.00) | 0.76 (0.00)
N/A | GOJ (1950) | 0.000 | 3 (0.00) | 20 (0.00) | 0.78 (0.00) | 0.25 (0.00) | 0.27 (0.00)
N/A | IFA (1719) | 0.000 | 4 (0.00) | 14 (0.00) | 0.45 (0.00) | 0.27 (0.00) | 0.24 (0.00)
N/A | OMEGA (60) | 0.000 | 1 (0.00) | 14 (0.00) | 0.73 (0.00) | 0.27 (0.00) | 0.33 (0.00)
N/A | UWF (2245) | 0.000 | 2 (0.00) | 14 (0.00) | 0.49 (0.00) | 0.04 (0.00) | 0.19 (0.00)
N/A | BLESS (487) | 0.000 | 3 (0.00) | 13 (0.00) | 0.82 (0.00) | 0.62 (0.00) | 0.80 (0.00)
N/A | GL (163) | 0.000 | 3 (0.00) | 12 (0.00) | 1.32 (0.00) | 3.67 (0.00) | 1.89 (0.00)
N/A | SEOS (1207) | 0.000 | 5 (0.00) | 11 (0.00) | 0.41 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | BOSS (198) | 0.000 | 1 (0.00) | 11 (0.00) | 1.72 (0.00) | 10.00 (0.00) | 5.33 (0.00)
N/A | DG (493) | 0.000 | 3 (0.00) | 11 (0.00) | 0.93 (0.00) | 0.83 (0.00) | 1.62 (0.00)
N/A | OBS (448) | 0.000 | 2 (0.00) | 8 (0.00) | 0.45 (0.00) | 0.00 (0.00) | 0.40 (0.00)
N/A | RWS (29) | 0.000 | 2 (0.00) | 8 (0.00) | 1.71 (0.00) | 8.00 (0.00) | 5.00 (0.00)
N/A | ICBM (350) | 0.000 | 3 (0.00) | 7 (0.00) | 0.54 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | ROE (223) | 0.000 | 2 (0.00) | 7 (0.00) | 0.75 (0.00) | 0.40 (0.00) | 0.86 (0.00)
N/A | KS (885) | 0.000 | 5 (0.00) | 5 (0.00) | 0.58 (0.00) | 0.00 (0.00) | 0.80 (0.00)
N/A | _99 (1055) | 0.000 | 2 (0.00) | 3 (0.00) | 0.55 (0.00) | 0.00 (0.00) | 0.12 (0.00)
N/A | AV (1185) | 0.000 | 2 (0.00) | 3 (0.00) | 0.73 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | FTS (1987) | 0.000 | 2 (0.00) | 3 (0.00) | 0.49 (0.00) | 0.00 (0.00) | 0.17 (0.00)
N/A | TER (1048) | 0.000 | 2 (0.00) | 3 (0.00) | 1.38 (0.00) | 3.00 (0.00) | 6.00 (0.00)
N/A | LSF (52) | 0.000 | 2 (0.00) | 3 (0.00) | 0.44 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | FED (2292) | 0.000 | 1 (0.00) | 3 (0.00) | 0.10 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | PGR (2007) | 0.000 | 2 (0.00) | 2 (0.00) | 0.46 (0.00) | 1.00 (0.00) | 1.00 (0.00)
N/A | IIS (111) | 0.000 | 2 (0.00) | 2 (0.00) | 0.51 (0.00) | 1.00 (0.00) | 0.33 (0.00)
N/A | WTF (1417) | 0.000 | 2 (0.00) | 2 (0.00) | 1.17 (0.00) | 0.00 (0.00) | 1.67 (0.00)
N/A | eBay (2247) | 0.000 | 1 (0.00) | 1 (0.00) | 2.25 (0.00) | 1.00 (0.00) | 1.00 (0.00)
N/A | RBM (1643) | 0.000 | 1 (0.00) | 1 (0.00) | 2.20 (0.00) | 1.00 (0.00) | 1.00 (0.00)
N/A | DW (2092) | 0.000 | 1 (0.00) | 1 (0.00) | 0.36 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | MERC (2194) | 0.000 | 1 (0.00) | 1 (0.00) | 0.56 (0.00) | 0.00 (0.00) | 0.00 (0.00)
N/A | XWB (1677) | 0.000 | 2 (0.00) | 39 (0.00) | 0.70 (0.00) | 0.20 (0.00) | 0.30 (0.00)
N/A | GLA (2214) | 0.000 | 2 (0.00) | 55 (0.00) | 1.19 (0.00) | 2.67 (0.00) | 2.11 (0.00)
N/A | STF (1683) | 0.000 | 4 (0.00) | 28 (0.00) | 0.86 (0.00) | 0.75 (0.00) | 0.82 (0.00)

...back to EHWoW


EH Scores

XWA WoW - EH Scores

# of Players | Points | # of Games | Games W/L | G W/L Ratio | Player W/L | P W/L Ratio | K/D Ratio
12 | 153,642 | 78 | 44/50 | 0.88 | 78/79 | 0.99 | 1.00
Name | Points | Games | Games W/L | G W/L Ratio | Player W/L | P W/L Ratio | K/D Ratio
EH_Brucmack | 20,245 | 4 | 4/0 | 4.00 | 4/0 | 4.00 | 2.89
EH_Dae | 4,252 | 4 | 1/3 | 0.33 | 4/6 | 0.67 | 0.78
EH_Dax_Corrin | -414 | 3 | 0/3 | 0.00 | 0/3 | 0.00 | 0.47
EH_Demosthenes | 31,390 | 10 | 9/2 | 4.50 | 15/2 | 7.50 | 1.65
EH_Devon | -1,435 | 3 | 0/3 | 0.00 | 0/3 | 0.00 | 0.31
EH_DrasHempor | 30,234 | 10 | 9/1 | 9.00 | 9/1 | 9.00 | 2.89
EH_EH_Broadsword | 931 | 3 | 2/3 | 0.67 | 3/4 | 0.75 | 1.39
EH_RogueWing | 18,082 | 19 | 4/15 | 0.27 | 12/23 | 0.52 | 0.73
EH_Staneth | 11,933 | 4 | 3/1 | 3.00 | 5/1 | 5.00 | 1.28
EH_Strahd | 26,511 | 10 | 4/6 | 0.67 | 14/8 | 1.75 | 1.06
EH_Woobee | 5,748 | 6 | 2/4 | 0.50 | 5/8 | 0.62 | 0.71
EH_darkmage | 6,165 | 13 | 6/9 | 0.67 | 7/20 | 0.35 | 0.71

...back to EHWoW


Player Ranking

XWA WoW - Player Ranking

Minimum Games: 10

 | Clubs (ID) | Rating (100) | Games (25) | K/D Ratio (25) | G W/L Ratio (25) | P W/L Ratio (25)
1 | CRK_GhostOfLeo (12815) | 96.14 | 33 (22.15) | 1.85 (23.98) | 32.00 (25.00) | 33.00 (25.00)
2 | ECH_Bror (18169) | 94.31 | 28 (20.12) | 2.20 (24.59) | 27.00 (24.80) | 29.00 (24.80)
3 | A_Storm (2112795) | 89.84 | 55 (24.59) | 1.64 (22.15) | 6.86 (21.95) | 4.55 (21.14)
4 | RSF_ZJON1 (10520) | 88.62 | 35 (22.56) | 1.58 (20.73) | 6.00 (21.34) | 11.60 (23.98)
5 | S_StarAce_ (8217) | 87.20 | 34 (22.36) | 1.50 (20.33) | 8.71 (22.15) | 6.14 (22.36)
6 | TFA_Apocalypse (5757) | 86.38 | 20 (16.26) | 1.80 (23.58) | 9.00 (22.76) | 11.00 (23.78)
7 | GSA_dasohr21 (16912) | 86.38 | 23 (18.09) | 1.82 (23.78) | 6.67 (21.75) | 7.33 (22.76)
8 | SFJ_DarkLordJac (254) | 85.57 | 38 (23.58) | 1.35 (18.90) | 11.67 (24.19) | 2.92 (18.90)
9 | GUP_Tycho (13834) | 84.96 | 30 (20.93) | 1.63 (21.75) | 5.21 (20.53) | 5.08 (21.75)
10 | CM_Val (15553) | 84.55 | 50 (24.19) | 1.60 (20.93) | 4.20 (19.31) | 3.83 (20.12)
11 | CM_DarkStar (934) | 84.55 | 39 (23.78) | 1.57 (20.53) | 5.50 (20.93) | 3.08 (19.31)
12 | SW_E_Crathyus (2224) | 84.35 | 38 (23.58) | 1.62 (21.54) | 6.60 (21.54) | 2.18 (17.68)
13 | SW_Goliath138 (14859) | 82.72 | 52 (24.39) | 1.36 (19.11) | 4.30 (19.51) | 3.26 (19.72)
14 | ASF_AWANTA (443) | 82.52 | 24 (19.11) | 1.40 (19.72) | 11.00 (23.78) | 3.50 (19.92)
15 | SFJ_Swag (17670) | 82.52 | 33 (22.15) | 1.37 (19.31) | 11.41 (23.98) | 2.13 (17.07)
16 | ASF_Zippy (11984) | 79.07 | 22 (17.48) | 1.64 (21.95) | 3.40 (18.29) | 4.91 (21.34)
17 | NRTF_UltimateJedi (9491) | 78.86 | 19 (15.04) | 1.60 (21.14) | 5.33 (20.73) | 5.33 (21.95)
18 | NRN_Ecnerwal (12820) | 78.86 | 20 (16.26) | 1.72 (23.17) | 5.67 (21.14) | 2.40 (18.29)
19 | ASF_Tiger (10320) | 78.05 | 38 (23.58) | 1.33 (18.50) | 3.96 (18.70) | 2.14 (17.28)
20 | GLA_Rogue (4034) | 76.63 | 28 (20.12) | 1.28 (18.29) | 2.50 (17.28) | 4.25 (20.93)
21 | GSA_Elytrum (1231) | 75.81 | 10 (3.46) | 2.66 (24.80) | 10.00 (23.37) | 12.00 (24.19)
22 | ASF_Stagehand (784) | 75.61 | 14 (9.76) | 1.41 (19.92) | 13.00 (24.39) | 5.00 (21.54)
23 | UPA_SCRawl (11747) | 75.61 | 14 (9.76) | 1.27 (18.09) | 14.00 (24.59) | 8.67 (23.17)
24 | ECH_Red6 (3936) | 75.20 | 36 (22.97) | 1.19 (17.07) | 2.27 (16.46) | 2.76 (18.70)
25 | TFA_joha (12400) | 75.00 | 15 (11.38) | 1.47 (20.12) | 4.00 (18.90) | 20.00 (24.59)
26 | EH_DrasHempor (7284) | 74.80 | 10 (3.46) | 2.89 (25.00) | 9.00 (22.97) | 9.00 (23.37)
27 | ECH_BoingiBob (2239) | 74.59 | 36 (22.97) | 1.22 (17.48) | 2.80 (17.48) | 2.00 (16.67)
28 | GSA_Cardif (15251) | 74.59 | 10 (3.46) | 2.06 (24.39) | 9.00 (22.36) | 13.00 (24.39)
29 | BOSS_Arya (5583) | 74.39 | 11 (6.10) | 1.72 (22.97) | 10.00 (23.17) | 5.33 (22.15)
30 | ASF_Undertaker (28) | 73.58 | 11 (6.10) | 1.61 (21.34) | 11.00 (23.58) | 7.25 (22.56)
31 | CM_Phoenix (2567) | 72.36 | 11 (6.10) | 1.69 (22.76) | 4.50 (19.92) | 9.33 (23.58)
32 | S_DarkGokou (8994) | 71.54 | 16 (12.80) | 1.38 (19.51) | 4.33 (19.72) | 3.18 (19.51)
33 | A_Rain (13861) | 71.14 | 20 (16.26) | 1.34 (18.70) | 2.33 (17.07) | 3.07 (19.11)
34 | NRN_Heathcliff (41) | 70.53 | 11 (6.10) | 1.78 (23.37) | 5.00 (20.33) | 4.25 (20.73)
35 | SFJ_WingStriker (9518) | 70.53 | 32 (21.75) | 1.14 (15.85) | 2.00 (16.06) | 2.00 (16.87)
36 | S_Special C. (9637) | 70.33 | 24 (19.11) | 1.17 (16.46) | 3.80 (18.50) | 1.96 (16.26)
37 | EH_Demosthenes (9209) | 68.90 | 10 (3.46) | 1.65 (22.36) | 4.50 (20.12) | 7.50 (22.97)
38 | NRN_NVPixel (12471) | 67.89 | 14 (9.76) | 1.66 (22.56) | 4.00 (19.11) | 2.00 (16.46)
39 | CM_Sithspawn (14823) | 67.48 | 30 (20.93) | 1.10 (15.24) | 1.31 (13.82) | 2.18 (17.48)
40 | CM_WesFett (11107) | 65.85 | 58 (24.80) | 1.12 (15.65) | 1.42 (14.23) | 0.94 (11.18)
41 | GLA_Steeler (1494) | 65.45 | 27 (19.72) | 1.10 (15.04) | 2.86 (17.68) | 1.19 (13.01)
42 | SW_Mike138_GoE (9568) | 64.43 | 22 (17.48) | 1.18 (16.67) | 1.44 (14.63) | 1.87 (15.65)
43 | SFJ_Camurri (687) | 64.23 | 13 (8.74) | 2.05 (24.19) | 3.33 (18.09) | 1.22 (13.21)
44 | CM_Knightime (15902) | 63.41 | 61 (25.00) | 1.05 (13.21) | 1.30 (13.62) | 0.98 (11.59)
45 | GUP_Redhorse (2294) | 62.60 | 16 (12.80) | 1.23 (17.89) | 3.00 (17.89) | 1.29 (14.02)
46 | AEP_Nice (8780) | 61.18 | 15 (11.38) | 1.18 (16.87) | 1.14 (12.60) | 4.00 (20.33)
47 | SFJ_lukesolo (11212) | 60.77 | 14 (9.76) | 1.22 (17.68) | 1.55 (15.45) | 2.18 (17.89)
48 | NewReb_Slewfoot (12171) | 59.55 | 48 (23.98) | 0.99 (11.38) | 0.71 (10.37) | 1.26 (13.82)
49 | SW_Riv_Sheil1 (6949) | 59.35 | 27 (19.72) | 0.98 (11.18) | 1.45 (14.84) | 1.26 (13.62)
50 | JEDI1_SoundWave (15816) | 58.74 | 23 (18.09) | 1.03 (12.60) | 2.29 (16.67) | 0.97 (11.38)

...back to EHWoW