The Cosmospolitan would like to thank:

All Articles: | CA:SO/VA Mairin Astoris | (mairin@isdchallenge.org)
HTML and Hosting: | WC/COL Darklord | (darklord@isdchallenge.org)
Interview: | FM/LT KDOG | (EH_KDOG@hotmail.com)
Graphics: | FM/MAJ TopDawg | (topdawg@isdchallenge.org)
 | FM/CPT Vuffi Raa | (vuffi@isdchallenge.org)

All of us at the Cosmospolitan would like to wish you all a very Merry Christmas and a Happy New Beer - ahem! YEAR.


It being Christmas, I think it’s time to play with festive wear. Parties. That, after all, is what Christmas is all about. So it’s time to get out the party dresses, buy some new ones, get some good dancing shoes, and get out there!

The favoured colour of Christmas this year is claret. For those of you that don’t know what colour that is, please go and open a bottle of red wine. Pour a nice big glass. Drink some. Then look at the colour. Then, when you have finished perusing the colour, drink the rest of the bottle. Once you have done this you are ready to hit the shops.

We recommend that you don’t buy designer dresses. No matter how pretty they are, you can get prettier for cheaper. This is a fact. Don’t waste your money on your clothes when it’s better to spend it on lingerie.

We at the Cosmo like velvet. Velvet is good. If you can find a claret velvet bodice, you’re riding high in our books and definitely invited to the office party. The best thing is to find a claret velvet bodice and to wear a long black skirt with it. It’s better if the skirt isn’t velvet. Wear this with five inch heeled platform sandals (cold, but worth it) and a velvet jacket matching your bodice. Such sets as these are available for something like £80 in some stores. Bargain!

If claret isn’t your colour (and let’s face it, you need to be gorgeous to pull it off), resort to traditional Christmas colours of red and green. When you’ve got yourself dolled up as a Christmas tree, but sure to add some gold tinsel in your hair to add to the effect – and maybe a nice star on the top just to make sure.

Remember that for your average family Christmas, you might want to tone down your normal makeup. Lose the heavy eyeliner, and avoid the black lipstick at all costs – your mother won’t like it. Fortunately, she might regard the glitter gel as quirkily cute.

Shoes are always difficult. If you can find velvet shoes that match your bodice, then go for it! Coloured shoes are great – especially if you can find matching nail polish! If not, just go with black. Now, the big question is what to wear! We know that boots are warmer, but they won’t go with your outfit unless you wear black tailored trousers instead of a long skirt. Bear this in mind – it would be warmer!

Personally, I like sandals. If you have central heating in the house, you can bump your height up to a stunning 5’11”, which is well worth it if you can manage to totter around in the shoes for the rest of the day. Your boyfriend will like not having to bend down to kiss you at any rate.

Whatever you do this year, knock them dead! And take your blaster with you just in case you don’t – it does make a great substitute.


Its Christmas!

Yep, it’s that time of the year again! That time where we buy everyone presents and get heaps more in return, send cards and trash up the Postal service, and eat vast amounts of Turkey. So… in this time of family, friends and turkey, how can one make sure that we get the presents we want, get the man we want AND get more turkey than we ought to eat in one sitting without ceding a centimetre to your evil older sister? Here’s Cosmo’s guide on How to Survive Christmas and Get Away With It.

How to Get the Present You Want

  1. Make sure you drop plenty of heavy hints. The best way to do this is to take your boyfriend shopping with you. Spot the thing you want the week or day before you go, and make sure you lay heavy emphasis on how much you like this particular item
  2. Pick something that isn’t overly expensive. The likelihood is that if you pick out that gorgeous racing green Jaguar XJS, your boyfriend is not going to buy it for you. Don’t even go there. A Jasper Conran dress he might stretch to. That £5,500 ring in the window of the local jewellers’? Forget it, girlfriend!
  3. Make it fun for him to remember what you want! Make him join the dots games, feed him chocolate if he parrots off your Santa Claus list perfectly, and, best of all, promise him sex instead of turkey if he gets you the perfect gift.
  4. Broadcast your lingerie size. Men like buying women lingerie – just make sure if he does he gets it in the size you are, not the size he wants you to be!
  5. Drop hints about what you got him – men will feel shamed and outdone if you’ve spent more than he has, so the more hints you drop, the more likely he is to make sure he buys you something fantabulous.
  6. If all else fails, get him drunk, steal his credit card and buy it yourself. “Darling, you don’t have to worry about my presents anymore – I got them myself.”

How to Get Away From the Family

  1. Yes… It’s Christmas. It’s a time for families. But for God’s sake! The family is so dull! Let’s not go there if at all possible! The best way to avoid the family is to go abroad. Emigrate. Pack your things and leave without telling them. They will be so stunned that you haven’t told them you’re leaving you’ll have at least five months’ grace before they come looking for you
  2. The second best way to avoid the family, if the “abroad” option doesn’t suit, is to be in another city. Gatecrash your nearest dearest friend’s family Christmas (trust me, she’ll love you for it!) or gatecrash your boyfriend’s (just try and make a good impression if you do this).
  3. Make sure your family are on their best behaviour by inviting extra people along. Invite your boyfriend (he has to meet the relatives at some time or another), or your nearest dearest friend (she’ll love you for this too) and make sure you hide the really embarrassing baby pictures of you. Yes. Those ones of you naked. Running down the beach. In a sunhat. Holding a spade. Those ones you think no one else has seen but you and your nearest relatives.
  4. Last, but not least, and only to be used in the extreme – murder. Take that pickaxe out of the back of the cupboard and whack it through your family’s collective skull. Trust me. You’ll feel better in the morning.

How to Make Your Mother Think You’re Perfect – and Your Older Sister is Not

  1. Help her cook Christmas dinner. Mothers love this. Just please make sure you can cook before you take that big step. Messing up Christmas dinner is not a good plan.
  2. If you can’t cook, let your older sister cook – just make sure you distract her attention at that crucial point in making the cheese sauce or roasting the potatoes or basting the turkey.
  3. If distraction is impossible, do the next best thing and wash up after dinner. Don’t break any glasses though, and don’t complain about the amounts of washing up that there are!
  4. Dress neatly. Your mother loves to remember you as a virginal seven year old, so get back into T-bar shoes, bunches and long skirts. Not only that, but make sure it looks seasonal. Interesting touches of tinsel and glitter are bound to go down well.
  5. Be demure. I know it’s hard, but do try! Lower your eyes, defer to the men around the table and offer everyone everything before you take anything yourself. Just remember. You only have to do it for one year and you can get back to your bitchy feminist selfish self in no time at all!

The point of all this? The better you are on Christmas Day, and the nicer your mother thinks you are, the better presents you get next year.

How to Get All the Turkey

  1. Wait until Turkey is cooked
  2. Grab
  3. Run
  4. Do not stop until they stop chasing


It’s the Christmas Quiz!

Answer the questions, tot up your answers and then check the end section to find out what kind of Christmas Elf you are.

  1. Christmas makes you want to:
    1. Turn cartwheels in the snow, make snowmen and give joy and cheer to all
    2. Sink into morose bitchiness and ignore the world
    3. Care, share, and love – just as long as you get more back than you put in
    4. Kill everyone who gets in your way

  2. Turkey gives you:
    1. A warm fuzzy feeling inside
    2. A warm sick feeling inside
    3. A warm feeling inside – but only till the Yule log arrives
    4. A desire to kill everyone who gets in your way

  3. Presents are:
    1. Great! I always get what I want!
    2. Ok, I guess. It’d be nicer if people got me what I wanted.
    3. Great! I buy cheap gifts and get expensive ones back! Bargain!
    4. Trash. They make me want to kill everyone who gets in my way

  4. Christmas trees:
    1. Look really cool and pretty!
    2. Depress me
    3. Look great – especially when I decorated them!
    4. Make me want to kill everyone who gets in my way.

  5. Carol singers are:
    1. Great! They do a cool job and give all the money they make to charity!
    2. Annoying little con artists
    3. They’re ok – but I can sing a hell of a lot better!
    4. Horrid little evil creatures! They make me want to kill everyone who gets in my way!

  6. Santa Claus is:
    1. Really neat! He’s big and red and jolly!
    2. Probably a closet drunk
    3. Great as long as he brings me the best presents in the world
    4. Canon fodder. He’s going to die tonight… cause I’m going to kill everyone who gets in my way…

  7. Angels are:
    1. Brilliant! I want their wings so I can fly around and look all glittery!
    2. Sanctimonious little goody two-shoes
    3. All right, but I’d look better in those little winged outfits
    4. Dead, if I get my hands on them. I want to kill everyone who gets in my way

  8. The Nativity is:
    1. Awe-inspiring! I can hardly believe it happened that way!
    2. Probably didn’t happen that way. You know how people distort things after the event
    3. Ok… but I could have done better as Mary
    4. Wouldn’t have happened if I’d been there. I would have killed everyone who got in my way

  9. Your favourite Christmas present came from:
    1. My mother of course! She knows me so much better than anyone else, and she’s so thoughtful and good to me!
    2. Myself. No one else can buy for me.
    3. My boyfriend. Well. He paid for it, I chose it. Good thing too. The fright he wanted to get me would have clashed horribly with this outfit!
    4. No one. People don’t buy me presents – I kill them all first. I kill everyone who gets in my way…

  10. What’s your New Year resolution going to be?
    1. To spread joy and happiness throughout the world
    2. To stay in bed all year and hide from the world
    3. To spread myself all through the world so they can enjoy my beauty, wit and style
    4. To kill everyone who gets in my way…

    11. And here’s the deciding question:

  11. How many positions did COL Oldham try out in the Massage Parlour?
    1. He went to one? Gosh, how wildly exciting!
    2. Probably couldn’t afford more than 3
    3. I wouldn’t want to know. I’m far more interested in my own sex life thanks!
    4. Have I visited the Massage Parlour? Cause it wouldn’t have been there if I’d been there first… I kill everyone who gets in my way…

You are:?

Mostly A: Sickening Elf – oh my, oh my, oh my. How do you manage to walk around all day without getting lynched by hoards of annoyed people? How do you maintain your sweet innocence and upbeat take on life? Who on earth injected you with the sickening trait? It’s cute, but it wears on people. Might be time to tone it down a little…

Mostly B: Clinically Depressed Cynical Elf – You take all the fun out of life. You’re constantly looking for the catch in everything, and picking holes in everything you can. You’re always on the look out for your next bottle of prozac, and all in all you’re fairly self-obsessed. Unfortunately, you’re so wrapped up in yourself you think you’re the new Christ. People laugh at you a lot.

Mostly C: Self-Centred Selfish but Cute Elf – You’re funny, quirky, cute, and lots of people pay you attention. Your high opinion of yourself is grating on others in the extreme, but well deserved. You know your worth and you think everyone else should know it too. Whilst there’s nothing wrong with that, if you were famous you would probably be assassinated. People like you until they realise how shallow you are. Then they fall totally in love with your flaws.

Mostly D: Homicidal Maniac Elf – You hate the world. You hate everything in it. Christmas just serves to remind you of how bad life really is. You want to end it all. And take everyone out with you. People don’t like you because you’re rude, surly and bad tempered. You still think you can get a girlfriend. You’re wrong.


LT KDog

Breaking with a long tradition, the Cosmopolitan has decided to interview someone who isn’t an Admiral! This is quite strange, and should be put down to the fact that Mairin’s involved with the project in question and wants to publicise it some. The interview was conducted with LT KDOG on IRC on Sunday 17th December, 2000.

EHC: | First and foremost, what's the purpose of the movie?
KDOG: | To really, I suppose, give credit to the members of the EH... yet at the same time, show a funny and serious side of them in character.
EHC: | Now that Hunter's gone are we really likely to see it?
K: | Yeah. Now that Hunter's gone, the staff can go to work without that Admiral going off with his whores and fan-club. Likely if the powers-that-be fire him, it'll be one of us becoming Morale Officer (“One of you already has been!” – Eds)
EHC: | So, when are we going to see the finished product?
K: | Well, the writers are working hard, but we're having some turmoil right now on a few subjects. EHC: What's going to be in the movie - or what would you like to see in the movie?
K: | Well, really, some passion, lust, a good plot, and of course, the thing that makes any movie great: hordes of violence.
EHC: | Woo! Do you reckon Ronin's going to let you do that?
K: | Well... if it makes him look good, yeah, of course. But don't believe the preview ads if you're looking for plot secrets. And if he doesn't... I don't believe I'm allowed to say something like that on record.
EHC: | Ooh, sounds intriguing. Is the rest of your team in agreement with all this?
K: | Well... seeing as I hand out the paychecks, yea, I think so.
EHC: | Are you a close-knit team then?
K: | Oh yeah... we share everything! From books, to clothes, to weapons, to sexual toys (vibrators, blow-up dolls)... we're like a family.
EHC: | Who's your favourite member of the team? (Think carefully)
K: | Well... I’d have to say Mai because she's cool. But Calli makes a hell-of-a close second [she just doesn't have the 'man' power] (“Oi! Is that an insult?” – Eds)
EHC: | So, all high jinks aside, Is the movie a lot of work?
K: | Well... no. I give everyone all the time they need... I’m not strict at all.
EHC: | That's good. Do you still have time for real lives then?
K: | Well... I personally do. Neb... He doesn't have one... at least not that I’ve heard of. Mai... her life I can hear every night cause her trailer is right beside mine [yes, the boat does rock] (“It’s not true!”- Mai). Calli is a Colonel as well so... I just don't talk to her or she'll like, get her Wing friends to come make me do TC stuff [I don't like incest] (“But it’s the game the whole family can play!” – Eds).
EHC: | What's your favourite way to spend an evening/weekend?
K: | Well... reading, going out the club, hanging with the movie gang... it's a good life. And since I have a life, and I am a red-blooded male, I think I do lots of 'acceptable' stuff on evenings and weekends. Just ask anyone else... there's always someone happy walking out of my room every morning, and most of the time, it usually isn’t only me.
EHC: | So, Which EH member would you most like to have a beer with?
K: | Hmm... That’s a tough one... I’d have to say Raian. With my current Senatorial election campaign [to the High Council as Senator Prime], I’d want to get a few victory topics over with and just talk.
EHC: | And which EH member would you most like to have dinner with?
K: | Dinner? Probably my good friend, Kartena. I've been trying to teach myself how to cook and she'd give me an honest answer about my cooking.
EHC: | And of course, the question we all want to know the answer to... Which EH member would you most like to see naked?
K: | Naked? Umm... I once ran a shop that sold nude pictures of EH members [women... it wasn't a gay-porn store], so I think I’ve pretty well seen everyone. (“Um… Help!” – Eds)
EHC: | Really? I never heard of that one.
K: | It was real
EHC: | so...moving swiftly on... Have you any interesting gossip to confide?
K: | Yes... Of course I do
EHC: | Are you going to confide it?
K: | Well… I have a few written logs... but I will be HCIed if I release them
EHC: | Bah… ok. And what do you think of the Cosmo?
K: | I always look forward to reading it. It's always funny and has something new on it every time.
EHC: | And last but not least... how much have you enjoyed being interviewed?
K: | It's cool... usually the Cosmo interviews Admirals [who pay big bucks to seem important with it], but picking an average guy is cool... and it just proves the Cosmo is the best (“You needed proof?” – Eds).

The Interviewer: | CA:SO/VA Mairin Astoris/CA-9/SSSD Sovereign, [GS][OV] KAP *(Krath)/[DC-KC-O-C][SC-SoP][BNAu][BZ]
The Victim: | [L] A-CCN-PNO KDOG (Kessel)/Debate Comm [LXY: KDOG's Fury] [ESHU: Kratga] [R: 2 Up] CoDx8, CoCx3, CoKx1 FM/LT KDOG/Gamma 1-2/Wing I/SSSD Sov. ISMx3 [IWATS-SM/2, RT, GFX]


Best viewed at 1024x768 or higher

Copyright ©2000 mairin@isdchallenge.org, darklord@isdchallenge.org
All Rights Reserved


Yes! It’s true! After months of dormancy and well – near-death, the Cosmo is back! Just in time to celebrate Christmas, the Cosmo’s Head Editor had only this to say on the story: “I thought it was about time we injected some more humour into this club…”

Important Appointments This Year

Well, it’s been an eventful year for appointments within the EH this year. The Tie Corps has seen no less than four Flight Officers – one wonders what on earth we’ve been doing to the poor little bunnies!

The Internet Office has seen all change; the Security Office has seen the resignation of HA Rapier and the appointment of AD Nightflyer to Security Officer – which was followed very quickly by the appointment of VA Mairin Astoris to CA:SO. Wahey!

Perennial favourite, HA Astatine, our beloved Training Officer is still bouncing around whipping us all into shape – and has shocked the EH with his hunt for a CA:TO. Surely not!

With one Grand Master stepping out of the Dark Brotherhood, to be replaced with GM Zoraan, we’ve also seen the appointment of three different Masters-at-Arms, with no less than two of them being removed for inactivity. Symptomatic of the Brotherhood as a whole, one wonders?

Not only that, but the IW has seen a new IWCOM (or two) and the Hammer’s Fist seems to have vanished off the face of the earth. Do you guys still exist?

Have the BHG done anything? If they have, they’ve kept it remarkably quiet. We were tempted to go and pay them for information, then decided we’d like to keep our credits in our pocket for Christmas presents. We’re not telling you what we bought, and we’re not telling you who for, either.

Important Happenings

All the important happenings seem to have happened in the last third of the year. This is all wrong, and shouldn’t have happened, but that’s the way life works. First and foremost was, of course, the severance of EH-RS relations. The entire argument has been bandied around everywhere, so you all know about it already.

Along with this went the departure of our beloved Nighthawk. He took Morality Mountain with him, which is why we’re able to publish what we like.

This year has also seen the 5th anniversary of the Emperor’s Hammer (woo!) and of course the 1st wedding anniversary of our much-loved Fleet Commander.

Far more important than all the above, of course, was the return of our adored Head Editor from Egypt and to the arms of her beloved Internet.

Far more important than all the above, of course, was the return of our adored Head Editor from Egypt and to the arms of her beloved Internet.

Manesh in “stud” shocker!

Somewhat stunned residents of the #DB channel, were bemused and horrified to discover that Manesh had finally got laid. Gleaning this important information from one of Manesh’s “Real Life” Friends, we were gob smacked to discover that “Manesh gets around a lot down here”. What has happened, we all cried, to our loveable huggable little Manesh? What has happened, we asked ourselves, to our poll-maestro? What is the world coming to, screamed a thousand teenagers, when Manesh gets laid before we do?

Wittily put by Kumba: “Manesh gets laid. Hell has frozen over. In other news, it will be raining blood for the rest of the day.”

When Manesh returned, however, to wrest his computer from the clutches of the demon damsel friend who had told these scurrilous lies, he cried out in passion: “I did NOT have sexual relations with that woman!”

The Meetings

Germany: Peopled by a large number of Germans and a few Brits, this meeting went down with much drunkenness and fun. The whole story was documented by this magazine in an earlier issue, featuring the marvellous CMDR Bra-ndon, Oldie’s special trousers, Mairin’s birthday, much drunkenness and Calli’s boyfriend on a mobile phone.

London: August 2000. Mairin, Jarla, Alanna, Mav and Smazza all in one house with a bottle of Archer’s and a bottle of Bacardi. Drunkenness tried to ensue, but failed. Although Mairin has some hilarious photographs of Jarla, which will (of course) be published in the New Year.

Sheffield: Featuring Mell, Mairin, Wysseri, Indaro, Darklord, Oldham, and Amadeo. The meeting included two or three days of great fun, some clubbing, some laser-questing (Mairin sucked, let’s face it – but she did it well!), some snogging (Mai and Amadeo, Wyss and Indi – go guys!) and some falling in love (Mai and Darklord). So you see… all this lovey dovey stuff on IRC is all Mell’s fault.

What Would Happen If…?

Imagine for just one moment that the Fleet Commander were to resign (Heavens forfend!). What would happen? Here’s one scenario that popped up on IRC recently to explain what would happen if Ronin were ever to leave…

Compton has become Fleet Commander – but retained the rank of Sector Admiral to honour all the work Ronin has done. He has appointed HA Astatine as his XO, and Astatine will now be doing the newsletters. Astatine has also painted the Sovereign grey with orange stripes down the side, and ripped out its interior, turning it into a 15-mile long strip club. The new flagship will be the SSD Avenger. The OPS Office will not be moving to the Avenger.

Coursca has been made Flight Officer and awarded the Order of the Renegade to apologise for his summary dismissal from Prex earlier in the year.

All change in the HCI has seen Paladin AWOLed by now SA Astatine, and replaced with Sarriss. Faethor has been appointed as the new Poll Officer and Manesh is the new Tribune.

In other, shock news, Sirrus has been readmitted to the Fleet and will soon be made COMM. He has also been drafted in by the new Fleet Commander to act as an advisor on how to make the EH more accessible to non-members.

Blackhawk has been appointed Security Officer. Obiwan has been appointed Grand Master of the Dark Brotherhood, and Sabaci has been appointed as Krath High Priest. Dev will be returning as Operations Officer, and Howlader will soon be retiring – to the Sovereign we presume!

The first command of the new FC has been to change the names of the ISDs. The ISD Grey Wolf will now be known as the ISD Sexy Pants. The ISD Challenge was to be known as the ISD Freakboy – but Howlader stepped in with the much more successful “ISD Slut”. The ISD Relentless will now be known as the ISD Princess. The ISD Colossus will be known as the ISD City of Compton.

And the EH capital has been moved to the planet Hel. All those requiring an audience with the new FC must, therefore, go to Hel.


Ask Auntie Mai…

Do you have a problem with your life? Do you feel that you just can’t cope with the Emperor’s Hammer anymore? Is there a particular problem that keeps coming back to haunt you?

Write to Auntie Mai for a total lack of sympathy!

Dear Auntie Mai,

Not so very long ago, I was feeling a little lonely up here in Glossop (UK), and even putting on my special trousers didn’t help. I know it was stupid, but I ended up going to a massage parlour and paying for “extras”. I don’t think that was bad in itself, but my friends’ reaction has been bad, to say the least. I’m sure they’re never going to let me forget it, and I’m afraid that they’ll find some way to tell my 16 year old girlfriend that I paid for sex. I know that as a Sith Aedile and a well-respected Colonel of the Fleet, I should have known better, but how do I get my friends to stop bringing it up?

Yours,
A CSK Sith

Dear “CSK Sith”

What a silly predicament to get yourself into! Let’s ignore the problems of STDs, pregnancy and the fact the whore probably had a vagina like the M1 (well used…), what on earth possessed you? Think how much beer you could have spent that money on! You really should have held yourself back and said no. Let that be your maxim for the rest of Christmas! That way you might avoid putting on loads of weight as well. Your friends are quite right to tease you about it. I hope they do so for a good long time to come!

Dear Auntie Mai,

I recently stepped down from my position within the EH as Lord Ambassador and have remained as a simple Poll Officer. What bothers me is that I can’t get a girl. I sit on IRC for hours every day moaning and whingeing about my lack of girlfriend and sex. Recently, I got so desperate to improve my standing with my peers, that I asked one of my friends, Heather, to come on IRC and lie for me, telling everyone that I had got lucky and been laid. I suffered a crisis of conscience shortly afterwards, however, and was forced to admit the truth – which was that I hadn’t lost my virginity. What can I do?

Yours,
Poll Boy

Dear “Poll Boy”

Dear oh dear oh dear. When will people realise that sex is not a race? It is far more important to find someone whom you love and who loves you back than to rush into meaningless sexual relationships with all and sundry. Although that can be great fun too. Stop trying to rush yourself out of your youth and sit back and enjoy it. Also take note that women love bad boys – buy yourself a Harley Davidson and you’re guaranteed to score.

Dear Auntie Mai,

I recently got made Lord Ambassador. Being the only Brit among the ranks of Imperial Advisors has been a bit of a strain and I recently made an appearance on IRC stoned out of my tiny brain. Unfortunately, I then proceeded to make a bit of an ass of myself. I’m terrified in case everyone finds out about it, or in case an unscrupulous Cosmo editor happens to pick up on the story and splash it all across the pages of her infamous magazine. Oh what shall I do?

Yours,
Quaking in Fear

Dear “Quaking in Fear”

How about not appearing on IRC when drunk/stoned? Unfortunately, your fears have been realised and your IRC-idiocy is featuring in the Cosmo. Suffer!


Christmas being the time for love and sharing… we at the Cosmo decided it was time to spread that love in the direction of your boyfriend and start sharing your bed, at the very least. So here are our Christmas sex tips.

To get him in the mood…

On Christmas Day, pack up a little stocking for him, filled with lots of naughty treats. Ann Summers is your one stop shop for half these little goodies. We can highly recommend pink furry handcuffs and some of the more… adventurous bath toys. Make sure you wrap up your presents carefully and enjoy the look on his face as he unwraps them. Let him know that he gets to play with his new toys later… much later…

To keep his strength up…

Cook him a delicious Christmas dinner. Make sure he eats some of it – but not all of it! When you take him to bed later you don’t want him falling asleep on you cause he’s eaten too much! Tease him with dessert – Yule log is great for this, as is ice cream. I’m sure you can imagine how…

Snooze time…

Make sure you recover from dinner. It’s all very well munching a lot at lunchtime, but you don’t want to make yourself ill, so take a little snooze afterwards. Let him do the washing up (if he’s whipped enough to consent) and have a wee lie down. After an hour, you should be raring to go. Or fast asleep.

Play time…

Put those handcuffs to good use… sneak up on him whilst he’s snoozing and chain him up. Now you have him where you want him, tease, play, taunt and drive him crazy with all manner of crazy kooky ideas. When he can’t take any more, it’s time to let him have what he’s been hanging out for all day – the beer.


ARIES (March 21-April 19) | Beware… Christmas is upon you, and we forgot the goose. Fly! Fly for your lives! Before we get you with the carving-laser…
TAURUS (April 20-May 20) | My… What big horns you have… Can I touch?
GEMINI (May 21-June 21) | This month you will mostly be playing. And playing. And playing. And playing a bit more. Because you’re a Gemini and that’s your job, damnit! Now’s the time to get TIE95 out of its box and whack around a bit with that joystick. It’s only gathering dust up there!
CANCER (June 22-July 22) | Didn’t they find a vaccine for you yet?
LEO (July 23-August 22) | You will die. Horribly. And bees will eat your intestines.
VIRGO (August 23-September 22) | Still? Damnit, go out and get laid! Now! It’s an order!
LIBRA (September 23-October 22) | All is not equal. All is unequal. Get out there and shoot some rebels before they swarm all over the capital!
SCORPIO (October 23-November 21) | Get hot, get sexy, and dress up in red. It’s not going to take much to have him on his knees this year. But a little extra punishment to get him there never hurt anyone.
SAGITTARIUS (November 22-December 21) | He shoots! He scores! No! He hit the rim! It’s all over the floor! You need to improve your aim…
CAPRICORN (December 22-January 19) | You will have sexual relations with a beautiful woman. And no, I don’t care what your sexual orientation is. The stars never lie!
AQUARIUS (January 20-February 18) | Christmas. Presents. Turkey. Enjoy, and stop being an old misery guts. We’re all fed up of you. Just like we’re fed up of turkey by New Year
PISCES (February 19-March 20) | Fish aren’t loved round about Christmas. So you get no presents and no turkey. Unless of course, you pay the Cosmo lots of money and buy a ginger toupé