Emperor's Hammer hits 5

Happy birthday to us...happy birthday to us...

The Emperor's Hammer, on this January 7th, will turn 5 years old. Half a decade. Given that these are usually times for reflect, the EH Cosmo asked a handful of members on their thoughts on what the Emperor's Hammer has meant to them in the last 12 months or since they joined.

FA Brad AD Kessler MAJ Shups LC Callista CHS WhiteTiger
Back to Top?

Fleet Admiral Brad, Supreme Director, Intelligence Division

Many things have happened since I joined the Emperor's Hammer. The club was just one and a half years old when I joined. I was drawn to a post from a lucasarts message board about a club based on the game TIE Fighter, which I recently purchased and played frequently.

Since then, I have learned more about the Internet, computers, TIE Fighter, creation of webpages, and other various things. I have also met many people from all over the world. The EH has allowed for me to work in a group and to accomplish something, while having fun at the same time.

I have gotten too old for high school activities and clubs, and the EH is something I can stay in and be a part of no matter how old I am. I just need to continue to have the enthusiasm and interest for being in a club based on the Star Wars phenomena, which has grown exponentially since its beginning.

So the EH has meant a place to be and a thing to do, and so far it has been enjoyable and I look to continue in my membership of the club and will look to preserve its future.

FA Brad AD Kessler MAJ Shups LC Callista CHS WhiteTiger
Back to Top?

Admiral Kessler, Flight Officer and TIE Corps Commander
What has the EH meant to me? Tough question. At the most basic level, it's a way of spending my free time, but it's more than that. I've made lifelong friends and met all sorts of people, and I like almost all of them :P There's also the fact that it's Star Wars related, and since I'm such a Star Wars nut that's no bad thing either. Being Flight Officer isn't something I ever thought would happen, but it's a very rewarding job, especially when the "thankyou" emails arrive from Cadets I've helped through training. I'm at the position now where I can help other newbies to experience the best that an online club like the EH has to offer, and that's probably the best thing about it. Watching others get the buzz that I first got when I joined up, and knowing that I helped them get there - that's what makes me stay.

FA Brad AD Kessler MAJ Shups LC Callista CHS WhiteTiger
Back to Top?

Major Shups, Wing Commander, SSD Avenger Wing I

I have been a Star Wars fan since 1977. My childhood revolved around collecting SW memorabilia and my dreams were filled with the fantasy of the SW universe. I had always felt a certain affinity with the Empire, probably because I always wanted to join the military. I began writing science fiction at an early age and although my stories were never met with responses of "Wow, this is great work!", they fulfilled a need for me to express my longing for that certain je ne sais qua that the SW universe had culminated in me. Video games entered my life shortly thereafter and I have fond memories of pong and even the handheld games like football with the lines going across the screen. When consoles like Atari and Intellivision hit the scene I was enamored with them. Games like that old snowspeeder vs. ATATs and the one with the lightsabers on both sides of the screen (I can't remember the names) took up weeks of my time. I then began to play Dungeons and Dragons, which really fulfilled a desire to embark in a new role and be whatever I wanted to be in fantastic worlds. If I had a dime for every hour I spent on that game… :P Then a friend of mine from college showed me something new. He called it a 486 Computer. He had a new game for it too, X-Wing. At the time, I was working the midnight shift, and on one specific incident I can remember that I wanted to leave two hours early just so I could get to my apartment to play that game! Wow, I was hooked. That started my new hobby and pastime, computer gaming. When Tie Fighter came out, I believe after the first night of playing it, I actually wept tears of joy. After all of the time I have spent on the computer since then, there has never been a game that has come so close to matching my desire to join the Empire…. until now!

During my stints with computer gaming there would be periods, sometimes lasting months, of a shortage of good games. Once the Internet gaming world started happening I waited until I had my hands on a cable modem and then to my current DSL which is very nice. During these periods of a "drought" for a good game I would blow the dust off of my Xwing vs. TieFighter and go to the zone and practice my flying. Several of the folks there had tried to recruit me, but nothing they offered really held my interest. One day I was browsing the web and came across a link to the Emperor's Hammer. I read it over and soaked it in, reveling in the chance to become a part of the Empire…I became "hooked" within three weeks or so and this is why…

Even Tie Fighter, my favorite game of all time, pales in comparison to the EH experience. I joined the ranks with my mouth shut and my eyes wide open trying to get a grasp on all that was going on. I started to learn about a few of the things that I could do to better serve the Empire under Grand Admiral Ronin. So I began to play on Outer Rim nights. This quickly became a major attraction for me in the EH. Playing on the zone was fine for awhile, but being awarded medals and becoming known as a decent pilot really appealed to me. To this day it is still a huge amount of fun for me to go to these nights and melee with the Rebels. In a game, you may be advanced in levels or gain an important item, but in the EH you are RECOGNIZED for what you do by all Imperial citizens. This leads me to my summary of the question at hand.

I believe in real life we all strive to be recognized for our accomplishments. Unfortunately, this is not the case very often. As a paramedic in the medical profession, I may help someone who is dying, and I get a paycheck and maybe a word of thanks, maybe. No one gives you a medal. As far as promotions, once you make supervisor there is no room for advancement. I do realize that there are younger people in the EH who have different stress, but some of us are not. After coming off of duty some days, I can hardly wait to check my e-mail. It feels very rewarding to fly a battle, a melee, or get credit for an idea that is fun for your fellow Officers. But, this may seem selfish to you. The next reward of being in the Emperor's Hammer is even more exciting: Helping others to be recognized. What does this mean to me? I could go on for hours but I will sum it up briefly.

Both as a Commander and now as a Wing Commander, I get the most satisfaction at seeing someone rewarded for having fun. When I get the approval from Admiral Kessler on a promotion or when a medal request gets approved, a genuine sense of satisfaction comes over me. To help someone who is new in the Emperor's Hammer to enjoy the experience is awesome. Some of the Officers who are still under my command that I have helped still fills me with a pride and sense of satisfaction. Commander Smitroc, Commander Jeff "Tiger" Loruss, Lieutenant Commander Ravil, and Lieutenant Commander Buddy have all been enjoying the EH and are active to the point where I can say, "Hey, I helped those Officers to be recognized and to have fun" and that makes me feel proud.

In closing, I would like to say that the answer to the question of "What has the EH meant to you in the past 12 months, or since you've joined?", is that it is a huge outlet for relieving the pressures and stresses of real life. The recognition and excitement of being rewarded and seeing others rewarded for having fun in the Emperor's Hammer is an immeasurable resource to drawn upon as we continue down the paths our individual lives.

FA Brad AD Kessler MAJ Shups LC Callista CHS WhiteTiger
Back to Top?

Lieutenant Colonel Callista, Typhoon Squadron Commander, Wing X, ISD Challenge

Well, where do I start... I wish I could make this an entirely positive survey, especially since it's the EH's 5th bday on the 7th, but I suppose I'm expected to write something realistic, and well, reality is that there aren't only good things about the EH, for me.

I joined the EH in May '98 or something, and damn, I had a lot of fun back then, when I was still rather unknown, new to the male population of the club. Everyone wanted to be my 'friend' and people eventually fell in love with me (stoooooooopid), and I'd be a bloody liar if I said I didn't like the attention I was paid. I guess most people who know me still kinda like me, but since they got to know me better, they treat me in a different way, and sometimes I hate the way they behave towards me. They think I don't care what they say when they 'make jokes' about me or my squadron, on the EH level or on a more personal level. But the problem is that I do care what people say about me, and in that respect there is no difference between EH and real life for me. For example, when someone online offends me in any way, it feels like somebody of my 'real' friends offended me and that seriously is a problem for me cause I often get too attached and hurt. I have spent enough sleepless nights thinking about people online, and my real life has no doubt deteriorated through my membership in the EH. I even find myself preferring a chat with a mate online over a night out with my real friends at a party.

But I'm getting mushy. What I've been trying to say is that one bad thing about the EH is the personal attachment that can easily make you an internet addict. What comes along with that is the little fortune I spend on my internet connection every month.

But hey, there has to be something that keeps me in this club, right? :P The personal attachment I mentioned as a bad thing above is, viewed from a different angle, one of the best things that could've happened to me. I met so many great people online (there are exceptions of course) and most of them have become 'real' friends after our unofficial European meetings in London, Paris and Shrewsbury. The pictures we took will be an unforgettable memory.

And, of course, I love Star Wars. The EH is a wonderful possibility to meet people who have the same interests as you. At least you don't get msgs popping up saying 'a/s/l please' when you enter the EH channel on IRC :P It's just so nifty to be part of the virtual Empire, and I admire the persons who invented all the organizational stuff. Very impressive indeed. Go on with the good work everyone, and we'll soon enough celebrate the EH's 10th anniversary!

FA Brad AD Kessler MAJ Shups LC Callista CHS WhiteTiger
Back to Top?

Chancellor WhiteTiger, Imperial Senate

I'll admit, the EH started out as something my boyfriend was addicted to. I just knew he talked about it a lot and it took a lot of time. So, I had him download and install IRC for me so I could attempt some understanding of what it was he talked about. For the longest time I only went into the main EH channel on IRC, and not very often as I didn't really have much to say, not being a part of it. But, more and more I went into the channel. I started being recognized. I started making friends. I was often highly amused, and that kept me coming back. In making friends, people started asking me to join. Not being quite the Star Wars fanatic that our esteemed XO is (altho, while I will never be quite the fanatic, I am even more of a fan now), and not having any of the games, I didn't see the point in becoming an official member. Even when I finally got XvT, I was a lousy pilot and very busy in my real life and just didn't join.

Then, there came the Imperial Senate. I decided that it was high time I stopped just hanging around and actually become a member. The IS was the one sub group that I knew my talents could be used in. So I joined. The EH has never meant quite the same thing to me since. It still amuses me, or else I would not be here. But now, it's more then a hobby, it's an addiction (which fits quite nicely into my internet addiction). Turns out my addition is a good thing, because as Chancellor of the Imperial Senate, I always have 100 things to do. It's worth it tho, cuz now I have ops in the main EH IRC channel :-P

FA Brad AD Kessler MAJ Shups LC Callista CHS WhiteTiger
Back to Top?


 | wedding
EH turns 5
fun page
journal
sex tips
news
problems
star signs
 | interview
fashion


Fashion

How to dress as a goth and look good.

Most people think that being a goth is all about black and being depressing. The aim of this article is to show you that you are wrong. It is not. Being a goth does not mean that you can't wear bright colours or even pastels if you want to. Hell, I know goths that wear pastel pink, so the old adage that anything goes is pretty well true.

Let's deal with the main types of goth.

1) The Transvestite Goth. Unfortunately, this look only works for men, or all of us goth chicks would be trying it too. The best thing to do is find a nice black dress - long is usually better cause then you don't have to shave your legs. The dress is all important. Spangles are good, lycra is good, loose and flowing is bad. You're a man, so show off what you have and be proud. With the dress, wear thick black stockings, or fish nets, and a nice pair of decent biker boots. By biker boots we're talking black leather, studs, zips, buckles and straps and possibly metal greaves. You should really grow your hair to go with this look. On the head wear a top hat or a bowler hat; long black gloves are optional.

2) The First Generation Goth. This is the classic look. For this you want to be in black. Head to toe in black. High heeled boots are a necessity, but no platforms unless they're suede. Stockings only if they're fish nets. The dress should be short, tight and preferably PVC or bondage-wear (available from all good goth shops). Alternatively, go with a long flowing skirt in black and a nice black satin corset to go with it. Gloves are a must, as are the sunglasses and the leather jacket.

3) The Second Generation Goth. Here we start moving into colour and flamboyance. The second gen was always much more hip and happening than first gen. This is really the "anything goes" category. Blacks, reds and purples are general favourites here, although some will spread into other lesser genres of goth and go for other colours as well. The best look is always to start with fish net stockings (we in England like spider web fish nets) and platform boots - the higher the heel the better the boot. Right about now, Chinese style is in fashion, so if you can find Chinese clothing in black and purple, you're well sorted. Otherwise, get yourself a Chinese red silk jacket and wear it over either a velvet or satin dress in black or a matching red. The hair should be piled on top of the head and held in place with the ever wonderful hair sticks if long, or if short (unlikely) plastered in glitter spray.

4) The Sophisti-Goth. This is the classiest of the goth types. for all the flamboyance and flair of the others, the Sophisti-Goth will match it with pure class. I know this, because I am one. The look is not an easy one to master, and involves a great amount of time and discipline working on your posture. It is vitally important for the look that you walk absolutely tall and straight and never ever slouch. After that, you can begin with the clothes themselves. If gloves are worn at all, they should be black and satin. No other material or colour is acceptable. Shoes should be high heeled, never low, and always match the main colour of your ensemble. Black is as always the classic colour, but reds and purples are also much in evidence. Pastels also tend to make a strong incursion here. The Sophisti-Goth's wardrobe is stuffed with evening wear which is always worn as though it were day wear. The essential day wear item is a short black shift dress, held up by straps. Preferably low necked, this is a simple affair that can be brightened with choice of accessories. Accessories should be understated rather than overstated. Silver is always the best if you're looking at jewellery, not to mention it's cheaper than gold. Go with simple delicate rings, bracelets, necklaces and earrings, preferably set with either amber or garnet.

Make-up. Make-up is always difficult when being a goth. The most important shades to have in your possession are lipsticks in black, red and a deep shade of purple; eyeliner in black; mascara in black; silver glitter gel is always a must; eyeshadow should be either green, purple or grey. Eyeliner should always be applied first. Use liquid, because it's easier to control, and carefully trace the outline of your upper lashes. Extend the line out from the corner of your eye, extending towards the eyebrow. After this, trace a line along the lower line of lashes and join it to your first line. The two should meet up at the corner of your eye. Brush a light layer of eyeshadow over the lower half of the lid. Mascara should then be applied thickly to both upper and lower lashes. Glitter gel (optional) is best used either in place of eyeshadow or to enhance the lines of eyeliner. Lipstick should be applied carefully. If using black, make sure you apply enough to make it look black. If using red or purple, then apply sparingly and blot to set it.

Fashion this week by Mairin Astoris


Fun Page

A Few Simple Questions...
By Jarak Maldon

Who would you rather be locked in a room with?
1. The young, whiny Luke Skywalker.
2. Wicket the Ewok.
3. C-3PO.
4. Jar Jar Binks.
5. President Clinton.
6. An angry Cuban with a Rocket Launcher.
7. Miss Piggy.
8. A drunk Bounty Hunter.
9. The Emperor high on crack.
10. Rosie O'Donnel.

If you said:
1. OK... but you asked for it!
2. Well, at least you cant understand what he says, and he makes a good pillow.
3. Good heavens Artoo!
4. Yousa got another 'humble servent'.
5. Better guard the barn doors!
6. Don't say ANYTHING about America, ANYTHING!
7. You better hope you don't look like Kermit!
8. Go for the jetpack when he is not looking!
9. Careful, drugs make the Force Lightning worse.
10. I don't even want to start on this one...

If you were to meet Jar Jar Binks on the street, what would you do?
1. Ask for a picture and an autograph.
2. Simply ignore him.
3. Yank at his ears.
4. Give him a hug.
5. Push him in front of a street cleaner.
6. Take his toungue and tie it around a parking meeter until he agrees to be less annoying.

If you said:
1. That is what I would do... provided he can write.
2. Was that a Gungan back there?
3. Better hope he dosen't know martial arts.
4. ...I am not even gonna say anything about you ever again.
5. At least it gets rid of that smell... what the hell is that?
6. At least you can sleep knowing Episode II will be better.

What would you do in a duel against Luke Skywalker?
1. Chop his head off clean.
2. Slap him a few times to get him crying.
3. Talk about him kissing his sister.
4. Turn off you saber and make up.
5. Run him through, kill him with all your might and spit on his smoking remains.

If you said:
1. Easy, simple, fast... the way to go!
2. HAHAHA! You don't know how funny that would be.
3. Oooo... I smell another episode of Springer here.
4. Wuss...
5. Ahh... a true Dark Jedi!

What would you do if you were in a TIE Fighter and you were confronted by six X-Wings with concussion missles?
1. Turn tail and RUN LIKE HELL!!!
2. Surrender.
3. Call for reinforcements.
4. Fight like the proud Imperial you are!
5. Defect and ask for Liea's hand in marriage.
6. Pretened to defect, but then shoot the Rebels in the back like they desurve!

If you said:
1. Argh... you're a disgrace to a Rebel even!
2. I hope they throw you into the sun!
3. Humm... well at least you did not run.
4. Oh yes... your honor is secure.
5. <VOMIT>
6. Ooo... a backstabber, perfect material for an Emperor's Hand.

Which planet would you like to vacation on?
1. Naboo (Where you can make fun of Boss Nass and how he rules a species he is not even a member of.).
2. Courscant (Where you can fart in the Senate Chambers and blame the Wookies).
3. Alderaan (Where you can make fun of the screwed up royal family).
4. Tatooine (Where you can beat on Pod Races and die of heat stroke).
5. Hoth (What the hell would you do there anyway?).

If you said:
1. Bring a scuba suit, they like to swim alot for some reason...
2. Bring an inhaler... planetwide cities make planetwide pollution.
3. Bring an Imperial Moff with a Death Star.
4. Bring sunblock and alot of Coke, Pepsi if you want the collecter cans.
5. You better have some winter coats...

Which resturant would you like to eat at most?
1. "Darth Vader's House of Fried Rebel."
2. "Jar Jar Binks' Naboo Frog Eatin' Delight."
3. "The Emperor's All-You-Can-Eat Luke Chops."
4. "Chewies Droid Delight."
5. "Anything with Wampa on it", brought to you by the creators of "Han Solo's House of Corellian Ass."
6. "Jabba the Hutts Fast-Food Ewok frenzy."

If you said:
1. Ummm... full of fat and greese!
2. Better hope they're dead.
3. Its all young and stringy... no taste at all.
4. Metal dosen't digest well...
5. The food is bad, but the ass is good!
6. Ewok Tenders... need I say more?

Which of the following songs is the worst?
1. "The Imperial Limp."
2. "George Lucas- I'm in the money!"
3. "Luke Skywalker- I'm just a farm boy, nobody loves me!"
4. "Han Solo's 'Jabba let me go!'"
5. "Hot Rod X-Wing."
6. "1 little 2 little 3 little Gungans..."
7. "Ewok Stew."
8. "Mesa No Liken' dis! -The Jar Jar rap."
9. "Jabba the Slut."
10. "Shut up luke or I'm gonna ZAP YOU!"

If you said:
1. True defender of the Empire you are!
2. Right... he really dosen't need anymore.
3. Why would you even CONSIDER liking a song with him in it?
4. Han is better off with Jabba...
5. Those crappy ships cannot even make 1 past lightspeed!
6. Well... at least they can fight half-assed.
7. Why hate this one? They are tasty!
8. It is kinda hard to understand... then again so are all raps.
9. Do WHAT with a giant slug???
10. But it has so much meaning...

Which "HOW TO" guide would you buy?
1. "How to rule a species you aren't even a member of." By Boss Nass.
2. "3 simple steps to becomming a Jedi." By Luke Skywalker.
3. "1,000,000 ways to kill a Rebel." By Emperor Palpatine.
4. "Simple, easy ways to piss off anyone that hates you." By Jar Jar Binks.
5. "101 ways to catch Han Solo." By Boba Fett.
6. "Easy tattoos." By Darth Maul.

If you said:
1. Hey, it will answer all your questions.
2. Like he even knows what he is doing...
3. Excellent choice!
4. It might come in handy someday.
5. Why would you want him?
6. Impress the babes, eh?


Interview - HA Kawolski

EHC - When did you join the EH?
Kawolski: November 1996, I enlisted as "GN Kawolski" and was assigned to Hammer Squadron on the ISD Relentless after retiring as "LG SureFire" several months prior right around when the Corporate Division subgroup formed (I couldn't afford the Internet access costs back in those days when ISPs in my area charged by the minute). I joined as "GN SureFire" back in mid-1995 when I downloaded an Emperor's Hammer newsletter from AOL's file server when I was looking for a TIE Fighter mission editor.

EHC: Are you proud of what you have accomplished in the TC?
K: Oh of course! I'm especially proud of the replacing those old ranks, seeing the rise in membership, interest, and pride in the TIE Corps from when the TC was "downsized" and morale was low, and the creation of the TIE Corps database! If I ever wanted to go back to that position, I'd have to magically find a LOT of spare time somewhere because it's far too busy of a job for me to do anymore.

EHC: What about your work as TAC?
K:Well, my first goals were to get a stable updated "official" Battle Center up and running, be able to post the "Battle Board" in Newsletters (which you can find in the latest NL), and posting some new battles...which are all done. Now all I have to do is keep things moving the way they are...and there are a LOT of battles and missions that keep coming my way for review and posting to keep me busy!

EHC: What do you think are the greatest problems of the EH?
K: IRC...99.9% of people punished by the HCI is because of something they did on IRC so I tend to stay away from Official EH channels. If I'm even on IRC, you're more likely to find me in #TIECorps than in #Emperor's_Hammer.

EHC: What's your single greatest achievement?
K: The TIE Corps Database...definitely! Despite the occasional technical problems surrounding a certain web provider (which I'm moving from), it has simplified and benefited the lives of many, saved hungry children on other planets, and cured thousands of diseases... so I'm told.

EHC: Any deep and meaning words of wisdom?
K: Don't jump headfirst into a swimming pool without first checking for water and the words "deep end."

EHC: Sabre or Saber?
K: Saber! My spellchecker says so!

EHC: Who is hotter? Leia or Queen Amidala?
K: Queen Amidala all the way (when she's not wearing that awful makeup)! Leia is an old coke addict who was killed when Dr. Evil had her lame Father-Son therapy group eliminated. >:P


Jedi Journal - Episode 4: Everything goes pear shaped

Mairin fired several shots around the corner, dived round it, rolled and came to her feet face to face with a rebel. A second later he slumped dead to the ground. Mairin inspected her fingernails. Thankfully, they were all intact. She broke into a run. The rebels would have discovered their bound leader by now and released him. She cursed softly to herself.

She really should have killed him whilst she had had the opportunity. "Damned fine Imperial I make," she snorted to herself. She ran on, then stopped and jogged back. "Sweet," she thought to herself, and unlocked the door.

She entered the brightly lit room and gazed for a moment at Alex's sleeping, lightly snoring form. "Hmm," she said to herself. She crossed over to him and looked into his face for a moment before pinching his nostrils closed and kissing him hard on the lips. His eyes snapped open almost instantly.

Mairin pulled back and grinned. "At risk of sounding cliched," she said cheekily, "my name's Mairin Astoris and I'm here to rescue you. And I didn't even break a fingernail on the way down here."

Alex blinked. "If I go back to sleep, will you wake me up the same way again?" He looked hopeful.

Mairin laughed. "Once in a lifetime event," she said. "Sorry."

Alex scowled. "So you got in here," he said. "How do you plan to get us out?"

"You could get up for a start," said Mairin. She grinned. She was starting to forget that rebel. What was his name again? Something Stark?

Alex got to his feet and took his weapons from Mairin. "Thoughtful of you to bring these along," he said. "we should get out of here. They'll know you're coming for me."

"Oh well done, genius," said Mairin, her tone heavily ironic. She moved to the door. "well? Come on," she said, looking back at him. She opened the door and casually shot a rebel standing just outside. She gazed back at Alex and tossed her hair back. He rolled his eyes and set off down the corridor after her.

Mairin skidded round a corner, closely followed by Alex. He caught her hand and yanked her back as a blaster was fired. She stared into his eyes, her breath hot against his skin.

"Thanks," she said, voice soft. Her chest was heaving.

"Erm... don't mention it," said Alex, giving her a bright smile.

Mairin raised her blaster and raised an eyebrow. Alex looked at her quizzically. Mairin poked her tongue out at him, wrinkled her nose up and leaped around the corner.

Alex followed her, his heart in his mouth as he head shots.

"Mai!" he cried; she looked up at him, face pale. "Damn it, girl, are you all right?"

"Umm... No," she said, wincing as she struggled painfully to her feet. "Damned rebels." She glanced down at the corpse at her feet.

Alex gripped her hand tightly. "We have to move," he saud. She nodded, brilliant tears of pain glittering on her eyelashes. He folded his arm around her waist, helping her along the corridor, glancing back anxiously at the trail of blood that Mairin was leaving behind them. She was limping heavily, their progress painfully slow.

"You should leave me behind," she muttered through gritted teeth.

"No," he said. "I'm not leaving you."

Mairin cried out softly as her wounded leg brushed against some boxes in the corridor. She clenched her teeth together. "We have to get to a hangar," she said.

"This is the way I was brought up," said Alex. "We should be there soon."

Mairin nodded and took a shakey breath. "let's go then," she said, her voice quavering. Alex gave her an encouraging smile and hugged her tighter as he helped her down towards the hangar, hurrying their pace along.

Alex pulled Mairin along even faster. She cried out and fell to the ground, only to find Alex hauling her bodily to her feet. "Get a move on," he growled. He felt bad about it, hassling her when she was obviously so deeply in pain. "move!" he yelled at her, half supporting, half dragging her along. "Come on," he urged. "We're nearly there."

He could hear the sound of running, feet pounding in the corridor. He could see the hangar just ahead, and immediately inside the hangar a Tyderian Shuttle.

"We can make it," Alex insisted, hauling her along. They made the hangar. Alex turned his head to see a whole host of rebels catapulting down the corridor towards them. "Mai, come on," he hissed.

"Leave me," Mairin gasped, even as she continued to struggle forwards with him.

"Not on your life," snorted Alex.

"Stop right there," came a voice. Mairin half turned, eyes stricken. Alex yanked her back and hauled her a few more steps. It was becoming obvious that they weren't going to make it.

"I said stop," came the voice again. Alex pulled up, and Mairin slid to the floor. He bent over her, looking back at the rebel in the lead of the large group. Mairin still held her blaster in blood-slicked hands.

"Go," she said. "You can make it."

"I can't leave you," he whispered.

"I can hold them back."

"I'm not leaving you."

Mairin shook her head. "You have to go. I'll follow you when I'm better."

"Meet me in a month," he said.

"Mos Eisley," she answered, slowly hauling herself to her feet. She took up an offensive stance, her sticky hands closed tightly around her blaster.

"Agreed," said Alex. He kissed her cheek. "Good luck," he said.

"Go," she said.

He moved like lightning, made it to the shuttle and then looked back at her. The rebel commander was getting closer to her, and Alex took his last opportunity; he went to hyperspace almost as soon as he was out of the hangar.

Lucas Stark stretched his hand out to her. He was still trying to work out why she looked so familiar. "Let us help you," he said. "you're hurt."

"Oh really," she said, shaking tears of pain from her face.

"You've bled all the way down here," he said. "Come on. Please."

She heard the sound of the shuttle taking off, saw it leave the hangar and enter hyperspace. "OK," she said. She dropped the blaster. "Excuse me while I just faint for a moment."

He leaped forwards and caught her before she hit the floor in a dead faint. He gazed down into her face, pale, her lips turning blue. He swept her up and carried her to the Medical bay.

***

He entered the room quietly. She was sitting silently, a datapad in her lap. She was curled up, head resting on her hands. She glanced up at him as he cleared his throat. She flashed him a gentle smile.

"Mr Stark," she said. "What an unexpected pleasure."

"I highly doubt that you think it a pleasure," he said, adopting the same formal tone as hers.

"I have had no visitors," she said, shrugging her shoulders and fluttering her eyelashes. "Sit down," she added, eyes dark and inviting.

He did as he was bidden and stared at her for a while. He didn't trust her - especially after the last reported escape attempt, which had retarded the healing of her leg by a second week; but she WAS bewitching. He believed that her power lay in her eyes, twin dark orbs that seemed to encompass and embrace the whole galaxy.

"So," he said.

"She raised an eyebrow. "Mr Stark," she began, licking her lower lip unconsciously.

He interrupted her. "Umm... I prefer to be known as IronMan."

Mairin smiled. "Why is that?" she murmured, her eyes fixed steadily on his.

He almost heaved a sigh of relief. Familiar ground. "It's my callsign," he said. "Flying... you know?"

She nodded gravely. She was a solemn creature, this nameless captive. "Won't you tell me your name?" he asked, his voice soft. "You've been here 2 weeks and we have only referred to you as 'the prisoner'."

"What need is there of names?" she said.

"You're going to have a visitor," he said brightly. "He's interested in meeting you."

"Oh? And who might he be?" asked Mairin, frowning slightly.

"He's hoping you might know something about his sister," IronMan supplied.

Mairin got to her feet and paced, her hands clutching each other convulsively. "His name?" she said. She turned her dark eyes onto IronMan's face and he saw the anxiety and tension there.

"Dave Astoris," he said, a little confused when she covered her mouth with her hand and let a single tear fall. "Have you met him before?" he asked, concerned. "If this is a problem you should tell me now because he's on board and probably on his way down here right now."

Mairin shuddered and turned away for a moment. Her long dark hair fell around her face, cloaking it from view. She nibbled the skin around her thumbnail nervously, and started violently when she heard the door open and close. She glanced over her shoulder and shut her eyes briefly.

"Is this our prisoner, IM?" said Dave, indicating Mairin. "How are you these days anyway?"

"Oh, I'm fine," answered IronMan. "And yes, that's the prisoner. Still no name though." He got to his feet.

"Miss," said Dave. Mairin said nothing. "My name is Dave Astoris - I was wondering is you know my sister. I would appreciate -"

He broke off as Mairin turned around and tucked her hair back behind her ears. His mouth dropped open in surprise.

"Mai!" he exclaimed. "What on earth are you doing here?"

Mairin smiled and stretched out her hands to her brother. "Hello Dave," she said. "How have you been?" Dave gathered her tightly into his arms and sighed deeply.

"I've missed you so much," he whispered.

"Anyone want to tell me what's going on here?" asked IronMan, feeling a twinge of some emotion he was unused to.

Dave released Mairin and looked at his friend. "This is my baby sister," he said. "This is Mairin."

IronMan blinked. "you're joking," he said.

Mairin smiled. "No," she said. "He's not. He's my brother."

"Your brother?" he said, still disbelieving.

Mairin giggled, stood on tiptoe and kissed IronMan softly on the cheek. Dave flushed. IronMan blushed and looked at the ground.

"Oh Dave," said Mairin. "Don't be so miserable looking. This is a great occasion."

Dave grinned, his annoyance at the kiss passing swiftly. Mairin flung her arms around him and closed her eyes, a smile of pure happiness lighting her face. Dave held her tightly and stroked his hands up and down her back.

"I can still hardly believe it's you," he murmured.


How to Seduce Your Sith Lord

Romance. It’s what women really want. Men sometimes just don’t seem to understand that. So every now and then we women have to take matters into our own hands and create the romance.

Now, dating a Sith Lord can be trying at best, I know, I date one. So here is an idea on how to create a mood that will drive your Lord crazy.

Start by making dinner for him. I suggest barbecued Ewok, served with flava beans and a nice Chianti. After dinner, move to the living room, light candles and put on some music. "The Death of Qui-Gon Jin" by John Williams is sure to set your Lords mind onto more playful thoughts. Slip into something comfortable and let the fun begin.

Don’t be afraid to make the first move. Sith’s spend all day fighting and being aggressive, he will really enjoy not having to do all the work. Let things turn playful. Take his lighsaber out and get to know it better. Now, I know playing with a lightsaber can be scary, but a Sith Lord’s saber is an extension of him. You will really make him feel important if you allow saber play in the bedroom (or the living room for you frisky people).

There ya go ladies! I’ve helped you set the mood for a fun, playful, seductive night with your Lord; the rest is up to you.

Senator Prime White Tiger (Onderon)/AD-2 [LXY:Tiger Eyes] [CoD]


 Cover

Feature
Imperial Wedding
EH hits 5

Interview
HA Kawolski

Fun Page

Jedi Journal

Sex Tips

Regulars
News
Problems Page
Star Signs
Fashion

Staff


News

Intelligence Division Thwarts Rebel Gatecrashers
Dateline: December 99 and after a month-long operation, the Intelligence Division has emerged successful, preventing a Rebel attack on the Grand Admiral's wedding, as well as bagging some Rebel scum in the process. An attack on the Fleet Commander's wedding was seen as a great propaganda possiblity by the Rebels, with serious ramifications for the Emperor's Hammer if it were successful. Thankfully, Intelligence agents were able to locate and expose the key players in the attack ploy. "Just goes to show that those damn Rebels will try to pull anything off." an Intelligence Division spokesman commented today.


Problems

Dear Cosmos,
I'm one of the less notorious members of the EH. I am rather troubled by this fact, especially considering my illustrious ancestry and my peculiar brand of biting wit. Class and good breeding ooze from my very pores, most in evidence when I depart on whale hunting expeditions - so why is it that other, lesser members of the Strike Fleet, including certain whales, are noticed far more often than me? What can I do to make myself more appealing to the lower classes?
Signed,
An Inquisitive Austrian.

REPLY:
For shame; hunting down and killing endangered species is NOT classy! And you might consider changing the attitude. This season's must have personality is "cute and fluffy" not "arrogant and overbearing". The Morale Officer can find you a new such personality - just make sure you write extrasmall on the cheque so you can fit in all the zeros. Cosmetic "Personality Surgery" IS cheap, but the MOR needs to make a tasty profit in a hurry (employees baying for payment, the blood suking little - whoops! Did I say that out loud? - Mai)

Dear Cosmos,
I'm an Inquisitor, and recently made an attack on your magazine's publisher for so-called "dodgy" HTML. Now I'm worried that he may start spreading rumous that I have a predilection for reindeer when everyone knows that I prefer putting British girls in ovens. Whatever can I do? I can't have my reputation besmirched in this way!!!!
Signed,
A raving Finn.

REPLY:
Well, you know, it never pays to annoy members of the Cosmos team. We have power and are unscrupulous enough to use it. Having said that much though, I'm sure tha t bit of grovelling and many apologies will be enough to keep you out of our poor languishing gossip pages. (you hope - Eds)


Staff

Head Editor
Mairin Astoris

Sub Editor
Lady Alanna

Fashion Editor
Starke

Publisher
FA Astatine

Thanks to Jarak Maldon and WhtTiger for submitting articles to this week's Cosmospolitan. Thanks also to Tronsta for his article about his trip to England.

Email all comments, suggestions and articles to drunk_cosmos@hotmail.com


Star Signs

Aquarius (Jan21 - Feb 19)

I dunno.... the ground sure feels strange

Pisces (Feb 20 - Mar 20)

I don't think they had Pisces in mind then they designed it.

Aries (Mar 21 - Apr 20)

How rude!

Taurus (Apr 21 - May 21)

My... what nice horns you have...

Gemini (May 22 - June 22)

Now is the time for bouncing, flouncing and fluffling. Be happy and enjoy.

Cancer (June 23 - July 23)

I don't care what system you're from, that had to hurt.

Leo (July 24 - Aug 23)

Hey are you gonna pay for that? Why I oughta...

Virgo (Aug 24 - Sept 23)

Ooooooh... pretty....

Libra (Sept 24 - Oct 23)

Let's weigh this up... It's a democracy, but they have a queen... curious.

Scorpio (Oct 24 - Nov 22)

No really, don't get up... I can see myself out!

Sagittarius (Nov 23 - Dec 21)

Go point that thing somewhere else.

Capricorn (Dec 22 - Jan 20)

Get that tongue out of my fruit bowl and DON'T do that again...

Horoscopes by the wonderful Mairin Astoris


GA Ronin - the lucky guy

The bride was radiant. The groom didn’t appear too nervous. The guests didn’t get too drunk. This sums up what

was THE social event of the decade in the Imperial calendar. The wedding of Grand Admiral Ronin, Grand Admiral and commander-in-chief of the Emperor’s Hammer Fleet to his fiancee, Debra.

The ceremony took place upon the Emperor’s Hammer capital world of Aurora Prime, in the Grand Admiral’s Palace, and was conducted by the current Grand Master, Fleet Admiral Thedek. Invitation was exclusive, including the elite of the Emperor’s Hammer hierarchy and Imperial civilian society.
couple - 21K
The happy couple being blessed by Grand Master Thedek

A Krath choir heralded the bride’s arrival. Waiting at the altar was the Grand Admiral. His trusted friend High Admiral Paladin at his side. Debra entered the majestic chamber, wearing a simple white gown. The Fleet Commander wore his full ceremonial uniform, like the other officers present.

Intoning the blessings of the Dark Side upon the pair, and after each had said their vows, Grand Master Thedek declared the pair husband and wife. "Oh, it was just so beautiful!" one Admiral gushed upon being interviewed.

Security was tight during the event, given the nature of those being wed, and those attending the event. Fleet Admiral Rapier, Security Officer, along with Fleet Admiral Brad, head of Intelligence, managed to keep out troublemakers, as well as keeping the numerous force-latent partygoers in line.

"A couple officers did get a little carried away with the drinks," a Sector Ranger commented dryly, "and of course, all lightsabres were taken from the guests at the door. A drunk waving a sabre around can get really ugly." The ranger didn’t identify any of those who were more troublesome, although it is believed that at least one Fleet Admiral was ejected in the early hours of the morning.

After mingling with the guests for a couple hours, the Grand Admiral and his bride took their leave, boarding a shuttle for their secret honeymoon destination. TIEs from Omega squadron escorted the shuttle, discouraging any followers.

The partying continued on deep into the night, with the usual fights breaking out. In the meanwhile, our Fleet Commander and his bride will be enjoying a two-week honeymoon, leaving the Executive Officer in full command. Upon being interviewed about this, the Executive Officer replied with "I have a splitting headache. No, keep the lights off! My eyes!"
shuttle - 15K
The Imperial couple leaving for their honeymoon, flanked by Omega escorts.