Battlecry 14 - Another issue? With Content? So Soon? Why Mr. Elbee, you are spoiling us!

This page uses frames, but your browser doesn't support them.


Battlecry 13 - Yeah, you heard right!

SWE2: Attack Of The Clones
(Gameboy Advance)

Just like every other big blockbuster movie this year a GBA game has been made to cash in on the franchise. But while you expect Scooby Doo and Men In Black 2 to have some cheap game thrown together at the last minute can we expect the same for our beloved Star Wars...

Everything starts of well with a decent rendition of the famous theme music pumping out of the GBA's sound chip. Since the game follows the plot of the film closely you are welcomed with still images from the actual film with story and dialogue being wrote in text below. The images are quiet clear for the GBA although I have seen some amateur efforts on the Internet that do a better job.

Once you get past this point everything goes downhill.

The game kicks off with a side scrolling level, reminiscent of games past games like Golden Axe, where occasionally the screen stops still and you have to fight a number of baddies before you carry on. The majority of the levels are like this. Not only is this a boring idea that has been done to death on many games, but it's done very badly. While you get to wield your lightsabre about as Obi-Wan or Anakin it is spoiled by slow and unresponsive controls giving the baddies a very unfair advantage in fights. There are also a lack of restart positions and the levels are too long to not have them. So when you die you have to go back to the start of the level and begin all over again.

The graphics, while very pretty and well made when seen in stills, animate pathetically. The character you control seems to have no weight whatsoever so you just glide along the level. There is also little smoothness when moving from one pose to another. It should also be added that because of the big, pretty sprites the game screen seems too zoomed in for you to get a good look around a level. All to often you have to take a leap of faith when jumping platforms because you can't see far enough in the level to know where you're going to land.

Worse still are the "3D" flying levels. The first one you come to is a level in which you have to fly though Coruscant chasing after the assassin Zam Wessel. The first thing you'll find are that the graphics are hilariously blocky and ugly. It's even worse when your speeder starts to move. For a start the speeder moves too slowly for the game to be exciting and just lets you notice how fake the 3D affect to the course is. Also you have no sense of depth or height making you regularly bump into other craft. This would have been acceptable if it weren't for the fact that the slightest knock destroys your speeder and you have to go back all the way to the start of the level.

There is a 2 player link up game where you have to fight each other that improved the overall package a little but in the end this is a disaster. No doubt LucasFilm and THQ will be watching the money roll in thanks to the license but take away the Star Wars element and this game wouldn't have even been released.


SWGB: Clone Campaigns
(PC Add-on)

Star Wars Galactic Battlegrounds is still being debated today upon whether this is a good game or not. Some say it is nothing more than an old version of Age of Empires with a coat of Star Wars paint, while others say the license improved the game and made it more involving than any of the AoE series. But this is not the place to continue with this argument as the only people that would buy this add-on are the people that enjoyed SWGB in the first place, so lets take a look at this from their perspective...

In this add-on pack you get two new campaigns (14 missions in total + 1 bonus when you complete the campaigns) based upon the aftermath of Episodes II using the Republic and Confederacy armies. The Republic army includes scores of Jedi Knights, as well as the Jedi Starfighter, and is able to produce Clone-troopers at an incredible rate. The also have a greater field of view than a lot of the sides in Galactic Battlegrounds. The Confederacy are mainly characterised by the insect like Geonosans from Attack of the Clones who are able to build nurseries that breed various animal predators. The Confederacy is also able to quickly make units cheap and quickly, but they are far from the most powerful.

This add-on also updates the whole game. There are a few new of new vehicles and changes to the games balance. For example, Jedi are cheaper to produce now and slightly more powerful, Animal Nurseries are made more important, Mounted Troopers have been improved and you get bonus points for when you ally yourself to another faction. There are various other changes but it's only likely that a big SWBG fan would really notice.

Slightly more noticable is the random-terrain-feature. It's very useful for multiplayer or quick games and since you have to pick your sides first you may get a surprise advantage or disadvantage due to the terrain. There are of course lots of new units to use in your custom missions too so it may be worth updating for that reason alone if that's your bag.

What faults this add-on is the price. You're being asked £20 for a handful of new missions and tweaks to the game. In this day and age where you can get patches and add-ons for free on the internet for pretty much every big PC game available this seems like a major rip off. While SWGB fans will still want this add-on pack I would recommend that you avoid it. Odds are that you'll be able to get SWGB with this add-on for £15 in a matter of months.


Episode III: Facts and Rumours

This month rumours have been full of who the new big name actors will be in Episode III. As casting calls in London begin we find out that British actors like Samantha Morton (Minority Report), Robert Carlyle (Full Money, The World Is Not Enough) and Christopher Eccleston are likely to be on the shortlists. It's very likely that Carlyle is being groomed for the role of a young Grand Moff Tarkin.

Daniel Logan will be back as Boba Fett, which implies that he will not be donning the armor quite yet, but no doubt he still harbours resentment towards Jedi. Perhaps Palpatine is grooming him for the "extermination squads" that helped get rid of the surviving Jedi. This also means that it's definate that the year gap between EII and EIII will be only a couple of years. Also confirmed as returning is co-writer is Jonathan Hales.

Someone who will not be returning is Dave Prowse. Prowse had been hopeful and training hard in case he was called up even though he has been recently suffering arthritis and due for surgery to ease it. Rumour has it that it has already been decided that Hayden Christensen will get the chance to don the famous Vader helmet and suit although for the majority of the film he will remain as Anakin.

It's also unlikely that Nick Gillard will not be back doing the fight choreography because he has moved his career into a more directorial role. he is currently working as 2nd Unit Director on "Reign of Fire". However he told theforce.net that as much as he enjoyed working on the previous 2 episodes he would "probably not miss out of putting together what was sure to be the most memorable moment of any Star Wars film". This pretty much confirms that there will be a huge Anakin vs. Obi-Wan fight and it's going to be pretty damn cool.

It's also been rumour that British pop singer Robbie Williams is up for a role, or at least a cameo, due to Ewan McGregor recommending him (through the Nicole Kidman connection). This is probably the same a load of crap as him getting the James Bond role (although if Friend's Matthew Perry can be one of the 007 front-runners then anything can happen). Odds on it's just more British tabloid publicity.

Lucas Inteview

Lucas has recently been give away a few plot points about Episode III. Read this mini-interview done by Starlog magazine for more...

Lucas on Qui-Gon Jinn’s voice in Episode II:

STARLOG: And isn’t that Qui-Gon Jinn’s [Liam Neeson] voice we hear during Anakin’s attack on the Tusken Raiders who killed Shmi Skywalker [Pernilla August]?

LUCAS: That’s a fan thing, isn’t it? It’s actually more than that. It’s a plot point. All I can really say is that you’ll find out [more] in the next film. If you thought really hard, you would probably be able to figure it out, but it really is a set-up for the next film. It’s connected with the whole ability to be brought into and become a part of the Force, but still be able to retain YOUR ability – which, up to this point, Anakin couldn’t do. We talked to Liam about [recording new dialogue], and we went back and forth [about it]. This [dialogue] is something we already had [from Menace]. Next time will be a little more complicated.

Lucas on Boba Fett:

“Boba WILL be in Episode III, but his role definitely won’t be larger. He’s in a transition period of becoming a bounty hunter. The next film takes place two or three years later, so Boba would only be 13 and still wouldn’t fit in the suit.

Lucas on killing Samuel L. Jackson’s character, Mace Windu:

“Sam’s a little concerned that I make it nice and dramatic. It won’t be in the movie’s first scene.”

Lucas on Darth Vader:

STARLOG: What of all the plot threads and character tidbits that remain to be tied up in Episode III are you – the guy who created this whole universe – most excited to get on film?

LUCAS: The scene where Anakin does actually become Vader is pretty good [as written in Lucas’ Episode III outline]. I mean, I like it. It’s a little in the vocabulary of…I don’t know how much I want to give away…but it’s in the vocabulary of a time – of the 1930s and 1940s. It’s a pretty neat little thing, I think, and hopefully it’s going to work.

STARLOG: Will we see more of Anakin or Darth Vader in Episode III?

LUCAS: It’s mostly Anakin.


Features

Computer Game Reviews
 | SWGB: Clone Campaigns add-on (PC)
 | SWE2: Attack of the Clones (GBA)

The Great Hotmail Rip-Off

For a long time Microsoft Hotmail has been the best web-based email account provider for many people. Things are changing though now they are trying to push and pressure users into using the pay-to-use Extra Storage Hotmail account by removing features and adjusting the rules of the standard accounts. Since so many EH members use Hotmail, now is the time to act...

Episode III: Facts and Rumours


The Great Hotmail Rip-Off

For a long time Microsoft have been offering a good, reliable web-based email service called Hotmail. You got 2Mb of space to store mail (standard amount at the time), a good online design for you to read and write emails, links to MSN Messenger and you could download your emails into Outlook Express using some beta-software that came installed. A lot of people signed up accounts giving Microsoft the largest share of web-based email accounts on the net.

You only have to look though the EH rosters to see that a lot of people use Hotmail. Not only was it good enough to sort out all your main emails, but it also allowed you to easily get another free account that you could use as a subgroup clone.

Cynics pointed out that Hotmail was just Microsoft's way to getting everyone to sign up for Microsoft Passport, which allowed you to use other MSN features, but they were proved wrong. Sadly it seems that the truth is worse...

Lately Microsoft have been changing Hotmail. I'm not just talking about the new web-design that seems engineered to make adverts more noticeable than to be easier to use. Microsoft have been attempting to get people to pay for Hotmail services by offering Extra Storage email accounts (like a premium account) with more web-space and extra features.

This is fine in principle. If you want more than your standard account then you should pay for it. Microsoft are out there to make a profit and I suppose this is one way to do it. What isn't fine is in principle is...

Slowly but surely Microsoft have been dropping features from the standard free accounts and introducing tougher laws on how much webspace you can use. These are of course an attempt to push people to onto the pay-to-use-Hotmail accounts. People are finding that the accounts that they have held for so long are becoming useless and harder to maintain. Here are a list of recent changes to the free Hotmail accounts: -

1) While you still have 2Mbs of webspace to store emails they have changed to priorities of what emails they delete when you go over the limit. Once upon a time they would first delete all your junk mail (folder for filtered out spam), then the deleted files, then the sent files and finally the inbox. Now they have decided that they will delete emails randomly. This could cause many problems who have been away from their account for a long period of time.

2) Also, once you go over the 2Mb limit the account will now be frozen. You won't be allowed to send or receive mail until your sort out your account's folders and remove emails. Files will still be deleted at random to keep to the webspace limit.

3) Attachment sizes have been limited tighter. This is to promote the Premium account feature of 1.5Mb attachments allowed.

4) POP3 retrieval has been stopped. If you used this feature to view your POP3 while away from your computer then... unlucky! This is a Extra Storage only feature now.

Of course you could pay the $19.99 a year to get the better Hotmail account, for all the above features mentioned as well as 10Mb email storage, 30Mb storage for photo's, and a exemption from the expiration policy (using standard accounts you have to use the account once every 30 days).

But why pay when there are so many free alternatives elsewhere. Microsoft seems to think that most people will just switch to the pay-to-use-Hotmail because it's become familiar and they don't want to lose their current email address. Most people probably will because they don't know any better (just think of your mum and dad and people like them.

But where else can we go???


The Great Hotmail Rip-Off

There are many other web-based email accounts available. Most are linked to web directories suck as Yahoo, Lycos and AltaVista. There are a few dedicated account providers too. I recommend that everyone do a google.com search to see what you can find.

I'm going to focus on the lycos.co.uk accounts. It's not because I'm getting paid a lot of money by them as advertising fees but because it is the one I finally decided on. I'm very impressed with the many (and free) features included. Most email accounts are happy to match the old Hotmail model that people were very happy with, but Lycos has gone above and beyond to be better.

Lycos Account Features: -

  • 15Mbs webspace to store emails (5MB more than the pay-to-use-Hotmail)
  • Excellent web-site that allows you to read and write mail, sort your folders and open attachments in your browser window.
  • Email translators
  • Filters (you can have a directory that automatically sends mail from certain people to a certain folder, e.g. family folder, friend folder, IRC mates folder)
  • Easy to organise Address Book (can sort addresses into groups)
  • Can be used as POP3 in Outlook Express (you can download your mail and send mail though OE)

There are a few other smaller features too (gimmicks like Greeting Cards) so I am very happy with this web-based email account provider. It's even better than the Extra Storage Hotmail so I recommend everyone else follow my lead.

(note: this isn't anti-Microsoft for the sake of being anti-Microsoft ...this article is being wrote in Microsoft Word and will be converted to HTML by using Notepad and Microsoft Frontpage)


Event: Short Story 2
by CM Mage

Obelisk Warrior Mage swept quietly into the Arcona clan hall, glancing quickly from side to side at the assembled Dark Jedi. He ascended a few short flights of stairs, and sat down on the magnificent house Galeres throne. A faint blue glow emanated off the onyx-colored seat now that Mage sat upon it. To his right sat the other Quaestors, Kahn and Reaper. Seated above them, and sitting highest in the chamber, the Consul of Arcona, Tarkin, looked out upon the assembled crowd. With a motion of his hand, the room fell silent. He motioned for Mage to take the podium at the front of the Quaestors platform.

Mage rose from his throne, floated to the podium, and looked down at his fellow warriors. “Dark brothers of Arcona, I come forward today bearing ill news. Above me you see the two thrones of Arcona - however, you see only one Dark Jedi.” Mage waited for the crowd to realize that Khobai wasn’t just on vacation… “Approximately 57 hours ago, Khobai made contact confirming his return to Altair-I. However, his transmission was lost midway through, and our scanners confirmed laser fire.” Mage motioned for a holoprojector to be moved into the middle of the chamber. “I took it upon myself to investigate. With the assistance of Dark Jedi Knight Redneck, I located the site. Sensing the Force around the area, we have recreated the events.” The holoprojector began to glow, and out of it an image of a small piece of space was displayed. “Khobai’s ship enters the area under no threat, with a fair-sized fighter escort…” The holoprojector displayed the ships entering casually. “Watch carefully - about 3 clicks behind them, the enemy hypers in.” The holoprojector zoomed in on a small fleet behind the Proconsul’s ship and escort. “This is where myself and Redneck lose the image…” Mage was cut short by Redneck, who sprung from his chair and said, in a somewhat uneasy voice, “There was a presence of the Force too strong for even Warrior Mage to combat - as if a Jedi of great power had been with the fleet and blocked us out…”

“SILENCE!” Mage’s voice rang ominously through the hall over the murmuring crowd. A hush came to the room as Mage deactivated the holoprojector. “Intelligence and surveillance have pointed us to a small portion of the Minos Cluster. We believe that the attackers have a semi-permanent base there, and that they are most likely pirates of some fashion.” Mage looked at Redneck, who stood and looked back at Mage. “However, as there was a powerful Force presence, extra precautions will be taken.” Redneck sat down, satisfied. Mage took his place on the Galeres throne once more, turning over the floor to Consul Tarkin. Tarkin rose and spoke but one short sentence. “This meeting is adjourned - we leave to reclaim our Proconsul in 6 hours.”

Battlemaster Drakal Morth waited patiently by the Stormtrooper Transports to speak with Mage about a plan. He saw Mage walk into the hangar, and walked over to speak with him. “Where are you going in such a hurry? We’re not supposed to be leaving for another 5 hours yet…” Mage looked at Morth curiously. “If we’re not supposed to be leaving for 5 hours, why are you looking for me here?” Morth stepped back, ashamed that his thoughts had been so obvious to the Warrior, and said, “I knew you were planning on leaving early, so I thought I’d catch you before you left.” Morth kept talking to Mage as Mage moved quickly towards his TIE Interceptor. Mage glanced back at Morth as he hopped into his T/I, and said, “It’s a good plan… but mine’s better.”

Redneck looked out through a window into the vastness of space, Morth and call100 by his side. “I trust Mage’s judgement. We stick to the plan.” Morth looked at Redneck, a look of consternation on his face, and said, “Look, whether my plan is good or not, how could Mage have possibly known that easily?” Redneck simply smiled. “He’s good at what he does, Morth - very good. At any rate, we had best get suited up.” Redneck led the way to the Galeres equipment room, stocked full of Obeliskian trooper armor. Along with the other Galeres members, Redneck donned his suit of Obeliskian trooper armor, insuring that it fit snugly, then clipped his lightsaber to the loop provided for it. He called out to the others, now suited up, “Let’s move! Onto the Transport!”

Obelisk
Obeliskian trooper armor

Tarkin sat in his lavishly furnished quarters, datapads full of information in one hand, a comlink in the other. He was relaying orders left, right, and center as he reviewed the information he had been given. “How could any band of pirates do this, Mage?” Tarkin relayed his question through the comlink to Mage’s TIE Interceptor. Tarkin waited patiently as Mage’s response sped back at light-speed: They couldn’t afford to be draining themselves by communicating telepathically if Tarkin’s premonition was correct. Mage’s reply came through at a quiet buzz, and Tarkin could just faintly make out the sentence that came through… “…My god… Malachai…”

Redneck and the Galeres forces were standing in the hangar awaiting their final orders from Tarkin before boarding the Stormtrooper Transports. The plan they had laid out was meticulous, even flawless… but it all depended on perfect coordination, and very careful final instructions. Some of the newer members of the House seemed discontent, so Redneck tried to calm them. “Guys, this changes nothing. Mage has simply confirmed that the situation is a little worse than we anticipated.” Redneck motioned towards the now-entering Tarkin. “And Tarkin will insure that we all know what we’re doing so nothing goes wrong.” Redneck stepped into the line of troopers, awaiting the final charge from his powerful Consul. Tarkin stepped forward to explain the orders for the Galeres House, as well as their coordination with the Clan plan. “This must be executed perfectly, gentlemen.” Tarkin’s voice rang resoundingly across the hangar. “Your mission is simple - you are to infiltrate the fortress, nab Khobai, and scurry the hell outta there.” Redneck listened closely - Tarkin sounded bloodthirsty, which meant this really WAS going to be a big battle. “Mage will be performing a special tactic of his own design, in which I shall accompany him. The rest of you will be boarding these Stormtrooper transports.” Tarkin motioned to the four transports littered about the hangar. “These transports will be moving towards the outer edge of the Trianon Fortress under fighter protection as well as a Krath spell…” Tarkin waited as a pair of Apprentices brought in a holoprojector. “This must go exactly as designed, so pay attention. When we first leave, the Oriens Obscurum forces will hyper first. They will enter the sector appearing to protect a pair of shuttles, cleverly designed by Tuojas. These shuttles will be giving off a signal showing them to be Trianon-based; this will let the fighters get relatively close, without endangering themselves. Onboard the shuttles will be a number of Ysalimari lizards, so that Malachai and any support Jedi will not be able to accurately tell what is on those shuttles - loads of explosives.” Tarkin waited for this thought to sink in with the troopers. “As soon as these shuttles are anywhere near the fortress, the fighters will break off, appearing to turn around and head home. All of our other forces, including you guys, the capital ships, and the Krath spellcasters, will hyper in once the fighters are out of range of the fortress.” Tarkin looked at the gathered troopers, barely able to distinguish them in their trooper armor, as they watched the scenario as planned unfold on the holoprojector. “Your stormtrooper transports will actually be camouflaged by the Krath spell, making you appear to be nothing but stars. You will simply maintain a careful course towards the fortress as this battle unfolds.” Tarkin continued in a slightly calmer tone, as if he were becoming more worried about their tactics. “By now, Malachai’s force will be mobilizing. The fighters will do an about-face, ready to take them on, while the Long Bong holds out with the Corvette in the back. The Krath warriors will now turn their transport around and high-tail it out of there, and you will unload into the Fortress and begin the assault.” Tarkin continued to time his speech perfectly with the holoprojector. “I will join you at this point, brought in by our own Warrior Mage. He will zip in with his TIE Interceptor, I along in another, and we will speed through the carnage to the fortress. We have a special plan…” The holoprojector ceased its glowing movie, and Tarkin turned to leave. As he walked out, he called back to the troopers but one phrase… “Rage is the gateway to power…”

Hurtling through space, Mage listened to the preparations being taken by his clansmen via the communications devices he had planted around various ships and locations. He heard the preparations being made, the devious tactics being planned, and the cunning strategy of his fellow warriors. As he dropped out of hyperspace, he idled calmly in a sector not far from the intended target of all this tension. He thought about what was going to happen in there… Malachai was well known for being a powerful Dark Jedi Master, even more so because of his madness. His obsessions with the Abyss and all things related to demons and hell-spawned creatures were what had made him so infamous. Mage pondered over these things as he watched Tarkin enter the sector in his borrowed TIE Interceptor. “Good to have you with me, sir.” Tarkin saluted to his Quaestor through the side window as he pulled up beside Mage to wait for the right time. Mage returned the salute, and said into his communication device, “How long until we move in, sir?” Mage waited as Tarkin did some quick calculations. “About 2 hours, Mage. Keep yourself honed and ready - we have the hardest job to do.”

The Arconan forces hypered into a sector of space not far from the battle-readied Consul and the Galeres Quaestor. The Galeres troopers readied their tool belts in a pair of the Stormtrooper transports; the Qel-Droma spellcasters readied their cloaking magicks in the other two. The Oriens Obscurum pilots checked and double-checked their systems, readied payloads of advanced torpedoes, and continued their escort. “Attention all pilots!” Sith Battlemaster Reaper’s voice rang out over the comlinks in the TIE Defenders the Sith pilots were weaving through space in. “Guys, we have to hyper in shortly. Those of you piloting the Long Bong or the Corvette, wait for the signal. Shuttle crew - GO!” The pair of explosive-loaded shuttles entered hyperspace, launched in by remote, as soon as Reaper’s orders were spoken. “Fighters, follow them in - GO!” The first squadron of TIE Defenders flew off into hyperspace - the rest idled in wait. “Alright, everyone pay close attention - on your viewscreens are pictures of the shuttles and their escorts. When the shuttles get close to the Fortress, enter hyperspace. We need to be there as soon as the battle commences.”

Mage and Tarkin were just starting to get uneasy about the mission when their datapads lit up. After almost an hour of waiting, the assault had begun. “Tarks, follow my lead. We’ll go in after the shuttles hit and my Obelisk troopers have landed.”

As the shuttles neared the fortress, a monotone voice rang out into their comlink system. “Shuttles Death and Destruction, you are cleared for entry in hangar bay 3. Proceed as per your current course.” The shuttles, remotely controlled and on autopilot, continued their path. The Oriens Obscurum fighters dropped to 1/3 speed, turned around quickly, and nailed their engines to full speed to leave the illusion that they were leaving. Just then, the Oriens Obscurum Aedile, Halcyon, sent a signal back to the Long Bong for the Arconian forces to being hypering in. The capital ships went in first, followed closely by all the Stormtrooper transports. The remaining 2 squadrons of TIE Defenders came in just behind the transports, and went straight to work clearing the minefield. As this battle commenced, the shuttles hit the Trianon fortress, sounding a resonant blast across the battlefield. The Krath spellcasters had woven their magick, and the 4 transports were disguised as nothing but space. They moved in towards the opposite side of the fortress from the shuttle collision site. As this was taking place, the Trianon’s defenses lurched into action. The TIE Vindicator prototypes they had came out and immediately began firing on the Arconian TIE Defenders, which had just cleared the minefield. The Oriens Obscurum pilots ducked, weaved, and spun as they launched missiles at the Vindicators. By the time the Vindicators had all felt the wrath of Arconian concussion missiles, 8 Defenders had been destroyed, and heavy rockets were en route to the Long Bong. A pair of battle-hardened Dark Jedi pilots swerved about, and flew after the rockets as fast as they could. Using their remaining missiles, and a few quick laser shots, they managed to kill off all but one rocket. This last rocket impacted on the Long Bong, severely damaging it’s shields, and knocking most of the crew off their feet.

“Tarks, the transports are in. Let’s roll!” Mage gave Tarkin the word, and they sped quickly through hyperspace into the fray. The Arconian TIE Defenders were now engaged with the Trianon’s own TIE Defenders - the only difference was that the Arconian forces bore a stripe of gold down the center of each of the 3 wings. Mage led the way towards the fortress, but Tarkin cried out over the comlink as they neared the fortress. “Mage - look! There’s a Victory Star Destroyer on the other side of the fortress!” Tarkin was right - Malachai’s VSD was moving out from behind the fortress, and preparing to bear down on the Arconian capital ships. Tarkin yelled out over his comlink to the Long Bong, “Guys! There’s a VSD coming around the fortress! Get your fighters concentrating all remaining warheads on it, and get that Corvette to hide behind you!” Tarkin turned his attention back to the fortress as Mage led him in to a safe landing zone, just a short distance away from the shuttles’ point of impact. They jumped out, and Mage whipped out his lightsaber. The eerie teal glow cast onto his face gave him a savage look as he turned to Tarkin. “Follow me - I know where he is.”

The Arconian TIE Defenders dodged laser fire from the few remaining Trianon forces as they attacked Malachai’s command ship. With only a measly 16 fighters left, they used their last few warheads to bring it down to half-shields. Halcyon called out over the comlink to his companions, and told them to aim for the communication satellite, the warhead launchers, and the bridge. The fighters broke up, pursued by the remaining 6 Trianon Defenders, and aimed for the various targets. Halcyon led a group of 5 as he flew towards the bridge. “Lasers locked!” Halcyon signalled, and all 5 fired at once on the same point on the Star Destroyer’s bridge. Their lasers pierced the shields, and struck a direct hit on the bridge. “They’ve lost control of the ship! All fighters, take out the remaining enemy fighters and the VSD’s laser turrets, then we follow the transports the heck outta here!” True to his orders, the last few Arconian pilots mopped up the enemy forces, destroyed the Star Destroyer’s laser turrets, and high-tailed their way out of the combat zone. The transports followed them out, as did the Long Bong. Now, the Corvette and a pair of TIE Interceptors hidden just inside the fortress were all that remained. The Corvette wheeled about and flew to 12 clicks away from the fortress, awaiting word that Khobai was rescued.

The Galeres troopers battled their way through the enemy effortlessly. They reflected blaster shot after blaster shot as their opponents fell. Finally, they reached what appeared to be a training arena. “Redneck,” called Ryo, “this looks an awful lot like a…” Ryo was cut off by the humming sound of lightsabers activating all around the troopers. “…lightsaber…training…arena.” Ryo finished his sentence as he activated his own lightsaber. The Galeres troopers raised their blades as they faced the enemy Jedi. Redneck called out a few short orders just before the Galeres troopers lunged into battle - “Guys! We’re outnumbered two to one, but we have to fight! You know why - go to it!”

Mage and Tarkin raced through the fortress, blades twirling through the air and disintegrating anything that crossed their path. They came to a large holding chamber, and found Khobai suspended in midair by energy shielding bracers. Mage searched about, found the controls, and released him. “Good to have you back, Khobs!” Mage offered his Proconsul a smile. “Thanks Mage, let’s get the hell outta here!” As they turned to leave, Tarkin looked back and saw a shadowy figure come into the chamber on a balcony. He turned around, and as Mage and Khobai clued in and turned about, the hooded warrior threw his robes to the ground. “Going somewhere, Khobai? This party has hardly started!” The Dark Jedi Master, Malachai, leaped from the balcony on to the chamber floor. “Malachai!” Tarkin and Mage yelled it out at the same time. “The line you are looking for is, ‘Greetings, Master.’ - however, we’ll let that slide just this once.” Malachai glared fiercely at his now-freed captor and the Dark Jedi who had come to his rescue. “I sense great power in you three… perhaps this will be interesting… DARKNESS!” Malachai yelled off into the distance, and another robed warrior leapt into the room off of a balcony. “Ah, Darkness. Would you be so kind as to eliminate THAT one?” Malachai pointed towards Mage, who raised his lightsaber in defiance. “YyYeEeEeSsS MmMaAaAaAsSsTtTtTeEeRrRrR.” The figure dropped his cloak to reveal a twisted half-human half-lizard abomination. Mage backed away slowly, drawing the creature towards him. Suddenly, the beast lunged at him. Mage rolled back into another room, and the beat bounded after him.

“Well, gentlemen, now that your little friend is gone, what say we get down to business?” Malachai pulled a double-bladed lightsaber off of his back, and ignited both the blades. They were a deadly, sinister onyx color, and the lightsaber’s hilt itself was intricately decorated with demonic symbols. The unholy weapon hummed as Malachai brought it to bear upon Khobai and Tarkin. The two ignited their own sabers, and blocked Malachai’s powerful attack. As the three began to twirl about, parrying, slashing and lunging at one another, several creatures began to crawl into the room. A number of the Ysalimari’s had survived the shuttles impact, and were drawn to the high concentration of Force in this room. They encircled the viciously-engaged warriors, preventing the use of any Force powers by any of the three. As the battle raged on, Khobai managed to cut Malachai’s double-bladed lightsaber in half, leaving just one side working. Malachai back-flipped away from the two, and pulled another lightsaber from his belt. Igniting this blade, another with the same unholy appearance, he turned back to Tarkin and Khobai, grinning. “No such luck, boys - now, let’s turn it up a notch!”

Redneck and his troopers looked about. Many were scarred or wounded, but none had been killed. The remaining enemy Jedi had fled, so they turned back towards the path they had come in on. “Let’s go - we’ve done out part.” As Redneck finished his sentence, Dagger whipped out a comlink and called for the Corvette to come pick them up. “Everyone, back to the landing point!”

Mage continued to battle the fierce lizard creature. Ducking his powerful swipes, Mage lunged at the beast repeatedly. Having confused the creature into believing that was his only attack, the beat dove low - only to discover that Mage had flipped above him. Mage’s saber cleanly cleaved the beast in two, leaving a thick purple puddle of blood on the floor. Mage stood, breathless, and lowered his saber. As he did this, he felt for the Galeres troopers through the fortress. They were running… no… they were leaving! Mage clipped his saber to his belt and sprinted towards them. There were only two Interceptors, but Khobai had to have a way to escape. Mage dodged burning material and ducked under bent metal as he continued to run for the landing site. He knew he would make it… he just had to.

Tarkin and Khobai continued to repel Malachai’s attacks as he brought both sabers to bear on the pair of Dark Jedi. Seething with rage, he made a foolish swipe at Tarkin. Tarkin parried this attack, and kicked Malachai back. Now, he and Khobai were on the offensive. Tarkin made repeated deadly attacks, as did Khobai. Swinging left and right, lunging, parrying, and dodging, the pair finally forced Malachai into a corner. Malachai became even more enraged, and leapt over the pair of warriors. He hit the ground and began sabering the Ysalimaris into pieces. As Tarkin and Khobai charged him, he attacked the last lizard, freeing the Force up into the area. He leapt high into the air with his renewed connection to the Force, and landed on a small catwalk at the top of the room. He looked down at his opponents and sneered. “You fought well, pathetic weaklings - but this fortress is about to explode, and your friends have left with the Corvette! May you die honourably… better yet, die painfully.” Malachai cackled evilly as he levitated to his balcony, then sped towards his escape ship.

“Tarkin, what do we do?” Khobai reacted to Malachai’s threats with instinctive assertiveness - there had to be a way out. Tarkin turned to his Proconsul, and told him where he and Mage had left the Interceptors. “But what if Mage took his?” Khobai continued his meticulous breakdown of the situation as they began to sprint for the landing location of the T/I’s. “He knew he had to get on that Corvette - let’s just hope he made it.” Tarkin and Khobai sped ever faster towards their destination, hoping they would make it in time…

Back at the Arconian hall, Khobai walked around. Just happy to be back among fellow warriors, he checked up on everyone. Tarkin was busily dealing with various things in his office, while the Quaestors – including Mage, who did indeed make it to the Corvette – inspected the remnants of the fleet, armor, and tools they had taken with them. As he strode back up to his office, he could still feel the chill of Malachai’s power running up and down his spine. He knew that it was not over yet… but he knew that he had the backing of a powerful clan, and some great people.

by CMDR/CM Mage/Phoenix/Wing XIII/ISD Grey Wolf


A Lousy Day
by CM TK-2107

Being a stormtrooper was Fevin’s biggest dream. It was from his earliest childhood on when he saw the promotion videos of the Empire, esp. the one where the two troopers hunted down a criminal that robbed the poor old lady on the streets of Coruscant - “to serve & protect” was the slogan displayed in large letters on the screen. So Fenvin trained a lot and finally he received the permission for the trooper training on Carida.

It was one of the days that he would never forget - sitting with all the other recruits in the shuttle approaching Carida and the Training Center. From high up in the sky they could see the legions training on the field in front of the academy.

After three weeks of theoretical fitness training - lots of his recruit-comrades didn’t make it to here - he finally was allowed to wear trooper armor. His assignment from this time on was TK-0007. “I can’t see anything in this helmet.” Was his first thought after putting the complete armor on but in time he learned how to orientate in the darkness of the helmet.

And after the first battle training he experienced the advantages of an armor that could save his life even if hit by a critical blaster shot. Soon he also learned all the things a trooper has to know, e.g. shooting, brawling, Imperial Law. Finally he was graduated as one of the best trooper recruits ever. A shiny career stood before him and because of his achievements he was transferred to one of the most modern Imperial military unit - the so-called Death Star.

He never heard of it but after getting the confidential information on the object he felt a great honor to be stationed on the Empire’s newest battle station.

The first tests of the station, the fighters and the troops on it had been very successful and soon he heard that the station has been send to its first mission. TK-0007 heard that they had caught an important rebel spy and that also Lord Vader himself was on the station. The troops in the training areas of the station didn’t have much to do and there was not much to see what was going on outside. Only one time when Lord Vader left for a short visit to an outpost he had the honor to stand guard with 99 other troopers in the hangar and there he saw the Dark Lord with his own eyes.

The days passed and nothing interesting happened, esp. for one day when they heard that the station would arrive at its destination and it was code “yellow” for all people on the station. TK-0007 was training his aiming with the blaster rifle when suddenly all lights in he training room began to flicker and suddenly went out for a few seconds. Then they turned on again and it seemed that nothing happened. After his training he talked to some of his comrades and everyone else also had that happening with flickering lights. It looked like the whole station had some energy drain for a small while. But as everything else was on normal level again and the code “yellow” was canceled work went on as usual.

A few hours later TK-0007 was repairing his blaster rifle suddenly code “red” was alarmed. “Rebels entered the station. Rebels entered the station.” was what the speakers told. Quickly he put on his armor and ran fully equipped with the other troopers to the location where some rebels should have been seen.

Through his headset he heard “they entered the detention block AA-area. They are heavily armed. We need reinforcements.” His Lieutenant ordered the troops to follow him to the detention block area. When they reached the doors they saw another trooper squad that already fired into the room. Some of the troopers had been hit and some troopers tried to get them out of the combat area while the rest tried to enter the room. It was a real combat going on - TK-0007 smiled. When his squad finally arrived at the area the rebels had escaped but n-one knew where they had gone as there are only cells in the detention block. “Fine”, thought TK-0007, “my first combat and that rebel scum runs away.”

So his squad went back to the hangars where the ship of the rebels should be. On their way to the hangar they heard blaster fire from a level below. The rebels must have been somewhere near the core shaft. His Lieutenant commanded them to the next door that lead to the shaft. TK-0007 was preparing his blaster when suddenly he bumped with his head to the door. “Damn, I hate those helmets”, was his first thought but then he saw his comrade before him being hit and falling into the shaft. Quickly TK-0007 aimed with his blaster. That foolish rebel didn’t look at him and was playing with a rope from a stormtrooper utility belt - he didn’t want to know from whom he stole it. The other rebel - a young girl - was taking cover at the door. Slowly he aimed at the rebel whose head was exactly in front of him. That would be the last thing the rebel did. Click - nothing happened. TK-0007 looked confused at his blaster rifle. He must have put something together wrongly. Quickly he fell back and repaired his blaster but when it worked again the rebels had gone. Together with his Lieutenant and some of his best comrades that had fallen in the battle.

Soon after that he heard through his headset. “The rebels escaped - get back to your quarters.” So they had been to late. TK-0007 thought that this was a lousy day.

- Until everyone on the station received a transmission from Grand Moff Tarkin himself. He told that they located the secret rebel base with the help of the foolish rebels that thought they had escaped. In a few hours they would approach the rebel base at a planet called Yavin. TK-0007 never heard of it before but he was sure - that planet would be long remembered in the history of the Empire. A day that began that lousy could only become better …

by CMDR/CM TK-2107/Chaos/Wing XIX/SSD Avenger


Farewell Commander
by COL Theodore

The security detail lifted the Captain off of the durasteel and began to drag him to the Flight Deck. He was fifteen minutes late for departure and a shuttle would now obviously be need to take the drunken officer to his next assignment: the Emperor’s Hammer simply wouldn’t allow him to fly, even if he could be revived.

-An hour earlier-

Hey Boss man…. could you stop in the cantina for a minute before you leave? The squad has a little gift for you before you go.

Captain Shadd followed Colonel Theodore down the corridor, but his mind was focused on his new assignment. After tremendous success with Iota Squadron on board the ISD Colossus, he was returning to command the “elite” Praetorian Squadron on board the Dungeon Ship Lichtor. While the assignment was an honor, Shadd could not help but dwell on the hole he was feeling….the loss of his bond with the pilots of Iota.

There he is !!!

♫♫ For he's a jolly good Imperial,
For he's a jolly good Imperial,
For he's a jolly good Imperial,
Which nobody can deny.
Which nobody can deny.
Which nobody can deny.
For he's a jolly good Imperial,
For he's a jolly good Imperial,
For he's a jolly good Imperial,
Which nobody can deny. ♪♪

♪We won't go home until morning,
We won't be drunk until morning,
We won't let him go until morning,
Till daylight doth appear.
Till daylight doth appear.
Till daylight doth appear.
We won't go home until morning,
We won't be drunk until morning,
We won't let him go until morning,
Till daylight doth appear. ♫♫

Uh… here Boss, we baked you a cake J

(aside) Kit…he’ll never go for this

Shhh… Bizz, he’ll hear you…and yes Kayle said he made it just the way the Captain likes it

Starn, Jaron and Kalyle step forward and present Captain Shadd with a very elaborate and wonderfully decorated single-serving cake in the shape of a space scene consisting of a Tie Defender, Tie advanced, and Missle Boat (in the background, almost subliminally decorated in is a small “thank you and we’ll miss you”).

A “second” cake was bought out and Aidan, Turr and Marco served all the members of Iota squadron and everyone began to toast and dig into their cake.

Shadd had a funny feeling about this. The party was wonderful and now he knew he’d miss Iota even more, but something wasn’t right. Something had his hair standing on end.

Common Boss dig in! Kayle put all day into preparing that cake for you.

Everyone was smiling and cheering and eating their cake. Shadd could not determine what was wrong and settled into eating the cake before him.

MMMMMMMM. This is sweet and Very good, but there is something in the taste, I can’t place.

Five minutes after he had finished his cake, the squad seemed eerily quiet and intently watching him. Slowly, the Captain felt his body weight lighten and he slipped off into a peaceful state of numbness. He was awake, but he could not feel nor move his body.

What is going on?

Theodore stepped forward with a tattoo droid close behind.

Okay…I think he is ready.

The squad stripped the Shadd down to his skivvies and laid him flat on the cantina floor providing the droid with plenty of space to work.

First, the squadron roster was tattooed on each arm…NEVER to be forgotten.

Next… each squadron member stepped forward and programmed the droid to add a favorite quote or inspirational message to the Captains chest.

Then and finally, Starn and Theodore stepped forward and fed a detailed drawing into the droid. They flipped the Captain over on his stomach and allowed the droid to goto work.

Oh man ! They put anesthesoil in the cake. This sux!

What are they having put on my back? What are they going to do next?

When the security detail arrived, Captain Shadd was in his flight suit but was lying fact down on the cantina floor. Iota squadron sat nearby and simply shrugged when the detail asked why no one had helped him get to the Flight Deck.

He was having a good time and we must have lost track of time. Sorry, do you need us to help?

The detail told Iota to sit where they were and dragged the now-former Iota Squadron Commander off to the shuttle that would take him off of the Colossus.

How long until he can hold himself upright?

He should be up by about halfway to the Dungeon Ship Lichtor. By the time he gets there, he should be able to make a proper entrance.

How long until he has time to strip down and examine our handi-work?

He will have a reception when he arrives, he will need to meet with Prae and he will likely have several long briefings. They expect he will be rested when he arrives so it is likely that he won’t be able to check himself out until sometime late tomorrow.

I hope he isn’t TOO upset.

Too late now.

-the next day-

Iota squadron report to the Holodeck IMMEDIATELY !!!

As the members of Iota filed in, some smirking, some looking genuinely concerned with their careers (the younger members wondered if they had been led astray by those who had already made their mark on the Fleet)

COM AV and WC Indy awaited the formation to firm up and looked VERY sternly upon the squadron. Then… they lost it and busted out laughing.

A howling wolf?

His ENTIRE back is tattooed with a howling wolf?

Uh…..yes sirs, we thought it would be best if he remembered that he may have another assignment but he will always be a member of the Wolfpack.

Kit, Bizz, and, Jaron wanted to send the Captain off with a cake, Kayle, Starn, Marco and I added the idea of a more “permanent” reminder.

Theodore returned the salutes of his Flag Officers, smiled and followed his squadron to the flight deck for their triple-duty patrol. It was worth it though….it was all worth it.

by FM/COL Theodore/Iota/Wing VIII/ISD Colossus


Attack of the Dreams
by CPT Cal Sinis

It's not right. Why are they in charge? I'll show them someday. I'll be in charge.
Werdna Elbee glared out the window of his small room. This prison was his only home; shrouded with mystery and evil. The stars, besides the flickering candle beside her bed, were the only source of light. He could make the place burn into nothingness if he felt like it. But something warned him not to. A mind probe.
Darth Vader.
Werdna cringed as the words formed in his mind like a sinister whisper. Those words; Darth Vader. He squinted in dark contemplation. His hate for Vader was deeper than the seas of Calamari - and he knew it, too. That is why he was made to suffer - that is why he was engulfed in this world of treachery, a world that didn't seem real. The metallic chrono on his left hand beeped.
Another part of this crude punishment.
His eyes rolled as she slipped on his black jumpsuit. The single patch rested on the right shoulder, reading: 'Imperial Confident' and the Emperor's Hammer insignia, trimmed in white, was sewn in above it. Werdna snickered.
"Confident! Foolish Imperials.... the day I'm their 'confident' is the day Vader's quarters are covered in floral wallpaper!"
His mind got the best of him. This would end soon; for the galaxy was too large to give up. He'd be at the top again, like he used to. A leader of Black Nova Squadron once, the Emperor's personal fighter escort, Werdna had been taken from his honorary rank and put into this ridiculous position - as a slave. He had the Force. He would use it.

The Rebels assembled on the fourth Moon of the Gas Giant Yavin. The brilliance of the great orange sphere below shone through the windows, in deep contrast with the usual, black velvet that filled the glass. A mop. A bucket. How shameful Werdna felt.
As he cleaned up the mess in Corridor 99-B, level 19, Imperial Moffs - even newly recruited Trainee's- sneered at him. He looked back, making a horrible face. Werdna's mind drifted to the newest updates. Rebels were gathering below on Yavin IV, plotting an attack. As much as he despised Darth Vader- he was clever. He had enough respect, although barely enough, to have confidence in his plan of defence. Or, considering the kind of man he was, his offence. He put the thought and any worry in the back of his mind and picked up the bucket. Only one more hall to go....
Suddenly, the overhead comm crackled, and a young man's voice filled the thin corridor. Instantly, the ones travelling down the hall stopped, and looked up. To cocky Grand Admirals and Moffs, it was no more than a simple alert from a minor. They paid no heed unless it was a power greater or equal to them speaking.
"Rebel Forces invading in eight minutes, forty-nine seconds."
They were correct indeed about the alert. But more worry struck the high-ranking officials than it should have. Something important would happen - Werdna wouldn't fall for it. He knew what was going on; so, instead of heading to Hallway 100-A, he started towards the hangar- quite wary of the consequences he would face if his plan was foiled by his rivals.
The officials were suspicious. Whenever they would inquire "Where are you going?" he would reply "To mop the other hall, sir." Simple. It was a lie, but being an Imperial meant lying. It covered him too. Werdna wasn't ashamed he was an Imp, just that he was an Imp slave. The green lights on the walls blazed and loud screeching sent his hands flying to cover his ears. Through gloved hands, though, he could here the man speak;
"Rebel Pilots approaching Station! Repeat, Rebels approaching Station! All Imperial Pilots retreat to the hangar! Repeat…" Werdna left the man to his words and dashed off with the group of pilots.

A shiny black pilot's helmet covered his head. His adrenalin pumped and his blood boiled. Soon he would overthrow Vader and all of his yes-men. He wanted justice for the pain he had caused. He would get it. Soon.
It felt so good to grip a TIE fighter's control stick once more. In relief from what he's been before, he knew now he was the same person as he had always been. A great pilot in a great Empire. Werdna would be in control again. The single TIE Advanced fighter screeched through the stars. It was Vader's personal fighter. What he was about to do was the boldest thing he would ever do in his lifetime - but it would be worth it.
Werdna placed his thumb on the fire button. The laser blasts would engulf the ship, and Vader would die. Then, with a smile, he would fly away. Forever. As he was about to attack the Sith Lord, his vain effort was stopped. An X-Wing class starfighter swept over and behind him and fired, hitting the left wing.

The TIE plummeted down towards the surface of the Death Star, but it had just enough power and Werdna enough knowledge to make it to the hangar. There were Rebels in a tiny trench near the hangar bay he had come from - perhaps they had found a weakness in this facility. No - never. Or could they have? Werdna needn't worry about that. He turned his small craft and made a screeching, rough landing. But he had made it. Werdna would hop out of her almost-disintegrated ship, and pick another TIE to fly in. The trouble was he running out of time. Fast.
"Rebel's closing in thirty-two seconds. Report to the nearest hangar bay! Repeat, report to a hanger bay!"
Werdna hurried to the front of the bay, where a ladder, extending upward, led to another TIE fighter.
"Rebel's in twenty seconds!"
He scurried up and started up the Twin Ion Engines.
"Ten seconds!"
He turned the stick outward.
"Five!"
The fighter lurched.
"Four!"
Werdna passed other ships.
"Three!"
Getting closer...
"Two!"
Almost there...
"One!"

In his final glory, Werdna shot out of the hangar bay, but it was too late. The flames engulfed him; he cried out.

"Werdna!"
The voice brought Werdna back into consciousness with a jolt. Standing in the doorway of his lush quarters, was Captain Cal Sinis, one of his squadron's Flight Leaders. Cal looked at his Commander in bemusement.
"Have you been having those dreams about Darth Vader again boss?" Cal said with a chuckle and sigh. Werdna replied with a stern stare. Cal rolled his eyes and shifted his weight.
"You have the weekly briefing to attend Werd. The pilots are waiting and they're getting bored - Seth and Loor are having a mock golden spoon duel and I think Var's started making prank transmissions to Sequoh."
Now Werdna rolled his eyes. He got himself ready and joined Cal in the hallway, walking towards the briefing room. Back to reality he grinned to himself, where I really am in charge…even if it is of a group of nutters.

by FL/CPT Cal Sinis/Vav 3-1/Wing III/SSSD Sovereign


Fiction

Fiction of the Month

Awarded an Iron Star - Gold Ribbon

Ambush At Tralar by MAJ "Slavelet" Master
During the height of the New Order, The Mon Calamari joined the Rebel Alliance bringing with them their converted passenger liners converted into warships. The MC-80’s stood up to the mighty Imperial Class Star Destroyers while the MC-60’s and 40’s stood up to the smaller Imperial starships.

Soon after the Empire’s defeat at Endor the MC-80b came online and the first of its class The Mon Remonda was used to combat Warlord Zsinj and his Super-Star Destroyer the Iron Fist.

The MC-90 was to be the next Mon Calamari cruiser. However rumours went around that a secret Mon Calamari Shipyard had been developed an even larger Mon Cal Starship, the Mighty MC-120. The Emperor’s Hammer had received rumours of such a ship and the countless spies, patrols and whatnot could not find any proof that the ship actually existed.

With no evidence the survey missions were stopped and life in the EH returned to normal, however it seems closing the investigation so early was a little premature, as the ISD-II Challenge found out deep in New Republic space.

Attack of the Dreams by CPT Cal Sinis

It's not right. Why are they in charge? I'll show them someday. I'll be in charge.
Werdna Elbee glared out the window of his small room. This prison was his only home; shrouded with mystery and evil. The stars, besides the flickering candle beside her bed, were the only source of light. He could make the place burn into nothingness if he felt like it. But something warned him not to. A mind probe.
Darth Vader.
Werdna cringed as the words formed in his mind like a sinister whisper. Those words; Darth Vader. He squinted in dark contemplation. His hate for Vader was deeper than the seas of Calamari - and he knew it, too. That is why he was made to suffer - that is why he was engulfed in this world of treachery, a world that didn't seem real. The metallic chrono on his left hand beeped.
Another part of this crude punishment.

Event: Short Story #2 CM Mage
Made for a DB competition (we can still publish it because Mage is a TC pilot too) you'll also need to read the brief competition details so you know what this story is all about. "Write a short story about discovering the whereabouts of the Proconsul, devising a plan for rescuing him, and then executing that plan in meticulous detail."

Obelisk Warrior Mage swept quietly into the Arcona clan hall, glancing quickly from side to side at the assembled Dark Jedi. He ascended a few short flights of stairs, and sat down on the magnificent house Galeres throne. A faint blue glow emanated off the onyx-colored seat now that Mage sat upon it. To his right sat the other Quaestors, Kahn and Reaper. Seated above them, and sitting highest in the chamber, the Consul of Arcona, Tarkin, looked out upon the assembled crowd. With a motion of his hand, the room fell silent. He motioned for Mage to take the podium at the front of the Quaestors platform...

Eyes and Ears by LCM ObiVader
Footsteps echoed down a dark corridor. The pilots of Praetorian squadron were relaxing in the ready room. Most pilots kept to themselves with a few small conversations. The footsteps got louder as someone entered the room.

“Who is that?” CM Hermann asked.

“That’s Jedgar, heya,” LCM ObiVader said.

Rosencrantz and TK-421 are dead by LT Shimir Sheerelk

“TK-421, why aren’t you at your post, TK-421, do you copy?”

Unfortunately for me, as well as the unfortunate officer in the control booth, who would be departing this plane of existence within the next few minutes, his query came too late. The inquisitive words echoed from inside my assailants “borrowed” plastoid helmet. I got off lucky, my cohort, TK-422 made his final jump when his attackers weapon spurted forth an angry retort of white hot plasma to his questions. I only got a love tap on the head from a long, round cylinder my opponent held. I considered briefly rising back up to challenge the boy, but an even more courageous notion filled me. I would feign death, wait for the rebels to leave, and go tell my superiors of their escape. However, hearing the heated blaster fire from the ops room quickly inspired a change of heart inside me. I ruled out the idea of narcing on the rebels, and opted instead for stealing off to the mess hall, and pretending the entire incident hadn't happened.

Farewell Commander by COL Theodore
The security detail lifted the Captain off of the durasteel and began to drag him to the Flight Deck. He was fifteen minutes late for departure and a shuttle would now obviously be need to take the drunken officer to his next assignment: the Emperor’s Hammer simply wouldn’t allow him to fly, even if he could be revived.

-An hour earlier-

Hey Boss man…. could you stop in the cantina for a minute before you leave? The squad has a little gift for you before you go.

A Lousy Day by CM TK-2107
Being a stormtrooper was Fevin’s biggest dream. It was from his earliest childhood on when he saw the promotion videos of the Empire, esp. the one where the two troopers hunted down a criminal that robbed the poor old lady on the streets of Coruscant - “to serve & protect” was the slogan displayed in large letters on the screen. So Fenvin trained a lot and finally he received the permission for the trooper training on Carida.

It was one of the days that he would never forget - sitting with all the other recruits in the shuttle approaching Carida and the Training Center. From high up in the sky they could see the legions training on the field in front of the academy.

Assault on Douglas Prime by LT Wisal Pol-Jo

A long time ago in a galaxy far, far away...

The civil war is still reeking havoc across the galaxy. The imperials are hunting down the rebel alliance after the rebel fleet escaped from hoth. Admiral ackbar leads the rebellions fleet against overwhelming odds. He is in the process of looking for new allies to help in the struggle for galactic peace. in a small outer rim sector. A rebel friendly smuggling group called po-jo transports fights for its survival against the evil Marguri pirates. Will the rebellion and pol-jo join to fight common evil...


Eyes and Ears
by LCM ObiVader

Footsteps echoed down a dark corridor. The pilots of Praetorian squadron were relaxing in the ready room. Most pilots kept to themselves with a few small conversations. The footsteps got louder as someone entered the room.

“Who is that?” CM Hermann asked.

“That’s Jedgar, heya,” LCM ObiVader said.

“Hello everyone,” MAJ Jedgar said to the pilots. Jedgar rejoined the squadron today. Most didn’t know who he was as a great number of pilots were new to Praetorian squadron. Nearly all of them joined not but a few months back. One of which was a clone of Fleet Admiral Brad, Lieutenant Commander ObiVader.

Praetorian squadron began years ago when Admiral Sarkis out of the Emperor’s Hammer Strike Fleet formed the Intelligence Division. This group was made to be the eyes and ears of the Fleet Commander, Grand Admiral Ronin. Praetorian squadron was declared as an elite squadron and entrance into the squadron was by invitation only by the current Praetorian commander.

The current Praetorian Squadron Commander is Captain Loor. He asked Jedgar to return to the squadron and he accepted. The pilots were pretty bored and unexcited until a voice came over the intercom system:

“All pilots and upper-level officers, report to the Ubiqtorate conference hall immediately.” Supreme Director Jorddyn stated. Admiral Jorddyn was fairly new to the position of Supreme Director as well. People began filling in the conference hall while AD Jorddyn remained silent as the room continued to fill up.

The pilots of Praetorian squadron, along with a few Ubiqtorate and other classified but high level officers in the Intelligence Division arrived. “I will get right down to this, we received information that a top advisor for the New Republic will be passing near Emperor’s Hammer territories. We have plans to capture this advisor and interrogate him in order to find out the New Republic’s plans in this area, and hopefully abroad. The information about what craft he is flying states that it will likely be an escort shuttle. No other information was provided about escort, but I will be sending out two flights of Praetorian squadron along with an assault transport with troopers to capture his craft. After capture, we will all hyperspace out. If time permits, we will also capture the Escort Shuttle and bring it back to the Aurora System. The advisor will be escorted with Praetorian squadron to the Lichtor V. I want Styx and Charon flight to go on the mission; Hades flight will remain here in case if trouble comes up. That is all gentlemen.”

“Well looks like we’ll get something to do right away,” Loor said.

“Yep, looks like it,” said ObiVader.

The mission seemed pretty straightforward. All Praetorian squadron pilots entered their fighters and launched from the Lichtor V. Styx and Charon flight formed up and entered hyperspace. Hades flight remained escorting the Dungeon Ship.

Styx flight, consisting of CPT Loor, and CPT Saadam came out of hyperspace first and identified an Escort Shuttle all alone. Loor came in and inspected the craft. Indeed there was an advisor on board.

Just then, Charon flight entered the area with LCM ObiVader, CPT Roger, and MAJ Jedgar. This was Jedgar’s first action in Praetorian for quite some time.

“You guys notice anything, let us know,” said Loor.

“Sure thing boss,” replied ObiVader.

“Ubiqtorate, we have spotted the rat,” said Loor. The signal was received and within two minutes and Assault Transport entered. CPT Loor and CPT Roger lowered the shields on the Escort Shuttle, while Charon fight maintained patrol.

“This is too easy, I have a bad feeling about this,” said Jedgar.

Immediately after Jedgar’s communiqué, 5 unknown fighters entered the area. They didn’t look like anything seen before. “Unknown craft, identify yourselves and state your intentions,” Loor said on open frequencies.

“Grash-eoni-sasick-equeeewww”

“What kind of language is that?” asked ObiVader.

“Charon flight watch them, we’ll cover the capture,” said Loor.

The unknown fighters came closer to the Escort Shuttle. LCM ObiVader got on an intercept course and began firing. He damaged one fighter, which broke formation. The others proceeded towards the Escort Shuttle and the Assault Transport. A small projectile escaped from one of the unknown fighters and streaked towards the Escort Shuttle. Instead of detonating on impact the projectile attached to the Escort Shuttle’s hull. CPT Roger made a pass by the Escort Shuttle to see what it was. It appeared to be an explosive device. The Assault Transport was about to dock but reversed direction and fled. The Escort Shuttle quickly exploded. The unknown fighters proceeded to exit where they entered. MAJ Jedgar managed to get close and destroy one of them. The remaining fighters left.

“Well that wasn’t good. AD Jorddyn won’t be happy,” said Loor.

“Good going guys, I guess we’ll send someone out to pick up the scrap pieces from that fighter and the Escort Shuttle,” said the pilot from the Assault Transport.

“Sorry we’ll try to get something to you in one piece next time,” said Loor.

At the debriefing, AD Jorddyn was upset that we didn’t capture the advisor or his craft. The information about the unknown fighters and the weird sounds that came from the ship were sent off for evaluation.

“Well welcome aboard, Jedgar. Next time, let’s try to capture something. Preferably something larger than a restraining bolt,” said ObiVader.

The pilots returned back into their ready room/lounge as they were before MAJ Jedgar entered the room.

by FL/LCM ObiVader/Praetorian 2-1/DGN Lichtor V


Rosencrantz and TK-421 are dead
by LT Shimir Sheerelk

“TK-421, why aren’t you at your post, TK-421, do you copy?”

Unfortunately for me, as well as the unfortunate officer in the control booth, who would be departing this plane of existence within the next few minutes, his query came too late. The inquisitive words echoed from inside my assailants “borrowed” plastoid helmet. I got off lucky, my cohort, TK-422 made his final jump when his attackers weapon spurted forth an angry retort of white hot plasma to his questions. I only got a love tap on the head from a long, round cylinder my opponent held. I considered briefly rising back up to challenge the boy, but an even more courageous notion filled me. I would feign death, wait for the rebels to leave, and go tell my superiors of their escape. However, hearing the heated blaster fire from the ops room quickly inspired a change of heart inside me. I ruled out the idea of narcing on the rebels, and opted instead for stealing off to the mess hall, and pretending the entire incident hadn't happened.

“Hey Crawl man, what's up?” A rather large man squeezed himself from an undersized, plastic chair; cheap metal rollers grinding harshly against the dura-crete floor. He elevated himself, with what appeared to be considerable effort, to an upright position. Much to my embarrassment, he waved a flabby, grubby hand in my direction, indicating to all those in the room just whom he was addressing.

“You shouldn’t use my name, I mean, what if Mom hears?” I said softly, pulling up a chair of my own at the table, and sitting gingerly, nursing a knee of mine that had, after a violent buck of the weapon, collapsed during a round of target practice. I maintained it was due to faulty equipment; the training officer suggested that it might be correlated to the fact that I have failed my daily, weekly, annual as well as biannual calisthenics exam’s (A record held among troopers, I petitioned for a plaque, but the dream has yet to be realized.)

“Oh right, sorry” He answered, in a grisly whisper, his voice rasping in a condition similar to a faulty comm-unit. He now elevated his voice: “Trooper TK-421, how did your designated shift of duty go?” He topped off his sentence with a wink in my direction, and my helping of gruel. I traced the semi-liquid surface of my nutrient paste, and began to recite the incident’s of today’s shift; a routine that had become default during my break since being assigned to the Death Star. However, mired with shame, I decided my best course was to embellish the truth a bit.

“I didn’t have one, the roster on the data-pad was a typo, they meant to put TK-124 on duty, I had the day off today.” I rambled off, without taking an upwards glance from my meal. I heard the heavy clunk of John’s elbows on the table, and felt clearly the resulting tremors across the surface as he cradled his head in his hands, and pondered my response.

“TK-124, I thought he got iced in the Tarkano campaign; Tarkani Fire Ants ate him alive. ‘Least that’s what the holo-news said.” John mused, more to himself than to me. He was right of course; John was a mighty observant being, despite what I told him. Clever as he was though, he was also mighty gullible.

“C’mon John, you know all those holo’s are made by Rebel sympathizers, must have just been propaganda. I saw old 124 just this morning.” It was all I could do to keep from cracking up as I delivered my fabricated tale through my teeth.

“Oh, you don’t say!?” John stood up angrily, a scowl quickly spreading across his oversized brow. “Well I’m going to go and cancel my subscription to that channel, lousy reb’s...” His voice began to trail off as his speech oozed across the line that separates slurred words from incoherence. He stormed out of the mess, and towards the turbo lift. I indulged myself in a modest chuckle, and rewarded my success with a hearty mouthful of the tasteless paste. The aura of victory enveloping me was quickly shattered, as Mom approached the table.

Mom was the name we gave to our squad sarge. He was your typical hard nosed, give em hell sergeant. Built stockily, with a shadow of facial hair playing across his chiseled features. He rubbed his jaw, as he helped himself to a spoonful of my grub, and without hesitation regurgitated it onto my dish.

“All right boy, we got a real mess on our hands, and Im not talkin' bout the liquified plastoid they are trying to shove down your throat.” Mom began in his typical cut-to-the-point style, as he moved to allow himself access to my water ration as well. “There’s a whole army worth a reb’s chasin our boy’s down level ten. Now we’re not sure just how many of them there are, but they are makin' more noise then a freshly scalped Wookie. I want you to head down there and check it out.” Mom finished his pep talk, and took the liberty of discarding my half-finished dinner.

“Sarge, my gun’s busted, and my armor is.......being cleaned.” The former was true, and the latter was the best I could think of under pressure. Mom regarded me with a look similar to the one he wore when eating the gruel.

“What are you talking about!?” Mom growled, bringing his fist down angrily onto the table, causing it to jump into the air a good half a meter. “Why, back in my day, we would rush the entire Alliance in a loin cloth with a gnarled staff; you don’t need no ‘armor’” He finished, mocking me, ripping me out of my seat, and giving me a harsh slap on my backside to get me motivated.

I exited the mess in a sullen mood. Based on the day’s happenings, I wasn’t eager to throw myself once more into the Rebel’s path. The click of many plastoid boots rapping in unison against the marble floor echoed overhead as Stormtroopers ferried themselves into position to halt the intruder’s escape route. The lift’s door whooshed open soothingly, as a couple of black-clad commando’s stepped out. I stepped in, and reached for the lift controls. My fingers hovered over the lighted console. I drew my long-sleeved undershirt back, and checked my chronometer. A full twenty time parts had passed since the start of my shift; I was officially off duty as of now. I brought my hand up to caress the stubble that played across my chin, and allowed a smirk to tug at the corners of my mouth. Duty was over, which made Mom’s instructions null and void. I enthusiastically punched in my route: My quarters on the port side of the station.

Shadow retreated swiftly from the room as I slowly undimmed the lights and stepped in. It was a standard dorm, with a low hanging cot on the outer bulkhead, and a desk and computer terminal on the other wall. I flicked on the comp, and raced across the hallway for me evening shower. As water was limited, we were rationed to a fifty-nine second shower each twenty time parts. I found, in extreme irony, that it took approximately one minute for the station’s water heaters to kick in. Therefore, a majority of my fifty-nine seconds I spent flailing around in a futile attempt to keep warm. I did manage to lather up, and rid myself of a rather nasty scent that had been tailing me for the last couple shifts. I exited, and headed back to the dorm.

A small yellow light blinked ominously on the screen as i entered, towel draped across my dripping neck. It was the new mail indicator. I quickly probed my memory, querying it as to who might be mailing me. The answer came quickly, I had been keeping up a correspondence with an old flame back home, and this would be undoubtedly another transmission from her. I fingered the screen, then waited as the text revealed itself. In a nutshell, she was leaving me, for my father. It seems that he had promised her a bountiful supply of livestock if she gave him her hand. I flicked the console off in disgust, and reached for the holo card of her propped up on the desk. Wishing to erase her visage from my memory, a snapped it in half, and dumped it down the trash chute.

One time-part later, the door slid open to reveal Lieutenant O’Mally, a stiff, proper officer, with hundreds of hours logged in paperwork, and under ten minutes in actual combat. He regarded me with his puckered eyes, and thumbed through my belongings on his own accord.

“Trooper TK-421, you did not complete your assigned duty shift, what is your reason?” He wasted no time in small talk. His harsh glare strafed across the room, and locked onto me, penetrating my shroud of lies. I knew whatever I said, he wouldn’t buy it.

“I thought it said TK-124 on the roster, my mistake.” I lied apologetically, hoping to escape with a light punishment.

“TK-124 has been dead for six months, your excuse is rather unimpressive. This coupled with you going AWOL on your last assignment to stop the Rebels gives me little choice. You are hereby suspended from duty, until further notice.” He acted as judge, jury and executioner. As soon as my sentence was decreed, he turned ninety degrees, and exited the room. I sat fuming on my cot for a minute, cheeks bright red from the shame that had scalded me. A few minutes later marked the end of the quadrants waking hours, and the room’s gradual decay into darkness.

I awoke early the next morning, to the sound of roll call. A part of my felt glad for my suspension; I had the rest of the day to engage in my choice of activities. I intended to exploit the day to it’s fullest potential, as I was convinced that my physical punishment scheduled for tomorrow would be far from pleasant. The yellow light again strobed across the console touch-screen, illuminating the shadowy room in half-second intervals. I barked at the computer to raise the lighting level, and then strode over to the desk. The incoming mail was a memo sent right from Tarkin himself. It stated that the Rebel’s secret base had been located, and that we were moving to assault it. I viewed the text with a sense of triumph; after the Rebel’s were defeated, the chance of death dropped dramatically. After I was satisfied that I had extracted all pertinent information from the memo, I deleted it, and brought up schematics for the Death Star, in an attempt to better understand the workings of the station. Although I had been assigned here, I still was clueless as to how it operated. So I began to digest the information, bit by bit.

Hour’s passed, and my knowledge grew with each new screen. Soon, I had the basic knowledge of how the super laser worked, how waste was expelled, and knew what each of the decks had been designed to capacitate. I had begun delving into the propulsion section, when I noticed a startling discovery. Like most vehicles, after the process of converting energy from one form to another, the excess waste had to be vented from the Death Star. This was done from a small exhaust port on the aft bulkhead of the station. Unlike most vehicles however, there where no shunts or valves in the tube; it ran straight from the core to the surface, Making it a perfect target for Snub fighters. I rocked back in my chair, struck my a horrific sense of terror that imbedded itself in the very lining of my stomach. I had to warn somebody.

Without hesitation, I switched off the comp. unit, and raced for the door. It slid open silently, and I craned my neck around the corner to look at my surroundings. A pair of Stormtroopers rigidly stood ten meters away. I cursed my ill fate, and darted back into the room, and considered my options. I brooded there for all of five minutes, when a slight glimmer caught my eye. A shard of broken holo card lay on the desk. I grabbed it carefully, avoiding the sharp edge, and returned to the hall. With a swift flick of the wrist, I sent the shard spinning through the air, past the troopers. It skipped across the floor with a noticeable tink, and down the hallway.

“Not again, if I had a deci-credit for every princess that crusaded around this station...c’mon, we better check it out” The troopers voice rang mechanically through his helmet. The two paraded off after the shard, and allowed me free access to the turbo lift. I sprinted in, and frantically hit the control’s to close the door. I once again looked at my chronometer, but after a few adjustments, I configured it to produce a map of the station. Scanning it over, I inputted the information into the lift’s control’s, and thumbed the “engage” switch. I was surprised, as well as gratified, when the lift whisked me away without asking for an access code. Thoughts of heroism, awards, and promotions danced across my cerebrum, as I waited for the lift doors to shoot open, and allow me to make the announcement that would change my life.

“Concentrate fire over the trench; the Rebels are gonna hit the exhaust port!” I wailed, running head long out of the lift. I skidded to a halt a few steps in. The room’s once shining interior was now stained a light brown, with it’s surface being slowly eaten away by a variety of chemical compounds. On the far end, the floor dropped off into a vat of some sort, the bright green surface broken in places by large chunks of something. Wherever this was, it wasn’t the bridge. A man in overall’s stood there, holding a container of toxic liquid; slung in one arm over his shoulder. He let out a hearty guffaw.

“Will do chief, I’ll get right on that.” He managed between outbursts, doubling over to catch his breath. His partner joined in the fun, idling the machine he was working on, and coming over, attempting unsuccessfully to suppress his own giggles.

“This isn’t right, the map said this was the bridge.” I whimpered, unable to accept where I was. The chief’s partner came over, and assessed my chronometer. Now he erupted into giant laughs, and at times I became concerned; it seemed he was doing more laughing then he was breathing. He soon became incapacitated, and lacked the strength to stay up. He full to his knees; staining his white overall’s brown, and allowing his bare hands to touch the corroded metal, singing the flesh. When he had composed himself enough to speak, he addressed me.

“Look’s like you put on your watch upside down today bud, this is waste processing. The Bridge is on the opposite end of the station...” He attempted to continue, but another seizure of giggles overtook him, and he collapsed to the fetal position, clawing madly at the air in an attempt to breathe. A force-pike of embarrassment pierced my heart, and I wheeled back towards the lift.

It seems that the machine workman two had been working on wasn’t idled properly, and without warning it slipped into gear and shot out towards me. It caught me broadside, and lifted me from my feet, throwing me towards the vat of sludge. I hit with a splash, and sank to the bottom, all unseen by the prone workmen. A slight tingling sensation crept over me, as the sludge began to seep through my pores, and course through my bloodstream. By vision began to tunnel, as my peripheral became veiled, and spots danced on the surface of my eyes. Overhead, I heard voices.

“Hey, what happened to the trooper?” One of them sounded, still recovering from the paralyzing laughing fit. Try as I might, I could detect no concern in his deep voice. Now the second man answered.

“I dunno, maybe he went to warn Tarkin...” His sentence was interrupted halfway through by another burst of mockery. This one passed more quickly than the others. “Let’s just dump this stuff” Below me, a small trap door opened, revealing a path that lead, undoubtedly out of the station, and into the waiting abyss. As a whirlpool caught me, and drew me spiraling into the gaping mouth, I chose the logical course of action. I would close my eyes, and pretend this whole thing never happened.

by FM/LT Shimir Sheerelk/Kappa 3-2/Wing II/SSSD Sovereign


Assault on Douglas Prime
by LT Wisal Pol-Jo

Part one in the Pol-Jo Trilogy

A long time ago in a galaxy far, far away...

The civil war is still reeking havoc across the galaxy. The imperials are hunting down the rebel alliance after the rebel fleet escaped from hoth.

Admiral ackbar leads the rebellions fleet against overwhelming odds. He is in the process of looking for new allies to help in the struggle for galactic peace.

in a small outer rim sector. A rebel friendly smuggling group called po-jo transports fights for its survival against the evil Marguri pirates.

Will the rebellion and pol-jo join to fight common evil...

In the Tatooine system: 2 months after the Imperial Attack on Hoth.

The system, as usually was very quiet, hardly any star ship traffic. But the stillness and the peace of the Tatooine system and the rest of the Outer Rim was about to be shattered. Maybe never to be restored ever again.

“Exiting Hyperspace sir. Bandit one and two are just behind us. So are the Imperials”. Said the women co-pilot.

“Thank you Mala. Set the next hyperpoint to the Orus system. That way the Imperial s will think it was the Marguri that stole those rifles.” The pilot laughed to him self. He was called Wisal Pol-Jo.

He was the leader of this smuggling group. Which worked under the name of “Pol-Jo Transports”. It was supposed to be a transportation company.

In fact it had a long line of business with the Imperials. That’s why the YT-1300 cargo craft was running for hyperspace. If they got an ID on them, the Imperials would know it was them and arrest them. Also take away anything they owned.

This included a huge repair base. Also their main “Home Base” where most of the operations, including illegal operations would be confiscated.

“Wisal, the hyperspace point is set. We can get on our way. Bandit group are here.” Mala said, feeling a whole lot better with the escort here. Two x-wings pulled out of hyperspace and headed towards the small smuggler vessel.

“This is Bandit one. Two and me are ready for a whole lot of action.” Said the leader of Bandit group. Then with out no warning an Imperial Strike Cruiser pulled out of hyperspace. This ship was the Empires long-range attack vessel. Long and almost arrow shaped it was perfect for Outer Rim patrols.

“Bandits there is you’re action. Their launching Tie’s. Bandit one and two intercept those fighters. Then attack the strike cruiser. Launch all you’re photon torpedo’s at it. Good Luck.” Ordered Wisal, how, not to the knowledge of his wife, Mala, was feeling very uncomfortable.

“This is Bandit two, One cover me, I’m launching those photon torpedo’s.” Then the sound of launching missiles and the sounds of explosions filled the intercom. Then a very distressed Bandit two reported in.

“Help, my engines are down. Shield’s failed. Damn. IM HIT…” Then silence filed the cockpit of the smuggling ship and Bandit one.

“This is one. I’m going in. Launching torpedo’s at that cruiser. Two lowered its shields. Here I go.” Then the x-wing span in the air. It levelled off and headed straight at the Strike cruiser. The sounds of tubolasers filled the intercom. Then to sounds of torpedo’s launching.

Then a new sound filled the intercom.

“This is bandit two. I’m a drift in space. Can you get my position. Help me please. Anyone.” The voice of the young pilot sound full of terror. Mala looked at her husband.

“We can’t just leave him. We’ve got to help him. Please.” Shouted Mala at Wisal. Wisal thought for two seconds then turned to his wife.

“Fine. Set the course. Open the hatch. Then tell two we’re on our way.” The hatch on the outside of the ship flung open and smashed against the hull of the ship. Then the ship powered up its engines to full, turned, then headed in the direction of the stranded pilot.

Meanwhile Bandit two was laying down as much cover fire as was possible. But his hull was critical. He turned for a last assault on the strike cruiser. He armed the torpedoes and fired all he had left at the cruiser.

On board the strike cruiser. The captain was leaving his bridge for the last time.

“Sir that last torpedo destroyed all our weapon systems. I’m sounding the evacuation. This is the Commander, all Imperial crew evacuate the ship. That is an order.” With the commanders words the siren began its screaming. Making the end of this ship.

“Commander, signal the nearest Imperial vessel and inform them of current situation. Then get to an escape pod.” The captain turned away from the commander and started to run for the shuttle that he had ready for himself.

On the bridge, the commander sent the signal. Then before he could get to his escape pod. Or before the Imperial captain reached his shuttle. Or even before all the crew could launch. The ship exploded into thousands of tiny pieces. But the ship responsible for the kill, was destroyed in the explosion.

“Is he on board. Those fighters are heading straight for use.” Asked Wisal.

“Yes we have him. Ties are in firing range.” Shouted Mala.

“Get us out of here. Full power to engines. Divert all weapon power to the engines as well.” Shouted Wisal.

Then the pilot of Bandit two entered the cockpit and sat down in the third chair.

“Where’s Bandit one. He made it. Didn’t he.” Asked the pilot. But Wisal knew he already knew the answer. Mala just looked at him. The pilot tilled his head back then let out a scream. A scream, which Mala was sure, Darth Vader could hear.

“Can we enter hyperspace.” Asked Wisal.

“No. If we try now with not enough power the engines will explode killing all of us.” Said Mala knowing what was coming next.

“If we don’t go now we want need any help blowing our selves up. The imperials will do it for us.” Shouted Wisal. Looking at the huge amount of ties behind them.

Then an Imperial Star Destroyer exited hyperspace from behind them. It launched all its ties. They headed on a course, which, took them straight to the smuggler ship.

Wisal looked at Mala. Then the sound of laser fire filled the air. The ties where in range, they where in trouble. If they didn’t get out of there soon they would be destroyed. Then alarms filled the cockpit. The star Destroyer was in range. They heard the terrifying sound a turbolasers. The fire hit the ship. The ship shuck violently.

Wisal turned to Mala and shouted, “pull the damn lever.”

Then an explosion sound filled the cockpit. The shields where down.

The ship shuck again. The weapons where offline, next would be the engines.

With that, Mala pulled the lever. The star s turned to star lines and the ship entered the blue of hyperspace, and towards safety.

Against all odds the hyperdrive didn’t explode. The ship headed back towards their home base in the Jospro system.

But back at the Tatooine system the two Imperial Star Destroyers had arrived. One of ships carried the admiral responsible for the Outer Rim patrol fleets. His name was Admiral Garvin. He had severed the Empire for over twenty years. He had worked long and hard for his rank. He had a head of grey hair. His face was very much like Grand Moff Tarkins. It was very slim. His face was like the rest of his body, very slim. That was unusual for a man of his age. But he kept himself fit.

“Captain hail the Raze. I want to speak to the captain Davis.” Said the admiral in a surprisingly calm voice.

“We have Captain Davis for you sir. Projecting his image to the holo projector now.” The captain on board the Dominator, the admiral’s vessel, said.

“This is Captain Davis reporting in. Admiral, how may I help you sir.” Asked the captain. The captain was a very young man. He was only about thirty years of age. He had gone through the ranks like a wild fire. HE had been promoted after defeating a rebel attack force with just a single star destroyer. The captain of the ship had been killed. So he took over.

He was a very fit man. He had very wide shoulders. Through the fabric of the Imperial tunic you could see his arm muscles. He had originally been a stormtrooper. His head was full with a dark brown hair. Unlike his commanding officer. His face, like his body was very thin.

The admiral at first just stood there and looked at the captain. Then he tiled his head up and started to speak to him.

“Captain. How did two x-wing starfighters destroy a strike cruiser? You disappoint me Davis. I was going to put you in command of several capital ships. But it appears that you can’t be trusted.” The admiral stared into the hologram of the Captain. The captain could feel his eyes piercing him through the hologram. This mad him feel very uncomfortable. This was want the Admiral wanted.

“Sorry sir. I didn’t get he on time. But I hardly believe that that could be my fault.” Said the captain in self-defence.

“Captain. You are not he to think. You are here to obey my orders. Now, here they are. Follow the hyperpoint of the vessel. Find out where they went and kill them. I want the people responsible for this dead.” Shouted the admiral at the captain.

Davis bowed and the holo picture died away. Then the Imperial Star Destroy Raze was seen heading in the last known direction of the smuggling ship.

The admiral turned to his captain. He looked at him and said. “I’ll be in my quarters if I am needed. You have the bridge.” Then the admiral just walked out the bridge. Feeling the most stressed he had done for a very long time.

On board the Pol-Jo base the crew of the smuggling ship, which is called the raider 1, where relaxing in the bases bar. They had live entertainment; which was a singer, a very good one too. They sat with a very strong alcoholic drink and listened to the music. Very pleased with their selves. They had survived against all odds.

Wisal Pol-Jo had inherited his business from his father and mother, how died when he was a teenager. But that didn’t stop him from becoming a very successful businessman. Being so successful he was able to effort, more food. Which made him a little fat around the edges. But this didn’t detract away from his looks. He was a handsome man, he had no difficulty finding a wife. He was tall, which had given him the advantage in many business deals, as the traders had been threatened by his height. He had dark brown hair, his eyes where the same shade.

Over the years of hard labour, he had built up an impressive amount of muscle on his arms. He thought this didn’t help dealers feel comfortable around him as well. He thought he looked very good for his age, he had just turned forty-eight.

His wife was a very attractive woman. She was only a year younger then her husband, but she was proud of it. She often teased him about it.

She had long light brown hair, it reached he shoulders if she didn’t wear it up, which she normally did. He eyes where a strange shade of green. They had fascinated Wisal, but over the years they seemed to have got darker.

She wasn’t as tall as her husband, but she was still a good height for a woman of her age. One of the reasons that Wisal had fallen in love with her was not just he amazing sense of humour, but that she had the longest legs he had ever seen. He also liked that they had a dark tan on them.

There son Josel, he was a headstrong young man. He had just started flying lessons. He showed huge amounts of skill. His father had never seen some one learn so fast. He had to stop teaching him as some of the manoeuvres he pulled made Wisal feel ill.

Josel was a fit young man, this showed, as he was, like his mother and father, a attractive man. He was tall, with brown hair. He had, like his father, a good amount of muscle on his arms. This was due to helping his father in the hanger as a child.

His eyes where a dark green, his father was convinced that he got them from his mother’s side. Josel

But one of the things his parents didn’t know was that he could see things before they happened. He wasn’t sure how he did it, but it had saved his life. On time, when flying, he nearly crashed into an asteroid which had suddenly appeared in his view screen.

He wanted to get to the bottom of this. But he was waiting for the right time to go and find out.

Then their son, Josel, walked in to see his father, Wisal, and his mother, Mala, drunk. He was very annoyed at them. He stormed up to his parents and demanded an explanation.

“Mum, Dad, what the hell are you doing. Are you aware that the plasters you stole have the Imperial emblem on them? If we get caught with them we are in deep.” Josel was very show that something would go wrong. He could ‘sense’ it.

Then the bases alarms sounded. Josel at that point knew he was right. The Imperials had found the hyper trail lead to the base. He would know have to try and keep them away. That is if it is the Imperials. Josel started to run. He headed straight for the commander centre. He ran into the room, to see the crew in it running around, gathering papers and downloading ship manifests. He looked out the huge view port. What he saw scared him. He was right the Imperials had found him, but they had sent two Star Destroyers, also he could just make out an interdictor cruiser behind them.

The Star Destroyers had launched tie fighters. They where running inspections on all the ships docked. He knew what would come next. He saw three ‘Assault Transports’, which are very heavy armed transports. Each one could hold up to twenty stormtroopers. Now he was worried. Then a thought went through his head. The plasters, the stormtroopers would find them. Also the ship. Then they would all be killed or arrested.

Josel swear under his breath and started to run for the hanger bay. He had to dispose of the evidence. But how?

He entered the hanger bay. He saw a ‘Assault Transport’ landing in that hanger bay. He then took out his blaster and fired several shots at the exiting stormtroopers. What followed was a mass of fire back at him. He dived for cover behind the ‘Raider 1’. He noticed the landing hatch was open. He ran up it, once on board he closed and locked the hatch. Then headed for the cockpit.

In the command room, Wisal and Mala where talking to the Imperial captain. They knew him; he was the brother of on of their cargo pilots. The captain was Davis. He was talking to them about the tracing of the ship back to this base. They where explaining that they will repair any ones ship for the right money.

“Yes I am aware of this. But you are aware that it is Imperial law to keep a record of every ship you repair.” Said the captain. Hoping that they didn’t have a response for that.

“Yes. But the Imperials don’t what their ships recorded. So for the extra money we will keep it confidential.” Said Wisal. How was very pleased with his answer.

“Sorry Wisal and Mala. But my troopers are already aboard. They will search every last inch of the base. Sorry.” The Captain seemed ashamed about what he had done. Then the look of annoyance turned to a look of rage.

“MY TROOPS ARE UNDER ATTACK IN YOU HANGER BAY.THE SMUGGLER WAS IN YOUR BASE.” Shouted Davis at Wisal.

“What?” Wisal had to think fast. If he didn’t make an excuse, he would be arrested.

“Yes captain. I’m sorry for my dissipation. But the smugglers had a blaster to the back of my head. They’re getting away. I’ll launch my fighters to help track him down?” Asked Wisal, hoping it was enough. Then he thought how was playing the smuggler?

“Fine. Launch your fighters. Mine are also moving to intercept.” Said Davis.

Then it clicked. The only person how could board the Raider 1 with out the alarms going off would be himself, Mala or Josel. Josel was the only one not in the command centre.

On the Raider 1, Josel was having difficulty getting away from the tie fighters.

His plan had worked, the stormtroopers had left the base and where heading back to the Star Destroyers. But the Star Destroyers where turning to follow him.

All the fighters’ where also hot on his tail.

He set the auto guns on the side of the ship to fire in defence mode. Any ship in less than 1.5 klicks would be shot at. He started his dangerous journey to the edge of the system.

Then the alarms signalled in the cockpit. Several new ships had arrived. It was the Marguri pirates. Now he was in very deep trouble. The pirates had brought their capital ships, the Evil, Lord and a small cargo ship the Swag with them.

They where heading for the base, they where going to raid it. Now the Pol-Jo, Imperials and the Marguri where all stuck in this system. Now the odds had increased.

“Captain Davis, as a citizen of the Empire I demand you help us. Those pirates are heading straight for us. Help!” shouted Wisal over the intercom.

“I’m sorry Wisal. My orders are to find that smuggler and bring him to Admiral Garvin. I’m sorry.” Said Davis ending the communication.

Then several more capital ships exited hyperspace. This time they where the Pol-Jo’s. They where the Enterprise, Dealer and the Escort.

With the arrival of the Pol-Jo reinforcements the pirates launched all their fighters. The Pirates also started to attack the Imperials.

On board the Raze Captain Davis was wondering what in hell was going on. A normal inspection patrol had turned into a major space battle, consisting over three sides. The Imperials had responded to the pirate attack by slowing down and attacking them in return.

The pirate had by know lowered the shields on the interdictor. They where going for the kill. So they could escape.

The pirate ships lined into an attack formation. All there capital ships and fighters charged at the interdictor. The result was the ships hull going critical and the crew starting to evacuate. Escape pods and shuttles poured out the interdictor. But nothing could save the interdictor. As the final torpedoes made contact with the hull the ship exploded into thousands of pieces.

On the raider, Josel saw that the interdictor had exploded.

“I never thought I would hear my self say this but, Thank God for the Marguri.” He reached for the lever and pulled it. The stars turned to star lines and the then turned to the turning blue of hyperspace. Then to safety. But the crew and his parents on board the base still had it all to fight for.

On the base the Pol-Jo family watched as their son entered hyperspace. They all let out a cheer then got back to the problem of the Marguri attack. The imperials at this point where retreating with the pirates following. But the Pirates had lost a lot. They where also in the process of retreating. But the Pol-Jo base defences where hot in the pursuit of them.

“Wisal. This is Captain Davis of the Raze. We need your help. Could you cover my escape.” Asked the Imperial Captain sounding very worried about the future of his command and his life.

“Sorry Davis. But we have orders. Not to help stuck up Imperial officers.” Then Wisal cut the line and watched the Star Destroyers and the Pirate ships flee. He smiled and turned to his wife. She couldn’t believe he had said that to an Imperial commander. She smiled, but deep down was very concerned for their safety. Would the Empire want revenge?

On board the Raze captain Davis reported into Admiral Garvin.

“Sir, we lost the interdictor. We have heavy hull damage and the Goblin, the other star destroy is still covering our escape. We fear for their safely, Sir I want to…” But before he could finish. The admiral’s face turned to a look of immense rage. He glared at the captain.

“How dare you. You lost me two ships already. The Emperor will not be pleased. I really will miss having you serve under me. Good bye Captain. Commander Archer. Take him away. Commander. You are here by now promoted to Captain. Good luck.” Said the Admiral to the new captain of the Raze.

“Thank you sir. Guards take Davis away to the brig. Navigation set course to the Pol-Jo repair base. They are the best in the system.” These where the first orders Archer gave as the commander of the Raze.

“You can’t do this. NO…” Shouted Davis as he was dragged off by several Stormtroopers.

The Star Destroyer turned to face the right way, then set in a course to the Pol-Jo Repair base. This was the second of two bases that the Pol-Jo family owned. The repair base was the base, which the pirates had not attacked. The Family their selves where very rarely on that base. They spend most of their time at the Home Base.

Now Wisal and Mala just wanted news from their son. They didn’t even know where he had gone. But he had killed two stormtroopers. Wisal would have a hard job explaining why, one, the smugglers got on his base, two, why they refused to help the Raze. Wisal had also heard of the new second in command. He was now very worried. Would he get away with it or would he be arrested?

In an Outer Rim system called Abrain, the Raider pulled out of hyperspace. It entered orbit of the nearby rebel planet called Gorban. Then Josel hailed the surface trying to contact the base leader.

“This is Rebellion base on Gorban, Raider 1 we read you. What do you want?” Asked the man on the offer end. He sounded like a very nice man. Not a bit of aggression in his voice.

“I have some blasters I’d like to get ride of. If the Imperials ID me with them on. I’ll get my family arrested. All our business taken off of us. I nearly got killed trying to get here.” Said Josel feeling very angry towards the end of his speech.

“We read you. How are you Raider 1?” Asked the voice.

“My Names Josel Pol-Jo. My Family own Pol-Jo Transports. Why?” Asked Josel. He was wondering if the rebel knew something.

“We where just wondering…Would you care to join us on the planet surface. We need to talk.” The voice was, ordering him. Josel set the course to land in the rebel hanger.

As Josel piloted the ship towards the hanger bay, he saw the complex below him. The base had several Ion Cannons around it, he saw about five hanger bays. This wasn’t a small operation.

He span the ship to line with the hanger bay. As he flow into to the hanger bay his saw three medium transports. He knew that they could carry about twelve people in each one. But only higher-ranking officers flew in them. As he landed he took and ID on one of the ships. He got the information; it was called the ‘Ackbar’. This was the name of a very high ranking admiral in the Rebel fleet. If he was here then maybe what they wanted to talk to him about would be very important. The landing legs lowered to allow the Raider to land. Josel heard the thud as the legs hit the ground. He opened the landing hatch. Grabbed his pistol, which he put into its holster. Then exited the ship.

Several rebel troopers greeted him as he left the ship. They had their weapons drawn. This made Josel feel very uncomfortable indeed. Behind them he could make out a Mon calamarian officer. He just stood and watched. Tilting his head side to side. The troops then split up into two groups. One searched the Raider when the other guards escorted Josel out of the hanger bay.

He was lead into a large hall. The hall split up into several different paths. Josel couldn’t see which one he went down as the guards where right next to him. They had circled him, they where taking every measure possible to stop him seeing where it was he was being taken.

“Were are you taking me?” Asked Josel. He was now feeling very nerviest indeed.

Then a voice from behind him said. “We will take you to see Admiral Ackbar. It is of great importance. We thank you for your co-operation.” Said the Calamarian voice from behind him. He couldn’t see how it was as the guards where still in the way.

The guard in front suddenly stopped. All the guards around Josel came to a stand still, the one in front moved aside, to reveal a large door. Which had some writing on it. ‘Only authorized Persons beyond this point’. Now Josel felt like he was being sent to his execution.

The door slid open to reveal a large meeting room. But before Josel could take a step forward a guard took his plaster out of his holster.

“Hay, what you take that for?” Asked Josel.

“Security reasons.” This was the only response he got from any of the guards.

He was then allowed to walk in to the hall. The doors closed behind him. He walked to wards the middle of the hall, where a large meeting table was set up. He saw four figures sitting at the table.

“Excuse me. My name is…” Josel stared but one of the figures finished for him.

“Josel Pol-Jo. Yes Josel we are aware of how you are. I’m Mon Mothma, the leader of the Rebellion. This is Admiral Ackbar, head of the rebel fleet. This is Princess Leia, she is one of are key diplomats. And this is Luke Skywalker, the man how destroyed the first death star.” Mon Mothma finished introducing the people at the table.

“How may I help you, I…I am very pleased to meet you all…b…but how can I help you? You’re the leaders of the Rebellion!” Said Josel, he was known not believing this. How could he be with the four leaders of the rebellion? He could hardly stand.

“Well, take a seat and we will explain.” Said Mon Mothma.

In the Jospro system, orbiting Engira, was the Pol-Jo repair station. Docked with it was the Star Destroyer Raze. The new captain had just given the Pol-Jo’s the credits needed to repair the Star Destroyer. It had taken the Raze three days to limp to the station, with out its hyperdrive it had to go at normal speed.

“Wisal Pol-Jo, I will not allow you to take any more readings on this ship. What if they where to fall into the wrong hands. That is an order.” Shouted Archer, the new captain, to Wisal.

“Sorry sir, men pack up. Start on the repair job. NOW.” Shouted Wisal at his men. “I hope no damage was done.” Said Wisal as he walked of. He didn’t like this new commander. He had to obey every thing he said. He was so unstable. He had shot one of the repair crew for getting in his way and causing him to trip up.

“Josel where are you?” He said under his breath. It had been three days since the Raider had disappeared.

Then suddenly the alarms across the base started to scream. It was the attack warning. Who this time, he hoped it wasn’t the Marguri. He had no defences he. Yet.

Wisal dropped his toolbox and ran for the commander centre. He turned around briefly to see the new commander walk off slowly.

When Wisal reached the command centre, Mala was already talking to the attackers.

“Please no, don’t we are a neutral station. Please no.” She shouted down and intercom. Wisal turned to look out the view port. Like at the home base the view port stretched the length of the command centre.

He looked out to see not Marguri ships, but a rebel attack group. It had two rebel blockade-runners and a Calamari Cruiser. It had launched several squadrons of x-wings, a-wings and y-wings. He ran to the intercom and hailed the cruiser.

“This is Wisal Pol-Jo to the rebel attack group. We have nothing to do with the Star Destroyer. Please don’t attack us.” Pleaded Wisal down the intercom.

“Don’t worry Pol-Jo. We are not here for you, we’re here for the Star Destroyer. We want attack you. But the explosion from the Star Destroyer might damage your shields.” Said the rebel commander. Wisal didn’t feel any better.

Then the Escort arrived. This was one of the Pol-Jo defence fleet. Its captain was the brother of Captain Davis. He hailed the Repair base.

“Wisal, do you copy. Wisal please come in.” Shouted Davis down the intercom.

“This is Wisal what is it Attti, what’s wrong?” Asked Wisal catching on to the distress in his voice.

“My brother is still on board the Raze. He’s going to die. I’m taking in the Escort. I’m going to get him out of there. If you can help me Bye.” Said Attti.

“Attti no, don’t, come back.” How ever much Wisal shouted he couldn’t get him to turn around.

“Mala. Get the fighters to scramble. Tell them to attack the Imperials, then get all the engineers and families off here and back to Home Base.” Said Wisal, to his wife, giving her a kiss as he left the room.

“What, where are you going?” Asked Mala. But she was sure she already knew the answer.

“I’m going to help Attti. If I don’t come back, give my love to Josel.” Said Wisal. Before his wife could respond the lift door closed. Wisal was on his way to fight for an Imperial officers life. What was he thinking?

The battle in space was going bad for the rebels. They had lost one of the blockade-runners.

On board the calamari cruiser, the rebel commander watched the Pol-Jo fighters escort several shuttles. Once the shuttles went to hyperspace he saw a Pol-Jo blockade-runner try and dock with the Star Destroyer. Then he saw the Pol-Jo fighters start attacking the Imperials. Clearing the way for the rebel fighters. He was shocked by the events. He hailed the station.

“This is Mala Pol-Jo, Commander how can I help.” The first thing the commander noticed was that Mala was crying.

“Well first, what’s wrong, then secondly, what are all your ships playing at.” The rebel commander asked.

“Well my husband has gone on board the Star Destroyer, to help the blockade - runner get an imperial officer off the ship. That’s the answer to both questions.” Said Mala, how was still crying.

“Why are they getting this ‘officer’.”

“His one of our captains brothers. Also he was arrested and but in the brig for supporting the rebels, and for leading the Marguri pirates destroy on of his ships. He’ll join the rebels. If we can get him out.” Said Mala. She then heard a huge explosion. She turned and looked out the view port. The Star Destroyer had started to explode.

“That’s it, it’s destroyed.” Said Mala. She knew that her husband could still make it. But did he.

She waited for the ship to explode. When it did the hole base shuck. She got flown across the command centre. She got up and looked out the view screen; she saw two imperial shuttles making a run for hyperspace.

“Bandit group, destroy those shuttles. If the Imperials know of are involvement, they’ll kill us.” She ordered the x-wings.

“Yes, we’re on are way.” Said the leader of bandit group.

She watched the x-wings fly towards the shuttles. All thoughts of her husband out of her mind. She watched as one of the shuttles was destroyed by x-wing fire. Then the second came into range. She watched, but then she watched helplessly as the last shuttle entered hyperspace. She knew it wouldn’t be long before the Imperials would arrive.

Then the intercom filled with life.

“Mala are you there, it’s Wisal, Mala. Are you ok.” She heard his voice from the intercom. She jumped to answer it.

“Darling, are you ok. What happened? Oh I love you. So what happened?” She asked all her questions rolled into one sentence.

“Mala slow down. I’m fine. We have Davis. I’m on the Escort. I’ll meet you back at Home Base. I’ve talked to the rebel commander. If we repair his ships, he’ll get us a fleet to help use guard against the Imperials.

you soon honey. Love you.” Then she watched as the ship carrying her love entered hyperspace. She let out a cry of relief. Then headed for the Hanger bay, and the shuttle that would take her home. Only one question filled her head. How had told the rebels about the Imperials being there.

On board the Dominator, Admiral Garvin was waiting for the report from the Raze. At this point he didn’t know of the destruction of his ship.

“The Raze should be here by now. Try hailing them.” Ordered Captain Golin, the captain on board the Dominator.

“We still have no replay. What should we do?” Asked the Comm officer.

Golin was very worried because Garvin had told him to tell him when the Raze had arrived.

“Wait sir, I have a shuttle coming out of hyperspace 2.5 klicks away. It’s the captains shuttle form the Raze. They’re hailing us.” Reported the navigation officer.

“But it through.”

“This is the shuttle Escape 1. We have Captain Archer on Board he desperately needs medical assistance. He has secondary burns all over his body. Help us.” Shouted the very distressed pilot.

“How did this? Where’s the Raze?” Asked the captain, already feeling sorry for the pilot.

“The Raze was destroyed. The Attackers where the Rebels and the…”Then for no reason the ships cockpit exploded in a huge flame ball. Killing everyone, but the captain on the shuttle. He did see that the Pol-Jo where involved. But would he live to explain?

“Get a shuttle out to the Escape. Launch tie fighter squadron Alpha to patrol the area. Hope we aren’t too late. You go wake the Admiral.” The captain was sure that he wouldn’t live through this. The officer he sent to wake the Admiral left the bridge and went on his way. Golin waked over to the view port. He stood and looked out into space, he know how ever did this was out there. The rebels didn’t act along, he had an idea how it was. He would lead the attack on them him self. If he lived that long.

On board the Douglas Prime, the Pol-Jo’s, the family and workers where celebrating the first Imperial kill. There where lots of rebels with them. They all knew that the celebrations would be short. If the Imperials did trace the attack here, they wouldn’t stand a chance.

Wisal was talking to the leader of the rebel attack.

“How did you know that the Imperial Star Destroyer was docked here?” Wisal asked.

“Well, you son…” The rebel leader started but he didn’t get to finish.

“My son, what about him. Please go on.” Said Wisal.

“Well, he taped into your computer and pulled up a list of ships dock at your repair base. W saw that the Raze was there and planed the attack. By the why did you get Davis off?” Asked the rebel leader.

“Yeah, his in our sick bay. But he is willing to talk to you. Also, thanks for telling me about my son. Will he be returning soon?” Wisal wanted the answer to be yes.

“I’m sorry. But Mon Mothma says he will be with her for a bit longer. But when he is going to return. We’ll tell you.” Said the rebel officer.

“He’s with Mon Mothma?” The shocked Wisal asked.

“Yes he is helping us plan attacks. He is proving to be a good strategist.”

“Thank you. Go see Davis, his willing to join the rebellion.” Said Wisal. He walked away from the officer and went looking for his wife, to tell her that their son was planing rebel attacks and seating next to Mon Mothma.

On the rebel planet Josel was sitting in his quarters and thinking about how much he misses his family.

He was sitting at his desk, in front of him a holo image of his mother and father. He sat and looked at them, he now released how much he missed his parents. In his hands was a small rebel datapad, he was reading the latest rebel spy report.

He thought about how he had, in a couple of weeks become a very important player in the rebel alliance. He had achieved this by, mainly, by being able to hack into the Imperial database. He had discovered he skills for hacking a short while ago. It was when one of his friend’s ships had been damaged in a fight with some pirates. His friend needed emergency repairs. Him managed to hack into the repair stations computer and but hi into priority place. He had been looking in the rebel database, he had hacked into that as well. The rebels, however, where following his every move. From there he hacked into the imperial main database. He copied the information, he was ready to copy the rebel database when several guards walked in and took him to see Ackbar, how, promptly asked him to help plan the next attack. He wanted to hit a Star Destroyer. Josel knew just the place.

He hacked into his family computer and got the design specs for the Destroyer and where it was damaged. From this the rebels where able to plan a successful attack. He was now a very trusted rebel member. But that was not the main thing on his mind.

The thing that worried him was the news that his family fired on the Imperials. If they found out his family would be killed. He wanted to help. But how. He didn’t even know if the imperials knew. He wanted to find out.

He turned to face his interface. He logged on to the rebel database and went to the imperial files. If he was caught using this information for personal gain, the rebels would arrest him. He started to hack into the files like he had done before. But the Imperials must have found out as they had changed all the access codes. This would mean hacking everything again. It was going to be a long night.

Back on the Pol-Jo home Base the rebel commander was making use of the nearby Pol-Jo repair yards. Some of his ships had been involved in some pretty heavy firefights with the Imperials. He had promised that it should take no longer then three days. He would also pay the Pol-Jo’s double what it normally would cost to have a ship like the Mon Calamari Cruiser repaired.

But Wisal was getting an uneasy feeling about all their involvement with the rebels. Although he supported them, he would lie his life down for a good cause, but he didn’t what, at this stage to risk his families life and his families home and business. The Imperials said that he was free to repair anyone’s ship that he sees fit. But what the Imperials didn’t say was that if they didn’t agree with his judgement he would be the one carted off and killed. He knew this because it had happened to his father. HE hated the Imperials from that day one. He would fight to the end to defeat them. But know wasn’t the right time. Soon, soon he would rise up and fight, to the death if need be, just to avenge his fathers death.

He could still remember the day the Imperials came.

He was in the command centre when a Imperial Star Destroyer appeared. His mother looked very scared. She ran for the intercom and screamed down it, for my father to get here as quick as possible. He was worried, he had never seen his parents act like this.

When his father entered he ordered Wisal to his room. But being a teenager he ran to the Hanger bay. He was about to, not only disobey his father, but the Galactic Empire too.

He got into his father’s ship and took off. He flew straight at the nearest Imperial starfighter.

He jumped as Mara, screamed down the intercom at him. “Wisal Get here quick, we have a problem!” Shouted Mara down the comm.

Wisal started to run up towards the command post. He ran towards the closed door. He pressed the red button to open it, he ran in and looked straight out the window, and to his horror he could see two Star Destroyers.

The lead one was the capital ship in the outer rim patrol fleet, the Devastator. The flagship of Admiral Garvin. The second was the Goblin; it was Garvin’s personal escort ship. Wisal knew he was in trouble. He then turned quickly to face his wife.

“Has he picked up the rebel fleet on his sensors. No. We’re doomed!” Said Wisal with a look of terror Mara had never seen before.

“It’s all happening again. The same thing. But know I’m my Father. God. Please NO.” Wisal said, in a strange trance.

“Wisal, what’s wrong, what will happen again. Talk to me. Pease!” Mara asked her husband. Then see remembered him telling her bout his fathers and mothers death on board this station. How his actions got his parents killed. She looked out at the Star Destroyer. It was Garvin. She knew that Garvin was the bright young captain how killed his parents. Mara looked at her husband again.

“Wisal, it’s ok, I’ll deal with this, don’t worry. You.” Mara said, pointing at a member of the command staff.

“Take him to the medical room. Now” She shouted at the officer, he just managed to carry Wisal.

Then a red light lit up the control room. Then the alarms sounded. A second fleet had arrived. It wasn’t rebel. The Marguri had returned, but the Imperials were not firing at them. What was going on?

“Attention on board the Pol-Jo Home Base. This is the Star Destroyer Devastator. You are ordered to surrender. If you try to escape you will be fired upon.” The cold voice boomed through the intercom.

Mara swore under her breath. She turned to look at the command staff. They all nodded at her, they knew what see was planing.

“You lot, warn the staff on all our stations, we’re leaving. Get our transports ready. Then get Wisal on board the Raider 2. Then call the fleet to meet us at the meeting point. Then launch x-wings, Bandit. Tell them to attack anything that is Marguri of Imperial. Then get off your selves. Good luck every one.” She finished ordering the staff. As they ran to carry them out, she noticed that the Devastator was moving to block the escape vector. She knew they had about five minutes. It was going to be close.

Meanwhile in the rebel base, Josel had got into the main Imperial database. What he found he didn’t like. He found out about the Marguri - Imperial treaty. The terms where that the Marguri agreed to let the Imperials use their planets to set up bases and mine materials, and the imperials will help them to stop anyone in their way. He didn’t need to read the list. He knew that his family was at the top. He had to show this to the rebels. Also get to his family.

He started the information download. He was going to download the whole Imperial database. He left it; he grabbed his items in the room and headed for the hanger bay. He knew that the rebel base would be discovered. As the Imperials would trace the download. On his way to the hanger bay, he found a console. He stopped at typed in a code, it was Mon Mothma’s, he had cracked that as well. He ordered guards to go and check his quarters. He then ran for his ship. He knew the guards would discover the download.

He rounded the corner to enter the hanger bay but ran into a huge group of rebel troops with Mon Mothma at the front of them.

“Hold it right there. Are you trying to give away the position of this base? If so why?” Asked Mon Mothma. She stared at him. He knew he couldn’t fire at her, so he raised his pistol and pointed it at him self.

“I’ll shot, I will, Keep back.” He shouted.

“Josel your making things worse. You can’t do this, just tell me. We do trust you. But you very nearly gave are base away. Just put the pistol down.” Mon Mothma said to Josel.

“Just let me go and save my family. Please. They need me. Help me.” He asked Mon Mothma. For a second they both stared at each other. Then Mon Mothma let out a sigh.

“Josel just go. But come back when you are finished. We think you family is going to need dome where to live. We could also do with a little extra defence.” Mon Mothma said. She let a smile slip on to her face.

“Thank you, I’ll be right back, thank you, thanks, bye.” He said, but in the process of running off tripped over his own feet.

He boarded the raider 1 and closed the boarding door. He ran to the cockpit and sat in his chair. He saw the hanger bay doors open. He started up the ships engines. He took hold of the joystick and flew out of the hanger bay and into the sky, away to his home to rescue his family.

When he arrived at Douglas Prime the sight that meet him was one of horror. He saw several Imperial Star Destroyers docked with the station. He scanned the Base to find that there where over three hundred life forms on board. No doubt Imperial Storm Troopers searching for evidence or some thing to give them an idea where Josel was. Then he saw a small Marguri ship drop out of hyperspace and headed for the station.

Then the raiders intercom flickered to life. The voice that boomed out over the intercom was one of an Imperial Officer.

“Attention onboard the Raider. This is the Imperial Star Destroyer Chimera. You are under arrest for crimes against the Empire, stand down and prepare to be boarded. If you attempt to flee, you will be destroyed.” The voice boomed over the intercom.

On the Chimera the officer turned to the Grand Admiral. “Sir I’m sure they will surrender, under the force of Imperial power.” The officer said felling very pleased with him self. The Admiral stood from his chair. He turned to face the officer. “Yes commander, he may, did you scan his ship, I don’t believe so how can you be sure he isn’t charging his hyperdrive. So commander don’t you think it my be a good idea to, the quicker we complete this investigation, and sign this treaty, the quicker we can get back to secure the Endor system.” The Grand Admirals red eyes pieced the commanders skin, the stare of Thrawn was not a good thing to experience.

The commander scanned the Raider, to find that Thrawn was correct, the ship was powering its hyperdrive. But its course was taking it towards the Marguri ship. The commander ran up to the Grand Admirals chair.

“Sir we have a small problem, the ship is powering up its hyperdrive, also it seems to be heading for the Marguri ship.” The commander said feeling stupid, he had just proven to the Grand Admiral that he was not capable.

“Commander, please make sure that our Marguri ‘friends’ are not harmed.” Thrawn said. He was unlike the commander very cool, he had not panicked, in fact no one onboard the ship had ever seen him lose his cool.

On board the Raider Josel watched as the star destroy launched its fighters. But he only paid that a small bit of attention. His main concern was the destruction of the Marguri ship. He blamed the Marguri for his loses.

As he neared the ship the Star Destroyers Turbo lasers opened fire. With the fighters gaining on Josel he had little time before he had to retreat. But it was only a small distance to the ship. Just a little closer and he would be in weapons range.

Josel then heard the ships alarm ring. He turned to look at the sensor readings, he saw that a Marguri capital ship had entered the system. He swore under his breath. Then he saw that it had also launched its fighters. Then it clicked, the Imperials and Marguri both trying to stop him attacking that ship. It must be carrying so one important. He knew that it was carrying a leader, the Imperials and Marguri where trying to sign a treaty! If they did life for the Pol-Jo’s would never be the same again. Well it never would any way.

Josel entered weapons range. He pulled the trigger and watched as a stream of lasers flew towards the ship. The lasers hit the ships shields, but the force sent the ship into a spin. The shuttle span towards the Star Destroyer.

In the bridge Thrawn watched as the shuttle neared the hull. Purely by chance the shuttle was going to crash into the star Destroyers engines power generator. Thrawn stood up out of his chair and walked towards the view screen. For a brief moment the commander saw a look of disbelief, weather that was because the diplomat how was going to end the Imperials war with the Marguri was about to die, of weather his ship would be void of engine power, he didn’t know. But he waited for the Admirals orders.

“Commander order all gun emplacements to fire on that shuttle, destroy it.” He ordered.

“Sir?” The commander questioned.

“If we do not, this ship will not be able to leave, now fire!” He shouted at the commander.

To Josel’s delight the Star Destroyer opened fire on the ship. But its efforts failed the shuttle hit the Star Destroyers hull. He saw a huge explosion come from the ships under side, where the shuttle had hit. He scanned the Star Destroyer, and found that its engines where off line.

He then turned smiling to his second sensor reading, which showed half the Imperial fighters on his tail. With all the Marguri ships as well. Then to his surprise and joy, the Marguri ships opened fire on the Imperial ships. He also picked up several Y-wings making a torpedo run on the Star Destroyer.

But Josel still needed to make an escape form the system. He set course for the next system, which housed the families Repair station. He turned to face the view port. To his disbelief he saw then Star Destroyer turn to face the Raider and in started at him, Turbo lasers blazing.

On the Bridge Thrawn sat in his chair, listening to the reports form all the fighters in the battle.

“This is Tie bomber group Beta, We have destroyed the Enemy capital ship. We are now heading home.” The voice of the leader of the squadron was muffled by his flight suit, but never the less, Thrawn got his good news.

“Commander, with the Enemy ship destroyed all we need to do is eliminate the last of their fighters. Then with that announce gone. We can start heading for the Endor system.” Thrawn finished.

“But sir what about the peace deal? Shouldn’t we at lest inform command that we failed?”

“On the contrary commander, we did not fail. Are you aware of how was on that shuttle? No? I didn’t think so. It was the leader of the Marguri people. Now that he is dead, the Imperial fleet stands ready to move in and take over in the name of the signed treaty. Now set course for the Endor system.” Thrawn ordered.

“What of the Raider sir, the one how coursed this?” The commander asked.

“Leave him, he helped us, recall all fighters. Then lets get a move on please commander.”

Josel was shocked when the ties following him stopped and headed back to the Star Destroyer. He was even more shocked when the Star Destroyer stopped its turbo laser bombardment. How ever he didn’t let this slow his reaction. He typed in the co-ordinates. He then reached for the hyperdrive lever.

He pulled it and the stars turned to star lines and he entered hyperspace.

The repair station was one of the family’s stations that brought in the most income. The station had repaired so many ships of so many races and political groups. But Josel wished it had been destroyed, when he saw how had taken over it. It was know a Marguri base. He was so angry. He wanted to go in lasers firing and destroy something. Anything. But he knew that that wasn’t going to get him anywhere.

Once again he set course, but for the Pol-Jo secret meeting area. He set the course and pulled then hyperdrive lever. The stars turned to star lines and he entered hyperspace and one step closer to his parents. He hoped.

But when he arrived at the sector, which had been marked as the assembly point for all family, workers and fleet ships under the Pol-Jo’s. When he arrived he found all the capital ships where there. He scanned the other shuttles and ships. But none of them where carrying his parents. He wanted to kill him self.

Then he received a hail from the lead ship in the Pol-Jo fleet, The Pol-Jo. This was the ship, which all business deals where made on. The one, if any his parents would have made it to, if they made it.

“Josel, Josel, is that you, great to see you lad. It’s been along time. But I have some bad news. Yes your parents did make it off the Base but they where captured by the Marguri fleet and taken to their nearest planet. We send an A-wing to follow the transport. When it arrived he scanned the planet, the planet is Jomark. He scanned the planet and found the island that has the base in it, their clever, building it into the island. I’ll send the co-ordinates. I’m sorry, we can’t help you. We’re needed here to defend the shuttles and any other craft that make it, not everyone has made it yet.”

The captain finished and ended the transmission. He didn’t what for an answer, as he knew he wouldn’t get one.

Josel had to get his Parents back. He would go on his own know. He would got and rescue his parents and his staff.

Before he left he gave the ships the co-ordinates of the rebel base. Then he set of for the Marguri planet.

On the planet Wisal and Mara had just been moved for the third time. They hadn’t had time to sleep in a cell. It had been a day since they had been captured. They where, now, very tried, which Wisal thought the idea was.

The pirates clamed that they where trying to find a nice cell for such special guests. Wisal was about to lose his temper. He was so tried. But he kept his cool. Only for his wife.

“This is getting very annoying. If they move us one more time I’ll…”

Wisal started but a voice from out side the cell interrupted him.

“You’ll do what, escape. I don’t think so. Anyway this will be you’re cell for the rest of your life. Which believe me, isn’t that long.” The man walked off laughing. Wisal swore to him self, that if he ever got out he would kill that guard. But looking at the situation, he doubted that he would ever get out. He just wanted his son and wife to be safe. He would willingly die to save them both. He wanted them to be far away from this planet.

What Wisal didn’t know was that he son was closer then he thought. He was attacking a patrol ship orbiting the planet.

Josel brought the Raider in line with the ship and fired. He watched as the flames ripped through a section of hull. He turned the ship and headed off to gain some distance. When he got about 1.5 klicks away, he turned the ship and flew straight back at the patrol ship. He fired a missile. The missile flew towards its target, the ships laser batteries tried to shot it, but with know luck. The missile hit the section of hull, which protected the main reactor in the ship. The hull exploded causing the reactor to heat up, then the reactor exploded killing everyone on board. Josel flew through the explosion and let out a cry of joy. But his celebrations where cut short by the sensors picking up a squadron of six x-wings moving to attack him. Alarms filled the cockpit, they where going for a missile lock. He slammed the ship in to a spiral, but he felt a missile hit the ship. He was flung into a spin. He lost control. He flew straight into a nearby x-wing. The collision caused his control panel to exploded. He got catapulted out of his seat. He hit the cockpit door.

The next thing he hurt was the sound of the ship crashing; he pulled him self up and looked out of the view port. He saw the surface of the planets moon getting closer and closer. He let out a scream, and then he felt the ship crash onto the surface. He dived for the nearest thing he could hold on to. The ship bounced like a ball till it collided with a cliff. Then every thing went quiet. Josel just lay where he was, he was to badly injured to move. He let himself slid into unconsciousness hoping that he would die. Only to relieve him self of this pain he felt all over his body.

On the planet, Wisal and Mara had just seen an explosion through the light hole in their cell. The base they where in was full of the feeling of panic. You could also see it in the people how ran by the cell. They didn’t know what had just happened, but the people on the base where pretty angry about it.

Wisal heard some one approaching the cell. He stood by the cell force field, so when the guard arrived he saw Wisal staring at him, with an evil expression on his face.

“So my good friend, what just happened above this wonderful planet of yours?” Asked Wisal with an incredibly sarcastic tone to his voice.

“Well “Good Friend”, we just lost a patrol ship to your son,” Wisal was suddenly full of hope, but then the guard continued, “We shot his ship down, he crashed on the moons surface. He died on impacted. You two are coming with me. NOW MOVE IT.” Shouted the man. Wisal suddenly didn’t care what happened any more. His only hope and his only son had died trying to rescue him.

The guard lowered the shield and drew his pistol, two other guards where behind him. Wisal took his only chance. He dived at the guard. The guard was taken by surprise; the weight of Wisal pushed him to the ground. Wisal punched the man in the face. The two other guards ran to the other guard’s assistance. But Mara was ready, she jumped on of the guards and grabbed his gun. She pointed it at the second guard and fired. The guard feel to the floor. The one she took the pistol off of jumped at her. But she was ready; she fired and hit the man in mid air. He flew backward and hit the wall. Then she handed Wisal the pistol. He pointed it at the guard.

“This is for my Son.” He shouted in his face. He pulled the trigger and killed the man. Wisal stood up and walked over to his wife. “Thank you Mara, lets get out of here.” Said Wisal grabbing her hand and pulling her behind him.

“You two stay where you are. That’s it now come with use. You’re going to be executed for crimes against the Empire.” The guard said. Wisal then knew it was true. The Marguri had signed a treaty with the Imperials. He was filled with angry. But he followed the guards, they lead they out of the base. As they walked Wisal saw that this planet had a huge sea. He looked back as they left the base. He saw that the whole thing was built into the cliff face and the entrance was on the cliff’s top. He then looked around the island. About every ten meters, there was a small laser gun emplacement. They had a seat for one man to sit in. He saw that they weren’t that big. In fact they where very small, even for a single man emplacement. But then he looked back at the open sea. He knew he was going to die, but the beautiful view made him feel better. Then he looked in fount of him again. He saw that they where being lead to a small ring of seats. Where they executions going to be public? He hoped not.

They where lead to two small post, there they where tied up and left. The guards walked off only saying on thing.

“See you in an hour!” Wisal knew they had an hour to live. But he thanked the stars that his last hours would be with his wife. But he wished his son were alive.

On the moon in the damaged Raider, a hurting Josel woke up. He stood up and looked around, then he looked down at his chest. He cuts where healed. How in only, he looked at his control panel, an hour. It was impossible. How did he live, he should be dead. He then thought about every thing he was taught at school. Only Jedi had the power to heal. But he didn’t give it a second thought as he saw the damage. He knew he had to be quick, or his parents might not be alive when he reached the planet surface. He started on repairing the engines and the hyperdrive. He didn’t need the weapons. If he was correct the Marguri wouldn’t have a patrol looking for him, as the impact should have killed him. He would land near his parents and rescue them. He disabled the weapons systems and re-routed the power into the shields. He would need them.

For safety he would repair the gun turrets on the ship, just in case. They didn’t need power from the main systems, as they had their own power source under the gunner’s seat.

He would need to make some small repairs to the ships engines, but he could do that from the access port in the next room. He grabbed his tool kit form the nearby storage unit and ran to the next room. When he arrived he opened the repair hatch. He started his work.

After about half an hour he was ready. He dropped the kit and ran to the cockpit. He raised the shields and armed the turrets. Then he activated the engines. The moment of truth, if he had done it wrong the engine core would explode, he would then be stranded on the moon till his oxygen supply ran out.

The humming sound of the engines filled the cockpit. Josel let out a sigh of relief. He set course for the planet. He was going to rescue his parents.

On the planet, Wisal and Mara found them selves surrounded by a crowd of people. They where all looking at them, some even through stones. Then a group of eight stormtroopers exited the base. They started the walk to them. The crowd quickly dispersed, they ran to the nearest rock. Where they waited for the execution to be over. Wisal saw this, he knew that the Imperials must have a very powerful influence over the people. He then realised that the Imperials where slowly taking over the Marguri, soon they would be just enough division of the Empire.

The guards made a circle around the Mara and Wisal. They raised they laser rifles. Wisal closed his eyes, he heard the commander say the last words he would hear, ‘take aim’ then he heard the ‘on my mark’ then he waited for the final order. But then to his surprise he just heard laser fire. He thought that Mara was dead, when he opened his eyes he saw a women, how was Marguri firing at the guards. She had some how got a laser rifle and was shooting at the guards. She dived behind a rock as she fired several rounds at a nearby stormtrooper. Behind the rock she waited for a gap in the firing, she then sprung from behind the rock and fired. This time she hit the stormtrooper. He fell to the ground in a heap. Then Mara saw two men run up from behind her. They also fired at the troopers. Mara noticed a third jump into the nearest gun emplacement. He turned it and fired at the nearby troopers, in a matter of seconds they where dead. But form all the cliff exits troopers, Imperial and Marguri where pouring out.

Then Wisal heard a noise. One he knew. He looked up to see the shape of the Raider fly over head. It flew straight over head and landed about half a klick away. Then the gun turret on the top opened fire on the entrance to the base. The rocks above it feel blocking the main door. But Wisal knew that there was a second door and all the emergence ones. Then the boarding ramp open. He saw a figure run towards him. It was Josel. He was so happy. He would have jumped for joy. But he couldn’t because he was tried up. But he then heard a sound he didn’t like. He looked up to see two pirate ships flying towards the Raider.

Josel had to act quickly. If the Raider was destroyed, they would be stuck on the planet. He looked around. Then he saw the answer to all his problems. A Gun emplacement cannon on the edge of the cliff. He saw the women untie his parents, and the other men firing at the troopers, trying to give some cover. He saw that the fighters changed course and where heading for his parents now. He ran to the cannon. Once there the loaded it and jumped in the seat.

The Cannon hummed with energy. He felt the smooth handle in his hands. He saw the target in front of him. He moved the cannon to aim on the first fighter. He pushed the buttons on the top of the handles. He watched as the lasers flew to ward the fighter. The fighter wasn’t expecting it. As the lasers hit, Josel saw the ship spin out of control. It flew straight into the cliff. With the impact a huge crack appeared across the cliff. The whole cliff was in danger of falling into the sea. It gave Josel an Idea. But first he needed to destroy the other fighter. He targeted it. He fired. But it was too late. The fighter managed to get a round of fire into his parents. Luckily he didn’t know how, when the smoke cleared he saw that his father was limping. The women and his mother where fine. They help Wisal up and started to run for the Raider.

Josel heard the sound of a door opening. But it wasn’t a small one; it was a hanger door. He turned to his left to see a section of the cliff rise up. He then saw three shuttles fly out of it. But he knew it wasn’t authorised as several laser bursts came from in side the hangers bay.

Josel turned back to his parents, he saw that the man in the turret was dead and only one of the men by the women was left.

He then pulled out his Blaster pistol. He pointed it at the power regulator on the cannon. He fired, destroying the regulator. This meant that the cannon would overload, as it would not be able to stop the energy form coming into the cannon. He heard the cannon fill with energy, the gun began to glow as it filled with energy. It was reaching dangerous levels, it would explode.

He ran to the Raider and helped his parents and the women up the ramp. The third man was dead. He pulled his dad up the ramp and helpe him to the lounge, his mother and the woman followed. He then ran back to the ramp and pushed the close button. As Josel ran to the cockpit he pulled the woman into the cockpit with him.

“Sit here. I need to talk. But we need to get out of here.” He activated the engines. He heard them hum as they came online. He then made the ship take off, he flew upwards towards space. He set course for the Rebel base. But before he could enter hyperspace he needed to reach space. He was still in the planet atmosphere. He heard an alarm sound, the ship had picked up an enemy capital ship in orbit. He wouldn’t make it past that with out more power.

Josel turned his seat to face a different control panel. He hit a few keys; he was trying to divert power form the shields to the engines. The ship made a funny crunching sound, as the power was feed into the engines. Then it was catapulted by the extra power. Josel saw the blue of the sky slower turn into the blackness of space. He had only half made it he still needed to enter hyperspace. The sensors had picked up several X-wings fling towards him. This was the time to get out of there. As Josel reached for the lever the women’s hand pushed it away. “Hail the shuttles, please.” She asked.

Josel hailed the shuttles. The woman leaded over him and started to talk to them. “Everyone, listen. Follow this shuttle when we make the jump into hyperspace. Meet you there. Good luck.” The woman finished.

“Ok, lets go.” She said.

Josel pulled the hyperdrive lever. Then the stars turned to star lines and they where into hyperspace, and safety.

On the planet the cannon exploded. But the plan worked better the Josel hoped, the cannon caused the next cannon to explode and so on. All the way down the cliff line. As the island started to fall into its self, all the hanger bay doors opened and a stream of fighter pilots in their fighters flew to safety. But the people still in the base didn’t get a chance.

The whole island the base was built in fell into the sea. With that the biggest victory against the Marguri had been won, and the Pol-Jo’s didn’t even see it.

On board the Raider Josel turned to the women and asked the first logical question.

“What is your name?” Asked Josel, he wanted to know the name of his parents savior.

The women responded.

“My name is Jamha Coora.” She said.

The woman was tall, she had bark brown hair, which reached her shoulders. She was quite thin as well. He wasn’t sure weather that was through no food of by choice. She had brown eyes as well. She was human, which was the first thing he noticed. In fact he found here attractive.

“Jamha, thank you, thank you so much. Can I do any thing for you.” Josel asked the woman. He felt a lump in his throat as he said it. He had only just meet the woman, but he already found it difficult to talk to her.

“Yes, where ever your going take me with you.” Said the women look straight into Josel’s eyes.

“How’s in the shuttles?” Josel asked.

“Well, as many of my people as I could get into them. The idea was that I caused a distraction to allow them to leave. Well thanks to your parents, I got the perfect chance.

“So how where you going to leave?” He asked her.

“I wasn’t. I was willing to die.” Jamha said. Josel looked at her, he couldn’t help but feel respect for her. She would die to free her people.

“If the Imperials are so bad that you want to leave, why not get your leaders to do something? I mean they have only signed….” Josel didn’t get a chance to finish.

“Signed a deal with the devil. It’s not a treaty, they’ve taken over.” Jamha then sank into her seat.

Josel didn’t ask any more questions. He left her, he could tell she had had enough for one day.

On board the Star Destroyer Devastator Admiral Garvin had just received the news about the destruction of the base on the planet. He also knew how had coursed it. He was filled with angry. He knew that the base was fill with Imperial troops as well as Marguri. He also knew that the Empire financed it.

He would hunt down the Pol-Jo’s, when he found them he would make them pay for what they had done. He would kill Wisal with his bare hands. He would repay him for his stunt, which cost him his parents’ lives, all those years ago

Garvin sat down in his command chair and thought about what happened, he could still remember it now, as if had happened just yesterday. He was just a captain then, a very able captain. But Wisal changed that. It had taken him years to get back to his rank after his little stunt.

As the young Wisal was flying at the nearest tie fighter he had a brilliant idea. Well he thought it was. He set course for the Star Destroyer; he was going to attack it. He knew it was suicide, but he wanted his parents to survive.

His course took him directly towards the bridge of the Star Destroyer. He armed all the warheads he had onboard, and locked them onto the bridge. Then he set a collision course. He was certain that this would take out the Star Destroyer.

On board Captain Garvin was looking out the view port. He watched as his troops entered the hanger bay of the Home Base. He smiled to him self. He had found and was about to arrest rebel followers. He was sure he would get a promotion. But then he saw one of the shuttles explode. He saw that a small corillian transport fire and destroy it. He watched in horror as the ship got bigger and bigger. Then the ship launched several missiles. The bridge turned from a normal functioning commander centre into a room full of rubble. Garvin had been send flying across the bridge with the impact of the missiles. He hit the ground with a hard thump. Captain Garvin stood up to see that the missiles had destroyed the bridges defector ship towers. He then saw the ship fire two more missiles they where flying straight towards the bridge, straight towards Garvin.

He dived as they hit the ship. The platform he was standing on fell to the floor below.

Garvin stood up after pushing the rubble from the platform off him self. Alarms where sounding all over the ship. He looked out the view screen to see the ship heading straight towards the bridge. It wasn’t going to stop. He saw a small escape pod launch from it, then he saw the ship get bigger and bigger still. He scrambled for the captains escape pod in the bridge. He jumped in and launched it.

As the Transport hit the bridge, the whole ship lost power and slowly started to fall. Garvin watched his ship fall. Though the small window in the top of the pod he watch the last moments of his ship. He then saw a huge explosion destroy a massive chunk of the destroyer. Then the whole thing exploded. He knew that the Imperials would blame him for the destruction of the Destroyer. Also for the loss of life.

On board the base, the stormtroopers watched in dismay as their mothership exploded. The next thing the troopers did was to murder everyone on board the station.

It took two days for the nearest star destroyer to arrive. By the time they did, Wisal was well gone. But Garvin was still stuck in his escape pod.

When he was rescued he was told of the murders, he was also told that the only member of the stations crew and the families not in the dead was Wisal Pol-Jo. A name Garvin would never forget.

Wisal didn’t just cost Garvin his ship, he also cost him his rank and place in the Imperial Navy. He was taken as the man how ordered the murder of the only connections to the rebellion. He was send to the nearest Imperial Prison planet. He would serve there for a year before being let out and allowed to enter the Navy again.

Garvin sat in his command chair. He had worked very hard to get this chair of power back again. He wasn’t going to let the man how stopped him the first time ruin him again.

On board the raider 1 Josel, and his family where talking about the events that they had just survived through. The woman, Jamha, was sitting in the cockpit. She was sitting looking into the blue of hyperspace. She was thinking of all the friends and family that the Imperials had killed.

They where all under Imperial control now, she knew that the Empire would not only strike back at the Pol-Jo’s, but also at her people and their leaders. They would be made to serve the Empire.

Just then Josel walked into the cockpit. He walked over to her and sat down next to her, in the co-pilots seat.

“I’m sorry about your friends and family on that planet that you couldn’t save. Really, I can’t say I know what it’s like but, I’m sorry.” He said to her, she just smiled back at him, not saying a word.

It had surprised Josel that Jamha knew how to fly, also how good she was. He had let her take over and was shocked how little he needed to help her.

Then Josel started to stare into the blue of hyperspace, it was like the two of them had been hypnotised. He sat a thought about what would have happened if he had arrived just to late, or if Jamha hadn’t helped him. He then started to think about his life in the rebellion, however much he didn’t like it, he would have to live with the rebellion. The Empire had put a price on their heads. He knew that it was mainly his fault.

Suddenly he felt the ship fall out of hyperspace. The force in which the ship stopped flung him onto the floor.

“Josel, um, get up we have company.” Said Jamha looking down at him.

Josel got up and looked out the cockpit view port. To his horror he saw an Imperial Interdictor cruiser looming in front of him. This was the only ship, which had the power to pull any ship out of hyperspace and prevent them form entering it again. All how opposed the Empire feared this ship. He saw that it was pumping out tie fighters, like a bloody wound pumping blood.

He turned to look at Jamha; he then looked back at the horrible sight.

“Jamha, you fly the ship till I get back. Head for that asteroid belt. Ok.” He asked her. She nodded.

He opened the cockpit door and started to run for the lounge area. He ran around the windy corridor leading to it.

“Dad, we have a problem. Imperial ties heading straight for us. Can you get to the cannon, Mum could you take the other one?” He asked his parents. They both looked at each other, then back at Josel.

“We’ll do, Mara follow me.” Wisal shouted. Josel watched as his parents ran towards the gun turrets. Then he headed back towards the cockpit.

When he got there he found Jamha in the middle of a heated shouting contest with the Imperial Captain of the Interdictor.

“Look here you son of a Rancor, I have rights as an Imperial citizen, you can’t just board me.” She shouted down the intercom.

“Look madam. I have my orders. You fit the description of the ship we’re looking for. Please just stand down.” The Imperial Officer shouted back at her. Jamha turned and looked at Josel. He nodded.

“Fine I’m powering down my engines. Send your boarding party. Mind you I will be sending a complaint to Imperial Command.” She added at the end of her speech. She closed the intercom, then faced Josel.

“I hope you have a good plan, I have just let a shuttle full of stormtroopers head on their way to board us.” She said to Josel.

“I do,” he took over to pilot seat, Jamha took the co-pilot seat, “my parent’s will let the shuttle get in range. Then they will fire at it. When it’s destroyed they will cover our escape into the asteroid belt. Then out of the system.” He turned and smiled at her. He then winked. She laughed out loud at him.

Then Josel saw the red laser busts come from the cannons.

“Raider 1 you are firing on my vessel, stop at once or you will be fired on.” The Imperial captain sounded desperate as the shuttles shields failed and the hull went critical.

Then it exploded. Josel hit the power for the engines and headed straight for the asteroid belt. He could hear the cannons firing at all the fighters following them. He scanned the interdictor, They had activated engines and where heading after them. Now there would be escape of death for those onboard the Raider. Josel knew this and tried his best to avoid all the laser fire from the interdictor and from the fighters.

Josel saw the first asteroids loom into view. He knew he was about to perform the most dangerous thing any pilot, however skilled can do. Try and fly through an asteroid belt.

The fighters could follow the raider through. But the interdictor would have to clear a path for it’s self. This would slow it down dramatically. Josel started his path through the belt. This was going to be the most exciting thing he had ever done.

Onboard the Devastator, Admiral Garvin had received the message from the Interdictor about the engagement with the Pol-Jo ship. Garvin was happy. This was his chance to destroy the Pol-Jo menace forever.

“Captain set course. Head for the asteroid belt in sector 567. When the engines are powered up take us out.” Garvin ordered the Captain.

“If anyone needs me I’ll be in my quarters. Captain you have the bridge. One more thing Captain. Don’t fail me.” He said to the captain as he left the bridge.

After about three minutes, time needed to warm the engines up, the Devastator and the Fear, captained by Captain Reagal, entered hyperspace. They would arrive in the raiders way to escape. They would be trapped in the belt. The Pol-Jo’s where in trouble.

But in the belt the Pol-Jo’s had know idea about the trouble they where in. They where now only four minutes from the end of the asteroid belt. Josel was powering up the hyperdrive engines ready. He wasn’t taking any chances.

Then to his horror he saw two star destroyers drop out of hyperspace. They had blocked his escape vector. If he didn’t think of something soon, the interdictor would be able to stop them from making the jump.

He acted quickly; he diverted all power from the weapons to the engines. Then he pushed the engines into full power. The ship launched forwards straight at the star destroyers.

On the Fear, captain Reagal was talking to his second in command. He was already preparing the arrest of the Pol-Jo’s. But on of the bridge officers interrupted him.

“Sir, the ship, its,” The officer paused, “its flying straight towards us. Its weapons are offline. But it is going at one hell of a speed.” Said the officer pointing out the view port.

“Quick, launch all fighters, destroy them if necessary, but don’t let them escape.” With that the scramble alarms where signalled. All fighter pilots onboard the fear ran to their ships.

Josel looked towards the star destroyers to see one was pumping out fighters. He suddenly diverted power back from the engines and put the power into the cannons.

“Mum, Dad, don’t rest now, we have fighter inbound. Take as many out as possible.” Josel cut the intercom, then flew straight towards the fighters. Alarms filled the cockpit as the fighters and the star destroyers got into firing range.

He watched as the green turbo lasers shot out from the star destroyers and headed towards the Raider. Josel tried to avoid as much as possible. But he was failing.

Alarms where filling every part of the ship as the ships started to fall, the hull wouldn’t last two seconds under the fire they where under, if the shields failed. Josel only had one option, this was to speed up the ship. But the only way to do that was to divert power from the weapons and the shields.

He knew that if he didn’t they would be destroyed for sure. He thought hard for a few seconds trying to think of another way. But there was not.

He flicked the switches needed to divert the power. Then he pulled to lever controlling engine speed up to fall power. The ship flew at even greater speed towards the star destroyers.

Onboard the star destroyers the orders to disable the Raider had been changed to destroy it. With the change in order all the lasers on the star destroyers opened fire.

Josel sat in the ship. He closed his eyes and relaxed. He then opened them and flew the ship. He was amazed to see that he was dodging the fire. He flew between the laser fire with ease.

Then before he knew it he was past the first star destroyer. He then headed straight past the second.

But the second was the devastator, and Admiral Garvin was not going to give up. He ordered that all fighters in his ship launched to.

“Good, make the Pol-Jo’s have a ran for their money. Destroy them. Don’t let them get through.” Shouted Garvin at the nearest officer.

On the Raider, Josel was nearing the hyper point. But he had a little way to go. He saw that all fighters on the Devastator had launched to. Josel knew he was in trouble. He also saw that the shields had nearly fallen.

“Josel come on only a kick to go.” His mother’s voice boomed through the intercom. He was suddenly filled with enthusiasm. The distance fell now only half a klick. Then he saw the red light, light up on his console.

“Punch it.” Shouted Jamha from the cockpit door.

With those words, Josel pulled the lever. The stars turned to star lines and the ship was always into the safety of hyperspace.

Onboard the Devastator, Garvin had a look of pure evil on his face. He turned t his captain, called Golin.

“Captain Golin, I will be in my ready room if you need me. Oh one thing captain, PLEASE DON’T NEED ME.” He shouted at the captain. The Admirals voice was full of anger and remorse, the kind of remorse he got when he was upset he hadn’t killed a rebel convoy or a capital ship. Not because he had missed the chance of killing some wanted pirates. Garvin turned and stormed out of the bridge. He had never done this before in front of the crew. Golin knew that there was something wrong. But he didn’t have the gull to ask the Admiral. But he knew the importance of them to Garvin. He wouldn’t have launched all the fighters or come on the mission him self.

On the raider, Josel was in the lounge area with his Mother, Father and Jamha. They where all drinking from the stash of the infamous ‘Pol-Jo Sin Juice’. This was a highly alcoholic and illegal drink. The Imperials had banned it after the first try of it.

His mother and father where almost unconscious on the seat. So he sat talking to Jamha, how like him had only had a small amount of the drink

“So why did you help me, I mean not that I’m not thankful. But Why?” He asked. This was also only the second time he had had time to look at Jamha, with out lights flickering or the ship jolting around. He then saw that what he had first though of her had been true, she was beautiful, he did find her very attractive.

“I helped you because I knew that what my people have been doing to your family all these years is wrong. Also that they had been ordered to do it by the Imperials. I don’t know why they want you dead so badly.” She finished and looked at Josel. He looked shocked.

“So the Empire wants my parents dead. I wonder why?” He asked himself. Then Jamha came up with a reason.

“Maybe you parents did something to Garvin earlier in life? Maybe his out for revenge, and using the Imperials under his control to do it.” She said. Josel then thought that now would be a good time to tell her about what his father had done. When he had finished she said.

“Well, it sounds like he had his revenge for that already, yes maybe that’s the main reason. But there could be something going deeper then that. I mean, did they know each other as kids?” She asked. Josel could see where she was going.

“You think maybe it’s a childhood argument gone galactic. Yeah, that could be it.” Josel said. He then turned and looked out a small view port. He saw the blue of hyperspace, he felt safe in hyperspace. Even after what had just happened. He wanted to stay in it forever.

“Josel, snap out of it, I think we better go and check on the ships course.” Jamha said.

“Yeah, your right.” Josel said, but he was in another galaxy, his voice sounded distend. They walked to the cockpit. As they did Jamha’s hand grabbed Josel’s hand. He snapped out of his daydream and looked into Jamha’s eyes. She smiled at him, he didn’t struggle, and he just walked with his hand in hers to the cockpit. He still could see the warmth in her eyes, the love. She wanted to care for him, but like him, she was not sure how.

Josel turned to face Jamha and asked her a question. “Do you think your shuttle friends made it out of there alive?” Josel asked, he had just remembered that the shuttles had been following him.

“Yeah, Just before we got pulled out of hyperspace I ordered them to head for the nearest Rebel planet.” She said smiling.

Josel just smiled back at her. He didn’t hear the answer; he got absorbed by her beauty. Jamha had done the same, she wasn’t looking at him, and she was looking at the person she fancied.

Then Wisal walked in, to see the two of them looking at each other in a lover’s daze.

Wisal turned around and walked back into the lounge and sat next to Mara. He put his arm around her. He looked at her and thought to him self, he hadn’t just looked at her for a long time. He had forgotten how beautiful she was. He sat and lent against her. He put his head on her shoulder and said “Mara, I love you so much.” With the silence he go the knew she was sleeping. He closed his eyes and fell to sleep as well.

After Wisal had fallen to sleep, Mara, how had been awake, with out sitting up said “I love you to.”

Back at the Rebel Base on Gorban, Mon Mothma had just received word of the destruction of the Imperial Base in the Jospro system, on the planet Jomark. She had just send a small group of ships to investigate. She had just heard of the reports of huge Imperial Convoys moving through sectors of space. No one knew where they where going. But they where carrying enough equipment to build a planet. She had just but the Bothans to work on finding out what the Empire was doing.

That was the day that the shuttles from the Planet arrived. Only a few hours behind were the Raider. But what no one knew was that a third surprise was about to happen.

The Raider landed in the bases third hanger. Before Josel left the cockpit to meet Mon Mothma, he send the Pol-Jo fleet the location of the rebel base. Then he turned off the power for the ship and left the cockpit and headed for the exit ramp. He saw his father being helped down by his mother and several rebel medics.

Then from the two hanger entrance doors, Mon Mothma and her guards walked into the hanger. She walked up to Josel and shook his hand.

“Welcome back. We heard about the base on Jomark. Well done.” She said.

“What about it?” He asked her.

“You destroyed it, the whole island.” She said. For a moment he couldn’t believe it.

“Wow, okay, anything each I did that I didn’t know of?” He asked her.

“Well, yes, in a way. The shuttles made it back her, and your families’ fleet is on its way, with several Marguri ships. Any Marguri citizens that could escape their planets have and headed to your fleet. Or to this base. We now know that it isn’t a secret any more, it is only a matter of time before the Empire strikes back at us. I’ve called for the evacuation to begin at once.” She said. Josel couldn’t believe her, the whole base was going to be evacuated, just because a few people knew about it. He then asked her. “Well only few people know about it so why evacuate?” He asked. She then pulled out a small data pad. She started to read from it.

“It orbit there are twenty two, civilian ships orbiting the planet. Twelve of them have weapon capabilities. The ten others have no weapons but hold a total of twelve thousand civilians. With the Pol-Jo fleet on the way that will make the armed vessel count go up to twenty. They have several more civilian ships with them which adds up to….” The scale of the Marguri evacuation shocked Josel. Also the size of the fleet shocked him.

“Wow Mon Mothma, I get the picture. My families’ ships will help in the evacuation. This ship can hold about six passengers, but if need be, we could fit about ten onboard. That’s not counting the four in the cockpit, which will be me, Jamha and my parents.” He said to her.

“Excellent, with your permission, I would like to use your ship to transport my personal staff and there belongings.” Mon Mothma asked. Yet again She had shocked Josel. How could he say no?

“Only if they are ready when we are, or I take no-one.” He said. Mon Mothma tilted her head slightly, she then nodded.

“Of course.”

The Alarms filled the base, the alarm was the signal for all the fighters to scramble.

“Mon Mothma started to run for the command centre. Josel followed her, he was lead through a maze of corridors, till they reached the command centre. The all walked around a huge holo projector in the centre of the room. When Mon Mothma stood at the head of it she pushed a button, the image which was projected made the whole room go quite.

There were four Star Destroyers; they had already launched fighters, and landing craft. They had not seen the fleet behind the moon; Mon Mothma had released this. She ran to the intercom and hailed the fleet and told them to help evacuate the personal from the base form behind Imperial sensors. This way the Imperials wouldn’t now that they where evacuating.

Then the Pol-Jo fleet arrived. But it arrived behind the Imperial fleet.

“Rebel Base this is the Pol-Jo fleet. We have run into four Star Destroyers. We have already lost a civilian ship; it crashed into the Rage. The civilian ships are heading for cover behind the moon.” The ship was cut off. As the Imperials jammed the communication. She then ran for the Comm and hailed the fleet behind the moon.

“All ships this is Mon Mothma, all ships that have weapons are to fly to aid the Pol-Jo fleet till they can escape. All other ships land and pick up as many people as you can. Hurry, and Good Luck.” She said to the fleet. With that the fleet made its move.

Onboard the Devastator, Garvin was shocked by the appearance of twelve more ships. He was in trouble. Then his sensors picked up the mass of rebel fighters heading towards them. The Pol-Jo fleet had already launched its fighters. He then walked over to the intercom and ordered the reinforcements to enter the system.

On the planet Mon Mothma was watching the fight on the holo projector. She saw that one of the Pol-Jo fleet ships had made it into hyperspace with its escort. Then she saw one of the Ships explode into thousands of small pieces. It was a Calamari Cruiser; it had the Pol-Jo fleet leader on, Commander Hama. The fleet. Then started to retreat.

But Josel ran to the intercom and hailed them. “This is Josel, please help us, stay and fight take out as many ships as you can. Help is on the way.” He ended the communication and saw that the fleet started to fire again.

The rebel fighters had also just come into range. They where engaging the fighters to keep them off the capital ships.

The Imperial Reinforcements had also just arrived, but behind the planet. They could see the civilian fleet. It had four Star Destroyers in the fleet. They all launched their fighters to add to the mass already in the air.

Mon Mothma ordered the last of the fighters on the ground and the ones guarding the Civilians to engage the Imperials and keep them away from the planet.

Several civilian ships had already launched from the planet and where heading out of the system. With them several rebel transports, carrying hundreds of ground troops.

Mon Mothma turned to Josel and said. “Sorry, I have to leave, my ship is waiting. Don’t worry, my staff will come with me. You get your family on your ship. But please take some rebels with you.” She said as a guard grabbed her arm and pulled her out of the room. Josel looked around to she the general ordering his ground troops to set up defences.

In the space battle, several Imperial landing craft had made it past the rebel fighters and where landing about two klicks away from the base.

But the rebels where fighting a loosing battle. The planets Ion cannons weren’t working, so the fighters where getting shredded by the Star Destroyers. But the same was happening to the Tie fighters that got to close to the planet, as the capital ships had set up a line of defence. But the Star Destroyers where boxing them in form behind. The Star Destroyers near the planet where more interested in lunching their landing craft.

The rebels, in a last effort to cover the evacuation, launched several Y-Wings form Gold group armed with Heavy rockets. Just going by the name you can tell that they do a lot more damage then the normal Torpedoes.

The Y-wings locked on one of the Star Destroyers that had entered in orbit around the planet. The Star Destroyer was not prepared for the attack. The rebels knew this as its shields had been lowered to allow several landing craft to exit the hanger. The Y-wings headed straight towards their new target.

“This is gold leader, prepare to launch all heavy rockets on my command.” He ordered all his wingmen. He looked down at his display that showed the distance between them and the Star Destroyer. As the distance entered the firing range he opened the Comm link.

“All Y-Wings FIRE!” He shouted down the Comm link. He looked over his shoulder a watched as the three other y-wings fired. He tracked the rockets as they flew towards the Star Destroyer. The first two hit, coursing the whole ship to arch to its left. Then the others hit. These ripped though the hull. Taking huge chunks out of the ship. As the last three hit the ship went into critical. Then it exploded. Taking the three landing craft with it.

“Wahoo! Yeah, all y-wings retreat from battle, cover any craft that need it, Gold leader over and out, and great job boys.” The very pleased y-wing leader said over the intercom.

On the planet the base go the news that Mon Mothma had made it away. The base was full of cheers for seconds before they saw the mass of about, twelve AT-AT walkers heading towards them, and from the back of the base a huge group of foot soldiers.

The General was just ordering the evacuation of the Hospital section. That’s when Josel remembered that his parents where in the Hospital section. The AT-AT walkers had already draped off troopers to attack it.

Josel ran to the General. “Sir, I think you should order a full retreat, all ships all ground troops every thing. Come on” Josel shouted at him. The General looked down at his tactical display, he then looked up at Josel. Then he reached for his Comm link.

“All rebel forces, this is the order to retreat, a full retreat, NO-ONE STAYS. LETS MOVE.” He shouted. He looked at Josel. Josel stood for a moment in front of the General.

“Thank you sir. You better leave. I’m heading for the hospital section. My family is there.” Josel said.

Onboard the Devastator Admiral Garvin watched as the last of the Pol-Jo fleet that had stayed, was destroyed. The reports coming from the ground where just as good. The rebels where in full retreat. He ordered the full charge of Imperial Forces; he also called for the last of his force. It was only one ship, but it would put an end to the rebels in this sector.

He watched as all the Rebel capital ships fled followed by the fighters. He ordered his fighters not to follow the Fleet to guard the landing craft.

“Captain Golin, prepare my personal transport. I wish to head the battle form the planet.” He ordered the captain. Golin clicked his heels and turned sharply on one of the heels and walked off. Garvin smiled. He would soon destroy the rebels in this system and Pol-Jo with them.

Josel had taken the raider to the Hospital section. When he arrived he found it was a battle zone. Half of it had been destroyed. He landed along with the Transports. He opened the ramp and ran out of the ship. He found the entrance to the hospital, to find the rebels waiting for the order to evacuate. He ran in and looked for his family.

“What are you waiting for solider.” Josel shouted at the nearest rebel officer.

“We’re waiting for the command to evacuate.” Josel knew that the Imperials had cut communications in the section.

“It’s been given, OKAY EVERY ONE LETS GO. COME ON TO YOUR SHIPS.” Josel shouted. Then he heard a horrifying noise. An AT-At walker had just destroyed the back wall of the hospital. Stormtroopers where pouring in. He watched as all the rebels ran. Josel ran to the control panel near the door. He closed the rear doors. That would keep them out for a bit. Not long.

He then heard his mother’s voice. “Come on you can do it. Come with us.” He ran around a corner to find this family and Jamha helping the General second in command out of his room. HE had been hit by the AT-AT walker’s fire.

“MUM, DAD, JAMHA. HURRY TO THE RAIDER. QUICKLY.” He shouted. He watched as they picked up the general and ran to the exit.

Then the troopers blow the door. They where in.

His parents got the man to the lounge. Then his mother went to close the door. When she got there she saw four troops covering there escape. She shouted to them. “OVER HERE. QUICKLY. IN HERE. COME ON.” She shouted over the blaster noise. The man ran, the first three made it in. But a laser hit the last one in the leg. He collapsed at the bottom of the ramp. Josel not knowing what his mother was doing started to close to ramp.

Mara jumped down and grabbed the man. She pulled him up the ramp. But it was too high. The three men ran to help her up. “NO GET HIM.” She shouted. The men grabbed his arms and pulled him in.

When she saw that he was in she jumped up and grabbed the ramp. The man grabbed her and started to pull her up. But a trooper got a shot, which hit her in the back. She let go. Only the men had her. The man tried to pull her up but with out her help it was impossible. One ran to get Josel.

“Sir, your mother she’s hit quick help.” Shouted the guard.

“Jamha take off. Now.” He shouted as he left the cockpit.

When he arrived he dived to grab his mothers hand.

“Mum come on, please.” He shouted at her. He saw that the Raider was taking off.

“Mara pulled Josel’s head closer to her face. She kissed him, then said. “Josel I love you, I always will. Tell your father I love him.” She said. Then Wisal rounded the corner and dived to help his son.

“NOO. Darling, come on.” He shouted.

“I love you both, I am so proud of you both.” She said. Wisal and Josel’s grip loosened.

“I love you to mum.” Josel said, now crying.

“I love you Mara.” Wisal said, crying as well. They both knew that she was going to die.

“Join the rebellion. Please. END THIS TRYANNY.” She shouted. Then Josel and Wisal’s grip went. They watched as she fell through the air. She spun and spun, till she hit the ground below.

Then the ramp closed. No one could see what happened.

In the command centre Admiral Garvin took control. “Well done my men. Kill any rebels left on the planet. I don’t want any prisoners. Anyone we have now, keep them. We’ll send them to the Emperor. To show him our progress.” HE turned to see a stormtrooper holding a data pad. Garvin took it a read it.

He laughed. Then he turned to Golin. “Captain. My nemesis left his wife, well she was dead. We killed her. This is great. Now I have had my revenge. He will hunt me down, trying to kill me. That is when I will kill him.” Garvin turned and laughed again.

Golin felt a shiver go down his back. Garvin was mad, he had only just noticed. He was working for an Empire, which didn’t care about restoring peace. They where murders.

In orbit all the star Destroyers had entered orbit, they where shooting anything that tried to leave the planet. But the raider still hadn’t made it. Josel entered the cockpit, he felt more angry about had just happened, he felt the angry swell in him, he felt his hand clench. He walked over to the Pilots seat and sat down. He looked over at Jamha how was sitting in the co-pilots seat. She didn’t know what had just happened.

“Before you ask, my mother is dead, she was killed by the Imperials, she was helping a wounded man up the ramp. SHE WAS SHOT HELPING AN INJURED MAN!” HE shouted at the top of his voice.

“I’m sorry, really, I know what it’s like remember, Please calm down.” She said.

“CALM DOWN. YOU WANT ME TO CALM DOWN. AFTER THIS. NO THE IMPERIALS WILL PAY FOR WHAT THEY HAVE DONE.” He screamed with tears running down his face.

Jamha had noticed that he had set course for the nearest Imperial Ship. He had loaded his missiles and armed the weapons, and was powering up the shields.

“Josel, no, I can see you upset….” She started.

“UPSET, YOU HAVE NO IDEA.” He shouted back. The shields where fully powered.

She looked out the view port and saw the huge shape of the Star Destroy loom into view, she saw Josel looking down at his control panel. She saw he try picking out the part of the Destroyer he would attack. Then the Intercom flickered to life.

“This is the Rebel Cruiser ‘Peace’ we have picked up that you are going to attack that Destroyer, its suicide. You can’t do it!” The captain boomed down the Ships intercom.

“THEY KILLED MY MOTHER. THEY WILL PAY.” With that Josel fired two missiles which head straight for the Destroyers bridge shield generators. He watched as the tower on the top of the ship exploded. Then he pointed the ship at the bridge. He could feel the ships turbo lasers hitting the shields. He opened a channel to the ship.

“I have Mon Mothma on board, if you stop your firing I will surrender her.” He said.

“Do you think we are stupid, she left on the first transport. Commander continue your attack. The Imperial Captain responded.

“Well that’s what we wanted you to think, and it has worked.” Josel said.

At this point Jamha was looking quite shocked at what Josel was saying. But it had worked as the Star Destroyers turbo lasers stopped.

“My I ask how I am speaking to?” Josel asked.

“I am Captain Reagal of the Star Destroyer Fear.” He responded.

“Well captain Reagal of the Fear. I sorry to say that I don’t have Mon Mothma, but I have a message from my Mother, that you killed.” He shouted down the comm. With that he fired two more missiles into the bridge. Josel quickly pulled the ship up and rolled it and head back to the bridge, he fired two more missiles. Then seeing he had run out, headed for the hyper jump point. He looked behind him, to see the face of Jamha have a kind of smile on it.

He scanned the Fear, only to find that the hole cross shape bridge section of the ship had been destroyed. It had fallen into the Ship. But the star Destroyer still remained operational. Josel cheered.

Then as the hyper point was reached he took one final look at the planet his mother had died on and pulled the hyperdrive lever.

The stars Turned to star lines and the Raider entered the safety of Hyperspace.

On the planet Admiral Garvin was sitting in the command chair in the command centre of the old rebel base. He had just been handed a datapad with the battle update. It listed that about eighty nine per cent of the rebels had escaped they offer eleven per cent where dead or trying to leave the system, which was now nearly impossible as the Interdictor had arrived and had stopped all ships entering hyperspace. But the ships where mostly on the outer reaches of its gravity well projector range. This meant that they only had a few klick to go till they could enter hyperspace.

Then he read the report on the destruction of the Star Destroyer Punisher and of the heavy damage on the Fear. He also read that the captains of both ships, Captain Reagal and Captain Wrigsul, where both dead.

He turned and faced his second in command, captain Golin.

“My friend it looks like we also have had heavy loses. I want the rebels meeting point found, Then send the interdictor. I want to trap as many rebels as possible.” He ordered.

Golin stood and listened to his commander. Now he saw him in new eyes. He wasn’t the man he looked up to; he was a man of pure evil. He walked over to the Comm station and gave the order. He ordered a squadron of Tie Defenders to go and find them. Then he keyed in a Comm number he never thought he would.

Over several systems away was a small asteroid belt. In it a large rock, one that if you looked closely was very out of place as it had weapons and windows. This was the rebel listening station 613. It had just picked up a transmission from the old rebel base on the planet Gorban.

“This is a very important message. This is coming from the heart of Imperial operations on the old rebel base. The rebel fleet is in grave danger; we have found a way to trace your jumps. We have found the fleet’s location. Please to may people have lost their lives, on both sides, please move.” Said the voice of a worried Imperial officer. The Station then sent a massage to the fleet, telling them to move.

On the Planet, Golin moved away from the Comm station.

“GOLIN.” Shouted Garvin. This made Golin jump, because for the first time he might have saved the rebels, he never dreamed he would.

On board the Liberty, on of the Rebel ships send to meet with the massing rebel fleet, Mon Mothma had just ordered the retreat of the Rebel fleet. She didn't want any one to now it was a retreat so she called it a tactical move. So the whole fleet jumped into hyperspace, to its new location.

About an hour after the fleet jumped a huge attack force lead by Grand Admiral Thrawn, entered the system. He scanned the area to find nothing. He then asked for a channel to the Admiral of the Outer rim patrol fleet, Garvin, how had given him this information.

“Admiral, please explain why I have a whole sector of space to my self, with no rebel, or for that matter, no targets of any kind what so ever. Why is it that the commander hoe lost one of my Star Destroyers in battle can’t even give me the location of the Rebel fleet.” Thrawn asked Garvin. The Grand Admirals voice filled with angry several times, but he managed to stop them from surfacing.

“Sir, I could swear blind they where there. My best team sent the information.” Said Garvin felling that maybe his life maybe cut short.

“You must be blind to send me over to an empty system. If you hadn’t just won a great battle, believe me, you would be dead. But I can not for that reason alone kill you. Good bye Admiral. I hope, for your sake, we don’t encounter each other again.” The grand Admiral said as he signed off.

Garvin turned to face Golin; Garvin had no idea how the rebel fleet knew they where coming, but he would find out. He would or his Name wasn’t Garvin.

The Raider pulled out of Hyperspace in the system that the rebellion would meet in. When he arrived he found a huge fleet, not belonging to the rebellion but the Empire.

“Raider, this is the Imperial Star Destroyer Chimaera. You are ordered to power down and surrender your ship, or you will be destroyed.” The officer said.

“Greetings Chimaera. You my remember me, I destroyed your engine power core. Sorry I would love to stay and chat but I have things to do. Bye.” Josel shouted down the intercom to the Imperial Officer. Josel was not going to be stopped by this Star destroyer, he knew that the Captain would kill him for what he had done to his ship.

“Raider, this is your last chance, stand down or be destroyed.” The officer shouted back down the intercom.

As the officer was shouting down the comm, Grand Admiral Thrawn had taken interest in the shouting, he walked over to the officer and saw that the ship he was shouting at was the one that had crippled his ship.

“Lt. Please move out of the way, I will address these rebels. Ah, Lt. also order all fighters to stand by to launch on my command.” Said Thrawn as he pushed the young Lt. Out the way and stood over the intercom panel. He pushed the button, which hailed the ship.

“This is Grand Admiral Thrawn, I am the commander of this vessel. I will only ask you one more time, Stand down. Are interdictor will keep you here. We could do this the easy way or the hard way.” Thrawn said with a pleased tone in his voice.

Josel turned to face Jamha, they hadn’t picked up an interdictor in the area, Josel reached for the sensor button, and he pushed it and watched as the ship scanned the system and brought up a summary at the end. There where, three Star Destroyers, six strike cruisers, and two fighter carriers. And there it was the only ship that mattered. The interdictor. The ship which could keep them from going to hyperspace.

On the Chimaera Thrawn ordered the launch of all the ships fighters. Then he got a message from the Raider. Only two words. He read them ‘we surrender’.

On board the Raider the rebel troops and Aces Father where being told of the situation. The four rebels where more angry then worried, his Father was very worried.

Then they felt the ship land in the hanger bay. Josel looked out on of the view ports to find that they where in the black hanger of a star destroyer. He noticed about three lines of stormtroopers lined up by one of the hanger’s entrances. He then saw a man in a white uniform move out of the door and head towards the ship.

“Well we have about two seconds before we have hundreds of stormtroopers banging on that door. Any one have an Idea?” Josel asked around the people in the Raider.

Then they heard the banging on the ramp. But one of the rebel troops stuck his hand up and said. “I have an idea.”

Thrawn was waiting outside the door, with about sixty stormtroopers. He was waiting for the ramp to open. He was growing inpatient. He walked over to the lead trooper and shouted an ordered at him.

“You, trooper, get that door open now. I do not care how you do it, just do it.” Then the ramp slowly lowered. Three troopers moved up to the lowered ramp slowly. The first stuck his head round the corner, then all that was heard was a laser shot and the trooper rounded down the ramp with a black mark over the white mask.

Then the other troopers got into a fighting stance. The two left from the original party walked up the ramp again and dived across the corridor for cover. The first made it, but as the second dived a laser bolt hit him square in the chest. The man flew to the far side of the corridor wall and slumped down it.

“Impressive.” Said Thrawn admiring the aim on the last shot. He pointed up the ramp and ordered the next four up. As they ran up the ramp a rebel trooper sneaked up on the lonely trooper in the Raider. All that was heard was a shot and then they saw the trooper fall to the floor in a heap. The other troopers saw him and opened fire. He was caught by a shot on the leg. But he fell into the place he was running to, which was the Lounge area.

Now Josel knew it was his turn for the last piece of the plan. He stood up and ran for the ramp, as he did he pulled out a small round object from his belt, that one of the rebel troops had given him. He neared the ramp. As he got close a trooper jumped from cover, the trooper pulled his gun to target Josel, he reached for the trigger, as he was about to pull it a blaster shot flew past aces ear and hit the trooper. He turned to se that the shot had come from Jamha’s plaster. Josel turned back and started running. He jumped into view of the hanger bay. All the troopers noticed the small round object in his hand. He dropped it and watched as it rolled down the ramp. It hit a stormtroopers foot and stopped, he trooper looked down at it and cried out. “THERMAL DETONATOR.” The trooper dived to his right for cover, but it was a futile attempt. The detonator then reached the zero on its count down. A huge explosion filled the hanger bay.

In the raider, the people in side felt the ship jerk as the explosion wave hit the ship. Then the rebel troops took out the last of the stormtroopers on board. Then Josel and Jamha ran down the ramp. They looked around to see that the damage was worse then they thought. They saw that most of the tie fighters in the hanger had been destroyed. They walked over to the small shielded control both. Josel walked in and pressed a release button. Then the tractor beam holding the ship in place was off line. They headed back to the ship. As they did they saw a pile of dead troopers. They where all on top of each other as if they had dived on someone to protect him. But they had no time for that. They ran up the ramp and took off. The Raider flew gracefully through the destruction that they had caused in the hanger.

As they entered space they saw that the star destroyers launched all their fighters after them. But by the time that the fighters had launched the Raider was at its hyper vector. Josel pulled the hyperdrive lever gently. As he did, the stars turned to star lines and the Raider and all on board entered the safety of hyperspace.

In the Hanger Bay of the Chimaera, the pile of dead stormtroopers was moving. Then a blue hand pushed the troopers away. Under them was the shocked Thrawn. He stood up and looked at the damage. But he smiled and then laughed. “Very impressive.”

As he entered the bridge every one turned and looked at him. Thrawn’s normally spotless white uniform was a grey and black colour. His blue skin was a very bark blue, with all the black covering his face. He walked over to the sensor station and saw that the Raider had entered hyperspace. He then ran to the intercom and hailed the interdictor.

“This is Grand Admiral Thrawn. Could the captain of the Interdictor please explain why the ship was able to enter hyperspace?” He asked. He voice was filling with angry as he talked.

“This is Captain Jad. What can I do for you sir. Well you can put your second in command on the comm for me and you my friend can get on a shuttle and head over to meet me. We need to talk about your future.” The Admiral Said.

“This is the commander Jepin. Can I help sir?” Asked the second in command.

“Is the Captain leaving?” Asked Thrawn.

“Yes Sir.”

“Good. Commander, you have been promoted to the rank of Captain. You have full command of that ship. Do not fail me like your past captain has.” He said ending the comm line. Then he armed his pistol and awaited the arrival of the Captain.

On board the Raider the rebels and the others where all cheering and celebrating the fact that they had not just escaped from a star destroyer but also escaped from Grand Admiral Thrawn. Josel on the other hand was sitting in the cockpit with his father, they where talking about what kind of ceremony he wanted for his mother.

“I would love be able to have the ceremony on board Douglas Prime. But the stinking Marguri have taken over the station. We need to get it back.” Josel said feeling angry towards the Marguri as well. He wanted to take on the whole galaxy.

“You know as well as I do, we don’t have the ships or the men to do that. Maybe, if we knew where are fleet was, or if we knew if any of them where alive we could retake everything. But we have no idea.” Wisal said to his son.

Josel just sat and looked out the view port not even turning to look at his father. He knew that he was right but he didn’t want him to be.

“Josel I’m going to go a sleep, call me when we find the rebel fleet. See you later son.” Wisal said as he walked out the room and headed down the corridor for the lounge room which, for the rest of this journey had been converted into to a sleeping quarters for the ships passengers.

Josel just sat at the control panel. His hands gliding over the controls as he kept the ship on course in hyperspace. He was also scanning the systems he went through looking for the rebel fleet. He knew that his father wanted the all most impossible, to find the rebel fleet? The Empire had wanted to do that for years. The rebel had evaded the Empire till know, so the chances of Josel, a Repair yard owner son, finding the fleet was very low indeed.

Josel had set the ship to search the Jospro system. He had just entered the Jomark system. This was the planet that his parents had been held on. As he pasted the planet in hyperspace, the ships sensors picked up a small fleet orbiting the planet. He thought that it could be the rebels or even a Marguri fleet. But he had to take the chance, he reached over and pulled the hyperdrive lever gentle back, this pulled the ship out of hyperspace and into normal space. He spun the ship around to take a look at the fleet. As he neared the planet he picked up several fighters heading towards him. He reached over and armed weapons and raised the shields, but as he was about to attack the nearest fighter, he had a feeling, as if he could feel the people on board the fighters. He then de activated the weapons and hailed the nearest fighter.

“This is Josel Pol-Jo. Please take me to your mother ship.” He said.

As the fighters escorted the raider closer to the ship he saw that he had been right to play on his hunch. He saw four ships that he recognised, the last four ships of the Pol-Jo fleet. He saw that the lead ship in the group was the Enterprise. This was a Mon calamari cruiser. This ship had always been the second in command of the fleet. It didn’t have a captain as the man to captain it was onboard the Raider, it was his fathers ship. Then he saw the ship that was carrying the defeated Imperial officer and his brother the Davis brothers; their ship was called the protector. It was a modified corillian Corvette; it had had several more turbolasers added and extra room made in the hanger to carry more fighters.

The two other ships where a modified Nebulon-B, called the Dealer. The other ship was a Dreadnought called the Trader. His father was proud of this ship, as his fleet had captured it off of the Marguri Pirates in one of their many failed raids. The same captain as when it was in Marguri hands captained it. When the ship was captured the captain had defeated to the Pol-Jo’s side.

Josel looked back on the times before they got the fleet. Their family had to give the Marguri over fifty per cent of the total profits the family made. No one at that point cared, till one day the pirates attacked and destroyed an Imperial Star Destroyer. Then the Imperials gave the family all the credits they needed to pay the ships and find the crew.

His father had come close to being arrested as he had lied about the amount the fleet had cost, but he just managed to get away with it. Since then the Pirates had hated the Pol-Jo’s, as without the money from them, it was a major profit line gone for the pirates.

“This is the Enterprise, Raider you are clear to dock, and welcome back Josel, it’ll be good to see your parents around again.” Said one of the officers on board the Enterprise. Then Josel realised that the Fleet didn’t know about the death of Mara. He would tell them when they landed. He slowed the ship down to a crawl and aimed it at the hanger bay. He then felt the Enterprise’s tractor beams take hold of the raider. He let go of the control stick and let the ship be guided into place.

Onboard the Devastator, Garvin was pacing up and down the bridge. As he did he looked down at all the crewmembers below him in the control area. He walked up and down on the raised walkway and went over and sat down in his command chair. He was felling inpatient as he was awaiting orders form Coruscant on where he was to go. Then he saw the holo projector come to life. The image of a Rear Admiral appeared in front of him.

“This is Read Admiral Jodra of the Imperial Place navy command unit. I have your orders. You will fly your task force to the Endor system. When you arrive you will see why you have been send. Over and out.” Then as quickly as the image had appeared, it disappeared. Garvin hated it when the Empire gave him orders that didn’t have a meaning. He liked to know what he was going into. He liked to know if the chances where he would come out of it alive

“Helm, set course for the Endor system. Then when the engines are warmed up you may take us out. Communications.” Garvin shouted over the noise on the bridge to the communications officer. “Inform the task force of the course change, and give them the same order.” He then sat back in his seat and waited for his ship to through its huge bulk into hyperspace. Then out of his view port, he saw the stars turn to star lines and then the blue of hyperspace appeared in fount of him. He sat back and enjoyed the view.

On board the Enterprise, Wisal had taken command of the Pol-Jo fleet. He was ready to make a plan to re-capture Douglas Prime, then he would have time to morn his wife and give her a proper funeral. He sat in the ships command chair. He looked out of the view port, the sight which had had him sitting in the chair doing nothing, was the view of the planet below, it’s blue grey seas, and its dots of green, which where the islands. He also saw the systems sun come slowly up behind the planet. As the sun came over the planet the seas turned a bright gold. Then he saw the planets moon move slowly over the sun. With that a total eclipse started and the seas returned to their original colours. He glanced up at the moon, to see the light of the sun beat out around it.

His line of thought was disrupted by a young looking officer. He was only a little taller then Josel, but he show that he was only a Lt, which meant that he hadn’t been one of the first crew members on the ship. As most of the original crew where now old. He didn’t like to say it, but they where nearly as old as he was. He dreaded the time when he would end up in an old person’s home.

“Yes Lt, what is it.” He said not even making eye contact with him.

“Well sir, your son is ready in the briefing room with a plan. He asks if you could come down and view it with the fleets captains.” The young man said. Wisal looked down at the man. As he did he stood up and walked over to the bridge door. He turned back and yelled across the room.

“Lt, you have the bridge.” Then Wisal left for the briefing room. The Lt, stood with his mouth open. This was the first time he had been put in command of the ship, any ship in fact. He walked over to the command chair and sat down. He had a smile on his face which none of the bridge crew had ever seen on Wisal.

As Wisal entered the briefing room, he saw the seats all arranged around the centre holo projector. This was a large round object in the middle of the room. Behind that was a small area made for a man to stand in, intended foe a guess speaker. The man how gave the main briefing was in a small box, which was held by a long arm. Which moved in to let the man on and off, and out to allow him a better view of the room. Also to give the briefing where all the pilots could see him. He saw that the man in the box was his son Josel.

“Welcome Captain Pol-Jo. Take a seat.” Josel said with a smile on his face. He let out a small laugh. Wisal returned the smile, with a small laugh. He had not heard his son call him that since he was a small boy. He used to play in the briefing room. He would jump into the box and give briefings then he would pretend to fly a ship in the fake battle he had made.

“Right Son, oh, sorry commander Pol-Jo.” Wisal replied to his son.

He took a seat next to Captain Davis and Commander Davis. Then the lights dimmed and the holo projector activated. The image it projected was the spinning image of Douglas Prime. Next to it, it had its size, amount of crew and other pieces of information. Then it shrank into a picture of a system.

“Right, I’m sure every one remembers where home is. Well I have just sliced into the Imperial Spy satellite orbiting the planet. I have a picture of the forces that where there. This is only, oh, I’d say ten minutes old.”

The screen should the picture of several ships, with several fighters as well.

“Well this shows us that there are about four Marguri ships there. There are two Mon Calamari Cruisers, with fighters. Also I have seen, Two Nebulon-B’s. By the time we arrive there could be more ships. But I will now continue with the briefing.” Josel said, feeling pleased that he had everyone’s attention still.

He pointed with his briefing rod, to a Ship he hadn’t mentioned. Then he spoke. “This is the Star Destroyer Raze. It has been sent to watch all the pirates’ deals. We most take it out. With the other Marguri Capital ships. That means we will need to use the last of our Torpedoes. Right, here is the plan. When we arrive,” As he said that several ships moved onto the holo projection, they represented their fleet, “We will straight away launch all fighters. Once they are away, we will then move our capital ships in range to attack the Imperial Star Destroyer. Hopefully we will take it out with out the lose of any of our ships. Then we will spread out, The Enterprise and the Corvette Escort will head over to our old Containers. Escort, you will be loaded with our last cargo lifters. They will bring the containers carrying anything like rifles of Torpedoes to you. Once that is done the Enterprise will launch her tugs. They will tow all the rest of the containers to the planet and wait for the battle to finish.” Josel stopped to look around he saw that all the captains and squadron leaders where nodding and taking notes.

“Good. Right, when the Trader and the Dealer will approach the Base and disable her with your Ion cannons. This will mean the base will be easier to take. Then the trader will launch the shuttles you will have onboard loaded with our troops. They will enter the hanger bay and retake the Base. Then you two will head into combat. The same to the Enterprise and the Escort.” He stopped again. This time because a squadron leader had his had up.

“Yes.” Josel said pointing at the man.

“Right sir, what are the fighters doing at this point?” The man asked.

“Good question. The fighters will be doing this. The x-wings will be attacking the capital ships while covering the Y-wings how will also be attacking the capital ships. When the ships are out the y-wings are to try and disable the ships. This way we can gain some extra ships as well.” Josel stopped as a small rumble of laughter filled the room.

“The A-wings and the Z95 headhunters will be attacking all fighter craft. It would be best if the Z95’s covered our capital ships, meaning destroying any ships attacking us. Then when all enemy fighters are destroyed you will all help attack the capital ships.” Josel paused and looked for an hands. He didn’t see any so he asked. “Any question?” He looked again. The whole room was ready. He felt pride run through him Just before he led anyone leave he said. “This operation is for Mara Pol-Jo how can’t see the retaking of the station and home she loved dearly. Okay everyone to your stations. We leave in an hour you have that long to brief your crew.” Then everyone in the room got up and walked out the room. Only one person stayed. He couldn’t see how, the lights where still dimmed. Then the lights came back on. It was Jamha. She stood and walked up the ramp and headed towards the place where the box would dock and he would get off. As he left the box he felt Jamha’s arms pull him around and he felt her kiss him on the lips. She lingered there awhile as she did she felt Josel’s arms hold her. They stood there for a minute and then the broke off. Josel smiled at her.

“Good luck Josel.” Jamha said. She turned and left the room.

The Enterprise was waiting for a report from the Dealer, when the ships report came in the fleet would move out.

On board the Enterprise Wisal waiting in his command chair. He was getting angry, he wanted to leave, he wanted to take back what was his. Then over the intercom Josel’s voice boomed out. “This is Josel Pol-Jo to all ships in the Pol-Jo fleet. I have just added to our plan. Right listen carefully, this is very important. I will aid the fighters in the raider. With me I will have Jamha and several members of our troop force. In case we need to board any thing. Over and Out.” Wisal looked up at the speaker in the right hand corner in the bridge, he looked at it as if it was his son. He hit the comm button. “Josel this is your father. You will not go out of the enterprises hanger.” But it was too late. Wisal looked out the view port and saw the fleet’s fighters and the raider head towards the Hyperpoint.

“Josel I’m saying this because I don’t want to lose you like I lost your mother.” But Josel heard none of his father’s sentence. It was all blurred out by the ships hyperdrive engines. Then the comm line went dead.

“Communications, tell the dealer we are leaving, if his report is in or not,” Wisal looked out the view port and took one last look at the planet below him, “all ships move out.”

In the Douglas system the Marguri where doing their normal business deals, which consisted of bribing the Imperial Captain, so he didn’t record the illegal deals the Marguri where making.

The Captain on the Raze was a small man, he had short black hair. But most of that was covered by his cap. He was very proud of his uniform. He looked the feel of power it gave.

“Sir, we have four capital ships coming up fast. They seem to have a full wing of fighters with them.” The Captained turned to face the officer how was giving him this information. He thought to himself that this could be some of the Marguri’s illegal business. Maybe if he hadn’t taken those bribes and reported them.

Suddenly the whole situation was blown out of proportion. He felt his ship shudder as several Torpedoes hit the hull.

“RAISE SHIELDS.” He shouted. He then felt the ship shudder a second time. More torpedoes, were where his shields. He turned to ask the question to the officer next to him, but he found him self flying across the bridge. The ship had lurched to one side. He felt himself hit the wall, he tried to stand up but he couldn’t, the ship was shaking under the force of some kind of weapon. Then it clicked. They had destroyed the shield generators and where now bombarding the ship with Ion cannons.

On the Enterprise, Wisal watched as his sons ship spun and fired at the Star Destroyers shield generator, the result was a huge explosion on the top of the ships bridge section. He watched as the Trader came into range. Then the blue bolts flew form the ship and hit the crippled Star Destroyer. The ship was shaking with such force Wisal could almost feel it. So far the plan had gone to plan. The first target, the Raze, was nearly disabled. The tugs had reached the containers and were now taking them into the planet atmosphere. Now the Enterprise and the Escort where coming into range of their target, Douglas Prime. They where now going to help the trader and the Dealer to lower the shields on the base and disable it.

On board the station, the pirates were still trying to figure out what was happening. A fleet had arrived and had nearly destroyed the Star Destroyer. Now they where attacking their ships. The Marguri didn’t even know how these people where.

On the dreadnought trader, the captain, how was an ex-Marguri pirate and one of the Marguri’s leaders four sons, sighed, he wanted the battle to end. He hated seeing his people suffer. The reason he had joined the Pol-Jo’s was because he hated what his people where doing to them. Now the Pol-Jo’s were doing the same thing back to them, but he felt more for the Pol-Jo’s. It was the Marguri’s how sold out the rebel base in the Gorban. Also they were only taking back what was theirs.

His dreadnought opened fire on the Base with its Ion cannons. He watched as the base’s crew scrambled for their shuttles as the base’s systems failed. So far, he noted, the plan had gone with out a glitch. But for how much longer.

Josel swung the ship round to fire on its attacker. Josel had had enough of this x-wing. It had already nearly lowered his shields to nothing. He pulled the ship up and did a smooth roll. Which ended up behind the x-wing. Then Josel opened fire with all cannons. He watched as the x-wing exploded into thousands of tiny pieces. He then targeted the nearest fighter and headed after it.

Wisal watched the space battle form his view port. He saw that the bases shield where down and the crews were leaving. The containers form the base where also theirs. Something wasn’t right. Pirates didn’t just leave. What was wrong. Then alarms signalled form the hail consul. Wisal got up and run to the young mans post. The sensors had picked up three Imperial Star Destroyers approaching fast.

“Josel we have three Star Destroyers arriving behind our fleet,” Wisal broke of and pushed a red button which but him on every Pol-Jo intercom in the fleet, “All ships ignore the pirates. IT’S A TRAP. We have Imperials arriving behind us. All ships attack.”

Wisal was right, the Pirates where used as bate. But they hadn’t known it. The only reason the Imperials had given them the base was to use it as bate, they knew the Pol-Jo’s would return. This filled them with angry. They would tell their people. The Imperials would pay for the lose of life.

On the Raze the captain had just regained conciseness, he awoke to see the faces of three Imperial officers. They all had cuts and brushes on their face. All they said to him was. “Their here.” The captain let out a smile. He said. “All personal to their shuttles. Get everyone of this ship, enter hyperspace, and do not enter the other ships hanger bays. Just in case.” Then the captained closed his eyes, and died. In case of what? Thought the officers. But their captain hadn’t been wrong for a long time. They would do what he asked even if it made no sense.

The Enterprise and the Escort where already moving into position, they were trying to bloke the Star destroyers off. They knew it was suicide but they had to try. The dealer was rushing to help, but strangle the Trader was sitting in space doing nothing. Then Wisal realised the Captain an ex-Marguri pirate had sold them out. That was the reason that they weren’t heading to help the rest of the fleet. Wisal hailed the Trader.

“Trader, this is the Enterprise, come in. Marguri, Captain Marguri come in.” But there was no answer. Wisal was ready to order all fighters to attack his prise ship when the comm flickered to life.

“This is the trader, we didn’t sell you out, we have just picked up some one, I'm sure you would like to talk to. It’s our old captain. He tried to escape in a shuttle. He had feed all the Pol-Jo information to the Empire. That’s how they knew where to position their ships in Gorban. They knew we where coming.” Said the second in command. The Wisal knew it all made sense. The captain had joined them with a pure hart, but somewhere the Imperials had bribed him. Then Wisal had a plan.

“All Capital ships hold your fire, all fighters attack Marguri targets, I have a plan.”

On board the Imperial Star Destroyer Darkhand, Admiral Yosal was called over to the communications post.

“Sir we have a message from our agent in the Pol-Jo fleet. He says it’s urgent.” The crewmember turned and looked up at the Admiral.

“Okay, but him through. This is Admiral Yosal, I take it this is very urgent, as I told you never to contact me like this.” The Admiral said with a tiny hit of angry on his voice.

“Yes, stop shooting at the Pol-Jo fleet. It’s no longer under their control. The Pol-Jo family are all-dead. I am the new fleet commander.” Marguri said.

“What!” was the only thing the Admiral could say. “But how?” He asked.

“I lead an upraise against him. Wisal and Josel are dead. We killed them. But I couldn’t save my people.” The captain said.

Wisal was listening to this from behind the traders captains chair. He wanted to make sure that the Marguri kept his word. He had said that he was bribed and threatened by the Imperials to help them. He said he would do anything to rebuild his trust in the Pol-Jo fleet.

“Good my friend. Hand control of the fleet over to me. Then we will talk.” The Admiral said.

“Of course sir. My fighters will land in your hanger bay, that why your men can check them.” The Marguri said with a smile on his face. By check he meant kill them all. This way there would be no chance of a Pol-Jo come back.

The Admiral nodded and the screen cut off. Wisal stood from behind the chair and walked over to the captain. He put his arm around the man and said. “Its good to have you back again.” Then Marguri walked over to the communications panel and said only one word. “Begin.” With that the fighters attacked. The ships carrying warheads launched them at the shield less Star Destroyer. As it was expecting the ships to dock, not to shot it had lowered it shields. Like Wisal had expected.

In the space battle Josel lead the attack on the Darkhand. He took out the ships shield generators. This way there was no chance of the ships shields coming on line. The small fighters hit the Star Destroyer in all directions.

On the Darkhand the Admiral ordered his two other ships to leave the system. He then saw out of the view port two torpedoes flying to wards the bridge. The ships lasers cannons couldn’t hit them they where past the last line of fire He watched as the front of the bridge was absorbed by the fireball. He felt his hart sink as he felt the floor he stood on warm up to the point that he looked down and saw the men below his walkway burst into flames. He looked down at his own uniform to see it burn. He saw his kin peel off his body and as it did it curled and burnt to nothing. Like his crew. In the split second that all this happened in he was shocked at how little death hurt. Then it hit him. He let out a cry of pain and disbelief. Then he, like the rest of his crew where spread across the system when the ship exploded.

The whole of the Pol-Jo fleet let out a cheer as they saw the Star Destroyer explode. They saw the burning remains of the ship sink and get pulled into the planet’s atmosphere. The two other Star Destroyers where retreating, with all the fighters after them.

Then on the holo projector of the Enterprise and on every view screen across the Pol-Jo fleet, even on the fighters a picture of the Marguri captain appeared. He had his pistol drawn. He only said several things. “I told the Imperials about the Rebel base, I told them about the attack here. For that I am sorry. Tell my Father that I love him.” Then he pulled the trigger and the laser bolt hit him in the side of the head and he collapsed to the ground, dead.

Later that day, the Pol-Jo fleet had Douglas Prime up and running. They had its shields online and the containers back in their groups. They had also gained a new Corvette from the Pirates. In their hast to leave they had forgotten about the corvette docked at the base.

On board they had prepared a funeral for Mara. Everyone was allowed to attend, she had touched the harts of all the employs under the Pol-Jo’s. She would have loved to see the number of people that attended her funeral, almost all the fleet and all the workers, how where returning to work had arrived in the main hall in the base.

The lights dimmed as a second coffin was carried out and lead down next to Mara. It was the body Marguri, the disgraced captain. But he had saved the lives of everyone here. If he had done what he did, the Star Destroyers would have made short work of the fleet.

Then the family of Mara, Wisal and Josel walked up behind the captains coffin. They stood next to the coffin and bowed their heads.

Wisal then after a minute of silence he walked over to a speaker and started to speak. “Mara was not just a Wife and a Mother, she was a dear friend to us all. I don’t think that there is anyone here how can say that she didn’t touch them in some special way. I will miss her. We all will.” Then he walked over to the coffin of his wife and bend over and kissed it. “To a good Mother and wife. A special woman, how we will all miss.”

Still next to Mara’s coffin he said. “Now, we have a second person how gave there life helping the fleet. This one is my friend and comrade, the captain of the trader and an ex-Marguri pirate. Captain Marguri. We will miss his witty jokes and his leadership. But we will remember him for his bravery and the way in which he helped save us all.

Then he walked over and stood next to the coffin of the captain. He lent over and gave it a pat. “You did well.” Then he sat down as the music form the band started playing a slow a sad music.

Josel had planed to make a speech, but he had been to upset on the day. He had given his notes his father and his father had but his ideas in his speech as well.

After the funeral everyone was lead into a room, there Wisal stood up on to a stage with a certain behind him. He stood and shouted for quiet. When the room fell silent he said. “We have just had a very sad event. But we have just won a great battle against the Empire and the Marguri. We must celebrate as well.

With those words the curtain behind him slide open and revealed a singer and a band. Wisal then added. “Mara would have wanted us to celebrate her life. Not mourn her death. Any way, she was a party girl.” Every one laughed. Then the music and the singer started and the party and celebrations begin.

Josel walked over to a view port he looked out and stood for a long while, till Jamha walked up to him.

He turned and looked at her. He was still shocked by her beauty. He was crying still. Jamha reached over gave him a hug. He stood there and listened to the music in the background. He pulled back from her grip. He wiped his eyes with this arm and faced Jamha. “My Mum would want me to have fun with my friends,” he said looking around him, “and family,” he said looking at his father how was trying to dance on the stage, Josel laughed looking at his father, then he looked back at Jamha, “and with the woman that I love.” He said looking at her. She smiled and hugged him again. Then she pulled him onto the dance floor and they danced.

Meanwhile in the relatively unknown system of Endor. Admiral Garvin’s fleet pulled out of hyperspace and there it was. The reason that most of the Imperial Navy had been called here. He looked at it, his mouth dropped.

“NO. It can’t be. I thought the Empire would never risk that again.” He said looking out the view port. He saw a small round shape orbiting the planet. It was a Death Star. He looked to see that it had no outer hull yet. It was only the round shaped supports. But they had already fitted the Superlaser, which was capable of destroying a whole planet. Even though he was on the same side as it, he still felt a shiver go up his spine. A second Death Star. He couldn’t believe it. Now all he needed to know was why the Imperial Navy was being ordered to the next system, and why the Empire was risking building a Second Death Star.

He sat down in his chair. He felt a smile come across his face. He let out a laugh. For whatever reason they were building it, it would spell doom for the Rebellion. He could feel it.

“Watch out Mon Mothma, Its pay back time.”

by FM/LT Wisal Pol-Jo/Chaos/Wing XIX/SSD Avenger


Ambush At Tralar
by MAJ "Slavelet" Master

Prologue

During the height of the New Order, The Mon Calamari joined the Rebel Alliance bringing with them their converted passenger liners converted into warships. The MC-80’s stood up to the mighty Imperial Class Star Destroyers while the MC-60’s and 40’s stood up to the smaller Imperial starships.

Soon after the Empire’s defeat at Endor the MC-80b came online and the first of its class The Mon Remonda was used to combat Warlord Zsinj and his Super-Star Destroyer the Iron Fist.

The MC-90 was to be the next Mon Calamari cruiser. However rumours went around that a secret Mon Calamari Shipyard had been developed an even larger Mon Cal Starship, the Mighty MC-120. The Emperor’s Hammer had received rumours of such a ship and the countless spies, patrols and whatnot could not find any proof that the ship actually existed.

With no evidence the survey missions were stopped and life in the EH returned to normal, however it seems closing the investigation so early was a little premature, as the ISD-II Challenge found out deep in New Republic space.

Chapter One - A Normal patrol.

Three months…three long months since the ISD Challenge had seen the home system of Aurora, after the long battles with the New Republic near the Galactic Core with a small force and limited fighter craft.

However the Challenge along with the Escort carrier Cardinal, an Infiltrator Wing MC-60 the Malice and a small group of Corvette’s and Frigates they had managed to capture several factories, starships, raw materials and destroy New Republic warships, however even after these major successes the cost was indeed high, at the final battle with the New Republic forces while the Challenge was trying to leave the core with most of the ships, they had been attacked by a Mon Calamari fleet consisting of several MC-60’s, 80’s, 90’s and their were rumours or an even bigger Mon Cal Star ship going around, however it had not been confirmed but the thought made your blood run cold. Never-the-less the New Republic with a Star Cruiser that could take on a Super Star Destroyer easily was a terrible thought to think about. The group of ships had made it into Hyperspace, but they had been damaged and lost most of their fighters.

At the moment, the Challenge, Escort Carrier Cardinal, MC-60 Malice, the M/FRG DeathFyre, several Corvettes, a Victory Class Star Destroyer The Ravager and many freighter craft were travelling through hyperspace heading for Aurora, the Commodore of the remarkable ship, Rear Admiral Manitsas was seated his eyes half closed on the command chair on the bridge. If you had of glanced in his direction you could have sworn that he was asleep, however his time as a Squadron Commander in Inferno Squadron had taught him that you could never be off guard. When everything looks peaceful, something is waiting to go wrong.

Then all at once it did.

“Navigation. Report! What’s going on”? The Rear Admiral asked standing up.

“Sir we are exiting hyperspace, the hyperdrive seems to have malfunctioned, engineering reports the damage in our last battle was more extensive than they originally thought” The officer replied.

The starlines disappeared and realspace returned in-front of the view port, there were several nebulas and planets around, the area looked like it had been recently formed, light from several close objects blinded the bridge but the dampeners did their job and the viewports darkened.

“Location”? Manitsas asked as he walked over to one of the officers.

“It appears we are still in the Inner Rim sir, still deep within New Republic territory, we are on the fringes of the Cubla Nebula close to several New Republic planets” the officer replied as he punched a few buttons on the console then continued “Some of our escorts have exited hyperspace next to and behind us, and there are no other craft on our scopes” the officer said reading the Commodores mind.

“Give me a damage report” Manitsas calmly said.

A holo screen flickered to life and a young technician was shown, he saluted sharply. “Sir, the hyperdrive is damaged, it must have taken a hit in the last battle, it managed to get us this far, but there is no way we getting any further”

“Can you fix it”? Manitsas asked.

“Its possible, with the right parts and tools and enough time” the tech replied.

“How soon”?

“A day at least, most likely two, and that’s if we have all the right parts on board”

“Very well, Get your men on it ASAP and report back to me every few hours” Manitsas said saluting then he closed the connection.

He sat for a few moments in the command chair wondering what to do, almost all the fleet that was returning to Aurora, and they had been lucky to stop a few of the ships before they could pass them and continue on, but they were also deep in New Republic territory, and the New Republic knew they were still in the area, and they would be decimated if the Mon Cal fleet jumped in.

“Communications get me WC Darklord” Manitsas said calmly.

A few minutes later General Darklord entered the bridge, he saluted RA Manitsas who got up from his position on the command chair and saluted back.

“Thank-you for coming so quickly DL, At Ease” Manitsas said.

“You called Sir”? Darklord asked noticing the nervousness around the bridge.

“Yes, I want Wing X on a constant patrol around the ships, I’m sure you have read the damage report of our skirmish with the New Republic fleet” The Commodore asked.

“Yes Sir, I have read the reports and familiar with our losses” DL replied.

"Then you understand what we have?"

Yes sir. I know what we have to work with."

"Very well, make the best of it."

The pilots and Squadron Commanders stood to attention and saluted as General Darklord entered the briefing room.

“At ease all, please take your seats” Darklord said as the Holoprojector sprang to life and the Emperor’s Hammer Logo was shown.

Darklord began,

"Reports say that the Challenge’s Hyperdrive was damaged in our last battle with the Rebel Mon Calamari Cruisers. Repairs are essential for us to catch up with the rest of our battle group. We'll be flying a just in case patrol. The Commodore feels that we may be in some danger here. And I agree that caution is best, so we will be sending four craft patrols who will circle our ships”.

The Holoprojecter changed to show the Challenge, then showed the area map.

“The Craft that managed to exit Hyperspace when we stopped were, the Escort Carrier Cardinal, MC-60 Malice and the M/FRG DeathFyre. The VSD, several Corvettes and freighter craft carrying supplies continued on so we are on our own”.

Several pilots gasped, Darklord knew how they felt, stranded deep in New Republic territory, with the enemy knowing roughly were they were was suicide.

“Squadron’s will take turn’s in patrolling, one flight from two squads will be patrolling at once which should be plenty to deal with any New Republic forces or any hostiles that enter the area, the New Republic doesn’t know exactly where we are so we have some time on our side”.

The map showed the patrol patterns then Darklord continued.

“Pilots this was the good news. The bad news is that all ships used in our last battle with the Rebels took considerable damage and has been called 'unstable' in flight. Therefore…you will be flying our training fighters, the standard Imperial Twin Ion Engine Fighter”.

Many of the old hands groaned who were lucky enough to use them when the Empire was still in power and survive.

"However," and he grinned. "We've managed to attach a couple of missile tubes onto the TIE’s. True, you'll be flying the paper crate machine of death, but you'll have a couple of Advanced Missiles sitting under your seat. All the more reason, not to collide with another craft out there."

He was met with a few nods. "Squadron Commanders I want you to drill this into your pilot's heads: You don't have the luxury of shields out there. You are a flying bomb if your hit. You die, your ship dies. We don’t expect much trouble but the tech’s need about a day of repair time or it’s going to be a VERY long flight home. Now we come to the most exiting part of the briefing, naming the first two squads to fly patrol, and the winners are Squads Thunder and Typhoon, report to the hanger bay at once. The rest of you squads, get your rest while you can, I have a feeling your going to need it, DISMISSED”!!!!

The pilots saluted and DL returned the salute then left heading back to the Bridge.

Thunder Squadron and Typhoon remained in the briefing room and picked the eight pilots who would fly while the rest of the squadrons went to do their own things until it was their time to do their patrol.

ISD-II Challenge

Hanger

LC Beef eased himself into the Tie Fighter, Definitely not my day he thought as a tech closed the top hatch, after checking important systems he opened the channel to the other pilots in the flight. “Ok gang, report in”.

“Ready to Rock and Roll Beefy” LCM Dex D'Alcobia answered who was in position two.

“All systems go” LT Stuart replied who was in position three.

“Lets get this done” SL Han Shek replied who brought up the rear of the flight.

“Ok, waiting confirmation from command, sit tight for the moment” Beef said punching in the codes for the bridge.

“Sir, Thunder Squad is ready to go, do we have permission for patrol”?

“Confirmed, good luck out there, bring those Tie’s back to us in one piece and the pilots with them” WC Darklord replied answering then closing the connection.

“Ok lets hit it, remember these Tie Fighters don’t have shields so u cant bounce it off the Challenge if you get bored” Beef said with a chuckle.

The Tie’s Twin Ion Engines roared to life and they shot out of the hanger and began their patrol.

Chapter Two - A Working Hyperdrive?

“Report General”? RA Manitsas asked entering the bridge.

Darklord had been monitoring the bridge for the last few hours after the Rebel Cruiser had launched its fighters then escaped, for those hours the bridge crew had been working on the small amount of information they had gathered.

“We have some news Sir, unfortunately not much of it is good news” Darklord said saluting.

“Ok let’s hear it” Manitsas said sitting down in the command chair.

“Well the tech’s in the engine room just reported in, the hyperdrive is almost totally a write off, they have said there might be a small chance that they can fix it but to be honest it might take weeks, the damage from the last battle only made the problem worse than it was” Darklord said.

“Yes Yes, I’ve seen the tape” Manitsas replied referring to a single X-Wing managing to get through the Challenge’s laser barrage and hitting the engines, it had made the engines power fluctuate wildly causing explosions in the engine room and blowing several parts of the hyperdrive engine.

“What’s the report on the fighters”? Manitsas asked.

“We lost several Tie Fighters when the Rebels attacked, the lucky thing is we lost no pilots, they managed to go EV and were picked up, only one pilot was injured and is recuperating in a bacta tank, he should be out within a few hours” Darklord replied.

“Good, so it looks like the Rebels have located us then, shouldn’t take them long to send a fleet here to wipe us out” The RA said wearingly.

“Sir, if I may make a suggestion”? Darklord replied putting down the datapad.

“Of course Darklord, speak your mind”.

Darklord walked over to the Holoprojector and pushed a few buttons; it showed where the Challenge was located.

"This star system here off to our right--" DL paused to enlarge the view. It swung into view, complete with orbiting moons, planets, asteroid fields and even a dust cloud. "--, the Vilous system contains a substantial garrison of rebel forces. At our current sublight engine speed, we'll be there in a day." DL ignored the annoying fact that the same distance in a simple, routine hyperspace jump would have taken only fractions of fractions of a milisecond.

"If we can eliminate the defending forces, and capture the garrison, we'll be able to use any supplies they may have to bolster our own."

"And what about the root of our problem, the hyperdrive engine?" Rear Admiral Manitsas asked.

"Does this mad scheme to capture supplies from a well defended outpost somehow work into that plan?"

"Yes sir." Darklord continued, " The rebel base is known to garrison nearby worlds which manufacture important supplies for various rebel shipyards. All we have to do is find the cargo with the hyperdrive engine and--"

"And the Challenge will be back on-line" Manitsas sighed appreciatively.

“Do we have any freighter craft still on board”? Manny asked with a hope.

Darklord played around with the Datapad for a minute then finally answered, “All our Assault Transports were damaged or destroyed in our last mission, we have no shuttles which are in flying condition”.

“Are you telling me, we don’t have one ship that will be able to capture the base, what about the personal ships, there is bound to be something in their” Manitsas said slowly watching this plan crumble.

Darklord punched a few more buttons calling up the manifest of the secondary hanger, finding a freighter in the secondary hanger would be difficult, most pilots couldn’t afford to keep a large craft on the Challenge, even at a WC pay DL couldn’t afford to keep his on the ship.

Darklord raised an eyebrow, “Only one sir, a Correllian Freighter”.

“No way, there is no way you are taking my ship” Master said as he followed his Squad Commander, Locke down the corridor.

“You don’t have a choice, you signed the agreement when you landed on the Challenge, it said at any time your ship can be used in any way command see’s fit”. Locke said as he approached the bridge doors.

A security guard looked at their ID tags and the bridge doors opened giving them access.

“Ah Lt Colonel, Lt Commander, glad you could make it” Manitsas said looking up from a viewscreen.

Locke saluted but Master refrained.

“I have guessed Locke told you we need for freighter”?

“Yes Sir, however I do not approve” Master replied.

“Unfortunately it’s the only ship we have available, and unless you can come up with a better alternative we have no choice and will use your ship” Manitsas said.

Master thought for a moment.

“I do not approve of you taking my ship and I cant do anything to stop you, however if I was flying it, it would not be classified as taking my ship” Master said with a grin.

“Can you spare him Locke”? Manitsas asked Locke.

“Probably not, but doesn’t look like we have much of a choice” Locke answered with a small grin proud of the Master’s slyness.

“Agreed, Wing Commander Darklord will brief all the pilots in 20 minutes, I suggest you both are their, Lt Commander if you need a flight crew then they need to be authorised by WC Darklord” the Rear Admiral said wearily “Dismissed”.

"We expect moderate resistance in the form of standard Alphabet Fighters." Various blips showed on the holographic map. What we need to do first is destroy their communications ability. We don't want the entire rebel fleet to get here in a matter of minutes. Our forces are going to need time to search for the hyperdrive and capture the container or ship that it’s on” Darklord said addressing the pilots.

“Now all our cargo craft have been destroyed in our previous battles, however Lt Commander Master of Tempest Squadron has kindly authorised the use of his personal freighter”.

“Now, while Master’s YT-2000 freighter the Vornskr inspects the base, cargo containers, and any cargo ships in the area and then captures the main base, we are going to have some fun” Darklord said with a grin.

“We will have three squadrons in space, with one in reserve, Thunder and Typhoon squads are both on stand down because they were in the last mission, Tornado is on Yellow Alert, while Tempest, Cyclone & Inferno are in space, Tempest will attack any freighter craft, Cyclone will attack any fighters in the area, and Inferno will attack the enemy base of operations and disable it.

We have some stored away Y-Wings, which Inferno will be using, because of their large warhead bays, which are perfect for the Advanced Proton Torpedo’s.

Tempest and Cyclone have also moved up in the world, they will no longer be flying the paper-crate carton-o-death, the Tie Fighter”. Darklord said leaning against the wall scratching his recently shaven chin.

“Instead you get to fly fast paper-crate-o-death. In other words, you'll be flying the TIE Interceptor." Relief gave way to dread, however some pilots grinned, as it was known that many older hands did like the Tie Interceptor.

“I'm sorry about that, but repairs were naturally more accessible for the interceptors since shield generators and advanced plating weren't needed." More pilots began to grumble under their breath. Muttering angry syllables about red tape and lazy repair teams.

"Don't gripe or we'll throw you back in a normal Tie Fighter -- without a Heads Up Display." Darklord grinned evilly at the wary but now silent faces.

"Much better. Now if there are no further questions, let's get to our ships. We have a hyperdrive to get."

Master strode down the corridor towards the secondary hanger, luckily his ship was in such good condition that it could be started in less than a minute, however no one had jumped at the chance to help him fly, not that he wanted help anyway.

Upon reaching the hanger, he punched in the correct code for the hatch, which opened with a loud hiss of the hydraulics.

“I hear you need a co-pilot”, said a voice behind him.

Master knew it was Seph before he turned around.

“If you think you can handle a real ship” Master said with a chuckle turning to face his friend.

“If it’s made to fly, I can handle it”, Seph said with a smile.

“Is it ok with Locke & Darklord, they don’t mind that your flying with me”? Master asked taking a crate up into the deck.

“No, they said as long as we come back in one piece they don’t care” Seph replied.

“Ok get on board then, we should be taking off soon” Master replied with a smile.

The doors on the far side of the room split apart with a hiss from the hydraulics and a platoon of Hammer’s Fist Special Troopers walked in.

Master waited until they reached the ship.

Their Captain saluted, Master returned it with a loose salute.

“I have new orders for you Lt Commander” the captain said holding out a data disk.

He must have noticed the quizative look on Master’s face.

“It comes from RA Manitsas himself,” the trooper continued.

Master moved the disk around in his hand trying to figure out what could be on it that was different to the one he has seen no more than an hour ago, “Ok captain, plenty of room inside” Master said as he walked inside. The troopers entered the ship and went to the lounge area and sat in the seats.

Master put the Data Disk in the reader and sat in the pilot’s chair, RA Manitsas’s face appeared in the holo field. “Master, we changed one of the orders, sorry about the timing but we thought it best to change it, As of now, we want you to lead the team into the main base to capture it, it should be pretty straight forward, I was told you have Captain Sephiroth acting as your co-pilot, I’m sure he can handle the gun turret while you and the commandos capture the factory. Also COL Mairin told me you wanted her in the gun position, I have approved it because Tornado Squad is on yellow alert anyway & Capt Werdna Elbee can lead the squad with no problems, by the time you get this message she should be almost there. Best of Luck to you Lt Commander, May the Force be with you”

The Holo turned off.

Master looked up at Seph and raised an eyebrow.

“I’m sure I can handle the guns while you’re inside” he said.

“I didn’t doubt that there isn’t many people id rather have in the turret, however I’m just wondering why I am going in with the commandos” Master said.

Seph shrugged “Manny probably just wants someone in there with them, I wouldn’t worry about it”. Master nodded and Seph went back to checking the systems.

Master went to the hatch and stuck his head out and saw Mai approaching.

Mairin ran towards the ship and as she entered Master hit the control switch to close the hatch.

“Slavelet” she said smiling.

“Mai, good to have you onboard” Master said with a smile.

She smiled and winked.

“You better get to the turret, we are late” Master said heading back towards the cockpit.

Master jumped into the pilots chair, “Ready to Roll Seph”? He asked after he secured himself.

“Yep, Everything is in the green” Seph replied.

“Ok strap in, here we go” Master said into the intercom.

The New Republic Shipyard in the Vilous system had seen very little action, in-fact at one stage they had nothing but three scout Z-95 Headhunters. But recently New Republic command had dropped off a large amount of fighters. Apparently with the increasing Rouge Imperial sightings in the sector, command had been worried they would be attacked.

General Borrus Kavban continued on his daily duties, compiling reports, checking on new arrivals, checking on the day’s departures, and sending off all of it to New Republic Command.

“General we have Imperial Ships entering the area, appears to be a MC-60, and a Modified Frigate, and they are heading directly here” a young lieutenant said running into the General’s office.

“Open a communication with them, asking their intentions, Prepare to launch all fighters as a precaution, lets hope they aren’t going to get hostile”, the General said looking out into space.

“Ok, Inferno attack the base, Cyclone the fighters and satellites, Tempest split your group, half of you on the fighters, the other half on the parked transports and shuttles, Vornskr you know your orders” WC Darklord radioed on the primary frequency to all the craft in space from the bridge on the Malice.

X-Wings and A-wings shot out from the Platform.

“Darklord this is the Vornskr, we have Rebel Fighters entering the area, we will take some of them out” Master radioed in.

“Confirmed Vornskr, good hunting” Darklord replied.

Master heard the familiar thrum of the top turret where Mai fired the triple Blaster cannon. Seph turned on the automatic targeting system for the bottom cannon and it fired at the nearest enemy fighter. A couple of X-wings fired at the Vornskr, Master pushed the flight yoke and the ship went into a diagonal barrel roll. One of the X-Wings exploded showing the nearby space with metal. Master noticed an A-wing heading towards them, Master switched on the Ion Cannon, which was situated under the cockpit. The Vornskr rocked with a laser blast from one of the X-wings, “Damage Report”? Master asked as he moved the crosshair over the A-wing. “Shields at 180%, No Hull Damage” Seph replied. When the targeting computer flashed the words FIRE Master hit the fire button and several blue bolts streaked out towards the A-wing. The first bolt was harmlessly absorbed by the shields however it seemed the A-wing pilot didn’t know how much power the Vornskr’s Ion Cannon actually had, the second shot shattered their front shields and the third disabled the craft. Master turned the ship to go in a wide arc around it and noticed the A-wing was blown to scrap by Mai in the top turret.

“All Fighters are off our back” Mairin said through the internal comm. “Ok time to capture that base, Darklord this is the Vornskr, we are starting our attack run on the main compound” Master said. Darklord took a moment to respond, “Confirmed Vornskr, Inferno Squadron have got their shields down to 50%, think you can take care of the rest”?

“Yes Sir, just keep those fighters off our back while we capture the base” Master said jinking the craft to avoid the laser fire from a near by B-Wing which was soon blown apart by the turret cannons, then he hit the firing stud and several warheads headed towards the base.

Tempest Group was having a hard time, several of their Tie Interceptors had been damaged and pilots had been forced to go EV, but thankfully no pilots had been lost yet. “Rover form up behind me, we are going to take a run on that shuttle group trying to make a run for it” Locke radioed to Rover. “Right with you boss” Rover replied to his Commander.

Rover lined up behind Locke and targeted the shuttles running for it. “You take number two Rover” Locke said concentrating on the task at hand. Rover double clicked the comm signifying that he understood.

Locke lined up the lead shuttle in his sight and waited for the distance indicator to click down, when it reached 1500m Locke pulled the trigger, in the other Tie Interceptor Rover did the same, The first shuttles top S-Foil blew off forcing the shuttle out if control, Rover’s blasts hit the rear off the second shuttle, trying to avoid the fire the shuttle tried to veer, but the first shuttle out of control slammed into the second in which they both exploded into a fireball. “Good work, now onto the transports” Locke said heading towards the transports.

“See that thing sticking out from the north pole of the base, shoot it Mai, it’s a deflector shield array, ignore the tailing fighters” Master said on the internal comm., the sound and vibration from the cannon confirmed that she had understood.

“Seph I’m going in low, take over the ion for me” Master said.

“No problems” Seph said as he reached out and flicked a few switches giving him control of the nose mounted cannon.

Pushing the ship into a steep diving the Vornskr accelerated towards the enemy base, as they got closer the shots from the top cannon got louder and quicker.

“Framework coming up, watch it” Seph said concentrating on taking out and laser batteries that were in sight.

“I see it, hold on” Master replied as he gritted his teeth and pushed the yoke down slipping the ship into one of the canyons of the base, several of the enemy fighters tried to follow, a few made it in however most hit the framework and were destroyed instantly.

“So this is what it was like in the Death Star Trench” Seph said with a grin.

“Yea but Solo wasn’t stupid enough to fly into it with the Falcon” Master said as he accelerated, “We are going to get one pass at disabling this thing, and we are going to come out right at the docking port, command area will be to the north, your only going to get a second to disable it, think you can hit it” Master said with a grin.

“No problem” Seph replied.

“Ok, Mai as soon as we leave the Trench take out our new friends” Master said as he watched his rear shields go down 50%.

“No problems Slavelet” She said in reply.

With one smooth motion Master pushed the yoke and the Vornskr shot out of the trench like a gun heading for clear space, then it turned an shot back towards the command area, Seph saw what he was aiming for and shot off several shots disabling the base. Master heard the turrets fire then fall silent.

“All of the fighters following us either hit the wall in the trench or got shot down, your all clear” Mai radioed in.

Killing the engines and putting on the repulsers the ship slowed and latched onto the docking port with ease. When it stopped Seph and Master got up Seph headed for the turret and Mai headed for the ramp where she was going to secure the immediate area.

“Troopers we here, you know what your doing” Master said grabbing a power pack and putting it in a blaster rifle.

The Troopers filed out and secured the area. “Seph take good care of my ship” Master said through the comm. piece he had on his ear.

“No problems” Seph replied.

“Good luck” Mai said as Master followed the commandos out of the ramp.

Master smiled at Mai as he ran out of the ship.

The First thing that he noticed was that all power had been cut to the area, the only light came from glowrods that the commando’s had attached to their rifles.

“Captain, did you shut off the power”? Master asked

“No, it appears that it was cut by someone else, perhaps by the workers to hinder us” The Commando’s leader responded.

“Ok, be careful of hidden traps” Master said.

The Commando’s moved forward, obviously the best, Master didn’t want to hinder them so he remained at the back.

They passed several hidden traps, which were easily disarmed, including several man pits, stun nets and even a pair of laser triggered Flame Projectors.

Soon they reached the command centre; the two guards outside the door were quickly taken out.

One of the commando’s pulled out an Electronic Lock Breaker and fixed it to the lock, several seconds later it gave the code and with a hiss the door’s opened.

All the Command staff was taken by surprise, they had expected the battle to take place in space, not in the base.

“As you were Gentlemen, unless you want a blaster wound, and they tend to be fatal,” Master yelled as several guards started for their blasters.

“Now put them on the floor and kick them over” Master continued.

The guards did as they were told.

The Commando’s rounded up the staff and kept a close eye on them in one of the corners of the room.

While several checked the computers, and others left the command centre heading to take care of any guards around the place, Master questioned the General in charge.

“Now General, we believe you have a new hyperdrive situated somewhere in the base, want to save us a lot of trouble and tell us where it is, unless of course you would rather make us tell you”.

The General caved quickly, “Its in the hold”.

Master’s communicator rang, “Yes Seph, how goes outside”?

“Fine, 90% of enemy fighters are gone the Challenge has just arrived in radio range & we have a communication from RA Manitsas, Priority One” Seph replied.

Master replied, “Patch it through” There were several beeps, “Admiral”? Master asked.

“How goes on the Base Lt Commander”? Manitsas voice came through clearly.

“Most of the enemy resistance has been dealt with, they were understaffed so that helped, and I’ve gotten the location of the Hyperdrive, Its in the hold, also according to the manifest, fuel cells and other ship components are in the containers outside, with those parts the fighters should be able to be fixed, at least some of them anyway” Master replied.

“Good, I want the Command Staff placed in a shuttle we are sending over, they will be placed in the brig for questioning” Manitsas replied sounding happy that they had won a small victory.

“Um, Master, you better look at this” The Commando’s Captain called over from a screen.

“Hold on a moment Sir” Master said to Manitsas.

Master went to the screen, “It appears to be plans, for a super Mon Cal Cruiser, those rumours are closer to the point than EH Command realised” the Commando continued.

Master turned to the General and said in a more serious tone than he had ever used in years, “Was this ship ever made”?

The General Smiled, the face of defeat was gone from his face, “We made the plans, and if New Republic Command did make it, your days are numbered Imperial scum”.

With a blink of an eye Master fired a stun bolt into the General and he slumped to the floor, “Damn Republic Generals” he muttered with a smile as he flicked the switch to the comm.,

“Sir, we are uploading plans for something to the Challenge Computer, I suggest you take a look”.

The Commando uploaded the plans and there was a moment silence from Manitsas.

“Master get back on the Challenge” Manitsas said as the connection closed.

Chapter Three - An Unknown Threat.

Briefing Room.

ISD-II Challenge

Hour Later.

RA Manitsas sat at the head of the table, Wing Commander Darklord sat to his right, and around the table sat the squadron commanders. Master also joined them at Manitsas request.

“We have managed to send a message to Aurora through the Holonet connection the base had, they are going to send re-enforcements however we are going to be on our own for the next several hours, I want a constant patrol around the ship, the Malice took some damage and shields are only at 50% so keep a close eye on it too, the good news is we have fixed several fighters even secured some new ones out of the Rebel Base, the tech report with the parts 75% of our fighters will be at 100% within a day or two. WC Darklord has the Squadron orders of what your pilots will be flying” Manitsas paused for a moment, he was not happy with the second part of his orders.

“Now for the best news of the day, our first priority is to return home, however EH command is heavily concerned with the many New Republic warships in this area.

We have orders from Grand Admiral Ronin himself saying that he wants as much information as possible on this. We need to know what is going on in this sector, several craft have been sent out on recon missions, we are hoping they have some info before we leave, any questions”?

No one spoke,

“Ok good, dismissed” Manitsas said with a frown as he left.

Bridge

ISD-II Challenge

Four Hours after Briefing

“Have any of our scouts returned yet Admiral”? Darklord asked Manitsas as he arrived in the bridge after briefing the next lot of pilots who were going to patrol.

“Yes, Five out of the ten, no information so far however they have picked up on several New Republic capital ships & a few bases which is a worry for EH Command” Manitsas answered not taking his gaze away from holoprojector which showed where the Challenge was positioned around the former New Republic base.

“SIR”! The radar officer yelled.

“Yes what is it”? Manitsas asked.

“We have several New Republic starships entering the area, I count two Gunship’s, one MC-80, two MC-60’s and a Imperial Class Star Destroyer, and they are launching fighters,” the officer said.

“Communication coming through Admiral” the communications officer said.

“Main screen” Manitsas replied, the face of an Imperial General appeared on screen, his neat and tidy uniform gave Manitsas the idea he hadn’t been a General long.

“Emperor’s Hammer forces, I am General Zikalsa of the New Republic Fleet, you are all under arrest for the capture of our Vilous base, if you do not power down your craft we will destroy you” the General said with a smug look.

“General, we have dealt with New Republic Generals before, if you think we are afraid of your fleet you got another thing coming, prepare to defend yourselves” Manitsas said before killing the communication.

“Sound the alarm, red alert, launch every squad we have” Manitsas said.

Klaxons started blaring.

“Darklord, I suggest you get your wing to their ships, this is going to be tough” Manitsas said with a sigh.

“Yes sir, ill fly myself if it helps any” Darklord replied.

Manitsas smiled as DL ran out of the bridge.

Chapter Four - Help is on its way!

"Status?" Yelled RA Manitsas as another blast rumbled with dull thunder off the heavy hull of the ship. The Challenge was built for heavy combat and could withstand significant punishment, but given enough time and enough damage, they could indeed be destroyed or disabled. Luckily it wasn't close to that. Yet.

"Sir, we've just lost our portside deflector shields." came the voice from one of the officers on the bridge.

"Shut down all power to the engines, and put it into shields. We've got to hold out!"

"Yes, sir."

"I want a an update on our losses, stat!"

Moments later the Tactical officer spoke up.

"Sir, Damage Control estimates a thirty percent loss in our fighter craft."

"And the enemy?"

"Well, we don't know the extent of their forces, sir, but if they're using a standard Battle Group, we estimate around sixty percent losses to their star fighter craft and fifty percent losses to their capital ships.

“Good, we might get out of this in one piece after all”

The New Republic MC-80 lost its shields and as if that was a signal any friendly craft nearby started to attack it, however even without shields the MC-80 still is powerful, its started to turn and headed straight for the Challenge lasers blaring.

“I want that blow apart, we cant stand a direct hit from that to our bridge” Manitsas yelled throughout the bridge.

“All Torpedo tubes, get them ready to fire”

The Mon Calamari starship closed in, the shields slowly started to dwindle as the lasers impacted on the Challenge.

Manitsas watched the distance indicator tick down, until it was where he wanted, “ALL TORPEDO’S FIRE, HARD TO PORT”.

All the torpedo tubes launched their Advanced Proton Torpedo’s directly at the incoming ship, all impacted on its hull.

The Mon Calamari star ship exploded almost directly above the Challenge, the Challenge rolled hard to port trying to escape the blast, thankfully the starship took a few moments to explode. However the blast hit the rear of the ship.

“Sir, we have lost the use of our engines and our rear shields” one of the officers said.

“Call the fighters, I don’t want any fighter to get a hit on us” Manitsas replied “And see if you can get the DeathFyre to protect our flank, they haven’t taken much damage yet and there guns should stop the fighters”.

“Typhoon One, take your squad and get them to protect the Challenge’s flank”

“Yeah, yeah, I heard you the first time, Typhoon group, lets go” Captain Boliv said to his squad.

“Right with you boss” the Flight Leaders radioed in.

Boliv shot a blast from his lasers and ion linked at a nearby B-wing, it stopped dead in space so Boliv ignored it.

Thankfully the Y-Wings they were flying has such large shields, Boliv hadn’t lost anyone in his squad yet, and even if the Y-Wings were as slow as hell he was happy they were flying them.

Another wave of B-Wings headed towards the Challenge,

“Break off and take out those B-wings” Boliv said.

He grinned a little, you fly your best when under pressure.

"Sir another wave is approaching." Manitsas head shot up. From his view port, he could see that the NR Star Destroyer was heading towards the Challenge, with several fighters closing in with it.

"ETA?" he asked, raising one eyebrow.

"Approximately three minutes, sir. Then they'll be within the Challenge’s torpedo range."

"And the fighters?"

"ETA one minute, sir."

"Very well. Make sure all missile racks and torpedo tubes are filled to the hilt, hit the Star Destroyer with everything we have."

"Yes, sir."

"And where's Typhoon Squadron?"

"They're engaged with several B-Wings sir."

“And the Malice’s status”?

“Shields down, engines destroyed, it’s fighting off the remaining gunship but it’s a losing battle”

Manitsas frowned, “Get some fighters to help it, I want them to abandon ship, and where the hell are our re-enforcements, they should be here by now”

“No sign yet Admiral”

Manitsas cursed under his breath, while normally the Challenge being an ISD Mark Two could have taken out an ISD, with its rear shields gone and the front shields fading things weren’t good.

"Chris! Cut to your left!" Locke swore as the X-Wing on Chris’s tail fired twin missiles.

"You've got two hot ones! Watch yourself!" Locke struggled to watch his own tail, pulling his Gunboat through a series of complex manoeuvres he managed to keep their blaster bolts from hitting him. Being an ace helped immensely.

"I see them!" A defensive flare shot out from McCollum’s ship destroying one missile.

Chris pulled his Gun Boat into a twisting dive and the second missile shot past him and began to circle around, still on his tail. "Uh Locke, I'm out of flares."

"Come to twenty degrees. Gamma Manoeuvre."

"Yes sir!" To all appearances, Locke and Chris seemed to be playing a game of hi-tech chicken, each flying at high speeds toward the other.

"Now!" Locke yelled and at the last moment, Chris’s Gun Boat shot straight up flying at a 60 degree angle above Locke’s.

The missile flew right into Locke’s stream of rapid-fire laser shots, exploding into hundreds of tiny fragments.

"Got it!"

"Thanks sir. Now only a million more bogies to go."

Flash of light followed flash of light as torpedo followed torpedo to impact with explosive devastation on the gunship.

"You go Cyclone!" Chris yelled in delight.

"Tempest Squadron, this is COL Renegade. Pull clear of the ship, she's gonna blow."

Locke pulled his Gun Boat away from the gunship, and his squadron followed suit, momentarily dodging the enemy on their tails as well as putting some distance between them and the failing gunship.

The Gunship exploded and as the blast cleared several enemy fighters had been destroyed and the Malice had survived although heavily damaged.

"Sir, Typhoon has destroyed the waves of incoming B-wings and have reached the defensive position around the Challenge and are engaging the enemy fighters encroaching into our kill zone." An officer said.

"Good. Keep them there for now. Can we get our rear shields back on-line?"

"Not in this battle. Sir, the enemy Star Destroyer is in range and our shields are taking a pounding."

"Engage with everything we've got. Don't let them get close."

"Yes, sir. Fire at will." The command was given to the gunnery crews and torpedo after torpedo, missile after missile lurched into the darkness of space. Yet even though the Destroyer was taking damage it seemed to do very little as it continued firing.

"Now we're in for it." RA Manitsas sighed.

The blasts from the enemy Star Destroyer rocked the bridge.

"Enemy fighters coming from the Destroyer. Z-95 Head Hunter class. I count four squadrons."

"Get Inferno on them."

"Yes sir!" The command was given and chaos broke out. Inferno Squadron was enveloped in a cloud of Z-95 Headhunters.

With the assistance of the Challenge’s large guns and missile racks, it was clear that both sides were taking a beating. The heavily armoured hull of the Challenge only took medium damage from the ensuing laser and missile attacks. But RA Manitsas was forced to think, that it was only a matter of time as the Star Destroyer was fired mercifully on the Challenge until the Challenge was no more.

"Sir, incoming transmission?"

"From the enemy?"

"No sir. These have just hypered in. Their IFF readings don't match the enemies --" the aide's face broke into a wide grin which spelled relief. "--They're our's sir. Our re-enforcements have arrived."

"Challenge, this is Battle Group 1, here to assist."

"Thank the stars! Put them on screen." Manitsas ordered. The gigantic display of the battle showed one Nebulon Frigate closing at rapid speed on the New Republic ships as well as a Victory Class Star Destroyer and two Assault Frigates.

Fighter craft consisting of Tie Defenders, Missile Boats and Tie Advanced began jetting from the hanger bays and moving into intercept position.

"Sir. VA Oldham aboard the VSD Monitor, VA Adrenaline asked me to come.

You are now in command of the reinforcements in this Battlegroup. We're currently launching fighters to intercept."

"Thank you, Vice Admiral." Nodded RA Manitsas. "It's good to see a friendly face. Did you bring the package?" The package referred to was the much-needed Shuttle Craft from Aurora carrying the sphophisticated equipment and crew with the technical know-how to install retro-fit and install the hyperdrive engine.

"Yes sir, we've got what you need."

"Good work, Admiral. Have your forces clear the way. When it's safe to do so, transfer the package to the Challenge. I want to get this ship to port as soon as possible."

"Yes, sir!" Oldham said, saluting smartly. "Our forces are now engaging."

From his control screen, RA Manitsas could see that remaining squadron or so of Z-95's quickly fell under the onslaught of missile and laser fire. And from the viewport bright flashes of light punctuated the darkness of space as fighter after fighter exploded into the silent darkness of space.

"All gunnery crews target that last approaching destroyer."

"Upload our full tactical situation to the rest of the Battle Group and let's clean the rest of this mess up." Manitsas said.

"There's still that Star Destroyer inbound, take it out as soon as possible, shields at full, we need to survive until it’s destroyed”.

Briefing Room

ISD-II Challenge

Two hours later.

RA Manitsas looked at the reports from the battle, they had lost a good 50% of their fighters, luckily most of the pilots had been picked up were unhurt, several were in bacta tanks being treated, but overall the Challenge was in fairly good shape.

Manitsas stood, and looked at the people in the room, “As you all know, we now have the techs to install the hyperdrive and they are working on it as we speak, however the Challenge is also heavily damaged in our recent battle.

The techs are working overtime to fix our shields & lasers. Our engines have all been damaged so therefore we are stationary for the moment, thankfully we managed to salvage parts from the destroyed NR ISD that attacked us as well as parts from the captured base so the techs assure me we will be back up to 100% in three days at most and due to the re-enforcements arriving we now have a ample fleet in-case we are attacked again, also due to our re-enforcements and current fighter parts our fighters should be up and running again by the time we are ready to leave” Manitsas nodded in Oldham’s direction, he just nodded in reply.

“The craft we sent gathered no information on the Mon Calamari starship so once we are repaired we are returning home, with the large amount of New Republic activity in the area EH command agrees that we should return for repairs and downtime for our pilots before we go on our next tour of duty”.

“Go and brief your pilots, commend them on the job they did in the recent battle, we can finally see the Light at the end of this dark tunnel”.

Bridge

ISD-II Challenge

Three Days later.

RA Manitsas smiled, they were about to enter hyperspace, the Challenge had been completely repaired, and the remaining fighters were in the process of being fixed.

All other craft had been informed that they would be jumping momentarily.

“Sir, all craft report they are ready to follow us, the Malice has been completely striped of any valuable parts and fitted with a bomb as requested, and its set up for remote piloting” an officer said.

“Good, count down to jump” Manitsas said.

The counter counted down, with less than a minute to go several warning lights came on.

“Sir we have an enemy fleet exiting hyperspace directly behind us, I count two MC-60’s, One MC-80b, one MC-90, three Imperial Class Star Destroyers and a……..Super Star Destroyer”, the radar officer said not believing what the readout was telling him.

Manitsas swallowed hard, “Ignore all enemy ships, we jump into hyperspace in 10 seconds, All hands prepare for lightspeed”.

Oldham who was next to Manitsas, groaned the spoke, “That SSD in NR hands can cause a problem later”

“I don’t care at the moment, we are getting the hell out of here” Manitsas said.

The Challenge and its escorts jumped into hyperspace, as the NR fleet approached the jump point, the Malice blew apart in a spectacular fashion taking out one of the ISD’s.

Chapter Five - To Lay a Trap.

ISD-II Challenge

7 Days into the Hyperjump.

“Engineering what the hell is going on”? RA Manitsas yelled.

“Sir, what do you mean”? The chief engineer asked into the comm.

“Navigation reports we have shifted in our course, we are no longer headed back to Aurora, but to the Tralar system, which is in the middle of New Republic Space”! The Commodore yelled.

The officer ran over to the readout on the hyperdrive, after a quick inspection he looked back at the comm screen.

“Sir, it says everything is normal, running at 100%,” the officer said with a look of disbelief.

“Well, see what u can find out, get back to me in a half hour” Manitsas said as he closed the connection.

Manitsas turned to Oldham, “What do we know about the Tralar sector”?

Oldham punched in some coordinates in the holoprojector bringing the Tralar Sector into view.

“Not much I’m afraid, we do know its made up of three planets that orbit a white star, we have had reports of New Republic activity, however our scouts don’t usually make it back so its unknown what is actually there”.

“Just great, get some slicers up here to work on the Nav-Computer, the problem might lie there” Manitsas said before sitting back in the command chair with a sigh.

ISD-II Challenge

Two hours after Course Correction.

En Route to the Tralar Sector.

“Are you trying to tell me I can’t even stop my own ship”? Manitsas said calmly to the chief engineer who was on the bridge giving his report.

“Sir, somehow the hyperdrive changed the co-ordinates in the Navicom, they are all password protected, our slicers are having no luck what so ever breaking the encryptions, and to be realistic they don’t think they ever will”.

"Let me help you appreciate our situation!" Rear Admiral Manitsas growled.

"This is the Tralar Sector."

A holo display flared to life, displaying a white star holding three planets in its orbit. The display whirled about them in the air. "We're are here." Manitsas explained.

A small blip appeared, on a direct course to the planet furthest from the sun.

"We don't know what's in the Tralar sector. We only know that it's deep in NR territory. That 's all. We could exit hyperspace and continue on to hit that star? We could run into a pirate fleet! We simply don't know." Some of the anger seemed to leave Manitsas and he sighed.

"This whole trip leaves a bad taste in my mouth."

"From your display it looks like we have ten hours before we enter the Tralar sector." The Engineer observed.

"Yes. Can you pull a miracle in ten hours?" Manitsas asked, not really believing a positive response even if he got one. He didn't get one.

"I don't think so sir. I'll do my best. I know what my men are trained in and this isn't it. You need some top government level slicers for this kind of job. I'm afraid it's out of my league."

"I understand." Manitsas said. "Very well. Do what you can. Return to engineering."

"Yes, sir. And...I’m sorry sir".

Manitsas didn't say anything. He simply nodded and turned away. The door slid shut behind the exiting engineer, and Manitsas sighed, returning to his command chair. He couldn't explain the feeling of dread stealing over him as he stared blankly at holo display of the Tralar sector.

One click of the button, and the blip showing the Challenge’s progression flickered off. "So am I."

Manitsas slowly leaned back in his chair and then swivelled to face an aide. "Get me a secure connection to Vice Admiral Adrenaline. She needs to be informed of the situation."

"Right away, sir!"

“And bring Wing Commander Darklord to my ready room. It's time we discussed our options."

"Yessir!"

Aurora

EH Space

ISD-II Immortal.

“Ma’am, you are needed on the bridge” an aide reported to VA Adrenaline who was in her quarters after spending several hours on the bridge.

“Now what”? She said in a completely unprofessional tone, then again she had had about two hours sleep in the last few days, it was slowly catching up with her.

“I’m sorry ma’am but we are getting a priority one communication from RA Manitsas on board the ISD-II Challenge”, the aide continued.

“Great, wonder what the problem is now” Adren muttered.

“Ma’am”?

“Nothing, ill be there in a moment”

“Very good ma’am”.

The Aide left, Adren smoothed out her uniform which felt like she hadn’t taken it off in days.

A Quarter of an hour later she arrived in the bridge.

“Report Vice Admiral” she said to the Commodore of the Immortal, VA Toran Dan.

"Well ma’am, we've received an emergency transmission sent via secure transmission. Obviously because of the distance, the message is delayed somewhat. But it looks like the Challenge in a bit of a situation. The message says that they're plotted course back to Aurora has somehow shifted. And they're heading straight for the Tralar sector."

"Indeed." Adrenaline mused, eyeing the readout. "Well, play the message again."

"Yes, ma’am. Replaying transmission now." A tech said from his console. He punched in a series of buttons. A holo image showed Rear Admiral Manitsas, sitting in a ready room with Wing Commander Darklord and VA Oldham. They stood at attention and then Manitsas spoke.

"This is Rear Admiral Manitsas of the ISD-II Challenge.

Our ship has been the target of computer sabotage. We've lost all control over our hyperdrive and nav computers. We have reason to believe that we're heading into a trap--"

"That sounds promising." Adrenaline sighed, her hands clasped behind her back.

"---Our destination is the Tralar sector. Our estimated time of arrival is in eight hours. We request immediate assistance. Please respond with every available resource!" The brief message ended.

“I want the Battle group prepped and ready for immediate departure to the Tralar Sector” Adrenaline said, “Get several support ships that are nearby, I want to leave within the hour”.

“Ma’am, GA Ronin and SA Kowalski would never agree to such a move, Aurora would be virtually undefended” Toran Dan said in shock.

“Then get them on the uplink, I will convince them its needed”!!!! She said glaring at him.

Several minutes later the Fleet Commander and Executive Officer of the Emperor’s Hammer were on the view screen, GA Ronin spoke “I was just informed of your decision Admiral, I disagree, If the New Republic decided to attack, Aurora could fall”.

“With all due respect Sir the NR don’t even know where Aurora is, even if they did the Sovereign and Avenger is within an hour of the planet, we don’t intend to leave for an hour, they would easily force off any NR forces, as well as all the other capital ships nearby & you have countless fighters on planet, there is about as much chance as Aurora falling as Coruscant’s sun going nova” Adrenaline pleaded.

“Do you think you could rescue the Challenge Admiral”? Kowalski asked.

“Not only will I rescue them, ill take out some NR warships in the process” she said.

“You have no idea of the effect this could have here, you would do more benefit in the home system battling the NR” Ronin started, however Adren cut him off.

“NO SIR, it is YOU who have no idea the effect this will have, we are leaving with or without your consent, and I’m going to save the Challenge and my friends, Adrenaline out”!!!! She said loosing her temper before closing the connection so they could have no time to respond.

Throughout the bridge everyone present clapped, Adrenaline smiled, now all she had to worry about was the Court Marshal if they survived the battle.

“Toran, set course for the jump point, I want every available ship you can get to follow, and get all the pilots briefed, they are going to exit as soon as we reach the Tralar sector, we leave in exactly 60 minutes”.

Bridge

ISD-II Challenge

One Hour from Tralar Sector

VA Oldham rubbed his eyes, the Challenge was due to exit hyperspace in less than an hour, tech’s had all but given up hope on fixing the problem, the idea was that as soon as the Challenge exited, it would make a run for the nearest hyperspace lane, the fighters would follow and run for home.

“ATTENTION ON DECK”!!!!! Someone yelled and RA Manitsas walked out of the turbolift into the bridge.

“At Ease” he said as he walked up to the command chair where VA Oldham was situated.

“You have the bridge,” Oldham said.

“Thank you, what’s the status of the ship”? Manitsas asked.

“We exit hyperspace in less than an hour”.

Manitsas nodded without saying a word.

Darklord entered, “How can I help Sir”? He asked saluting.

Manitsas smiled, “I’ve got enough aides and staff my friend, go get yourself in a fighter and lead the squadrons, we are going to need all the help we can get out there”.

“But I thought….” Darklord started.

“You thought you would be needed on the bridge, trust me, I would love to have you here, but for the pilots sake, there moral would be boosted with you out there” Manitsas replied.

Darklord saluted, “As ordered Commodore” he then left the bridge heading for the hanger.

20 Minutes Later.

Hanger Bay

“I’m joining you for this one guys, all of you get in your fighters, briefing in 5 minutes” Darklord said as he walked from the lift to the Squadron Commanders.

“For a simple Re-Supply Mission, sounds strange” Boliv said a little too loud.

“Briefing in Five, we launch in 15, get your pilots in their ships” Darklord said once more.

Darklord eased himself into the hatch of the Tie Advanced and closed the hatch behind him. Sitting and leaning back on his seat he turned on the computer screen, then he powered up the communication equipment, it came alive with chatter between individual pilots as well as Squad Commanders getting a count on their pilots.

Darklord rubbed his temples, everyone minus the bridge and engineering thought this was just a simple re-supply mission, and it was his job to tell them otherwise. Many of the pilots had hoped that they would be able to take some early leave back home, but many of them wouldn’t make it back at all.

In ten minutes they would be launching, time to get this out of the way.

“Ok everyone, listen up time for your briefing” Darklord said punching in a few commands into the computer.

Everyone quieted down waiting to hear what was so important.

“Roll call Squad Commanders if you please” Darklord said as he usually did when he flew with them.

“Thunder Squad All ready to kick it” LC Beef said.

“Typhoon Locked, Cocked and ready to hit it”, Captain Boliv replied.

“Inferno ready to turn up the heat”, Major Calvin said.

“Cyclone all here” Col Renegade said.

“Tornado set” Col Mairin replied

“Tempest ready to ride the storm” LC Locke replied.

“Thank you all, now for what you all have been waiting for. I know what you have all been told, and this will not be a simple patrol mission, it will be a fight and its not going to be pretty”

Some conversations started, “Please pay attention,” Darklord continued, “Time is very short, due to circumstances outside our control the Challenge has shifted course, we will exit hyperspace at the Tralar Sector in New Republic Space”.

All the pilots spoke at once wanting there voices heard, several came at once cutting off others, “What the...who’s idea was this...What a joke…How can this”

“All of you SHUT UP, That’s an Order”! Darklord yelled.

There was a stunned silence.

“There is nothing we can do, once we exit hyperspace the Challenge will make a run for its jump point, we have to protect it until it reaches it and jumps into hyperspace, we will then follow, all of your craft have hyperdrives. We expect re-enforcements to help soon, however it may be to late by the time they get here, The Challenge must escape that is your main objective, all squadrons you know your roles and pilots follow your commanders orders, we are going to be out gunned if this is indeed a trap, so be fast and aim straight, with that we have 5 minutes until launch, may the force be with us all” Darklord finished and closed the connection, he expected the comm. to come alive once more, however it stayed silent.

The Challenge jumped out of lightspeed and the message came through, “WC Darklord, Wing X has permission to launch”.

“All pilots, we have permission to launch, lets hit it” Darklord said as his fighter lifted on its repulsers and flew out of the hanger followed by the rest of Wing X.

-Play Mission Five-

Chapter Six - Ambush at Tralar.

The Challenge rocked from another hit. As soon as it had exited lightspeed the firing had started.

Two Mon Calamari 80 Cruiser’s sat nearby firing at the Challenge, while two Interdictor Cruisers hung in the distance making escape impossible. Several smaller craft also littered the area.

One of the Mon Calamari Cruisers was sitting directly in line to the exit point, so even trying to outrun them would do no good.

“Sir Fighters are in range” a female Lieutenant on the Challenge’s bridge told RA Manitsas. “We are taking missile and torpedo hits, shields holding”.

“They knew exactly when and where we were going to exit hyper” Manitsas yelled slamming his fist down on the console in front of him, “Get some fighters on the K-Wings that are attacking”.

“Sir all fighters are hard pressed as it is, they can’t break off from their current engagements” an officer reported.

“I DON’T WANT TO HEAR EXCUSES”! Manitsas yelled, “If we don’t get help, we will go down, those Bombers are going to be our downfall”.

“Inferno squadron reports they have dealt with all the X-Wings attacking them, and they are on their way to assist” another officer reported a moment later.

Manitsas looked put the viewport as he saw Inferno Squadron go after the K-Wings that were approaching. “I want all torpedo launchers to target the nearby MC-80, all turbolaser batteries, ion batteries and warhead launchers to fire at once on my mark”.

The Gunnery Officers yelled orders to the crew through the comm.

The MC-80 Chronicle moved closer firing its batteries at the Challenge, yet the Challenge’s shields held.

“Sir shields are starting to feel the strain of the barrage” an officer called out.

“On my mark, all weapons fire” Manitsas replied.

The MC-80 came closer and closer until it was almost on top of the Challenge,

“FIRE” Manitsas yelled.

All at once all the weapons of the Challenge fired blowing a massive hole in the bottom of the Mon Calamari warship.

“HARD TO STERN, SHE’S GOING TO BLOW”!!!!! Manitsas yelled and the officers responded with the Challenge beginning to turn.

A few moments later the Chronicle exploded sending a shockwave towards the Challenge. “All power to shields”! Manitsas yelled.

The mighty ship rocked as the shockwave hit but no damage was done.

“Ok Flight Three, use your Rockets, blow that other MC-80 to hell” Locke said.

“I disagree Locke, use them on the Interdictors and we can escape” Master said.

“You can go back to the Challenge for more rockets then take out the Interdictor, the other Mon Cal Starship is the most threat to the Challenge, it goes down first, as always Flight two has your back” Locke answered.

Flight’s Two and Three split off from the squad and headed towards the other Mon Cal Starship.

“Ok Flight One, lets go get that Corvette nearby” Locke said as he watched his squad mates Missile Boats start to launch Rockets.

Several Rockets were shot down, however the majority hit its mark and the shields went down, a huge hole in the port side of the Mon Cal craft opened the ship to the vacuum of space. All available fighters rushed at the MC-80 and blew it to scrap.

“Sir, both Mon Cal Starships have been destroyed, all light capital ships have been destroyed as well, Wing Commander Darklord reports 90% of enemy fighters are gone, the only threat is the Interdictors and Tempest and Thunder are returning for more heavy Rockets to take them out” An Aide reported to RA Manitsas.

Manitsas smiled, the ambush had gone wrong in the Rebel’s favour and soon they would be able to escape “Not much of an Ambush was it” Manitsas said to VA Oldham.

“No it wasn’t something is not right, this is too simple for all the trouble they went to get us here” Oldham replied looking carefully at the holo of the battle near him.

Manitsas all of a sudden had a bad feeling, “I want those Interdictors out as soon as possible” he replied.

“Um sir, I’m getting some a new signal coming in from hyperspace, lots of ships and something I’ve never seen before, 20 kilometres away ” the Radar officer said standing.

The entire bridge went silent and looked at the officer.

The screen on the bridge lightened up, out of hyperspace dropped something that chilled the Commodore’s blood. The rumours were true, the Monster ship had been built, the MC-120 lived.

Chapter Seven - Fear Attracts the Fearful.

“Get all the fighters to take out those Interdictors, we have to get out of here now” Manitsas said in an almost un-auditable tone.

“It will do us no good sir, the new fleet incoming has two more Interdictors with it and they are powering up their gravity wells, we are stuck here unless they all go down” an Officer replied.

Then the large screen lightened up and a man who Manitsas had never seen appeared, they gazed at each other for a moment before the Rebel officer spoke.

“Greetings RA Manitsas, I am Admiral Kevin Setzer of the New Republic Sixth Fleet, you and your ship are to surrender to me or ill demonstrate exactly what the DarkStar can do”.

Manitsas’s eyes narrowed, “We will never surrender to the likes of you, you want a fight Setzer, you have one”.

The message was being relayed to all the fighters still outside in space.

“I don’t believe it” CM Kaneda said as he brought his Missile Boat around to see the MC-120 in the distance.

“I do” Master replied, “Where’s Locke”?

“He has already landed, and because he isn’t out here again I’m assuming he doesn’t know” Seph replied who was nearby.

“Ok good” Master answered still watching the colossal warship in the distance, it brought back memories, one’s, which were better remained hidden.

“You know Kevin, Master, do you think he will wipe us all out”? Rover asked.

“Kevin is one of the greatest Military Commander’s I have ever known and a very skilled pilot, However he is a man of honour, I don’t believe he will fight unless he has to, it would pretty one sided with a fleet like that anyway” Master answered eyeing the rest of the fleet. It was the Mon Calamari fleet that had been hunting them, 80’s, 60’s & 90’s.

“Manitsas wont back down” Seph said.

“I know, lets just hope Kevin over-estimates the power of that Mon Cal Starship, however I really doubt it, I know him to well for that” Master replied.

“Any ideas what we are going to do”? Seph asked.

“All fighters, prepare for the fight of your lives, take down that Mon Calamari Warship” Manitsas said over the comms.

“That answer your question”? Ace replied.

“Hmm, Flight Three what’s the status of your warheads”? Master asked his flight.

“Still basically full” CM Kaneda replied.

“50% full” Lt Ace replied.

“I’ve got all my rockets but no missiles left” LCM Namwoh answered.

“Ok, Seph your flight think you can keep the fighters launching off our backs”? Master asked with a smirk.

“Master you think you can hit that ship or is 800m too small a target” Seph laughed.

“Alright, here’s the deal, we launch some of our rockets at it, then hug the ship, the MC-120 is made for large scale assaults, we wont be able to do heaps of damage but a few well placed warheads here and there would be enough to damage critical systems” Master replied gunning the engine heading towards the colossal ship.

“Right with ya”!!! They all yelled.

In the Bridge

ISD-II Challenge

“Sir, Tempest Flights Two and Three report they are going after the MC-120, Tornado Squadron reports they are fully refuelled and are heading after the Interdictors, all other squads are either being refuelled or engaging the incoming fighters” An Aide reported to RA Manitsas.

“Ok good, however I fail to see what a few Missile Boats will do against that but by all means” Manitsas replied strangely weary.

Bridge

MC-120 DarkStar

“Our scanners report a flight of Missile Boats being escorted by a flight of Tie Advanced Fighters coming our way Admiral, the Missile Boats appear to be preparing to launch warheads” A Mon Calamari officer reported to AD Kevin Setzer.

“Have the scanners picked up what squadron they are from”? Kevin asked scratching his chin.

It took a moment for the Mon Cal to answer, “Yes sir, we have hacked into the EH’s communications, it appears they are from Tempest Squadron”.

“Excellent, tell our Avenger group to deal with the Tie Advanced, leave the Missile Boats” Kevin said smiling.

“Is that wise Sir”? The Alien asked giving the Admiral a strange look.

“We can use the cluster bombs if they get to close and our shields can withstand plenty of warheads, however I want to capture one of the craft in the beam and bring him aboard, the flight leader” Kevin replied.

“As you wish sir, ill have a commando team sent to hanger one” The officer replied before walking off to follow the orders.

“Time I had a little chat with an old friend” Kevin said under his breath as he watched the battle fold outside.

Chapter Eight - Fear Attracts…The Strong

“WHAT”!!!! Locke yelled throughout the Challenge’s Hanger.

Darklord sighed he hated telling Locke that it was Kevin commanding the New Republic Warship. “Calm down Locke”.

“I will not calm down, I’m going to get him if it’s the last thing I do”!!! Locke continued yelling.

“Look we have to get the Challenge out of here first, you want to fight Kevin that’s fine but do it on your own time” Darklord said in a stern tone. After a few moments Locke sighed and said, “Yea ok fine, just get my fighter refuelled so I can get back out there and do my job”.

“Watch yourself, those turbolasers pack a punch” Master said as he jinked his craft and let loose a pair of rockets which went screaming towards the DarkStar.

Tempest Flight Three had managed to get close to the supership, their T/A escorts had been attacked by X-Wings and had gone after them, now there rockets were starting to get low and they had done very little damage to the ship.

“WATCH IT, CLUSTER BOMB”!!!! Kaneda yelled as he hit his Slam Boosters speeding him off out of the way of an exploding cluster bomb, which threw explosive shards into space.

That was the problem with Mon Cal Cruisers, Cluster bombs could be hidden anywhere among the countless blisters on surface of the ships and a Mon Cal vessel of this size had much more room to hide them.

“Oh crap” Master said as he pulled back on the flight yoke hoping to pull the craft upwards out of harms way, however it was not that easy, several of the explosives honed in on Master’s Missile Boat, turning the craft and jinking was enough to get rid of lasers but not these grenades, one impacted directly in the back of the craft blowing out the Aft shields and causing some hull damage.

“You ok Master”? Ace asked when Master had gotten far enough away from the cluster bomb.

“I think so, just hope I can get my aft shields back online” Master replied flicking several switches hoping for a response, all he got was a whine then nothing.

“Nope, she’s down, I’m heading back to the Challenge, I’m sure they still have some gunboats or Rebel Craft left I can fly, maybe a B-Wing” Master said with disgust.

“Got ya boss” Kaneda said.

Master hit the accelerators and swung wide heading back towards the Challenge when he was grabbed.

“What the hell”? Master muttered to himself, his threat indicator said he was caught in a beam.

After a quick check to the radar no fighters were even close enough for a warhead lock let alone a beam except the DarkStar.

“I’ve got an invitation better not keep them waiting” Master said to himself with a smile.

One of the Interdictors blew up with a tremendous explosion as the energy blew apart any close craft, it took out several friendly fighters and fighters from the EH.

“Sir, one Interdictor has been destroyed however the other three have their gravity wells powered up and are keeping us pinned down” an Aide reported.

“Tell any fighters not currently engaged to attack the closest interdictor” Manitsas replied keeping his eyes on the holo of the battle, several friendly and enemy blips disappeared everywhere he looked indicating that fighters were being destroyed and good pilots were losing their lives.

“Liberty Squadron from the Monitor Reports they are attacking one of the MC-90’s, they are filled to the hilt with Rockets so they should be able to destroy it, or at least disable it” an Aide reported.

Manitsas remained silent.

Master’s Missile Boat the Intruder was brought to the deck by the Tractor Beam, the ship groaned slightly under the weight of the beam pinning it. The Hanger door closed preventing the ship from taking off again. New Republic Troopers surrounded the ship.

Master took off his helmet and shed the flight suit. Checking to see he had everything he hit the hatch release. Before the hatch was even open all the way Master had several gun barrels sticking in his face and several people yelling him to raise his hands. Ignoring them Master stood and jumped out of the cockpit landing on the deck with a small thump. It was obvious the guards were the best, Master had expected Kevin to send nothing but the best, after all Kevin was one of the only people who knew what Master could do when he put his mind to it.

“Surrender your blaster,” one of the guards said.

“You forgot the magic word” Master replied getting an eyeful of his surroundings.

“DO IT NOW”! A solider yelled pointing the barrel of a blaster in Master’s face.

Master threw the blaster hanging at his side onto the deck.

“Now your hands above your head” The same solider said.

With a grin Master put his hands on his head.

“COMMODORE ON DEAK” someone yelled.

The guards snapped to attention except a few which kept their blasters trained on Master.

A turbolift opened and Admiral Kevin Setzer walked out.

Kevin walked over towards Master, “It’s been a long time Master”.

“That it has my old friend” Master replied.

“I see your still fighting for what you believe in”

“I see your still a traitor”

Kevin turned away, “I thought you would be one who understood”.

“Far from it, we fought together against the very government that you are now serving” Master replied taking his hands off his head then ignoring the guard’s blasters rising.

“You too served them Master, they could not have been all bad”

“They weren’t but they changed and I started doing things I didn’t want to do however I was ordered to. So I made a choice to leave which I do not regret at all,” Master replied his anger rising a little.

“Yet you still managed to stay off the New Republic’s most wanted list, how do you manage to do that with everything you know”? Kevin asked turning to watch Master.

He took a moment to reply. “Someone with a lot of say in the government has kept me off, he understands what I am doing”.

Kevin nodded then turned to a guard, “Escort him to the bridge, I want him to see something”.

The guard saluted and Master was pushed towards the turbolift.

After the turbolift had closed Kevin sighed then after a few moments he left headed for the bridge himself.

“Heads up, she going to blow” Major Heppah, the Squad Commander of Liberty Squadron yelled through the comm. as he pulled his Missile Boat away from the MC-90. Missile Boats and all the EH fighters pulled away from the exploding ship, it blew up with a huge explosion splitting into several parts and started to burn on its own escaping oxygen.

“Sir one of the MC-90’s has been destroyed however there are still many cruisers present,” the Tactical Officer yelled to RA Manitsas in the bridge.

“Sir the Interdictor Zybiion is directly in front of us, I don’t think we can withstand the salvo from its laser batteries,” an aide said.

“Full Speed at it, when the Zybiion is in range open up with everything we've got!" Manitsas yelled.

"The Zybiion is launching missiles at us!" Oldham said as he watched a holo of the battle.

"Let them come." Manitsas smiled. "Pour everything you've got into her on this pass! It must go down!" The interdictor class star destroyer tried to swing away, but as it did so its own shots were too wide, many of them missing. The Challenge caught her in the turn and poured a literal hail of torpedoes, and laser fire into it. Knocking down the shields in a matter of seconds and causing the armoured plates to melt and smoulder under the constant stream of fire. Huge metal chunks of armour and superheated metal blew off into space, colliding with fighters screaming past, ending lives instantly. "Keep firing!" Manitsas roared his fist clenched.

Still it past on, more and more fire poured into it.

"Sir, their structural integrity is compromised," there was a panicked look from Oldham! "Their gravity wells! They're gonna blow!"

"Pull clear of the ship! Full engines thirty degrees!" Manitsas screamed, well aware of the catastrophic blast that would ensue.

"Too late sir!" The explosion hit! The energy from the gravity wells became a literal wave of energy, moving in an expanding circle, like a ripple in a lake of fire. It swept anything in its path. Any shieldless fighters, in and around the INT simply disintegrated, their screams cut off one by one as the wave hit. Those far away from the explosion who had shields were lucky; they only took moderate to critical hull damage, however the DeathFyre and Cardinal were both destroyed in the explosion. The Challenge rumbled in response as the wave crashed into it. The Challenge’s powerful shields were instantly overloaded from the strength of the blast. The armoured hull of the Challenge rattled in the storm. And then for a few seconds everything was quiet, and a brief lull descended upon the battlefield. No ships fired. With electrical and engine systems damaged on many ships they simply drifted past, mere ghost ships.

"Wow!" Oldham breathed quietly, a datapad dropping from his stunned grip, his mouth dropping open. "We survived!"

“I want a status report” Manitsas said using the armrest in the command chair to help himself up to his feet.

After a few moments he had it, “Shields are gone, No hull damage however several circuits including the Hyperdrive has been fried, Sublights at 50%” an officer reported.

“And the fighters”? Manitsas asked.

“According to the TAC COMM we lost 40% of our fighters in that blast, most of which were heavily damaged anyway and trying to stay near the Challenge for support”.

“Get Squadron commanders to get a roll call and see how many they have lost” Manitsas said rubbing his head; he had a large gash on his forehead where his head had hit the command chair after the blast.

“Oh god” Beef said as he brought his Tie Defender around the Challenge where it stood almost lifeless.

“Thunder squad, target the upper engines of that nearby MC-60, I got an idea” Beef said as he turned away from the Challenge and launched several Torpedos’ at a nearby cruiser that would be firing at the Challenge within a few minutes unless something was done.

The remaining members of Thunder complied by firing their own torps.

After a few hits the rear shields on the cruiser went down and the upper engines were destroyed.

“Now the bridge” Beef said launching more Torps.

After a few shots the bridge exploded and without proper steering the cruiser flew out of control towards a MC-80 nearby.

The crew of the bigger cruiser didn’t notice until it was too late, the smaller craft rammed into it like a spike splitting both craft apart where they exploded in a spectacular fashion.

One of the EH’s Assault Frigates blew up from the combined fire from a MC-90 and MC-60.

The Monitor and remaining Assault Frigate unleashed their laser batteries and warheads at the ships. Several K-Wing bombers joined the fray by launching rockets at the Frigate.

“Sir, the Monitor reports they need assistance, they are under attack from both sides and the A/FRG Hardso his going down”.

“Send Inferno, they aren’t engaged at the moment” Manitsas replied looking closely at the battle holo.

Inferno squadron launched their remaining Advanced Missiles at the Cruisers lasers hoping to take out as many batteries as possible, it made all the difference, the MC-60 exploded however it took the Assault Frigate with it. The Monitor and Inferno finally took out the MC-80 however the Monitor’s shield generators were destroyed leaving its shields down.

“Sir the Monitor reports it’s shields are down, however it took out the MC-60 and 80, but we lost our last Assault Frigate, Inferno is going to protect it from any more bombers” the Tactical officer reported to Manitsas.

“Give me a enemy capital ship count” Manitsas said with a sigh.

Chapter Nine - Fear Attracts…The Weak.

“Sir, there is one Interdictor left, three MC-80’s, one MC-90, Six MC-60’s and the Darkstar its self” the aide reported sounding defeated.

“Distance to Nearest capital ship”? Manitsas asked.

“Two Klicks to the MC-80 Alliance, the last Interdictor is just beyond that at four clicks however its next to the DarkStar” Oldham said after he had punched in a few buttons.

“Ok, head towards that Interdictor, make sure its between us and the DarkStar, that way it should block at least some of their fire” Manitsas yelled.

The last Interdictor-class Cruiser, the Formidable hung back, still holding all the remaining ships in its thrall, not allowing them to escape its powerful gravity wells. Blast after blast smashed into the armoured hull of the Challenge, She gave out as good as she took.

"Ignore the Alliance, we must get the Formidable!" Manitsas yelled. The Challenge sped past the Mon Calamari Star ship, trading blasts finally coming in range with the INT Formidable. Yet even as the Challenge rumbled out its massive firepower into the Formidable the smaller and much more agile ship tried to escape gliding at a ninety degree angle past the aft side of the Challenge.

"Her shields are down but she's out of our main firing arc. Only rear batteries are fireing."

"Fire rear torpedoes!" several torpedoes shot off towards the INT Formidable blowing large holes into her broad side. Causing the Interdictor to keel over ninety degrees, causing the belly of the ship to face the Challenge even as the Interdictor began to moved past the Challenge’s aft section.

"Sir the Formidable is lauching bombers and the DarkStar has started firing."

Understanding dawned on Manitsas’s face "Their coming up on our aft! Shoot them, shoot them!" He yelled.

The rear batteries open fired, shooting down three of the bombers but not before four dozen or so torpedoes found their marks in the Challenge’s engine section. Then the bombers collided deliberately into the hull of the Challenge.

"They’re going suicidal!" Manitsas watched the display in disbelief, further angered at the senseless loss of life as ship after ship crashed into their aft section.

The resulting explosions scoured the aft section of the Challenge, smouldering metal and portions of the deck were again exposed to the harsh environment of space. Engineers in the Hyperdrive area ran for cover, a severe radiation leak spilling its poisonous contents all around. The Challenge, continued onward, firing at the Interdictor even as it bled even more precious gasses into space.

“All available fighters follow me, we are going to get the Alliance off the Challenge’s back” Darklord said into his comm., in response several fighters formed up behind him and all started launching warheads at the ship.

Master was in the bridge of the DarkStar, he could see it firing at the Challenge, yet it held its own trying to destroy the remaining Interdictor giving it a way to escape.

“As you can see, the battle is about to be over, if by some small chance the Challenge destroys the Formidable they wont get past us to the hyperjump point” Kevin said.

“Why are you doing this Kevin, going to so much trouble, you are destroying part of a group you were once in, you just like me flew against the New Republic, you flew alongside me for what you believed in, why are you doing this?” Master asked.

Kevin remained silent for a few moments before finally saying, “I’m sorry old friend”.

Master sighed hung his head and said, “So am I my friend”.

In a swift motion Master’s lightsaber dropped from his sleeve into the palm of his hand and was ignited. The crimson blade sprung to life and in a swift arc Master destroyed several controls where they shorted out.

He heard another blade extend, Master turned to see Kevin held his own lightsaber in a defensive stance, “You don’t want to stop me” Master said.

“I have bested you before” Kevin said as he lunged at Master.

Master brought the blade up blocking it simply and quickly moved it again to block another quick strike.

“I don’t want to hurt you Kevin” Master begged.

Kevin remained silent and attacked furiously.

Master however blocked them all.

After several minutes of fighting Master remembered something he had done once and it had worked perfectly, hopefully it could be done again.

Backflipping out of range Master called on the force sending a wave of air towards everyone on the bridge, the officers sitting down didn’t expect it and flew from their seats where they hit walls and anything else in the way, Kevin however fought using his own force power to create a block.

Straining Master increased the gale and Kevin’s block broke and he flew back against the wall where he hit it with a thud. Taking a look at Kevin, he jammed his lit saber across several consoles where they started to short out he then ran out the doors headed out of the bridge.

ISD-II Immortal

En Route to Tralar Sector

"Ma’am! We'll exit hyperspace in five minutes!" Toran Dan replied

Vice Admiral Adrenaline eyed the console infront of her and then stood up and marched across the bridge of the Imperial Star Destroyer Immortal.

"Thank you, Toran. Inform the squadrons to prep for launch."

"Yes Ma’am." The Commodore began relaying the information to the hangars.

Adren clasped her hands behind her back and kept a measured stride as she paced the bridge. Would they be in time? Would they be enough? Her prayers vacillated to somewhere in between the two. But time alone would tell. And they were very short on it. They had hurried the loading of the ships and pilots as fast as they could, launching from Aurora as she had promised, within the hour. The time they had in hyperspace afforded them the time they would need to system check and recheck everything before moving the ship into combat. They had been lucky. Even though the preparations to launch were so hurried, all but one squadron of pilots were gathered. That was one good thing. Adren glanced at the chronometer. Two minutes. Not even enough time to really relax. No point either.

“Toran, put us on Red Alert. We're going in."

"Yesma’am!"

The appropriate keys were pressed and the red klaxon light began to flare. A mechanical voice spoke in measured tones over the PA system. BATTLE STATIONS BATTLESTATIONS! THIS IS NOT A DRILL. ALL PERSONEL TO YOUR BATTLESTATIONS! ALL PILOTS PREPARE FOR LAUNCH. REPEAT PREPARE FOR LAUNCH!

The Tie Corps Battlegroup lurched out of Hyperspace and into the Tralar Sector.

Chapter Ten - Fear Attracts…The Innocent.

ISD-II Challenge

Same Time

"Will someone give me a damage report!" Manitsas moaned, gradually coming conscious. He didn't know how long he had been out. His eyes focused, and he saw the bridge in shambles. He could taste blood in his mouth. The suicide attack by the enemy bombers had bit deep into the Challenge’s hull, and something had hit the bridge section hard. He looked out into the battle before him. The swirling mass of enemy fighters, the multitude of small seemingly insignificant explosions out in the distance. Insignificant because of their distance. Yet he knew that his pilots were among them. Somewhere out there, his pilots were fighting valiently. Fighting and dying. He too had to fight.

Just then the INT Formidable, visible through a section on the bridge, buckled and exploded throwing chunks of burning metal plating and structural beams into space and against the armoured hull of the Challenge. The Formidable blew up from the engine-side noseward, the hull blistering outwards as internal explosions wreaked havoc on its inhabitants. "Good" He sighed and closed his eyes. The blinding explosion lit the smokey redish darkness of the Challenge’s bridge. "We got them!"

He opened his eyes, realizing their situation was still critical. Large beams had fallen onto part of the bridge, killing most of his aides instantly. Several severed wires spurting sparks onto the bridge deck. A brief fire had been put out by the automated systems. But all hung quiet. Even the bridge, the normal hive of activity, was completely silent, except for the moans of the wounded and a slight hissing sound somewhere. Steam and smoke still filled the room. Sparks showered from severed wires where breaches in the hull had caused severe damage to the ships internal systems. The emergency lighting had automatically gone on, as had the emergency atmosphere generators. Manitsas knew that they had lost. His ship was dying. "Damage report!" Manitsas barked weakly to his Tactical Aide. Then he saw his aide was dead his open eyes staring up at the ceiling, a large beam had caved his chest.

"How many more. . ." Manitsas whispered quietly, turning his head. "How many more will die?"

"Manitsas," a voice said. It was then that he noticed Oldham next to a console, bravely and dutifully reading a diagnostic schematic. His left arm hung useless; something had ripped through his uniform and his arm had bit into the tendons and ligaments, a trickle of blood "Last reports say that both the INT Formidable and the MC80 Alliance were heavily damaged, the Monitor had hull damage and the rest of our capital ships were destroyed.

"We can’t get anymore information, the bridge section has lost its communications console. We can't receive or send communications outside of this ship. We have no idea beyond what we can see out our viewport.,” he said quietly.

"We're blind, then." Manitsas cursed and pushed himself to his feet. "What else?"

"Our shield generator is completely gone. Torpedo launchers completely destroyed. Gunner turrets report eighty percent damaged or destroyed. Our Engines are functioning at less than twenty-five percent normal power."

"What about our redundant systems?" Manitsas asked.

"Most are destroyed. Several internal explosions have further damaged our structural integrity, The Challenge is floating dead in space."

"Get me Engineering!" He asked, vaguely aware that his chest was hurting.

"Our power levels are fluctuating wildly! I don't think we can take much more of this. We must abandon ship!" another aide said, tugging on his arm, his eyes wide with shock and fear.

"Get me Engineering!" Manitsas repeated.

"But sir! We can take the escape pods, we can--"

"I will not surrender the Challenge! into the hands of these vermin!" Manitsas spat the word and growled at the fleet gathered outside his view screen.

"But sir! -- "

"Is that understood?"

"Yes sir." the man pacified.

"Good. Now listen. You may do as you please." Manitsas whispered, tiredly. "But I'm not leaving. Before you leave, however, patch me through to engineering." Manitsas commanded.

"I'll do it." Oldham said. With his off hand he keyed in the code and soon communications were re-established with the engineering section.

"Engineering, this is Manitsas, what've you got?"

One of the engineers came onto the viewscreen.

“Sir, this place is toast, the hyperdrive has been blown apart, sublights have been damaged and are partially functioning, and to top it off the hyperdrive, or what’s left of it is leaking radiation”.

“Get out of there now, before you get dosed with a radiation” Manitsas yelled.

“No sir, I’ve already been contaminated when it blew” the tech said.

Another explosion rocked the bridge and the power died killing the conversation with the engineer, emergency power kicked back in after a few moments however nothing but the emergency lights would work.

Manitsas sighed, “Sound a general evacuation. Everyone should move to the nearest escape hatch immediately”.

ISD-II Immortal

Bridge

Tralar Sector

The Tie Corps Battlegroup burst out of hyperspace in precision formation nearly ontop of the remaining NR Fleet. The combined forward guns from the fleet opened up at the same time completely shredding one MC-60 in a matter of seconds, cutting it to pieces before it even realized what was happening. The explosion caused the blinders to momentarily flare up. Tactical still displayed an MC-90 and several MC-60’s some distance off as well as numerous enemy fighters and the immense DarkStar. The DarkStar ferociously fired at the Challenge

Adren took one look at the MC-120 and yelled orders.

"All squadrons you are cleared to launch and engage the enemy." Adren informed everyone over the comm. "Good luck to you, all." Adrenaline strode down the catwalk of the bridge, watching the squadrons launch. Ghost and Falcon were the first to exit.

“Move the fleet to engage the MC-120 while the fighters deal with the remaining fighters and capital ships, and get in touch with the Challenge."

"Yes Ma’am”, an aide replied.

"Once enemy fighter cover is destroyed, we'll move to pick up our escape shuttles and pods."

Toran nodded

"Alright. Move the Immortal forward at flank speed and let's do some damage on that cruiser".

Hanger

MC-120 DarkStar

Master jumped into his scrapped Missile Boat, the engines wouldn’t work but he hoped the repulsers and warhead launchers would or he wasn’t going anywhere.

He slowly manovered the ship until it faced the closed hanger doors and set the Advanced Torpedo launchers to fire in five minutes, he then set the self destruct.

Running around as quickly as possible he set self destructs in as many fighters as he could hoping it would make a large explosion, enough the damage the DarkStar.

Quickly he jumped into an X-wing and began his preflight, the R2 unit welcomed the new pilot and Master rushed the ship through the pre-flight. Master’s Missile Boat fired two Advanced Proton Torpedo’s at the hanger doors, which exploded destroying the doors. Air was sucked out of the hanger and anything that wasn’t bolted down flew out into open space. Master gunned the X-wings engines flying out into open space.

Punching up the comm. unit to the Vornskr he downloaded the comm. codes for the EH Frequency, the last thing he needed was his wingman thinking he was a Rebel.

ISD-II Immortal

Bridge

“Ma’am, Falcon and Shield Squadrons report that the remaining MC-90 is about to go, they suggest we move away before it blows” an officer said to VA Adrenaline.

“Move away from it” Adren yelled.

The Immortal moved away just in time before the MC-90 blew apart showing the nearby space with shards of metal.

“Ma’am the MC-120’s shields are down to 75%” another aide said.

Adren gazed out at it, the DarkStar was winning against three Imp Star Deuces, the Relentless had reported its shields were down, unless they got a miracle the DarkStar would actually win the fight.

The Hanger of the DarkStar lightened up with a large explosion.

“What the”? Adren asked.

“Ma’am, DarkStar’s AFT shields are down to 25%” an Aide reported.

“Tell the COM’s and fighters attacking the DarkStar to attack the AFT where the shields are weaker” Adrenaline ordered.

Several officers ran up to her, “Ma’am the Colossus reports that their special warheads are ready”.

Adren grinned, tell Mell to launch them all at the AFT of the DarkStar.

Out of the hanger bay, the BP-XX3 warheads were launched. The XX3 was the latest in warhead technology, much like the Mag Pulse Warhead was designed to damage a ships laser batteries, the XX3 was designed to damage to overload a ships shields.

The Colossus was doing the finishing touches on them the whole trip to Tralar, they took up the whole hanger bay, finally months of research was paying off.

Over a hundred was launched, they impacted the AFT of the DarkStar creating explosions which took down its mighty shields the ISD’s closed in for the kill.

MC-120 DarkStar

Bridge

Admiral Kevin stood looking out the viewport, he has lost, his fleet had been wiped out, He had hoped he could have in time persuaded Master that he had made a choice he had wanted, however he had underestimated him, Master had even destroyed the hanger bays which prevented many more fighters being launched. Kevin sighed. With a final thought he knew the DarkStar could not fall into EH hands.

He solemnly went over to the hyperdrive station, and hit the lever without entering a co-ordinate, a random jump.

The DarkStar jumped into hyperspace headed randomly in the direction of the Unknown Regions taking Kevin with it and its crew with it.

Without the firing of the Star Destroyers laser batteries there was silence. All the enemy fighters and capital ships were scrap or they had run following the DarkStar’s lead.

“Open up a channel to all EH Ships” Adren said.

After a moment the channel was open, “Emperor’s Hammer forces, the battle is over, we have won at a high cost”…

Chapter Eleven - Epilogue

During the next several months, the Challenge was towed back to Aurora where after several months in dry-dock it was completely repaired.

RA Manitsas once healed of his injuries sustained in the bridge of the Challenge, transferred to the Reserves to take some much needed time off.

Due to his heroic duty during the Battle of Tralar General Darklord was promoted to the Rank of Rear Admiral and became the new Commodore of the Challenge once it was fully repaired.

Colonel Mairin Astoris was promoted to Wing Commander due to her outstanding performance in the battle.

Master was promoted to the rank of Commander and awarded a Bronze Star of the Empire before taking over as Tornado Squadron Commander.

Due to his superb flying in the battle Captain Sephiroth took up the Inferno Squadron commander’s position after Major Calvin transferred to the reserves.

Vice Admiral Adrenaline was awarded for her efforts and promoted to the rank of full Admiral, shortly after she resigned as Battlegroup Commander and VA Mell took the position.

A search was conducted for the DarkStar following the months after the battle, however it was never found, New Republic Admiral Kevin has been pronounced Killed in Action.

The Plans for the Mon Calamari Super ship MC-120 were put into use and after much hard work, the MC-120 Instigator was created and it served as the Infiltrator Wing’s Flagship under IW Admiral Figaro.

It was used for a few months and saw a few major battles.

However while it was under repair, the ship jumped into Hyperspace with no one on board and for no apparent reason.

A search was conducted, it was found drifting in the Unknown Regions damaged beyond repair. Since then the plans for the Ship have been locked away and there are no plans to ever rebuild another MC-120.

by CMDR-TCS/MAJ Master/Tornado/Wing X/ISD Challenge


Graphics

CM Abel Malik | COL Arso Slyth | LT Colhar Jeth Sudar
LT Curtis | CM Mage | LT A. G. Snijglau
CPT Tiger | CM TK-2107 | CPT Wysseri Arestar
melee banner.jpg | new Enforcer banner.jpg | new IW banner pt.jpg
new IWFMC banner.jpg | new IWTAC image.jpg | Office of the IWTAC banner.jpg

FL/CM Abel Malik/Vampire 2-1/Wing XI/ISD Immortal


Graphics

CM Abel Malik | COL Arso Slyth | LT Colhar Jeth Sudar
LT Curtis | CM Mage | LT A. G. Snijglau
CPT Tiger | CM TK-2107 | CPT Wysseri Arestar
image12.jpg | image14.jpg |  | image 19.jpg
image2.jpg |  | image6.jpg

CMDR/CM Mage/Phoenix/Wing XIII/ISD Grey Wolf


Graphics

CM Abel Malik | COL Arso Slyth | LT Colhar Jeth Sudar
LT Curtis | CM Mage | LT A. G. Snijglau
CPT Tiger | CM TK-2107 | CPT Wysseri Arestar
image12.jpg | image14.jpg |  | image 19.jpg
image2.jpg |  | image6.jpg

FL/CM Abel Malik/Vampire 2-1/Wing XI/ISD Immortal


Graphics

CM Abel Malik | COL Arso Slyth | LT Colhar Jeth Sudar
LT Curtis | CM Mage | LT A. G. Snijglau
CPT Tiger | CM TK-2107 | CPT Wysseri Arestar
chaos_squadron1.jpg chaos_squadron2.gif

CMDR/CM TK-2107/Chaos/Wing XIX/SSD Avenger


Graphics

CM Abel Malik | COL Arso Slyth | LT Colhar Jeth Sudar
LT Curtis | CM Mage | LT A. G. Snijglau
CPT Tiger | CM TK-2107 | CPT Wysseri Arestar
ghost2.jpg ghostpatch.jpg

FM-TCS/COL Arso Slyth/Ghost 3-2/Wing XI/ISD Immortal


Graphics

CM Abel Malik | COL Arso Slyth | LT Colhar Jeth Sudar
LT Curtis | CM Mage | LT A. G. Snijglau
CPT Tiger | CM TK-2107 | CPT Wysseri Arestar
Death of the Ackbar.jpg Unbreakable 2.jpg Unbreakable.jpg

FM/CPT Tiger/Hammer 2-2/Wing IX/ISD Relentless


Graphics

CM Abel Malik | COL Arso Slyth | LT Colhar Jeth Sudar
LT Curtis | CM Mage | LT A. G. Snijglau
CPT Tiger | CM TK-2107 | CPT Wysseri Arestar
Wysseri3.jpg Wysseri4.jpg

CMDR/CPT Wysseri Arestar/Omicron/Wing VIII/ISD Colossus


Graphics

CM Abel Malik | COL Arso Slyth | LT Colhar Jeth Sudar
LT Curtis | CM Mage | LT A. G. Snijglau
CPT Tiger | CM TK-2107 | CPT Wysseri Arestar
Wysseri3.jpg Wysseri4.jpg

Graphic of the Month

CMDR/CPT Wysseri Arestar/Omicron/Wing VIII/ISD Colossus

Awarded a Iron Star - Gold Ribbon


Graphics

CM Abel Malik | COL Arso Slyth | LT Colhar Jeth Sudar
LT Curtis | CM Mage | LT A. G. Snijglau
CPT Tiger | CM TK-2107 | CPT Wysseri Arestar
tie1.jpg tie2.jpg tiecute.jpg

FM/LT Colhar Jeth Sudar/Storm 2-3/Wing XIX/SSD Avenger


Graphics

CM Abel Malik | COL Arso Slyth | LT Colhar Jeth Sudar
LT Curtis | CM Mage | LT A. G. Snijglau
CPT Tiger | CM TK-2107 | CPT Wysseri Arestar
curt1.jpg

FM/LT Curtis/Nu 3-4/Wing VIII/ISD Colossus


Graphics

CM Abel Malik | COL Arso Slyth | LT Colhar Jeth Sudar
LT Curtis | CM Mage | LT A. G. Snijglau
CPT Tiger | CM TK-2107 | CPT Wysseri Arestar
mantis.jpg

FM/LT A. G. Snijglau/Mantis 3-2/Wing XV/ISD Vanguard


Beef's Column

<moo>
Sorry, I didn't have time to do a You Need to Know article (it was going to be about the Underground World of the Severed Limb Market) but I just didn't have time. So instead, here's an editorial cartoon I drew. It's not Star Wars related, but I think it's funny.

FM/COL Beef/Thunder 1-3/Wing X/ISD Challenge
Colonel Beef ~ Project Hawkeye Agent ~ Best TIE-FREE of 2001 (#180)


Blue Milk
by CM Ras Kronar

FL/CM Ras Kronar/Delta 3-1/Wing I/SSSD Sovereign


Feedback Forum
designed by LT Kris Arron

In our continuing quest to meet the challenge to satisfy the needs of an ever-changing but increasingly sophisticated and fair-minded readership which persists in spamming the Battlecry editors to share opinions, threats, praise, complaints, suggestions, and to inform us of how easily it would be to cut us up with a lightsaber and throw us out of an airlock, we have set up three, count 'me, three new email accounts to accommodate various mailings. Please remember to direct your mail according to content as offered by the following descriptions. Note that the following accounts have sizes corresponding to the amount of mail we expect to get with them.
Complaints- idonwanareedyourcrap@battlecrystaff.net (45 MB account size)
  • Those of you who are so eager to broadcast the fact that your are so stupid you thought that you were actually reading a real Star Wars newsletter.
  • Catholic church ladies who believe we were a bad influence on their young 17 year old girls who have been warped by this publication into being coming one of 1500 Brittany Spears wanabees created everyday.
  • Cantina drunks who want to file a complaint about how they dented their wings when they scrapped the Sovereign's bridge trying to hit our editing room with their starfighters.
  • Hammer's Fist Troopers who can't read.
Praise- ushoodbdoinnatileportman@battlecrystaff.net (150 KB account size )
  • Those readers who are glad someone is finally trying to entertain the likes of such great pilots as the members of the TIE Corps and who therefore want to express their appreciation by helping us raise money to acquire Natile Portman as our personal .... umm .... 'staff assistant'.
  • Those readers who have herd a really, really good reason to make Bill Gates a saint or want us to print various noises they've herd Command Staff Officers make in their sleep.
  • Pilots who want us to make our articles more drunk-friendly or want us to tell you about the blonde, the Portman, and the XO
More Violent Complaints- mesagotsablasterandisdrunk@battlecrystaff.net (20 GB account size)
  • Angry Hutts that wish to air their grievances about our having too much fun with their Twi'lek hostesses
  • Those COMs who have ever made more than one reference about wanting to cannibalize young CTs and AWOLed SLs for the pleasure of growing larger than a ISD or those readers who have never one a MoH/IC/GoE and wish to threaten those who have
  • Those who have ever bragged about how big his blaster was or is foolish enough to think that both women and computers accept a 3.5 inch floppies

FM/LT Kris Arron/Scorpion 2-4/Wing XV/ISD Vanguard


If Star Wars was set in...Barnsley
by VA Mell Kerrigan

... Chewbacca would look roughly the same except he'd be about 5ft tall, from kendreay and called spanner

He'd have the same amount of body hair, but also wolud have tatoo's, would permanently smell of drink and invariably sport either a Barnsley or England top.

Obi-Wan Kenobi would invariably be referred to as Cheif or Cocker by his cohorts. People trying to start a fight with him would address him as Wanky0Nobby.

Darth Vader would be referred to as "elmil0Head" or in moments of stress "that dome-edded git"

R2D2 would refuse to go out on the streets after 10PM becuase of the number of drunks who would try to stuff chip papers in his head casing or piss on him. He would also refuse to go near groups of young kids at any time because of the high risk of being spray painted/dumped in front of a speeding train/ set on fire.

Although proficient in over 6 million forms of communication, Barnsley would still leave C3PO unable to understand anyone from Athersley. He would regularly get beaten up for being a kanckered faced poof from sheffield

The milennium Falcon would have static strips, tinted windows and extra flared exhaust ports. It would have a Barnsley Cronicle "i love Tarn Army" sticker in the back window and a St. Georges Cross "SUN SUPPORTS OUR BOYS! bumper sticker

Princess leia would get captured by Darth Vader because it's hard to run very fast when you're wearing 5 inch platform heels and a tiny silver mini-skirt which keeps hiking up over you're arse every 2 steps (Oldie and Bran can vouch for stuff like this >:P) And you've been a heavy smoker since you were 6

The best way to destroy the death star would not necessarily be an all out attack. Two easy ways would be to alter it's orbit so it passed through Grimethorpe and tell the locals it was full of cockneys or leave it unattended in the Alhambra car park. Or you could convert it into a huge take-away.

TO-DEAN/VA Mell Kerrigan/CS-6/SSSD Sovereign


A lighthearted supplement to your regular newsletter

Reviews
Computer Games
 | GT Concept 2002 - Tokyo-Geneva
 | GT Championship (GBA)
Movies
 | Minority Report (Cinema)
 | Scooby Doo (Cinema)

Werdna's Column

Beef's Column

If Star Wars was set in...Barnsley

Barnsley...the culture capital of the world. Anyone who knows Barnsley knows that this is a barefaced lie and that I should be ashamed of myself for saying that. Avoid this place like the plague.

Feedback Forum

Got a complaint to make about this newsletter then please read here ('tis a joke, don't actually use the emails mentioned).

Blue Milk

A new regular comic strip by CM Ras Kronar based upon the adventures of a newly recruited TIE Pilot. See the first 3 strips here.


Werdna's Column

TIE Fighter 2 Petition

My I please point everyone in the direction of THIS PETITION. The gist of it is "We want a sequel to TIE Fighter". This petition will be sent to LucasArts once a lot of people have signed it so why don't you make one of them. Perhaps if LucasArts realises what a big audience this game has then maybe they'll see sense. Obviously this would be an important development in the future of the TIE Corps (and have knock on effects to the rest of the EH). This effect could already be seen by the release of Jedi Outcast when simultaneously there was a growth spurt to the EH roster.

I'm not 100% behind the ideas behind it though. I noticed a little side note saying that the game should only be released on PCs, not consoles, which was a stupid addition to what was a good proposal. The fact of the matter is that TIE Fighter could probably work almost as well on a console as a PC and console gamers are a much bigger market than PC gamers. Maybe you couldn't customise the game, but at least it would open a larger market of Star Wars gaming fans and that can't be a bad thing. It's worth noting that after a few months on release for the PC, Jedi Outcast is set to hit the consoles. I'm hoping that once people play these games on consoles they'll research them on the web and discover how customisable they are on the PC and convert over from their console once the games come out on budget.

CMDR-FOA/CPT Werdna Elbee/Vav/Wing III/SSSD Sovereign


GT Championship
(Gameboy Advance)

Publisher: Kemco

Review by: Werdna Elbee

Now available on budget for the GBA you can now buy this for under £20. But is it even worth that? Let's see...

GT Championship is a pseudo-3D racing game. The game engine resemble that of classic games like Outrun and Road Rage. Based upon the All Japan GT Championship you have 6 authentic tracks to race on, 22 realistic super-cars to drive (limited to 6 in quick race mode) and the championship to work your way though. Some may say that 6 tracks are not nearly enough for a racing game, but you also have the ability to make your own tracks using an easy editor. As you progress though the championship more interesting track pieces appear to use in your custom tracks so you always have something new to drive around. It is possible to play with up to 4 other players as long as they also have a copy of the game. Sadly you can only use the standard 6 tracks but they should be more than enough for the odd quick race.

A few things can affect the course of your race other than your driving ability such as the weather (sunny/rainy), your car set-up (gear ratio, steering, braking, tyre type, aerodynamics, weight) and of course the difficulty settings of the other cars. This is a love/hate thing because many people just like to get stuck into the racing while others like to play about with their car to get the optimum setting. I think a good balance has been found as the set ups are not particularly complicated and involve a lot of numbers.

The game itself is average at best. It's not that this is a bad game...it's just that it has nothing special about it. The handling of the cars is great, the tracks are interesting to race around but there are flaws that stop this game from being a worth addition to your games collection. For a start it's very hard to see when turns in the track are going to appear because of the way the game engine works. You do get notification when a turn is about to appear but it's still hard to judge when to brake when you can't see very far into the distance. All too often can one mistake mean the losing of a race, even on easy level.

Another problem is the lack of ability to save lap times. While you can see how well you've done compared to the last few races you've driven as soon as you switch the GBA off your times will be lost. It seems strange considering it's possible to save your progress in the championship (as well as the times you get) but can't save times for quick races and time attacks. Surely it wouldn't have taken up much space on the cartridge to store a few more numbers.

This isn't a bad game! In fact it borders on the playable. But even if this game is only £20 it's still not worth buying compared to other racing games out on the market. If you've finished all the other racers out at the moment and want a new challenge then this may be worth getting, otherwise get yourself a copy of GT Advance 2 or Super Mario Kart instead (especially if it's going cheap).


GT Concept 2002 - Tokyo-Geneva
(PS2)

Publisher: SCEE

Review by: Werdna Elbee

This is essentially GT3 with different tracks and new cars. You get a choice of 5 tracks to race around as well as 4 bonus tracks (which is minuscule compared the amount in GT3) and around 100 car models to test out. Most of the new cars are concept cars, thus the name of the game, although there are quite a few real-world cars added for good measure. Of course they key to this game is that the only way you'll ever get to drive most of these cars is through this game as they will never be released as actual cars.

The game plays much like GT3 does...you drive around the tracks winning races and setting times allowing you to collect new cars to play with. The races themselves are still of the high standard of GT3 with fantastic handling, realistic opponent AI (no gameplay shortcuts here like in Burnout) and excellent graphics and sound. The trill of racing is still the same for me as in GT3 and that can never be a bad thing.

Although there are new features like the pace car, which allows you to follow it so you can learn the tracks easier, and of course more cars than you'll probably ever get around to driving, Even when you've played the total of 9 tracks backwards and forwards on all the difficulty settings you'll find yourself completing it far too easily.

To be honest, if you have GT3 you'll find yourself going back to it once you've done with GT Concept. If you want to have a quick go or 2 player race then GT3 will still be on the top of your list just for the better variety of tracks. If you don't have GT3 then you should note that it costs £5 less than this "add-on" and is much better value.

GT Concept just doesn't offer enough to warrant the £25 asking price. I can't really knock GT Concept too much though as it's still a great game and better than most other racers on the PS2. But even though GT Concept is pretty much the same game, GT3 is still the best racing game on the PS2.


Minority Report
(Cinema)

Review by: Werdna Elbee

The time is 2054. The setting is Washington DC. It is now city with a zero murder rate thanks to the "Pre-Crime Unit", which can predict murders before they even happen by using three "pre-cogs", children of users of a future drug accidentally mutated when being treated for the brain disease cause by it. They exist in a limbo in a chamber within the bowels of Pre-Crime HQ with their visions read by computer. Chief John Anderton (Tom Cruise) and his unit have the job of hunting down the perpetrators before they even commit the crime.

The Pre-Crime unit is about to go national after being tested in Washington for a few years. Too make sure the system is flawless and FBI agent (Colin Farrell) is sent to investigate the unit. He is there to find fault, unsure upon the ethics keep three people kept in a coma-like state and of arresting someone before they even commit a murder. Would they still kill someone if they knew they were going to do it?

It's hardly seems co-incidental that as soon as this FBI agent arrives Anderton discovers that the cities next murder will be...him, killing a man he doesn't even know. To prove his innocence Anderton must go on the run and do the last thing he would ever want to do...prove Pre-Crime doesn't work.

For the most part this film is a chase-thriller much like The Fugitive, albeit in a more futuristic setting, but as the plot moves on it becomes a much deeper conspiracy story full of twists and turns that always keep you unsure of who's on the good side and whether Pre-Crime is ethical or not. The one thing that does remain constant is the support for Anderton throughout the film. Tom Cruise does a good job of doing this even though you discover that in his character's personal life he's no angel.

Steven Spielberg does an excellent job of making a tense, action-packed thriller without an once of his trademark "schmaltz" (for once no kid is here learning an important lesson that he will take with him throughout his life). Spielberg also makes a very visual film too with some great camera work, set-pieces and CGI. In fact the CGI is quite underplayed making the film more believable. The best scenes include the incredibly tense part when Anderton has to hide from spider-like tracking robots and running (and flying) away from his ex-colleagues who are using flying back-packs.

Even without the sci-fi elements this would have been a great thriller/conspiracy story. In fact it made me think back to Alfred Hichcock, and the more up-to-date LA Confidential. The sci-fi elements are good too though and do a good job to set the scene. I would highly recommend that everyone see this as soon as they can. One of my top films of 2002.

Note: Try to keep count of all the adverts and sponsoring this film has shown in this film. I bet you can't keep track of them all. This film must have made a fortune on sponsorship alone.


Scooby Doo
(Cinema)

Review by: Werdna Elbee

I was never a big fan of this as a kid but like most Hanna-Barbara cartoons I still found them entertaining enough. At least this gives me an insight of what this movie is actually like and not of how it lives up to a childhood fantasy.

You of course follow Mystery Inc. though a grand adventure involving a "Scary Island" theme park, spooky houses, freaky monsters and a easy enough to follow mystery. Actually, I seriously doubt you can work out what exactly is going on is until they are revealed, but that has more to do with bad coherence with the plot but there are still one or two twists that would surprise you and make you go "ah, now it's a bit clearer".

At the start of the film Mystery Inc. part off in their separate ways. This is used a vehicle to get as many jokes out of the old cartoons as much as possible. Commented upon are how Fred and Daphne always go together when the gang split up for clues, drug innuendos, how Daphne job seems to be her getting kidnapped all the time, etc. The thing is...these jokes are just not funny. It's one think to joke about it when reminiscing about old cartoons, but to have these matters addressed in the film sort of spoils the point.

Also at fault is the ability (or lack there of) of acting. While Rowan Atkinson (Mr. Bean, Blackadder) does his job well as the theme park owner, and Mathew Lizzard is a revilation as Shaggy, the only go to point out how wooden the "teen-idols" Freddie Prince Jr. and Sarah Michelle Gellar really are. It's expected from Prince Jr. as he has bombed on a great many films over his career, but it was sad to see Gellar unable to cut it as a major character on the big screen. Come on...the only reason she was any good in Cruel Intentions was because she knows how to pout and was willing to snog a woman. It should be noted that a scene where Daphne and Velma kiss was cut from the final film.

As a kids film it's great. There are plenty of slapstick jokes, colourful characters, scary monsters, fun set-pieces and fairly good looking special effects. No doubt an child would be highly entertained by this film and an it would certainly keep an adult amused if they were in a "mindless mood" for a film.


Disclaimers

Disclaimer

Privacy Policy

Complaints should go to werdna_elbee@hotmail.com. If you have any medal problems then please mail the Flight Officer at spellfire@btinternet.com


Flight Officer

Sadly the FO didn't decide to write an article this month. Here is the letter explaining why...

As for my section, at the time I was supposed to be writing it (Friday evening), I was pissed in some pub in Central London. Sorry.

Hey, maybe that can be it.

Fleet Admiral Priyum Patel
TIE Corps Commander


Editorial

Welcome to another issue of Battlecry. After last months successful restart of this newsletter we have even more content from TC members this month. We have a total of 9 new pieces of fiction for you to read and dozens of graphical work from 9 great artists. On top of all that you still get your monthly fix of features, fun and general interest articles. I'm still quiet shocked by the TC member's response to this new newsletter and I was expecting at least a few more issues to be released before we would get such good support from the talented individuals that make up the EH ranks.

Highlights this month include the Fiction of the Month "Ambush at Tralar" by MAJ "Slavelet" Master and the Graphic of the Month which is a great landscape picture by CPT Wysseri Arestar. Both should be finding an IS-GR in their inboxes soon. Other highlights include the artwork by LT Colhar Jeth Sudar, whose cartoony hand-drawn images have earned him a job on Battlecry starting next month, and a new regular cartoon called "Blue Milk" by CM Ras Kronar. Of course the rest of the newsletter is worth a good read too so well done to everyone who submitted work this month!

CPT Werdna Elbee
Battlecry Editor


August 2002

Editor
Flight Officer
Disclaimers

Features
Fiction
Graphics

TC Times