Battlecry 13 - Yeah, you heard right!

This page uses frames, but your browser doesn't support them.


Episode II: Hidden Right In Front Of You

There are quite a few little features and cameos hidden away in the new Star Wars Film "Attack of the Clones". Either added by error, for fun or to give clues to the plot of Episode III, fans around the world have been picking up on these hidden features and here is a list of the ones found so far.

<researched on Internet...check yourselves to see if they are all true>

Anthony Daniels and Ahmed Best in Nightclub scenes

The actors who play C-3PO and Jar-Jar Binks can be found hidden away in the Coruscant Nightclub. Daniels (C-3P0) plays Dannl Faytonni and Best (Jar-Jar) plays Achk Med-Beq

Lucas Kids in SW2
Lucas' son Jett plays a Jedi-in-training and his daughter Katie is a dancer in Episode II.

N'Sync did appear

...but it was only Lance, Joey, and Chris from the band (no, I don't have a clue who's who either). They were Jedi in one scene and Naboo citizens in another.

Pod racers Sebulba and Ratts Tyrell

Obi-Wan bumps into them flying though the streets of Coruscant. No one is 100% sure it is them though because Ratts snuffed in in the E1 Pod race but the line Sebulba says ("Jedi poodoo") does sound a lot like him.

Crew members get cameo spots

Rob Coleman of ILM plays Senator Darsana. Doug Chiang, the art director, appears in a Coruscant street that Anakin runs down. Best of all, fight choreographer Nick Gillard plays a Jedi beats the hell out of several baddies in the background of the Mace Windu/Jango Fett fight.

Also in the credits you'll find "In Memory of Steve Bell". He was a digital artist working on the film who sadly died in a car accident near Skywalker Ranch.

Royal Guards make first appearance

In Chancellor Palpatine's office you get a brief flash of a red coloured guard that bares a uncanny resemblance to the Royal Guards in Return of the Jedi.

E.T. ...again!

In the senate during all the shouting and arguing, E.T. like aliens make another appearance just like they did in Episode I.

Vision of the Future

"Why do I get this feeling that you'll be the death of me?" Obi-Wan joking to Anakin. Also, you'll notice a hologram of the Death Star when Dooku is fleeing Geonosis.

Rainbow is real

In the wedding scene at the end of the film, the beautiful rainbow in the distance is in fact a real rainbow. "It's going to look as if we put that in with special effects," Lucas says, "but it's real."

Loads of Millennium Falcons

When Padme and Anakin arrive at Naboo you will see a total of 3 Millennium Falcon type craft in the background and at the docking station.

Qui-Gon speaks from the grave

While Yoda is medating and Anakin is slaughtering Tuskan raiders, Qui-Gon Jinns voice can be heard. It's supposed to give some clues to Episode III but no one knows what he said yet.

Shaak Attack

Shaaks - the big cows that live on Naboo - appear in a couple of strange places thoughout the film. One can be found in the asteroid field (clue: it's the one with the legs) and another on fire in the final battle scene.

Welcome to the Real World

Matt Doran (Mouse) and model Fiona (Woman In Red) appear in AotC too. Doran plays the guy who tries to sell death sticks to Obi-Wan and the Woman In Red can be seen in the Coruscant streets as Anakin runs by. Proof!

Aurabesh Billboards

Though the streets of Coruscant are advertising hoardings with all the text written in the Star Wars language Aurabesh. Aurabesh can be translated easily into English as the letters are the same, they just look different. No one has worked out what they say yet, but there is only a matter of time before a "uber-nerd" goes to the cinema with this mission in mind.


Episode III: Facts and Rumours

Pre-production work has already been underway for quite a while before Attack of the Clones was released to the public. While neither George Lucas or Rick McCallum have put any work into the next film yet, things like design and location finding are already underway.

The plot is pretty much set out for Episode III, although Lucas will probably add a bit of detail and polish over the next few months. Episode III will be mainly set after the Clone Wars. The big battle will probably be at the start of the movie ending the war and then will carry on focusing on the individual characters (much like ESB).

Anakin's will be tempted to the Dark Side quite quickly into the film. I'd say that Anakin will be dark for at least the last half of the film. Presumably there will be a big battle scene with him and Obi-Wan, as it is Anakin's defeat that causes him to done the black suit and become Darth Vader. There should also be ample time for Anakin/Vader to rid the galaxy of the remaining Jedi that survived the war and help Palpatine begin building an Empire. Hopefully it will also let us see Vader in some cool fights towards the end of the film.

It's still not sure who will be playing Darth Vader. While James Earl Jones will definitely be back to be Vader's booming voice (he was signed before Episode I was even made), Hayden Christensen and original Vader, David Prowse, seem to be fighting it out to wear the suit. Prowse has mentioned on the BBC that he has been signed to play as Vader but Christensen has been implying in interviews that Lucas has been hinting that he will get to wear the suit. The most likely thing will be us seeing Hayden putting on the suit and helmet in one scene, and Prowse walking onto the next scene all kitted out and a scary foot taller than everyone else around him.

Thoughout the film, Padme Amadala will be with child (or children as we'll find out). No doubt she will give birth too so we can see how the children are hidden away from Anakin. No one is sure if Padme will be alive by the end of the film or not anymore. While before people though that she would die she has been signed up to film additional footage for Return of the Jedi and it is mentioned that she died late enough for Leia to remember her mother (this maybe her adopted mother, but who knows). Also, a few deleted scenes for EP2 point out that Padme was force sensitive, so maybe Vader will have to kill her for his Master (a true test of loyalty), or the deleted scenes were cut because Lucas in the end didn't want her to be force sensitive.

C-3P0 and R2-D2 have their minds wiped sometime in the film (Lucas has confirmed this, because as he pointed out...it's obvious). Maybe it's so they won't remember the whereabouts of the twins. Anthony Daniels should be back as C-3P0 even though Lucas has joked to him that he has a pretty good version of him in a computer now.

Information is still scarce on characters like Dooku and Boba Fett. Fett should be a few years older and ready to get into a fight or two by the time Episode III is set. I doubt he will play a big part but will at least cameo (even if it's just a walk on like in ANH Special Edition). With Vader coming on the scene in this film, Count Dooku will be surplus to requirements. Perhaps he will become a Dark Jedi in Palpatine's ruling inner-circle, or even be slain by Anakin/Vader at some point in the film (it would be good to show how powerful Anakin has grown).

Sadly, we're going to have a long wait to find out if any of the predictions will come true as the next film is not going to be released for another 2 or 3 years.


Star Wars Episode II: Attack of the Clones
(Cinema)

Does Attack of the Clones bring back pride to the Star Wars franchise? Or are we doomed forever to endure sub-quality films like The Phantom Menace to give us our further insight into the Star Wars Universe?

First of all let me tell you that this film is not the disappointing crap that we had to put up with for Episode I. I don't know if it's because the film is any better than The Phantom Menace or if our hopes weren't as high this time so our hearts wouldn't be broken once more, but I do know that I left the cinema with a very big smile upon my face.

Attack of the Clones follows the decent of Anakin Skywalker into the Dark Side, while all around him the galaxy is preparing for a possible war between the Republic, lead by Senator Palpatine, and the newly formed Separatists that is run by a former Jedi by the name of Count Dooku.

The film starts off as a murder mystery after an attempt on Senator Padme Amidala's life. Obi-Wan Kenobi and his apprentice Anakin have been ordered to protect Amidala until she is able to make an address to the Galactic Senate about why the Republic should not make a huge army (supposedly needed in case the Separatists ever attack). While Obi-Wan and Anakin investigate to find the assassin, the story spirals bigger and bigger to encompass things like the Separatists plans to attack the Republic, a huge clone army, the involvement of Jango Fett and his son, a romantic relationship between Anakin and Amidala, and the growth of the Dark Side.

The film is carried out very well, with perfect pacing to allow the audience to keep up with the details as the mystery grows. While the dialogue is atrocious, the plot keeps well and some great actors make the bad lines less noticeable. However, the romantic scenes aren't very good as Natalie Portman and Hayden Christensen simply do not have the ability or the charisma of the other actors in the film. They simply can't compete with the likes of Christopher Lee, Ewan McGregor and Samuel L. Jackson. Frank Oz is also perfect as Yoda's voice once more.

Highlights of the movie would have to be the huge planetary battle at the end of the film involving the clone army. If you thought the effects in TPM were good, this scene will make you gobsmacked.

Another thing I liked is the fight in space between Obi-Wan and Jango Fett. You have to see this bit in the cinema (or when it's out on DVD, at least turn the sound up full) because you can feel the lasers and there is a really cool bomb that lights up before making the noise. It doesn't make much sense now, but when you see it you'll know what I mean. And I think I can get away with mentioning this little spoiler because it's so cool...Yoda does fight, Yoda does have a lightsabre, Yoda is fantastic!!!

As I may have mentioned before, the romantic bits take away from what is an otherwise great film. About 1/4 of the film is about the relationship between Anakin and Amidala, and while I understand the importance of this scene, it could have been done much better. From what I hear, a lot of the deleted scenes involve these two together, which gives you some understanding of how bad they are.

There also isn't a scoundrel character like Han Solo. While Obi-Wan is a little bit cooler this time around, especially in the Coruscant street scenes and the nightclub, and Mace Windu is always bad-ass, it would be nice to get a good guy who isn't whiter than white. I know that Anakin becomes Darth Vader but it just isn't the same.

Overall, the film did impress me and I felt I got my money's worth. I'll happily watch this one or two hundred more times and allow it to take pride of place alongside my videos of the classic trilogy (unlike Episode I that is hidden around the back of my shelves). I'm certainly looking forward to seeing Episode III much more than I was a couple of months ago.


Features

Reviews
Movies
 | SWE2: Attack of the Clones
Computer Games
 | Jedi Outcast (PC)
 | Rogue Leader (GameCube)
 Star Wars: Total Annihilation

Discover a new way of playing Total Annihilation using craft from the Star Wars Universe. This feature involves a brief review of Total Annihilation, the Star Wars Total Conversion featured, and an interview with the conversion's project leader.

Episode III: Facts and Rumours

Facts and rumours about the next SW episode have been rounded up from the web and bundled up into one neat little article.

Episode II: Hidden Right In Front Of You

There are quite a few little features and cameos hidden away in "Attack of the Clones". Fans around the world have been picking up on these hidden features and here is a list of the ones found so far.


Jedi Knight II: Jedi Outcast
(PC)

As good as the last game? Even better? Hmm...you may not like my answers.

I'll say it now, I'm not impressed. While this is a pretty good recreation of the Star Wars Universe in a First-Person-Perspective mode, and some fun can be had shooting down excellently rendered and animated Stormtroopers and Imperial Officers...this is just not a particularly good game!

It's certainly not original anyway. I don't mean that just because it looks like Quake III visiting a Star Wars convention, but gameplay-wise it uses puzzles and tactics from many years ago. You won't find this much more complicated than the press switch and pull lever to open doors from before. You also just go in all guns (or lightsabre) blazing blasting as many baddies as you can before you have to retreat to an empty room so you can recuperate and start all over again.

While the game does move the plot along nicely using scripting and well animated cut scenes, involving Kyle Katern finding out about some Imperial plot involving Dark Jedi, there is simply nothing else to pull this game ahead of it's rivals. Sure, you can use a lightsabre but I've found using it involves nothing more than wiggling around the mouse and getting a bit of luck (the manual has it in more detail, and I'm sure people will complain saying there is skill involved, but that's all it really is).

Multiplayer is nothing more than the bog-standard modes you would find in Quake III, but with lightsabres and a few Star Wars bells and whistles. I would like to point out that although multiplayer is unoriginal, there are lots of people playing this game online now so if you do just want to play this as a multiplayer game then it may be worth getting. It's certainly no worse than the multiplayer in Jedi Knight, and in this game you'll get much better graphics and reliable connections.

Don't get me wrong, I'm not saying that Jedi Outcast is a bad game...just that it isn't much good either. If you love Star Wars and love first-person shooters then I'm sure you'll get enjoyment out of this game. The same can be said for any FPS fan who needs a new challenge because they've finished every other game.

However, if you have to spend your money on one new FPS, don't spend it on this. There are so many better alternatives like Medal of Honour: Allied Assault, and on top of that, Halo is out in a matter months for the PC.

Jedi Outcast is an average game. 'nuff said!!!


Rogue Squadron II: Rogue Leader
(GameCube)

Rated in the gaming press as THE game to have for the Nintendo GameCube, how will the sequel to Rogue Squadron fair against the tough critics of Battlecry?

There is no doubting that playing Rogue Leader is an unbelievable experience. As soon as you play the first mission, based on the Battle of Yavin and destruction of the first Death Star, you'll be wowed with the amazing graphics and sounds. This game actually looks and sounds like the movies! You can even feel the dirt and used technology that Industrial Light and Magic aimed for when making the craft in the Star Wars movies.

Out of all the Star Wars games so far the graphics in Rogue Leader are without a doubt the most detailed and well-crafted. Given that there can be hundreds of fighters on screen at once, on top of many capitals ships, landscapes, asteroids and the like, you really do believe that you are taking part in one of the Star Wars films.

Games aren't just reviewed on graphics and sound however, the game play must also be taken into account. On the whole you get a satisfying feel of the crafts you fly and all the different fighters you get to fly have noticeably different attributes when it comes to speed and maneuverability. And while space simulation games are usually better played with a proper joystick, the brilliantly designed GameCube controllers do a good job and are a joy to use.

What lets down the gameplay is ironically the graphics engine used by the game. The same engine that reproduces the Star Wars universe in pixel perfect form also limits and confuses the player. For a start, the radar is impossible to use as it only shows a 2D representation of the objects and vehicles around you. While you can get yourself back level with the landscape on most levels to make the radar easier to understand, you can not do the same when missions are set in deep space and more than once has this caused problems with completing a mission.

There are also odd occasions when you can't get your fighter to turn in a certain direction smoothly because you are going against the graphics engine. You'll find yourself being leveled out to line up with the landscape automatically. There is an option to switch this off, but more often than not it's a useful tool.

The learning curve of the game is quite high, given the minor problems I have just noted, and the difficulty of learning how to control the fighters. And while doing this you also have to give orders to your wingmen (easy to do, but hard to remember to do in the heat of battle) and work out what your next objective is and where it is. It'll take a while before you'll be able to chase and shoot down a TIE Interceptor making sharp corners but with perseverance you'll eventually get the hang of it. If you really need help there is a Training Mission that is quite amusing to do.

During the game you will get to take part in the battles of Yavin, Hoth and Endor as well as missions in locales like Bespin. On top of the 10 battles you also have 5 hidden missions to find by completing levels and winning medals. You'll be kept playing this game for quite a while.

Even with the flaws pointed out in the game Rogue Leader is currently one of the best console games out on the market right now. The GameCube would have never sold as well as it did with having Rogue Leader in it's corner. If you want to take part in the fun and magic that is Star Wars then this is the game to play.


Star Wars: Total Annihilation

An Interview with Mod Designer HANSOLO
(Project Leader of Star Wars: Total Annihilation)

SWTA is a group that is developing a Star Wars conversion for Total Annihilation - a game known as Star Wars: Total Annihilation. Their aid is Antirral Royal Engineers, who also develop a SW-conversion, SWTA: War In Space. The SWTA group leader, HANSOLO, has answered a few questions regarding the project.

How did SWTA start and what was your part in it (back then and now)?

SWTA was started back in 97/98 when TA was released. A couple of die-hard SW fans who played TA (Wedge and MekDragon) thought it would be a cool idea, and 'founded' the group. Development didn't really start until 1999 when all the tools became available, and it's been a slow process since then. I started out as a unit modeler back in '98 and moved up the ranks and ended up as the project leader. I do most of the modeling and texturing, and help out with the unit animation and general bits and bobs.

What units will be next implemented in SWTA?

We are currently working on some commando units for the Rebels - demolition experts, spies, etc. The Imperials will be getting a droid lab that pumps out Battle Droids and Droidekas from the new trilogy. There will be a few other units here and there, as well as continual balancing and improvements.

Staff of Antirral Royal Engineers often visit your message board. Any idea why?

Most of the guys there either work on, or help test SWTA anyway. I guess all us SW's guys just like hanging out together.

Do you have "deals" with other groups (like ARE)? Can you offer anything to EH and what?

We don't really have any specific 'deals' us such, but we are always happy to help out anyone in need. All of the main SWTA team are involved in the TA community as a whole, and work in other projects as well as SWTA, such as ARE and Annihilation Studios (www.annihilation-studios.com).

What can you tell of us about ARE and its SWTA:WIS?

ARE is a group of guys working on SWTA:WIS. This is a space version of SWTA using a much smaller scale. They will have units like Star Destroyers and other capital-class ships. I haven't really got anything to do with it, but I do hope they manage to pull it off.

Is SWTA better than the current LA RTS-games?

You mean better than Force Commander and Galactic Battlegrounds? Yes, definitively better. SWTA is fun to play, and TA's interface is the best ever in RTS in my opinion. That discounts the atrocity that was FC. SWGB is a good enough game, but it's just Age of Empires with SW units. They made so much up, and used so much 'creative license', that it's barely SW at all. That's what we are very proud of here at SWTA; it's being made by SW fans who wont except anything but the best.

Where you live?

I live in London, England.

What music you like?

A bit of everything really. It depends on what mood I'm in.

What is your occupation?

I am a video-games designer, for a publisher/developer here in the UK.

What is your favourite game?

TA is quite high in my list, but I think it would have to be Tie Fighter or Championship Manager.

What is your favourite SW-game?

Tie Fighter. It's fantastic.

What is your favourite movie?

Damn this is tough. I like Tarantino stuff, Resevoir Dogs and Pulp Fiction.

What is your favourite SW-movie?

The Empire Strikes Back - but I'm hoping Attack of the Clones will be even better.

What is your favourite SW-book?

The first Zahn trilogy...it's what I regard as the only 'official' sequel to SW. Nothing else comes close to those books.

Any last words?

Sure I do, but I'll post them on our forum at www.planetannihilation.com/swta :oD

Thank you for your time.

...back to SWTA main


Star Wars: Total Annihilation

Star Wars: Total Annihilation

Fans have created more units to TA than the original designers. Now a few fans have got ready their first Star Wars units! SWTA includes most Rebel and Imperial ground units that we have seen in movies, in Force Commander and more: four Stormtroopers with different weapons, all standard TIEs, Starwing Assault Gunboat, AT-ST and E-Web are there. Also there are the not-so-well known units: Two models of Trackata hovercrafts with Rebels and TIE Crawler medium tank with Empire. Unfortunately the famous AT-AT and X-Wing aren't there yet.

SWTA deserve most praises and faults like TA: Sight radius is too short, lasers miss aircrafts too often and large number of units collide each others, trees, rocks, wrecks and again to each others. Still maybe the greatest fault in SWTA is that the small troopers are too small: targeting single moving trooper is almost impossible. To get the game balanced, designers are forced to "cut corners". Therefore missiles can't use against ground targets and Assault Gunboat is slower than Y-Wing. Missiles just would be too powerful and in that case a A-Wing would be the only attacking unit that the Rebel player needs.

Interesting decisions are also used. The Gunboat and V-Wing are much like helicopters: they strafe above target while shoot it. Designers says that some units have shields. If they have, they don't recharge. Speederbike weapon should shoot only directly forward. In SWTA it shoots every direction. This is unfortunately due to the limits of the TA-engine. The fire angle can set to limited angle, but in this case unit don't return fire if attacker is out of this sector: units don't turn to face attackers automatically even under fire! Units sight/fire radius is too short. In Empire Strikes Back an AT-AT blew up the reactor from over 17 km distance. It looks like the TA-engine don't allow use even ½ km sight radius. On the otherhand most RTS-games include very low sight/fire radius, so looks like this is more standard than fault.

Most other units are successful. Weapons miss troopers often (feature, not fault), so they aren't just cannon fodder. Tall AT-ST walkers work right that way they should: when shots of most other units hit to terrain, wrecks and sandbags, AT-ST can shoot over them. As most expensive units, they need good anti-aircraft protection from AA-Stormtroopers and/or TIEs. Especially Rebel Speeders can do nasty damage to them. Using right mix of troopers and other units, good players can make enemies lives very difficult. The sound effects are mostly good, Stormtroopers chat to player and sound of TIEs Twin Ion Engines are very lyrical. Unit limit shouldn't be problem. Original limit for skirmish/MP-games is 250, but with slight editing it can increase to 500!

...back to SWTA main


Star Wars: Total Annihilation

In years 1997-1998 a lot of RTS-games were published. Many of them were of the same quality like famous Red Alert and Warcraft 2, but some were even worse than Command & Conquer. There weren’t that many great RTS-games because of a huge flood of similar games, so finding the good RTS-game wasn't a simple task.

In September of 1997, without warning, commercial or advertisement, came Total Annihilation. In that time it was most advanced RTS-game ever made. Even today the legend of two empire, Core and Arm, and their over four thousand year war inspire people to write fiction, create graphics and extend the game. A legend was born!

Total Annihilation

On the Internet there is a huge number of conversions/modifications for Total Annihilation. When buying Total Annihilation you can be sure it will be playable for many years to come. For a start you could always get the new conversion: -

Star Wars: Total Annihilation

Interview with SW:TA project leader, HANSOLO

Links
SW:TA website
Matti Kuokkanen SW:TA website

by FL/CM Matti Kuokkanen/Stalker 3-1/Wing XVIII/SSD Avenger


Star Wars: Total Annihilation

Total Annihilation

Total Annihilation was the first RTS-game to use 3D units and terrain. However, a great game engine doesn't make great game. Still, even today Total Annihilation is also great game. Units, buildings, weapons, maps and missions are more than many other RTS-games now and before. Units are very versatile and they can have several different weapons and other equipment. One of the most versatile units is Executioner, sea cruiser. Armed with ballistic cannons and depth charges, equipped with radar and sonar make this good example of TA-units in general.

Before you can construct units you need get resources. Two resources are metal and energy. Metal can gather from rocks and wrecks (destroyed units). Energy can gather from trees and some other objects. Also there are buildings, which collect resources very effectively. Solar Plants, Wind Generators and Geothermal Powerplants on land and Tidal Generators in water produce energy and Metal Extractors produce metal all the time without reducing attention from player. When that isn't enough, you can build more efficient versions of them: Nuclear Powerplant/Reactor and Moho Mine. But what if there is no metal? No problem. Do you remember any physics lessons? In theory, material can convert into energy and energy can convert into material. In TA is Metal Makers, which convert energy into metal.

When resource income is in order, it is time to build factories and war units. Mostly units are typical tanks, scouts, fighters, bombers, ships and submarines. New unit class is Kbot. Kbots are 2-4 legged walkers. Level 1 Kbots are two legged and lightly armored, but in great numbers they can easily overwhelm heavier units. Besides they have moderate weapon range. They are small and maneuverable, so they can move in difficult terrain faster than bigger and not so maneuverable tanks. When terrain doesn't set limits, tanks are good option. But still Kbots aren't useless against them.

Units and buildings are split to different levels. Commander, the first unit in multiplayer game and most missions, build level 1 buildings. For example first Commander build some Solar Plants and Metal Extractors. After them Kbot Lab. Kbot Lab build level 1 Kbots and Construction Kbot, which can build level 1 and 2 buildings and Advanced Kbot Lab. Advanced Kbot Lab build level 2 Kbots. Kbot technology chain end to Advanced Construction Kbot, which build level 3 buildings. Buildings include stationary weapons.

There are many different weapons and they are in different sizes: lasers, missiles, rockets, ballistic cannons, torpedoes, depth charges, flame thrower, bombs, different energy weapons and nuclear missile. TA got two expansions, which include even more weapons, units, missions and maps. When that isn't enough, fans can create more of them. How about aircraft with flame throwers?

TA includes an advanced line of sight. When you explore map, you always see explored terrain, but if there is no unit, you can't know enemy activity in that area. Also terrain can limit visibility. Radars reduce need to spread units to wide areas. But radars just spot dots to radar screen. If you want know what dots actually are you need move units to visibility range.

Terrain is an important element for tactics. Ballistic weapons have longer range when they shoot from high terrains to lower terrains. In difficult terrain most Kbots move better than tanks. Also terrain can use as cover against direct lying weapons. Trees, rocks and wrecks slow down big and un-maneuverable units effectively. Also Dragon's Teeth and (in patchs/expansions) Fortification Walls are available for heavy fortifications. Of course if attacking units have enough big guns, they can destroy wrecks and fortifications in few seconds.

Total Annihilation and its expansions include 175 single player missions and a lot of maps for multiplayer/skirmish games. Many maps are realistic, but not all. Is it good thing or bad thing? Depends. In most RTS-games there are very little realistic maps, if any. In most missions the task is simple: destroy everything. But this is made many different ways and in different maps these similar tasks can have very different characteristics. Planets are very different and this is used effectively in maps and missions: In planet Lusch is a lot of small rivers, swamps and trees, Barathrum is labyrinth of lava rivers and spires, in Hydross is mere water without land mass and in Core Prime is more metal surface than in both Death Stars in total.

With a good game engine, easily made modifications and huge scale of weapons and units, Total Annihilation greatest RTS-game made in last millennium. It allows you to use many different and versatile strategies and tactics. Do you want command aircrafts, tanks, Kbots, ships, hovercrafts and stationary long range weapons? Total Annihilation include them all better than many other RTS-games.

There are four different packs in stores:
Total Annihilation is the original game.
Core Contingency is first expansion pack with interesting story and good missions.
Battle Tactics include 100 variable SP-missions. All missions aren't good, but some of them are better than many missions in previous packs.
Commander Pack includes original Total Annihilation and both expansions. I highly recommend this one.

...back to SWTA main


<Untitled> part 1
by CM Alec Qarni

Alec quickly looked over the box, then withdrew his head to avoid being seen. Sith, he thought. They could be anywhere. He thought. He realized that he didn’t have time to think. So he moved.

He slunk along the available cover like a Togorian on the hunt, carefully choosing his steps to reduce any sound that would give him away. As he continued to creep along the shadows, he reviewed the situation.

Victor and Ultima were both down. That left him with the Commander and Strahd. The main problem here was that he didn’t know quite exactly, or at all, where they were. Which made them possible enemies if they were startled by him approaching. Nor did he know where the enemy was. This was not a favorable situation.

*********************************

Ekim Yellek motioned to MAJ Strahd, giving the all-clear sign. They both made their ways forward, shaking. They had been next to Ultima when he was shot. They would have been caught themselves, had they seen him one second earlier and called out. As it was, they had beaten the odds by many times over, evading all of the enemy patrols, some by mere meters. This was most definitely not a favorable situation.

Suddenly, something moved. They both ducked and froze. They listened intently, trying to discover the identity or intentions of the newcomer. They heard a loud ankle crack, and a whispered “Sithspit…” Ekim sighed, knowing that it was Alec Qarni, the only person he knew that spoke with ellipses rather than exclamation points at the end of his utterances. He whispered Alec’s name and was soon joined by the man himself. Ok, thought Ekim, now we just gotta get out of here alive.

*********************************

RA Bevel Leeson tried to keep himself from running down the hall as he frantically searched for Ekim. Or any of the Scorps, for that matter. Nobody seemed to know where they had gone, which was worrisome in the first place, but what with all this business of--

“Sir!! Sir, I found COL Hawk, sir! He’s in his quarters, and sick!” A young lieutenant caught up with Leeson, panting, and gave a weary salute. Leeson returned the salute.

“Well? Does he know where the rest of the squad is?” The lieutenant blushed, having not even asked. Leeson waved away the lieutenant’s embarrassment and asked him to lead the way to Hawk’s quarters.

“What’s happening, Hawk? No, don’t worry about the salute, where’s the rest of Scorpion?” At Hawk’s tired shrug, Leeson nearly went insane.

*********************************

“Dagh! Sith!!!” Alec hissed. “Somebody… someone got me, in the leg. But I didn’t hear anything. Did you?” Ekim motioned for Alec to be quiet, and shook his head no in response to the question. Ekim and Strahd helped Alec to a small bit of cover and planned their next move.

“Ok,” Ekim whispered, “Now, we know that we’re outnumbered, even if Victor managed to take one of them down before… Well, you know. So we need to be smarter, we need to know what they’re gonna do before they do, and we need to stick together. For the most part. Right now, though, we need some reconnaissance. So Strahd, you go that way-” Ekim pointed to their 10 o’clock position, “- and I’ll go this way.” He pointed toward their 2 o’clock. “Meet back here in 4 minutes, and if one of us doesn’t return, I want the other one not to try to follow. Don’t engage the enemy unless you have to. We’re not trying to win anymore, just stay alive. Alec, you stay here and provide any cover that we may need.” At Alec’s protests, Ekim shook his head. “ We can’t have you slowing us down in a situation where speed is key. So you’re going to stay here.” Alec didn’t look happy, but he accepted the decision, and took a defensive position.

*********************************

Strahd started off in the position that Ekim had pointed, his blaster armed and on its strongest setting. As he rounded the first corner, he realized that his heart was pounding. He silently berated himself, at the same time wondering why he, of all people, someone always thought of as a veteran and rightly so, was nervous. He had been in many more dangerous situations than this, always without breaking a sweat. Then he realized: he was nervous because this was the first time he had fought someone he knew. And knew well. And who knew him well. He was nervous because, this time, he might lose.

He had slowed down, but now was driven to action. Two of the enemy walked across the corridor in front of Strahd, but being, as he was, in the shadows, they didn’t notice him. Strahd was torn- should he try to disable these enemies and risk disablement himself-although, he told himself, it wasn‘t really a risk at all, since these people weren‘t even paying attention-, or report back to Ekim and lose the bogies? Being Strahd, he chose the former option, and, making sure his blaster was charged, sidestepped into the corridor and opened fire.

*********************************

As Ekim crept through the halls, he heard a ruckus in the distance. In the distance, where Strahd had gone. Alone. Damn.

Forgetting all stealth, he ran back to Alec, saw that he was ok, but shaken, and rushed off in the direction that Strahd had gone.

And where, fortunately, Strahd still was. Just fine, too. With a couple of limp forms on the ground. Well, that was good, anyway.

“What happened, Strahd?”

“Can’t you tell?” he replied with a smirk. “I kicked ass!”

Ekim allowed himself a smile. Good ol’ Strahd. But there were other issues on his mind. Like continuing their bout of good fortune and being alive.

Suddenly, three laser blasts rung out, prompting Ekim and Strahd to pull their firearms and swivel around to face an enemy. How odd, though. This enemy, or, rather, these enemies, were falling. Down. All three of them. Ekim was confused. Within the next 2 seconds, he realized a few things:

1: It was Alec, who had come of some use after all, that had downed the enemies. Quite accurately, as well.

2: That was all of the enemies accounted for. And down.

3: His team had won. Cool.

To be fair, this last realization had occurred not as a result of normal thought processes, although as brilliant as Ekim was, he would have realized it anyway. However, he was tipped off a bit early by the brightening of the surrounding lights. The overhead computer announced the final results:

Team 1: 5 kills-- Team 2: 2 kills, one injury-- Team 1, MAJ Ekim Yellek commanding, wins.

*********************************

The pain subsided in Alec’s arm as the game ended and the simulated wounds were removed. Ultima and Victor walked out of the shadows, their “deaths” having been recorded in the game’s computer and subsequently undone.

“Ouch,” said Vic. “Azrael got me good.”

Azrael and the rest of his teammates, Prophet, Tarkin, Jdf1984, and Damon Kast, slowly got up from the floor, massaging the residual pain from the electric simulation.

“That was crazy,” Tarkin said achily. “That was just… crazy. We had you!! If only Alec hadn’t… Oh well. Just a game.”

“Yeah,” grinned Ekim, “You keep telling yourself that.”

Ekim grabbed a comlink, punched in the code to broadcast throughout the ship and held the receiver up to the computer’s speakers, still repeating the outcome of the game.

*********************************

Leeson abruptly came to a stop. He swore, turned around, and ran towards the turbolifts. He skidded to a stop in front of one right as the door opened. Inside were the rowdy Scorpions, arguing good-naturedly. Kast saw Leeson first and tapped the others. They ceased their banter and came to attention. Leeson spoke.

“We have a problem.”

*********************************

Leeson led the way to the bridge, followed by Ekim, Alec, and Ultima, who glanced at each other curiously along the way. The rest of the squad had gone to the simulators to try out a new program. Leeson keyed in his command code to open the bridge doors. A lieutenant by the side of the door was about to call out “Commodore on deck!” like usual, but Leeson quieted him before he could. The group made its way to a screen near the communications station and Leeson keyed in another code; this had to be important. As Garik Hizad stepped over from another terminal, a holographic display popped up from the screen, showing a fairly normal starmap. On section was highlighted and enlarged as Leeson explained.

“This is the Varvenna Sector.”

Alec jumped. The Varvenna Sector was his birthplace. He and his cousin Noah Qarni had been born on the planet of Fardess. He saw the planet even now, labeled on the display. It would make him nervous going so close to home… so close to… the incident. Leeson continued.

“And this,” he said, “is Fardess-”

Alec stiffened and his eye started to twitch.

“-which has nothing to do with our mission.”

Alec slumped with relief, and noticed that his companions were laughing at him. How- what-? These people were just so… mean sometimes. Someone must have read his INPR and decided to play a joke on him. But it turned out that it wasn’t all a joke.

“The reason I mention Fardess,” Leeson continued with a grin, “is not only to amuse myself at Alec’s great expense, but also to make a point. A couple of decades ago, there were massive Rebel raids on the planet. Our good friend Alec here is one of the 40 or 50 survivors on the entire planet, and the only one within 900 klicks of his village, which was near the center of what appeared to be the main assault.

“At the time, the Rebel attack seemed utterly unprovoked- the planet has no resources or strategic value, and the only reason anyone lived there at all was that a civil war on the main planet, Bryexx, produced refugees that were desperate for a peaceful place to settle. At any rate, we Imperials didn’t care much for a reason and just used the incident as effective propaganda. Apparently it worked on Alec and Noah, but that’s not the point. The point is, there was no reason, and nobody cared for one, anyway. Until now.

“Approximately 10 hours ago, we received a transmission… from an observation satellite that we didn’t even know still existed. In fact, why it only started transmitting now after years of inactivity is a mystery in itself. However, the contents of the transmission are, as you will see, far more interesting.” Leeson pressed a few buttons on the console and the star map morphed into a still picture. Although riddled with static, Alec could make out the definite shapes of four Calamari Cruisers, with their various support vessels. A full-fledged fleet, and the Rebels didn’t just throw those all over the place.

Before Ultima could ask why, exactly, the Rebels thought this planet was worth a sizable portion of their fleet, Leeson held up his hand and spoke.

“ I know what you’re wondering; we’re wondering the same thing. Why here? ‘Here,’ by the way, is the third planet in the Varvenna Sector, Traehmad. It has a history of being utterly useless and un-newsworthy, with its total population of about 1300 and no natural resources to speak of. The circumstances of their settlement are exactly the same as those of Fardess- the civil war on Bryexx.”

Alec piped up.

Traehmad-, er, permission to speak, sir? Thank you. Traehmad was Fardess’ sister planet and biggest trading partner. Granted, neither of us had much to trade, but what spare parts and food we could trade, we did. Anyway, I went on a couple of bartering runs when I needed parts for my swoop races. Just thought I’d inform you that I may have needed information for later.”

Leeson looked at Alec for a moment longer, shook his head, and continued his explanation.

“Well, the point, as I’ve been trying to get to for a while now, is that there is a problem. We obviously want to take care of this fleet- that’s what your squadmates are practicing for now. But, more than that, we want to know why they are there. A perfectly successful frontal assault likely won’t produce any answers, although it is an acceptable outcome.” Leeson grinned.

“So it is answers we want. I know very well of the capabilities of your squadron, and I Hizad and I agree that you are most probably the best choice for a combined ground/space mission. Sort of an Imperial Wraith Squadron, if you will. Except better.”

Alec frowned. He would hate Wedge Antilles’ all-purpose super-squadron Wraith Squadron to the core if they didn’t focus their attacks on that bastard Zsinj. As it was, he just hated them as he hated most Rebels- almost down to the core. Alec was a forgiving kind of guy.

“So,” asked Ultima, “you want us to infiltrate the planet or fleet or something and find out some answers, and get out of there all alive? Sounds kinda hard. And work-intensive.”

“It’s both. And not quite so simple. And now, if Alec and Ultima would be so kind as to step outside, I‘m going to discuss the rest of the mission with Ekim. Alone.”

Alec looked at Ultima, saw the same look of wonderment as was in his own eyes, and shrugged. The two left after brief, Scorpion-style salutes.

*********************************

Victor returned from his simulator run and was about to go to the showers when he saw someone in the Scorp quarters. He stepped inside, and found an unfamiliar lieutenant putting his bag on the one empty bunk. The lieutenant looked up and came to attention.

“Erm, MAJ Ekim Yellek?” he asked hopefully.

Victor smiled and shook his head. “I’m afraid not. LCM Victor Kage.”

The lieutenant relaxed a little and smiled back. “LT KDOG, newest Scorp. I assume I can take this bunk?” Victor nodded and shook KDOG’s hand.

“Welcome to Scorpion. I sure hope you know what you’re doing, because it looks like we have a mission up ahead. Wouldn’t want you to- you know, on your first- well, why don’t you just head on down to the simulators- you know where those are, right?- and meet the rest of the squadron. They’ll be glad we have a full squad again.”

Vic watched KDOG leave, hoping he was skilled enough to survive whatever it was Leeson had found for the squad to do.

*********************************

Ekim stepped into the squadron quarters and was greeted by the sight of the rest of the squadron welcoming/initiating KDOG. Already, about half of them were drunk. Unfortunately, Ekim could not join them this time. He went about calming them down and when everyone, even Tarkin, was calm and at least acting sober, he spoke.

“We have a mission.” He let the words hang to produce the desired effect.

“However, I feel that it would not be prudent to inform you any further. This is an important mission, and any leakage at all could cost all of us our lives. I want you to know that this has nothing to do with trust- I would trust any of you with my life. But there are ways of divulging information that have nothing to do with trust.”

A few of the pilots, the more sober ones, started getting fidgety.

“I’m not trying to imply that you might be tortured or anything-” this calmed them down somewhat- “but simply that anyone could let something slip, and then someone else could repeat it, and before you know it, Alliance High Command is discussing how best to kill us. Therefore, I will be giving you your missions piecemeal, as they come up. This is a top secret operation and will be treated as such.”

Ekim scanned the room, and, seeing the general look of understanding and agreement, nodded.

“We will be moving to the Modified Corellian Corvette Lightning tomorrow at 0900. Pack your bags. We don’t expect to come back for a while, so contact anyone you care about. Carry on.”

He left, the pilots quite sober and not at all interested in “carrying on.” Eventually the pilots started mumbling to each other- “What could it be?”- “Hey, we can’t get all our fighters on a M-CRV!”- “You want to bring your fighter?”- “Sith, yeah, my duct-tape-mobile has served me well!” They eventually headed off to their respective bunks to write their farewells and, in some cases, review their wills.

*********************************

Ekim hated being Commander sometimes. He hated having to lower spirits. He hated having to be the boss. He would much rather be “one of the guys.” However, this was important, and he had been entrusted with the successful execution of the mission. Plus, Squadron Commander pay was far better than even a Flight Leader’s. Perhaps he didn’t hate it all that much.

Ekim slumped down on his bunk. He turned to his computer terminal, checked his mail- none- and started composing a letter to his father.

After writing everyone he wanted to, he sat down at his desk. He pulled out the datapad Leeson had given him, and flipped it on. He navigated his way to the “Support” section and reviewed the contents. Not only was Scorpion on the roster, but the rest of Wing XV, in their own light capital ships, were in various roles matching their primary directives- Hornet and Python were on basic escort flying for whoever needed it, and based on the M-FRG Shadow’s Light. Mantis would take down any major targets that hampered Scorpion, from the STRK Fleeting Grace. Echo and Wasp were designated as reinforcements - lucky bastards, Ekim thought with a grin- and would otherwise stay with the VAN as a minimal protective force. This had better work, Ekim mused, or we’re all out the airlock.

*********************************

The next morning, Ekim headed on down to the cantina with the rest of Scorpion. As the rest of the squadron said their farewells to the various bartenders and Nurses, Ekim made his way over to TC-14, opened an access panel, and punched in a code on a keypad. Silently, a small hatch on the side of the droid opened, and a bottle of 2000 IC Yellek Averamani Gin with Tonic from his family’s brewery back home popped out. Ekim slipped it into his uniform, patted TC-14, and joined the other pilots. He made sure to give a special farewell to his nurse, Jada…

The squadron eventually got down to the main hangar, and most were surprised to see three other squadrons prepping their fighters. Ekim explained to his pilots.

“They’re coming with us. They’ll be on different ships, but we will work together. For right now, board the Stormtrooper Transport. No more questions.”

On board, Ultima sat next to Ekim.

“Uhm, sir, what about our fighters?”

Ekim glanced at Ultima. “What about them?”

“Well, are we, uh, bringing them? Or what?”

Ekim grinned. “Yeah, sorta. Flight I’s TIE Defenders are coming over on a Cargo Ferry. The other fighters wouldn’t fit in the M-CRV’s hangar, and would be almost useless anyway.”

Ultima nodded. He was about to ask another question when the ship jolted.

“What the-?”

Ekim chuckled. “Relax, it’s just the Lightning’s tractor beam. I guess I got you guys kinda paranoid, huh?”

Ultima blushed and nodded. “I guess so, sir.”

*********************************

After the pilots had found their substantially smaller quarters and were somewhat settled in, Ekim called a meeting in the briefing room.

Hawk wasn’t happy with the size of this ship.

“These so-called ‘quarters’ are about the size of a storage closet back on the VAN,” he complained to Kast on their way to the meeting. “And an M-CRV? I take these things down by the dozens. Just a couple of dumb-fired torpedoes, and we’re all dead. That doesn’t sound safe to me.”

Kast grinned. “It’s not all that bad. We have fortified shields, and remember: we’re traveling with a STRK and an M-FRG. Plus, I bet Hornet and Python are coming along to fly cover.”

Oddly enough, this didn’t seem to calm Hawk.

After all the pilots had taken a seat, Ekim pulled up a holographic map.

“This,” he began, “ is the Varvenna Sector. That is where we’ll be jumping to in-” he checked his chrono- “5 minutes. When we enter realspace, we will re-calibrate and make a micro-jump to the planet of Fardess.” The map zoomed in on the planet and Alec became uneasy.

“We will enter orbit around Fardess’ moon, and we will be based there for the duration of the mission. Also, I can now tell you a little bit more about the mission itself.”

He typed something into the computer, which brought up the same picture that Leeson had shown to Alec and Ultima. A few gasps escaped the room’s inhabitants, along with disbelief that such a small force was being sent to face this huge group of Rebels.

“This, as I’m sure many of you can tell, is a sizable Rebel fleet. It is in orbit around Traehmad, the next planet from Fardess. Our mission is not so simple as to merely destroy the fleet, though that will hopefully figure into it, later. Our mission is to find out just why they are here, blockading an almost-empty planet with no value to speak of. Unfortunately, this probably means some heavy-duty infiltration and perhaps ground combat. I know that you are all first and foremost pilots, but I have great confidence that you will also be able to handle yourselves in a ground-based situation.”

Many of the pilots were, by now, looking worried. Ground combat was most definitely not the greatest skill of any pilot, and the members of Scorpion were no exception.

“Don’t be terribly worried- we’re also getting some Special Ops to help with the infiltration. However-” He was interrupted by a warning siren.

“Alright, we’re going into hyperspace. Grab on to something, the ride is a little bumpy at first.”

He wasn’t lying. A few of the pilots were on the ground by the time the vibrations had subsided. No one was hurt, though, and Ekim continued.

“This is a short jump, only about 10 minutes. We’ll be warned when we approach the re-entry point. Anyway, as I was saying, although you will have Special Ops to help you out, all of you will have jobs- hacking, sniping, whatever comes up. Intel knows that something big is happening, and the Rebels may even know that we know, if they intercepted the transmission carrying this picture. Our mission is not set in stone- if things start going wrong, the entire ASF will hyper in and destroy the fleet. If we can’t have whatever it is the Rebels want from that planet, then they can’t either.”

A hand went up.

“Yes, Jdf?”

Jdf1984 stood. “Do we have any idea what they want, sir? A lost fleet, Jedi artifact, what?”

“Well,” said Ekim, “it could be either of those things or something completely different. We really don’t know except that it has to be extremely important to commit so much firepower. Usually, for things like this, the Rebels like sending small teams so as not to attract attention. Apparently, they believe that we would have no way of noticing them there. We believed that we had no way. Anyway, that’s our mission. Dis-”

He was interrupted again by the re-entry into realspace. Three minutes early.

Ekim pulled his comlink out of his pocket and was about to ask a question when a siren sounded and a voice boomed over the PA.

“Pilots to fighters, repeat, pilots to fighters. We have been pulled out of hyperspace by a Rebel fleet.”

Ekim yelled over the ensuing commotion.

“Calm down! CALM DOWN!! Flight I, come with me. The rest of you, head to the bridge and see if you can find something useful to do.”

*********************************

Azrael slipped through the doors of the turbolift as soon as they opened wide enough and ran to his fighter, already prepped. Evidently something like this attack hadn’t been viewed as improbable. He was grateful that someone had found the time to install life-support systems in the new TIEs, which meant that he didn’t have to worry about putting on a flight suit like in the old days. Ah, the old days. None of this sneaking around. The Empire was in its rightful place as the central government of the galaxy. The Emperor kept order. Damn Luke Skywalker and his Rebels. They should have known that it would be impossible to destroy the Empire. Even now, Azrael was about to go crush a few more Rebel skulls. And, judging from his weapons readout, it appeared that he’d be crushing them with a full load of advanced concussion missiles. He smirked.

“Status reports!” Ekim’s voice came through the comm.

“Scorp 4, ready and waiting.”

“Scorp 3 in the green.”

Azrael took a deep breath to clear his mind. “Scorp 2 here, let’s go!”

*********************************

Kast watched from the bridge as the four TIE Defenders shot out of the small hangar and sighed. He would have been far more comfortable in his own fighter, especially now that he saw what they were facing. A captured Interdictor Cruiser was the source of the premature re-entry, and with it was a small fleet. A Light Calamari Cruiser and three Nebulon-B Frigates, with their own starfighter squadrons. Just before the enemy’s communications jamming equipment had gone online, Alec Qarni had sent the request for reinforcements to the Vanguard. They would have no idea of what the reason was, and would therefore send only the two reserve squadrons, to eliminate the possibility that some huge trap would destroy the entire VAN. Fortunately, the small Imperial fleet had also been equipped with jamming equipment for just this sort of thing.

The captain of the M-CRV was busily giving orders and assignments. Flight 2 was told to man some empty laser turrets, while Ultima and Jdf were instructed to manually operate a concussion missile launcher. Strahd and Kast were the only ones left and waited around for something to do. While they waited, they watched the battle unfold.

*********************************

As soon as his fighter cleared the magcon field, Tarkin swung it around to look at the enemy force. Not terribly sizable, but not anything to scoff at, either. The obvious first target was the Interdictor, but the Rebels weren’t that stupid would have one of the Frigates and at least one squadron protecting the capital ship. Therefore, Tarkin decided that he should just focus on dogfighting, the thing he did best.

Ekim’s voice confirmed this. “Flight I, let’s stick to the fighters. Mantis will deal with the Interdictor. We only have missiles, anyway. Hornet’s gonna help us out, and Python will escort Mantis. Try to stick together, concentrate on any bombers they throw at us, and don’t get killed. I hate writing letters to pilots’ parents. Let’s go!”

Tarkin accelerated to full speed and waited for the Rebel fighters. They weren’t long in coming- A full squad of B-Wings and accompanying A-Wings soon exited the hangars of each of the Frigates, and X-Wings leaving from the LT CRS moved to protect the Interdictor, as Tarkin had predicted. The capital ships maintained a stand-off: it was too risky to set the ships against each other. Although the Rebels would have probably come out victorious, they were still frugal with their large ships and didn’t want to lose their Frigates or even suffer much damage. That was perfectly fine with Tarkin; he would be glad to have a hangar to come back to after the battle was over and the Rebels were defeated.

*********************************

The new blips stopped appearing on Hawk’s sensors- all of the Rebel fighters had launched. Per Ekim’s instructions, he headed towards the B-Wings to try to delay them from launching their deadly payloads towards the capital ships. Almost as soon as he got in range, some of the A-Wing escorts achieved a missile lock on him. Here we go, he thought.

He feinted upwards, then quickly dove, trying to shake the lock. The small light on his HUD changed from blinking yellow to solid red- a full lock. Hawk started to get worried.

BWEEP BWEEP BWEEP!!!

As if the alarming sound hadn’t told him everything he needed to know already, a small message appeared on his cockpit: Incoming Warhead.

Hawk pressed the button that would release countermeasures, hoping somebody had had the foresight to load some flares or even chaff. No luck there. Fine, he thought as he evaded wildly, we’ll do this the hard way.

He quickly targeted the missile, cut to 1/3 throttle, and turned as quickly as his craft would allow. This left the missile exactly as he had hoped- in front of him, moving perpendicularly and unable to turn fast enough to hit him. He aimed carefully and let one laser fly towards the projectile. He was rewarded by the sight of the missile becoming a small gas cloud, and reverted to full throttle.

The A-Wing was soon on him again, but this time wasn’t able to complete its lock. The yellow light went away abruptly and a voice came through on the comm.

“Looks like even Scorps need help sometimes, eh?” A Toscan Fighter flew in front of Hawk’s TIE Defender.

“Well, well, if it isn’t LT Tomaas Montte! I don’t know how you can even get out of the hangar in that bucket of bolts! I could of course have dealt with that myself, but thanks all the same.”

“Yeah, I know,” replied Tomaas, “But you were sick for a while, and I gotta do my job.”

Hawk laughed and looked at his sensors. “Speaking of which, I’ve got some B-Wings to kill. They seem to be launching warheads. See ya later.”

*********************************

Prophet found an empty gun turret and strapped himself in. He quickly familiarized himself with the targeting and firing controls, and then looked around for a target. He immediately found some- bright objects were being emitted from what appeared to be B-Wings in the distance. Bright blue- they were advanced torpedoes. And from the lack of warning sounds on the CRV, Prophet deduced that they were not locked on to the CRV, and therefore the computer-controlled laser turrets would not be able to take them out. Very well, he thought. Time for some target practice. He waited until the nearest torpedoes came into range, and started to fire. His first five shots destroyed three of the projectiles, while the other human-controlled turret facing the onslaught destroyed two more. As he destroyed the next one, another wave of torpedoes came into range. Flight I had better do something about those fighters, thought Prophet, or we aren’t gonna survive much longer.

*********************************

Ekim had just delivered the final blow to a B-Wing headed toward the M-CRV when some new blips appeared on his sensors- some new Imperial blips. That would be Echo and Wasp, which would make this little battle far easier. Immediately, Echo gravitated to Scorp and Hornet, while Wasp attempted to catch up to Mantis and Python.

“Uhm, sir?” A voice came through on a private channel.

Ekim laughed with recognition. “Yes, Ender?”

“Would you mind terribly if my flight helped Mantis out for a while? We do have TIE Bombers, after all, and you know just as well as I do that when there are cap ships around, I simply can’t help myself.”

“I suppose we can deal with these sitting ducks without you… go ahead, have fun.”

“Yes, sir! Thanks.” With that, Ender and his flight veered off to face the gathering of Rebel hardware just waiting to be destroyed.

*********************************

And destroyed they were. Mantis focused their attacks on the LT CRS, and with Heavy Rockets, the ship was soon nothing but debris. With the remainder of their rockets and a little help from Ender’s flight, one of the Frigates was soon in the same state. That left the other Frigate that had been part of the forward attack retreating to the Interdictor. While this destruction had been carried out, Ekim and Hornet Squadron had demolished the B-Wings, leaving only a few stragglers, although LCMs Bobman and Optimus had had to EV and required pickup.

CM Kenath Zoron, Mantis Commander, smiled with satisfaction. We got ’em on the run. Now we’ve just gotta finish them.

“Mantis, return to the Fleeting Grace to rearm,” he ordered. “Python, Wasp, if you would be so kind as to go ahead and start taking out those X-Wings, I’d be much obliged.”

“No problem, Kenny,” replied CM Boris, commanding Wasp. “No problem at all.”

*********************************

“No problem at all,” echoed CPT Blair Vallyn of Python. He regrouped with his squad and accelerated toward the Interdictor and her X-Wing escorts. By now, some of the A-Wings that had been escorting the now-destroyed B-Wings were nearing the Interdictor, and they would make for a much fiercer fight. Blair was almost glad he left the Razor Fighters of Scorpion for his Python TIE Advanced. Almost.

He switched to his concussion missiles and locked on to the first X-Wing coming into range. He fired dual missiles, quickly targeted the next craft, and veered over to meet the A-Wing in a head-on. Not in the mood for a head-on laser dogfight, he simply dumbfired two more missiles straight ahead. The A-Wing continued to hurtle towards the missiles until it was too late. Right as it began evasive maneuvers, the missiles found their mark and transformed the Rebel fighter into a jumble of electrified, burned debris. Just then, the first pair of missiles he had fired hit the X-Wing that they had been fired at, utterly destroying it. Ok, he thought, two down, Sith knows how many to go.

*********************************

On the bridge of the M-CRV Lightning, a comm message came through.

“This is CM Daniel Goad, Hornet squad. We hear you’ve got some idle Scorps up there, and we’d be quite appreciative if you’d let them come rescue our EV pilots.”

Strahd ran over to the comm. “Yeah, sure, Daniel, where are they?”

After getting the approximate coordinates, Strahd and Kast ran to the small hangar where the TRN that had ferried them to the Lightning lay in wait. They quickly boarded and started up the engines. Soon, they were on their way.

*********************************

LCM Ice Man destroyed the last B-Wing on the battlefield and sighed. As if to never let him have a resting moment, his comlink opened a channel in his flight helmet.

“Echo Flight III, this is M-CRV Lightning. Request you escort TRN Ferry 1 on its pickup.”

“Copy that, Lightning. We’re on our way.” Well, at least this would be uneventful.

He found the Transport leaving the hangar of the Lightning and led his Flight Members over to escort it. No problems here, he thought. None at all.

Right then, apparently for no other reason than that the universe was against him, two squadrons of X-Wings and an old-fashioned Dreadnaught hypered in, four kilometers behind him. Ice Man sighed. The Imperial comm jamming evidently hadn’t been online fast enough, and the Rebels had gotten a call for help out before their ability was hampered. He called for some help and swung his TIE Experimental M1 around to meet the newcomers. Fortunately, most of them seemed more interested in the larger groups of Imperials, and only a half-squad broke off to engage Ice Man and his flight. Ok, he thought. Still no problems.

As soon as they were in range, Ice Man and his FMs opened fire with their turbolasers. The X-Wings were shredded to pieces and the only survivor limped off to the Dreadnaught, identified as the Iruyok’s Revenge. Ice Man let him go, knowing that his was only a temporary reprieve from death. The Dreadnaught would undoubtedly soon be destroyed, and its inhabitants with it.

*********************************

Ekim saw the message on his cockpit: Incoming Craft Alert, 24 X-Wings at 8 km.

Not long after that, the Dreadnaught also made its appearance. He then heard Ice Man’s call for reinforcements, and had the rest of Flight I follow him to intercept the X-Wings. Hornet’s Flight II also followed Ekim, while the others fought the Interdictor’s escorts.

He saw Ice Man’s flight rip up the half-squad of X-Wings, and saw that the remaining 18 X-Wings were all going to engage Ekim and his followers. He smiled. They were scared and hoping for strength in numbers.
Unfortunately for them, all that meant to Ekim was more targets. Five of the X-Wings were destroyed in the initial head-on pass, while none of the Imperial fighters suffered anything more than a laser blast or two.
Within the next few minutes, the Imperials cut the odds to one to one, then two to one, and eventually the three X-wings that could escape retreated to the Dreadnaught. By this time, Mantis had completed rearming, and were ready to engage the Interdictor. A little detour proposed by Ekim left the unwanted Dreadnaught imploding and breaking apart. The remainder of the rockets went into the hull of the Interdictor, now identified as the Unwanted Anchor.
“Unwanted” is right, thought Ekim as he strafed the flaming hull with his lasers. After the Anchor’s demise, the crippled Rebels began their retreat.

*********************************

Garik Hizad noticed a flicker on one of his screens- the feed from the small fleet. Maybe the Rebels’ comm jamming was going offline- yes, it definitely was. Just as the full picture came into view, he saw the Frigate that the jamming equipment must have been on explode. He called Leeson over to the picture as he opened a channel to the small fleet.

“Good job, guys! Looks like you got’em on the run!”

“Hizzy!” Ekim’s relieved voice came back. “Nice to hear from you! But we can talk later. I’ve got a retreating Frigate to destroy.”

“Of course, MAJ Yellek. Carry on.” He watched as the Imperial fighters converged on the fleeing Rebels and focused their laser fire. Before the last Frigate could jump into hyperspace, the fighters had disabled it. Hizad ordered a trio of Assault Transports to jump in and capture it and then looked over the casualty reports with Leeson. Impressive, he thought. Not one pilot KIA, and only 4 MIA. I love this wing.

*********************************

Jdf1984 crawled out from underneath the targeting system of the missile launcher, hydrospanner in hand.

“Try it now,” he said, panting, to Ultima, who flipped the launcher’s power on. After a few flickers, the targeting screen came to life. Jdf’s cries of triumph were cut short by the view- a Rebel Frigate exploding, leaving no enemies on the screen. He crumpled to the floor, where Ultima joined him.

“Attention personnel of the Modified Corvette Lightning!” Jdf jerked his head up to face the ship-wide PA speakers. “You have served Ronin well, and we have won the day! Scratch one Rebel fleet!!”

“Woohoo…” celebrated Ultima, somewhat sarcastically. “Yay. Good for us.”

*********************************

The atmosphere in the debriefing room on the M-FRG Shadow’s Light was one of joviality. Even Python’s new commander, Johann Glorick, joined in the drinking. Hornet and Python had accounted for 56 of the total 84 Rebel fighters destroyed, and were also credited with the destruction of one of the Rebel Frigates.

Glorick found a podium and stood up. “Friends, pilots, TIE Corpsmen,” he began, “We have won a great battle today. Against an outnumbering foe, we have *hick* prevailed, and furthermore, prevailed without sig-*hick*-significant loss. Glory to the Vanguard! Glory to the Aggressor Strike Force! Glory to the TIE Corps! And, above all, glory to Grand Admiral Ronin and the *hick* Emperor’s Hammer!!!”

The assembled pilots cheered and resumed drinking.

*********************************

The next day, with the Imperial fleet reunited with the ASF for repairs, there was a gathering on the VAN. All the pilots were assembled in the briefing room, congratulating each other. Even Fleet Admiral Michael Tolwyn and Commander Xanthos Deia were there, on leave from their grueling duties elsewhere in the fleet. Leeson stood at a podium and motioned for silence.

“Attention, pilots! We have won a battle, yes, but we cannot get too excited. We have a mission to perform, and this battle only delayed us. Tomorrow morning, after fighters are replaced and minor repairs are made to the cap ships, you will be leaving again. Hopefully, next time we’ll be able to get there without consequence. The Frigate we captured produced prisoners and computers, which will all be analyzed over the next 8 hours. Now, don’t get too drunk, too comfortable, or anything like that, but have fun. Dismissed.” The pilots left the room, celebrating and boasting.

*********************************

*BZZZZZZZZZZZZZ!!* Bevel Leeson sat up groggily. He looked at his bedside chronometer- only 0330. What was wrong? Then he realized- that wasn’t the sound of his alarm, that was the sound of an “urgent” message coming through on the comm. He picked up the speaker.

“What?”

“Uhmm… sir,” came the voice, professional but shaky, “This is the lab. I think you should see this…”

<Dramatic Music, Fade To Black>

<Credits>

<Subliminal Messages: Read The Next Part When It Is Released…>

by FL/CM Alec Qarni/Scorpion 2-1/Wing XV/ISD Vanguard


Fiction

Fiction of the Month

Awarded an Iron Star - Gold Ribbon

<Untitled> part1 by CM Alec Qarni
Alec quickly looked over the box, then withdrew his head to avoid being seen. Sith, he thought. They could be anywhere. He thought. He realized that he didn’t have time to think. So he moved.

He slunk along the available cover like a Togorian on the hunt, carefully choosing his steps to reduce any sound that would give him away. As he continued to creep along the shadows, he reviewed the situation.

Victor and Ultima were both down. That left him with the Commander and Strahd. The main problem here was that he didn’t know quite exactly, or at all, where they were. Which made them possible enemies if they were startled by him approaching. Nor did he know where the enemy was. This was not a favorable situation...

In a galaxy far far away... by LCM Blaine
In a galaxy far far away, the New Republic has destroyed and terrorized all Imperial forces that were leftover after the Battle Of Endor. The Empire's only chance was to go to the Unknown Regions. There they must gather what they have to keep the Empire alive. Most fought for Imperial control but lost. Others just gave up to the New Republic or turned pirates. What once was a reigning force are now crumbled remnants. But one day a soldier by the name Ronin turned everything around...
Blur by LC Fenn Logan
The two Firespray Attack Ships sat apart from one another, separated my 10 meters of landing silo deck, one a matte black with blood red detailing, the other in plain primer gray. Between them, two figures conversed, one in blood red articulated ceramic plate armor, the other in simple black trousers tucked into boots and a loose, banded collar shirt. One female, one male, both bearing similar features and reddish brown hair. The other thing they had in common was the same surname.

Logan. One was an up and coming bounty hunter fast making a name for herself. After a recent mission on Tattooine she was already being touted as one of the most resilient Hunters since the famed Boba Fett last walked the dusty planet. The other was her brother, once one of the most feared Mercenaries on the Black Sun roster, but now commander of a wing aboard one of the Imperial Remnant’s last Super Star Destroyers, the SSD Avenger...


Blur
by LC Fenn Logan

The two Firespray Attack Ships sat apart from one another, separated my 10 meters of landing silo deck, one a matte black with blood red detailing, the other in plain primer gray. Between them, two figures conversed, one in blood red articulated ceramic plate armor, the other in simple black trousers tucked into boots and a loose, banded collar shirt. One female, one male, both bearing similar features and reddish brown hair. The other thing they had in common was the same surname.

Logan. One was an up and coming bounty hunter fast making a name for herself. After a recent mission on Tattooine she was already being touted as one of the most resilient Hunters since the famed Boba Fett last walked the dusty planet. The other was her brother, once one of the most feared Mercenaries on the Black Sun roster, but now commander of a wing aboard one of the Imperial Remnant’s last Super Star Destroyers, the SSD Avenger.

“So, you like?” Savannah Logan asked, the breeze blowing tendrils of her shoulder length hair across her face. Most of it was caught up in a very short tail to accommodate the helmet that hang at her belt just behind her right elbow.

“Needs a fresh coat of paint,” Fenn Logan replied, her older brother. He wore his hair nearly twice as long, a good portion caught up in a topknot. “I thought Del’rek was one of a kind.”

“So did I, until his two cousins showed up wanting to balance the books with me for whacking out his murderers,” Savannah replied, her slate eyes flashing with humor.

“And so you just happened to mention you wanted a duplicate ship like yours to give to your brother?”

Savannah shrugged. “It was the best way I knew how to tell you how much I appreciated you having a hand in how I turned out.”

“But-“

Savannah placed a finger against Fenn’s lips. “Shhh. We’ve already been through this, remember?”

Fenn nodded, then suddenly embraced his sister. “Take care of you,” he whispered in her ear.

“And don’t let some rock pirate shoot your ass off,” she returned, squeezing him tightly for a brief moment before stepping back. She brushed a lock of Fenn’s hair back from his face, stood up on her toes and kissed him on the forehead.

Fenn smiled and turned to the access ramp leading into his new ship.

“What color are you going to paint her?” Savannah called after him just as he was about to disappear inside.

“Some fearsome color. Blood Red is already taken, so I’ll have to settle for the next fearsome thing. Bone.”

The ramp closed on Savannah’s laughter and she watched the Firespray float upward and go into its vertical flight mode before lifting clear and blasting off for space.

She headed for her own ship when the comlink in her helmet went off. She touched the contact on the inside chin console and amplified the sound so she wouldn’t have to put the helmet on. She already knew who it was. Fenn had his TIE Corps and she had her own organization: The Dragon Kabal.

“Yes?” Savannah said, boarding Savannah’s Revenge and transferring the call to her pilot console.

The fine features of Archaia Tyche, the Dragon Kabal’s Chief appeared on a display. “Need a body found on Nar Shaddaa,” she said.

“Then send Skawl,” Savannah said. “I’m on vacation.”

“I did. He’s 72 hours late on the check-in call.”

“On my way.”

“Thought you’d be.”

BLUR

“You are cleared for landing pit 221, Revenge, proceed with your landing.”

“Copy that, traffic control.”

“I’d extend a warm welcome to you, but I know who and what you are and I’d just as soon have you off my planet as quickly as possible.”

“Understood,” Savannah said with a facetious chuckle. “I promise not to leave too big of a mess in my wake when I leave.”

“I’d be even happier if you didn’t make any messes at all. We have a rule of a maximum of one sidearm and one melee weapon allowed. See that you abide by it.”

“Not a problem. I won’t even bring the sidearm.”

“That would be much appreciated-with reserve skepticism if you don’t mind.”

Savannah chuckled as she settled her ship to the apron and powered down. That was probably Revos Strom’s doing-her reputation preceding her. That might prove to be downright inconvenient.

Savannah sighed and left the pilot’s chair. About halfway to the main workstation/bunk area, she suddenly collapsed on her knees, something not quite pain shooting through her body from head to toe. It was brief and intense and left her gasping. Residual muscle memory from the brutal beating she received at the hands of Denaach and his thugs on Tatooine? She shook her head and got to her feet, heading for the privy and its tiny shower stall. She wasn’t sure, but everything in her sight seemed to take on a startling clarity.

Savannah showered and put on a midnight blue bodystocking that hugged her luscious curves seductively. Her Noghri Long Knife went into its shoulder rig over which she put on a short leather jacket with metal plates along the sleeves. In lieu of one of her Blastech pistols, she dropped her weighted grappling chain into a boot pocket.

Security protocols set on her ship, Savannah retrieved her speeder bike and left the starport.

Nar Shaddaa seemed to have increased in volume since Savannah was last here. Granted it had been many years since her presence last graced this foul planet, and most of her early life had not been pleasant. Still, she was looking at Vertical City-one of many of the Nar Hutta moon’s floating cities-with new eyes. It was just another crowded city now, holding no terror of the little street urchin who had had to survive in squalor.

The noise level was deafening and traffic looked like a complete tangled messed for as far as the eye could see in all directions, though that was far from the actual reality. Perpetual gloom shrouded the city mostly because of its dense cobbled together construction that allowed few rays of sunlight to penetrate the interior. Nar Hutta filled most of the sky, close enough to see the lights of its own massive cities on the surface.

Savannah merged into traffic, drawing glances from nearby drivers. One had to be crazy to fly a light craft in traffic as dense as this. However, Savannah became aware of something within her, a kind of uber consciousness overlaying her awareness of her surroundings. It was almost clairvoyant in nature in a sense that she could predict how the traffic flowed, track all possible vectors, accounting for variables beyond what could be discerned by sight alone.

The sensation nearly overwhelmed her and she narrowly avoided clipping an airspeeder. The driver yelled something in some unrecognizable language before speeding off. Savannah drifted the speeder bike into a parking zone and just sat there idling why she tried to make sense of what was happening to her.

Then something occurred to her like a hot poker against her consciousness. Her brother Fenn was a full blown Dark Jedi. Wouldn’t it stand to reason that she was Force sensitive as well? Perhaps it had lain dormant until something… traumatic happened.

…Like the savage beating she recently took.

Savannah blinked. “Oh, this can’t be good,” she whispered. “Keep your mind on the business at hand,” she admonished herself.

She figured the place to start looking for the missing Barabel would be to try to locate his target…

*

The duty officer on station at the Sector 10 security station looked up with mild disdain when Savannah walked in. Traffic zipped behind her as the doors cycled closed.

“May I help you?” he said eyeing her critically. As far as he was concerned, she was just fresh off the street, although those curves looked mighty nice under the bodystocking..

Savannah looked past him at a wall projecting a series of portrait holos. She scanned the faded 3D images for a moment before pointing to a Zabrak, its horned head almost fearsome. “Him. Any idea of his last location.?”

The duty officer’s face darkened. “You don’t look like a bounty hunter,” he said in a clipped tone.

“That might have something to do with the fact that I’m not in my gear. Easier to blend in.” She slid her ident chip across the counter.

The duty officer sighed. “Kooth Aan. Wanted for terrorism right here in Vertical City. Planted a bomb in a local watering hole 3 levels below this very station. Killed 27 individuals, wounded another 234 from collateral damage.”

“I take it somebody saw him plant the device?”

“There was a witness, yes.”

“Any reason why he’d do such a thing?”

“Kicks? To make a statement? To kill someone in particular? Take your pick. We get about a hundred murders a day in Vertical City. This was just messier than most.”

Savannah slid a flat holo of Skawl to the duty officer. “Ever see him?”

“Sure. He came in about a week ago asking about the same individual. I’ll tell you like I told him. You find him, kill him.”

“Got an address to this watering hole?”

The duty officer scribbled something on a notepad, ripped off the tiny page and handed it to her.

Savannah gave him a slight sneer. “Thanks, you been helpful.” She turned and headed for the door.

The duty officer snorted. “Stupid bounty hunters.”

Savannah waited until she was at the entrance before turning to say, “Stupid cops.”

The duty officer looked startled momentarily, for he had said that last statement under his breath. Savannah flashed him a fake smile and left.

*

Savannah mounted her speeder bike and just sat there, breathing deeply and looking around her. Vertical City was huge. Looking for a single individual that probably did not wish to be found seemed such a daunting task especially with so few clues to go on. She flinched suddenly as the noise level seemed to peak with abrupt sharpness. Then it all faded to a dull roar, muted and distant.

“You’re losing it,” she said out loud. “Well, since I don’t have anywhere else to start, I might as well check out the bombed watering hole.”

She tapped the accelerator and pulled into traffic.

*

Savannah reached her destination a little later and drifted by slowly. A scattered pile of rubble lay where the façade of a building used to be. She could see splintered debris blasted against all the interior walls and a fairly demolished mezzanine level. Everything was blackened and melted spots gleamed dully. The explosion had produced a tremendous amount of heat. Probably a non-standard thermal detonator. Larger than Trandoshan thugs normally carried. What the hell was a Zabrak doing blowing up buildings?

Savannah stopped inside the building and dismounted, her booted feet crushing ash with a quiet hiss. She slowly looked around. It was a sure bet the local police didn’t do too thorough an investigation of the crime scene. Who knew whether or not some Hutt master had ordered this from Nal Hutta.

“I believe this was an isolated incident, which leaves me to believe there are some sinister forces at work here. As well as a major cover-up.”

Savannah moved so fast, the Noghri Long Knife was in her hand before she was even aware she’d drawn the weapon. She dropped into a deep crouch, arms wide, a hand ready to grapple, the blade ready to plunge into whatever she got a hold of.

The woman standing a scant meter away seemed unperturbed. Savannah’s cheeks grew hot.

“Don’t feel too badly,” the woman said. “I chose not to let you see me.”

“Jedi,” Savannah hissed. She didn’t relax.

“For someone as strong in the Force as you are, you say that like it’s a curse.”

Savannah stamped down on her surprise, but was only partially successful. The woman smiled knowingly. “I am no Jedi.” Savannah growled.

“Didn’t say you were. Merely stated a fact. You’re strong in the Force. But it is raw. Untrained. I’d even go so far to say that you may have just discovered this about yourself fairly recently.”

Anger flared hot and immediate. Savannah did not enjoy being read so thoroughly. “Go away. You’re in my way and I’m liable to cut you, just on general principles.”

“I could use your help,” the woman said. “I believe we are after the same thing, you and I.”

“And what might that be, Jedi?”

A look of irritation crossed the woman’s face briefly. It pleased Savannah that she was able to ruffle her feathers. It was petty to be sure, but it felt good. Her smug look dropped instantly and she flicked her knife hand with blinding speed.

The woman snarled, her lightsaber flickering to life almost at the same moment it leapt from her belt into her hand. She then looked startled when Savannah’s Long Knife sailed past her head to bury itself to the hilt right through the top eyestalk and into the forehead of the Gran directly behind the Jedi woman. It dropped in its tracks with a guttural gurgle.

“Took your sweet time, didn’t you?” the woman said.

Savannah let her anger flare up again. The woman may have been just a bit caught off guard at her speed. She grabbed two fistfuls of the woman’s tunic and fairly slammed her against a wall, stirring up a thick cloud of ash around them. Savannah got nose close and said, “I don’t appreciate being manipulated.”

“Understood. I needed to find out where your moral compass pointed.”

“I’m a Bounty Hunter,” Savannah said low in her throat. “I don’t have a moral compass.”

“I’m sure that’s what you tell yourself every night.”

Savannah shoved the woman hard against the wall and stepped back with an exasperated hiss. “Screw you, wench. Who the hell do you think you are that you figure you can make that kind of judgement about me?”

“It’s a gift of mine. I know, I know,” she added quickly when Savannah started to retort. “It makes me annoying as hell.”

The hiccup of laughter that escaped Savannah’s lips startled Savannah herself. She looked at the woman for several long moments then started laughing outright. “Oh, I’ll just bet you must be a barrel of jawas at parties.”

“You have no idea,” the woman said, starting to laugh in response. “I think I’ve blown through five boyfriends because of it. Each one found me extremely obnoxious.”

“I’m surprised none of them didn’t try to shoot you dead.”

“One of them did… well, shot at me. He wasn’t trying to hit me or anything. He was just really really angry.” The woman stuck her hand out, extinguishing the lavender blade of her lightsaber in her other hand. “Areena Bastet, Jedi Investigator.”

Savannah hesitated a moment then shook the offered hand. “Savannah Logan, Amoral Bounty Hunter.” The humor was evident in her voice.

Areena Bastet smiled. She might have been considered merely generic pretty, but there was something behind those pale gray eyes that added a dimension to her attractive features, a maturity that brought a kind of timeless beauty to her looks. Her long ash blond hair was pulled back into a utilitarian ponytail that extended just past mid-back, and she wore a dark gray tunic and pants ensemble. The tunic hemmed at mid-thigh, cinched at the waist by a narrow utility belt. The belt held her comlink, the hook for her lightsaber and several small pouches. The hilt of a vibro-knife protruded from the top of one darker gray calf boot.

“Well, we certainly make a pair, Miss Savannah Logan Amoral Bounty Hunter. But one thing we share in common. We’re deep in Hutt territory and I have a profound belief they don’t like that we’re here. Not if that dead Gran is any indication. I’ll tell you what I know, but we need to get away from here.”

“I know of only one safe place,” Savannah said. “Come with?”

“As long as you promise not to shoot me in the back,” Areena Bastet said, smiling.

“No, that I reserve for special individuals,” Savannah said quite seriously as she retrieved her Long Knife, wiping the blood off on the dead Gran’s clothing.

Areena Bastet locked gazes with Savannah, gray eyes to gray-green ones. “I believe it,” she answered in kind. “Look, can we stop at my hotel so I can pick up my kitbag and check out?”

“Sure,” Savannah said, powering up the speederbike.

*

“Nice little ship you have. It’s actually clean in here,” Areena said, looking around the interior of the Savannah’s Revenge. Gee, I never knew there was this much room on these Firesprays.”

“It’s an illusion. How did you get here?” Savannah asked, sitting down at her tiny workstation.

“Booked passage on a Bulk Freighter,” Areena replied.

“You really are trying to travel incognito, huh?”

Areena produced a long clear recorder rod and inserted it into the terminal receptacle. “Once you see what’s on this, you’ll see why. May I?”

“Sure,” Savannah said and let Areena replace her at the terminal. The series of full motion images flickered into existence over the small holo-projector.

“These were pulled from the security recording rods of various facilities on several planets,” Areena stated. All of the images depicted a figure running down various corridors. Images of the Zabrak she was currently hunting. Dressed mostly in black, he moved quickly, searching. He’d reach a panel and the image would wink out, replaced by a similar image, a different corridor.

“So what am I looking at besides someone being where he isn’t supposed to be?” Savannah asked.

“Within days, each of these facilities where he was recorded has mysteriously blown up. A waste processing facility on Nal Hutta, an import/export house on Corellia, a warehouse on Tattooine, a droid factory on Ix and a technology research center on Coruscant. None of these places have anything in common except for being visited by this Zabrak. Now, here, a cantina, the most incongruous of the bunch.”

Savannah rubbed her forehead briefly. “This only started with me looking for a fellow hunter. Looks like I’ve just scratched the surface of something bigger.”

Areena turned to look at her. “So why are you looking for him?” She pointed to the frozen image, a close-up of the Zabrak.

Savannah shrugged. “Best way I knew how to him was to find his target.”

“I wasn’t aware you bounty hunters were that close knit a bunch.”

“We’ve formed Kabals and even wings within the Kabals. I guess that’s about as close knit as a bunch of untrusting bastards can get.” Savannah laughed.

“But this particular hunter here you’re looking for.”

“He is… someone I’d trust to have my back in any given situation.”

Areena nodded then frowned. “There is something connecting all of these facilities and I don’t think we are going to get anywhere until we find out what.” She leaned back with heavy sigh. “Gods I’m tired.”

“You can take the spare bunk,” Savannah said.

“Mind if I use your shower. You doused me with a lot of ashes when you slammed me against the wall. Speaking of which, I have a headache and am too tired to try to trance it away.”

“No problem. In my occupation, you learn to keep a large and varied supply of pain killers. Sorry about that. You just happened to push a few of my buttons.”

“You’re from here,” Areena said suddenly, realization lighting her eyes. “You were born here and your time was not pleasant. No wonder you have such an elevated emotional state.”

“You can tell that just by how I’m feeling?” Savannah asked with some surprise.

“I wasn’t kidding when I said you were strong in the Force,” Areena replied. “To other Force sensitive people-especially trained Force users, you stand out like a beacon in the dark.”

“I’m not sure I’m comfortable with that thought.”

“You can learn to harness and use the Force.”

“If it comes to that, I know who to go to for that.”

“From the reaction you gave me, it can’t be another Jedi.”

“Let’s just drop this line of conversation, okay?”

Areena nodded wearily and stood up, peeling her ash embedded tunic off. A horrific network of burn scars covered most of her back and upper right arm. She gave a wan smile at the look in Savannah’s eyes.

“I used to be a fighter jock. After an entanglement with some Remnant forces near Ord Mandell where upon I was shot down and crash-landed, I kind of lost my nerve.”

“I’m sorry,” Savannah said, feeling an uncharacteristic closeness to the Jedi woman.

“Don’t be. It opened me to the ways of the Force.” Areena’s smile was genuinely warm. “Granted, most Jedi are fighter jocks, but not all.”

“Something I wanted to ask you about your lightsaber.”

“Yes?” Areena said, but the smile on her face told Savannah there was something special she was about to enjoy talking about.

“I guess you know what I’m about to ask,” Savannah said, returning the smile.

Areena unhooked her saber and tossed it to Savannah, who examined it slowly. It was almost twice as long as Fenn’s and curved. She’d never seen anything like it.

“Go ahead and ignite it,” Areena said.

Savannah did so and gasped. She hadn’t been seeing things. The lavender blade was indeed flat and very gently curved along it’s 1.3 meter length. “How…?”

“-Did I get the blade like that?” Areena fairly beamed. “Well, amongst my peers, I’m considered somewhat of a maverick.”

“I’ll bet,” Savannah said.

“But anyway, I applied starfighter deflector shield technology to angle and flatten the energy waveguide. Had to curve the handle for the internal architecture. Got the idea from some library archive. A lightsaber belonging to a Count Dooku had a curved handle. I also studied ancient swords, which is where I got the initial idea to curve and flatten the blade.”

“You and my brother would get along. He’s into ancient swords too.”

Areena’s eyes lit up in sudden recognition. “Your brother is Fenn Logan! The New Republic can’t decide whether to put a bounty on his head or give him a medal.”

“Why’s that?” Savannah said, scowling.

“Well, for one thing, he’s a Dark Jedi. But he’s not like any Dark Jedi the NR have ever encountered. For one, he’s done an enormous amount of good in various places. Not at all typical behavior for a Dark Jedi or an Imp Remnant. Don’t get me wrong, we know him to be quite ruthless on occasion, but it seems to be directed by… No wonder you’re the way you are!”

“I don’t know if I’ve just been insulted or that was an actual compliment.”

“I think a compliment,” Areena said with a laugh. “But anyway, we’re just told to steer clear of him and report what he does if we happen to run into him.”

“Yeah? Well, if you do ever decide to go after him, you’re going to have to go through me first, and probably his fiance second.”

“Understood,” Areena replied, her spirits not the least bit dampened by the not so veiled threat.

Savannah nodded, turned to head for the pilot’s station.

“So who is he, really? This friend you’re looking for?”

Savannah ducked her head briefly, a smile tugging at one corner of her mouth. “Just someone who befriended a scared little pleasure slave.”

Areena nodded and begin peeling off the rest of her clothing. “I knew there was nothing amoral about you. Ruthless, maybe. But not… wanton or evil. Kinda like your brother.”

“Evil’s relative,” Savannah replied. “And highly interpretive.”

“Not true evil. That you know and feel deep in your bones.”

Savannah smiled. “You look about my size. Help yourself out.” She turned and headed to the pilot’s station. She paused with a deep frown.”

“You’re thinking,” Areena said. “I can smell the wood burning.”

Savannah gave her a fake smile, then said, “We may not know what the connection to those facilities are, but I think I know someone who can find out. Let me have the recording rod. This is the part of the mission that needs some slicing done.”

*

Savannah was asleep in the pilot’s chair when her console lit up indicating an incoming data stream. She was glad she had contacted Ki’rek, one of Del’rek’s cousins who had befriended her when they’d learn she had avenged his death. Ki’rek was the hotshot slicer of the two.

His face appeared in the holoprojector. “You were right to be suspicious. We tracked the operating activity of all the facilities on the list you gave me. Each one had been receiving regular shipments of material and supplies that had nothing to do with any of the facilities themselves. Circuits, power sources, raw minerals, droid systems. I’d say each facility had been designed to produce a specific component of some kind of machine. However, once the facilities had been destroyed, the shipments had stopped. Whatever it is you’re into Savannah, you be careful. From what I can tell of some of the components, whatever it is they’re building is going to be very ugly.”

“Thanks, Ki’rek, you’ve been very helpful. Tell your brother I said ‘hi’.”

“Will do. All the info is in the datapacket.” The Twi’lek signed off.

Savannah turned to find Areena standing behind her. “Time to tool up.”

The Jedi nodded solemnly.

*

Crouched deep in the shadows, the huge figure seemed to be made of the stuff of shadow. From his vantage point, he could see his target moving stealthily along the south wall of some nondescript factory deep in the lower levels of Vertical City.

Kele Skawl had been tracking this particular Prey for a very long time. Initially it was to collect the bounty on his head, but something was going on and he wanted to find out what that was. The bounty seemed exorbitantly high for the activities he had witnessed the Prey doing. For one thing, he was attributed to murdering hundreds if not thousands of innocent civilians. From studying the patterns and actions of the Prey, Skawl had determined that was not the case at all.

In fact, further investigation had shown the Prey was actually trying to prevent something from coming to being. What that was he could not fathom so he tracked and watched and listened.

The Prey, checking his surroundings once more, removed a backpack and removed a particle torch. Flicking the tool on, he began cutting into the lock mechanism of the door.

Moments later, a hidden door suddenly opened and out sprang a number of thugs; a mix of Gran, Trandoshan, and Rodian, all pointing various and lethal weapons at the Prey. A moment later, a rather large Hutt floated out on a mobile throne, followed by a skeletal droid. The Hutt said something in Huttese and the droid translated.

“My employer says, although you have been careful and lucky, ultimately he knew you would show up here.”

“Stop what you’re doing,” the Prey said. “You would bring ruin to us all if you continue on this course of action.”

The Hutt spoke, translated by the droid.

“Pathetic fool. Did you really think your actions were anything more than a nuisance? I have everything I need, including working prototypes and the means to manufacture more. Your efforts have ultimately proved fruitless.”

“I don’t think so,” the Prey said.

“Kill him,” the Hutt ordered.

One of the Rodians promptly put a burst from his E-11 into the Prey’s chest.

Skawl had already unslung his chaingun, anticipating just such a sequence of events. He just hadn’t expected the opposition to act so quickly. But just as he was about to fire, the Prey’s backpack exploded.

Most of the thugs were incinerated on the spot. The force of the blast threw the throne off the edge of the building, along with the Hutt on it. Both tumbled into the darkness below. The Hutt’s scream was very long.

“Well, I certainly didn’t expect anything like that to happen.”

Skawl turned, surprise in his deep black eyes.

“Now you really didn’t think nobody’d come looking for you, now did you?” Savannah said, landing the speederbike beside the Barabel.

“Look? Yes. Find? No.”

“I had help. Meet Areena Bastet, Jedi Investigator.”

The Barabel grunted, nodding in Areena’s direction.

“We still need to destroy the place,” Areena said.

“Did you bring your ship?” Skawl asked.

“Yes, it’s a couple of buildings over, set on remote control, just in case we need to leave the system fast. Used a fake transport IFF to get down here without turning any noses.”

“Let’s move,” Skawl said. “While they are leaderless.”

Savannah dropped off Areena at the open hidden doors, then went back to pick up Skawl, who had come loaded for war.

The trio ran into opposition not far from the entrance and Skawl swept the corridor with his chaingun, splattering body parts and various colored blood everywhere.

“Damn, you do messy work,” Savannah remarked. As they proceeded deeper into the complex.

*

There was no doubt about it. The place had been designed to manufacture something. And if Ki’rek was right, something particularly nasty. All three of the intruders were all fangs out. Savannah looked eerie and imposing in her blood red battlesuit of articulated ceramic plate. The bulk of a Heavy Repeater Gun tracked doorways and corridors. Skawl, in an armored vest carried the bulk of his chaingun that should have been on a weapons mount with ridiculous ease. Areena Bastet, unarmored as she was, nonetheless looked just as lethal with her elegant lightsaber lit and ready.

A Gran popped out of a doorway and was neatly halved at the waist by an almost contemptuous swipe of Areena’s lightsaber. Savannah spotted movement through a doorway and fired the HRG’s secondary weapon, an energy grenade launcher into the room. There were screams and sounds of bodies hitting the floor. A Rodian popped out spraying the corridor with his E-11. Savannah took several hits in the chest before a burst from Skawl’s chaingun splattered the thug against the wall. Areena had deflected some of the shots with her lightsaber.

The corridor spilled out into a large chamber filled with machinery and bins of metal on tracks. A series of walkways criss-crossed overhead. Heat from several devices that looked like foundries filled the chamber.

“We need to find exactly what it was they were making-“ Savannah stopped and looked in horror. Areena and Skawl looked to where she stood.

“Oh my,” Areena said softly.

They came rolling out of a large corridor a ways down, shiny and coppery perfect spheres with seams along their surfaces. Two of them. They came to a stop a couple of meters apart and unfolded like blooming metal flowers. Stubby legs and appendages unfolded, as did other parts, and when they had reached their final skeletal form, energy shields surrounded them and they advanced, laying down an intense barrage off blaster fire.

Areena had already moved ahead, her lightsaber a blur as they deflected blast after blast. Savannah and Skawl had opened up as well as they moved apart, looking for cover. Ballistic ordance traversed across the advancing Battledroids, ricocheting harmlessly off their shields.

“This is not good,” Areena said, backpedaling while still deflecting blasts.

“No!” Savannah screamed, diving for the Jedi. She was just a tad too slow.

Areena had been parrying a flurry of blasts from the first battledroid with her elegant lightsaber, but the second one added its firepower, assessing that she was the most dangerous of the 3 intruders. A double shot slipped through Areena’s defense, slamming into her chest and abdomen an instant before Savannah collided with her, taking them both tumbling awkwardly across the hard metal floor.

Skawl did a diving roll, interposing his bulk between the women and the battledroids and rolled a thermal detonator at the closest one. It skittered backwards and the Barabel used the reprieve to drag the two women behind a large slag bin. The explosion shook the floor, but Skawl was fairly certain he didn’t get the battledroid.

“Areena?” Savannah said, cradling the Jedi in her lap. Smoke drifted up from the horrible cauterized mess of her wounds and she coughed. "Z-zigged when I should have zagged.”

“Don’t talk, Savannah said, blinking back sudden and fierce tears.

Areena looked up, grabbed Savannah’s breastplate and with her last breath, said, “L-lightsaber… all my stuff… yours… please… learn…” She let out a final sigh and went slack in Savannah’s arms, gray eyes staring beyond life. Savannah slowly closed the Jedi’s eyes and laid her gently down.

The battledroids had resumed laying down a barrage of fire. Skawl’s chaingun cut loose with a long stream of slugs, the ricochetes off battledroid shield and the surround walls loud in the smoke tinged air.

“I could use your help, Lo-gan,” he growled.

“Right, “ Savannah said with a snarl, picking up her Heavy Repeater. She took a repulsorlift assisted jump towards a walkway above the battledroids, Firing 2 energy bursts from the underslung launcher. Both exploded dead on target. The battledroid's skeletal spheroid bulk bounced and its shields winked out.

Skawl stepped from behind cover and unloaded on it, the armor piercing shells chewing up the alloy battledroid, chunks of it flying everywhere. It collapsed in on itself and lay there, smoking.

The second battledroid skittered across the floor, firing in alternate bursts, forcing Skawl to dive behind a stack of metal crates. He popped out to fire, but the gun’s barrel drive just rotated with a high whine, shooting nothing. The Barabel growled and threw the heavy weapon at the battledroid.

Two Rodians and a Gran burst from a doorway, a ways down the walkway where a control room was situated. Savannah turned to fire and her weapon ran dry. The Rodians opened up with Tenloss disruptor rifles as Savannah leapt from the walkway towards the second battledroid. She landed and rolled as it swiveled to track her, raining down a hail of blasterfire. But she was under it’s line of fire, tumbling behind a slag bin. She scrambled to her feet, disruptor fire lancing down around her until she was out of sight. She scrambled back to Areena Bastet’s body and retrieved the Jedi’s lightsaber, then clipped it to her waist. Skawl joined her.

“Will you carry her?”

“She is dead.”

“But I need to return her body. It’s important to me.”

“Very well, Sa-vannah.” Skawl scooped Areena’s body up as if she weighed no more than a feather.

Savannah peered around the corner of the slag bin and ducked back a second before a blast sizzled the bin where her head had been. She looked back at Skawl and plucked two thermal detonators from his bandoleer. She armed both in each hand and popped out in plain view. She rolled one towards the battledroid and lobbed the other at the Rodians and Gran on the walkway some distance away.

Savannah’s next move was to run straight at the battledroid, igniting the lightsaber. The detonator exploded directly in front of the droid at the moment Savannah went airborne The battledroid’s shields fizzled and Savannah came down, the lightsaber in a two-handed grip, slicing clean through the battledroid. She landed it on one knee, the construct falling to opposite sides in neat halves.

Savannah launched herself up to the walkway further away from the Rodians and Gran who continued to fire at her, hitting nothing.

“Skawl, come on!’

The lighsaber put away and her Blastech pistols in her hands, Savannah rolled and came up both guns blasting, causing the Rodians and Gran to scramble for cover. A stray disruptor bolt glanced off Savannah’s armor, sending her stumbling.

Skawl’s seven foot frame cleared the edge of the walkway, landing in the midst of the Rodians. Even with Areena’s body slung over one shoulder, Skawl was a dervish of death, his knives slashing like the cobras he so loved. All three Rodians went flying off the walkway--two of them in pieces, and the Gran ran…

…Right into a blood red ceramic encased fist, dropping him dead in his track. Savannah bent down and gave his head a savage yank, snapping the neck with a dull crack. The Barabel was already moving to the control room, Savannah following him, walking backwards. She detected no more heat signatures and turn to join Skawl in the control room.

After a quick scan of the controls and wall displays, it became apparent this was the master control room for the entire foundry complex. It took a mere few minutes to program a reactor overload. Moments later, a female computer voice on the public address system blared a warning to evacuate.

Savannah and Skawl calmly walked out of the facility. Savannah activated the remote call function of her suit.

The facility’s apron shook and Savannah and Skawl sprinted to Savannah’s modified Firespray, which had just arrived and landed. Savannah wasted no time retracting the ramp and sealing the hatch when Skawl lumbered up, having to duck in the narrow corridor. He laid Areena’s body in the spare bunk and followed Savannah to the pilot’s station.

“Strap in,” she said, bringing the Revenge to life.

Moments later the Attack Ship accelerated ahead of an expanding ball of flame and debris. Skawl pointed to the Combat Multiview Display.

“I see them, I see them,” Savannah said, yanking the Firespray around building just as green lasers chewed the corner, spraying debris across lower levels of traffic. Several airspeeders collided, creating a chain reaction of accidents that spewed hot metal and fire across the cityscape. “Crikey,” Savannah exclaimed. “They don’t care about civilian casualties!”

Skawl grunted.

Savannah went vertical, soaking up hits for the few moments she was vulnerable to enemy fire. She looped her craft, threading levels of traffic as fast as she could to prevent further civilian casualties. Still, the six TIE Interceptors chasing the Revenge didn’t care and more civilians died from stray shots.

Savannah’s Revenge twisted and oscillated, breaking the city boundaries, climbing ever higher until the lights of Vertical City were mere dots. However the TIE Interceptors were close behind, scoring more than occasional hits, the Firespray’s shields flaring brightly.

“Trouble,” Skawl said.

“No kidding.” Savannah eyed the new contacts on the CMD critically. Two Corellian gunships were angling in on an attack vector, supported further back by an old Imperial Star Destroyer. “This is not good,” she murmured. “Hold on!” Savannah dropped a cluster mine, hoping they were high enough in the atmosphere for the blast not to effect anyone on the upper levels of the city. The munitions exploded, flinging smaller bomblets in a cloud that exploded themselves, ripping through the pursuing unshielded TIEs.like so much tinfoil. Three of them were obliterated outright, two spun lazily planetward trailing thick smoke, the sixth managed to avoid the blast radius but turned and fled anyway.

By that time, Savannah’s Revenge had reached low orbit and came under the guns of the Corellian gunships.

“Well, that confirms it,” Savannah remarked.

“What?” Skawl asked.

“That operation belonged to one of Nal Hutta’s masters. Takes a lot of scratch to pull together that kind of force in so short a time. Where’s your ride?”

“On a pad in lower Vertical City,” Skawl said. “Hidden. It is a rental.”

“Looks like they’re going to get to keep their deposit.”

Savannah angled towards the closest Gunship and fired on it, linking the turbo ions and turbolaser. Its shields buckled under two bursts and the third raked the engines, causing them to explode, literally tearing the gunship apart at the seams. Savannah ignored the second gunship, switching all available power to the engines. The Revenge was out of range of any weapons in a matter of moments, leaping into hyperspace shortly after.

EPILOGS

Savannah sat cross-legged on her bunk, looking at Areena Bastet’s kitbag. Her strange, elegant lightsaber lay beside it. She picked it up. It was obvious great care had been taken in its construction. It had been created with great passion. Savannah blinked back tears, wondering how in the hell she had become attached to the dead Jedi so quickly and deeply. If she didn’t know any better, she would have thought the woman had laid some of that Jedi mind mojo on her they were supposed to be famous for.

Savannah was clad only in her panties, having just showered. Skawl was in the shower now, probably cramped as hell. The thought of the huge Barabel going through major contortions to clean himself made her smile self-consciously. But after having been undercover for so long without a bath, Skawl fairly reeked of Vertical City grunge and sewage. She had insisted he take a shower before the stench had a chance to settle into her ship’s bulkheads.

Actually she would have insisted if he hadn’t come right out and asked to take one. Apparently he was as eager to wash away the stench of the Smuggler’s Moon as she was in wanting him to.

“Well, no need in putting this off,” Savannah said to herself and unsealed the kitbag. The first item she took out was a lightsaber, only slightly smaller than Areena’s main one. She activated it and watched the lavender blade extend to about 6 inches.

“Oh, how cute. A lightdagger.” She deactivated it and pulled out second item, a datapad. An indicator diode blinked, indicating a stored message. She opened it and a tiny holo-image appeared, and spoke.

“If you are viewing this, whoever you are, I probably befriended you. And if you got this datapad, I probably gave you my stuff as well.” The image paused and took a deep breath. “I’m onto something big and sinister here and I suspect the masters of Nal Hutta may be behind it. That being the case, I can’t get a message out to warn the NR or to call for back-up. I probably enlisted your help. Shows you how desperate I was. Anyway, I must ask you for two favors-both rather huge. And I don’t ask them lightly. If at all possible, return my body to Alwin Corr, my superior in the Special Investigations branch of the New Republic Security Force on Curuscant. The directions are in this datapad.

“Secondly, you have my lightsaber, you know how special it is. Learn how to use it. Learn the ways of the Force. No matter what your current occupation is; thief, criminal, Regular Joe Citizen, whatever. If I gave you my lightsaber, you’re obviously strong in the Force. There are directions on how to permanently deactivate the self-destruct circuits-or you can keep them and key it to you. Also, there is a recording rod with detailed instructions on exactly how I constructed my lightsaber. If you let that fall into the wrong hands, I’m going to have come back from the grave and beat you senseless.”

Savannah laughed, wiped away her tears.

“Anyway, that’s about it. Oh yeah, I know I’m not suppose to be saying this, but whoever or whatever killed me? Waste it, him or her. I mean it.”

The image smiled and winked out.

“Areena Bastet, you were a strange woman and I will miss you…”

*

“So Skawl, I’ve never known you to question the source of a bounty before,” Savannah said as she and the Barabel sat in the tiny lounge. Well, she sat. He sort of sat on his haunches. Both were eating and if Savannah was nervous about his gruesome eating habits, she sure wasn’t showing it.

“Didn’t at first. Track Prey. Tracked Prey’s habits. Learned all was not as seen.” Skawl paused to rest. An injury that nearly took his head off made it difficult for him to speak. Many people mistook that for lack of intelligence-mostly to their detriment. And usually it was a fatal mistake.

“So you decided to find out what was really up.”

“Discovered true reason for Prey’s bounty. Felt not worth the reason.”

“Yeah, the thought of someone fielding an army of those battledroids doesn’t sit well with me either. Fortunately those two we destroyed were the only prototypes. Very brave of Kooth Ann to take on such a daunting task as destroying the various manufacturing facilities operating under false fronts.”

“Brave of you to continue,” Skawl added.

“Strictly self-serving. Those things would have eventually horned in on my occupation.”

“That you say to yourself every night, yes?”

Savannah had to laugh. People who knew her knew what she was really like, which was a far cry from what she was supposed to be like and how she projected herself.

“Do you need to be dropped off anywhere? I need to do a favor for a friend, and I know you’re trying to hide it, but my ship is really too cramped for comfort for someone as big as you.”

“Much appreciated, Sa-vannah.”

*

Savannah had little problems getting through the Coruscant customs once they learned why she was there. The officials watched her wearily as she carried the body of Areena Bastet the long distance down the wide corridor. Other eyes tracked her as well and whispers murmured “bounty hunter”. Savannah had opted to wear her full armor, including the helmet. She left the starport, walking, eyes watching her with mixed feelings, traffic stopping as she continued on, oblivious of the attention.

It was a 2 mile walk to the main offices of the New Republic government, and when Savannah walked in, she drew angry stares. She ignored them, walking into the office of Areena Bastet’s superior.

Alwin Corr stood and a deep sadness lanced his face. “How,” he croaked.

“Killed in the line of duty,” Savannah said.

“You?”

“Of course not. Would I have brought the body back if I had killed her?” She laid Areena’s body gently on Corr’s desk.

“I’m sorry. I know it was not you. Areena was… greatly loved.”

“I understand,” Savannah said, retrieving a data storage rod and laying it on the desk. “I think you might want to keep a closer eye on Nal Hutta and the Hutts.”

“Areena’s lightsaber and her affects--?”

“Are mine,” Savannah said. “She wanted it that way.”

“She died in your arms then.”

“Yes.”

Arwin Corr didn’t need the Force or to see Savannah’s face to know there were tears in the bounty hunter’s eyes.

“Will you be attending the funeral services?”

Pause. “No. I never attend the funerals of friends.”

Corr nodded and watched Savannah leave. Just when she was about the walk out the door, he said, “Be well… Jedi.”

Savannah paused for a moment, then walked out.

by WC-TCS-TCT/LC Fenn Logan/Wing XVIII/SSD Avenger


In a galaxy far far away...
by LCM Blaine

In a galaxy far far away, the New Republic has destroyed and terrorized all Imperial forces that were leftover after the Battle Of Endor. The Empire's only chance was to go to the Unknown Regions. There they must gather what they have to keep the Empire alive. Most fought for Imperial control but lost. Others just gave up to the New Republic or turned pirates. What once was a reigning force are now crumbled remnants. But one day a soldier by the name Ronin turned everything around. He led a campaign to gather any and all Imperials and form a new union, the Emperor's Hammer. He inspired troops, pilots, and all to commence together. The man who started it, GA Ronin, now ruled this new Empire. They called him GA Ronin short for Grand Admiral Ronin, leader of the Emperor's Hammer. He captured new planets, built stronger ships, and mustered heavy troops. He ruled well for two years until something new appeared.

One day, he heard a very disturbing report from his advisors. They mentioned, "We have lost communication with one of Emperor's Hammer planets."

"Which one is it?" asked GA Ronin with great curiosity.

"The planet Hyperion has lost all communication with us." Announced one of the advisors.

"Send a recon team or a probe," said GA Ronin with mystery.

A probe was launched but nothing was found out. GA Ronin then got angry, so he sent Alpha Squadron to investigate it personally. Alpha squadron, commanded by Captain Pryde, accepted the mission and loaded up in their Tie Defenders. Alpha 1 was Pryde, Alpha 2 was Blaine, Alpha 3 was Killer, Alpha 4 was Boshevski, Alpha 5 was Vector, and Alpha 6 was McArthur. All six members entered hyperspace to Hyperion for recon. When they arrived, they saw one shuttle and corvette docking and four other B-wings moving to attack position.

Alpha 1 cut to the left and fired missiles. He blasted right off one of the enemies' wings. This caused it to be hurled into space before blowing up in a shower of fire. Alpha 6, and 5 moved in on with lasers flying all over the place but still missed. Alpha 2 was being chased by two B-wings and couldn't escape them. He flew left then hard right but couldn't shake them off his tail. Alpha 3 set his shields of full forward and prepared to go full speed. He flew evasively past Blaine and rammed both B-wings. The effect caused one to explode and one to have collateral damage. Blaine took care of the one that survived and just fired lasers into the cockpit. With three down and one to go, the odds were against the last B-wing. Alpha 4 set his engines to match the fighter and came up three feet behind it. He fired his lasers along with his missiles and totally annihilated the pilot. This unfortunately caused him to lose shields. With the defence down, they moved to inspecting range. Alpha 2 inspected the shuttle and it said New Republic delegates and the corvette said Dug. The Dug were a species that walked on their legs and were developed in space warfare.

"What were they doing with the New Republic?" asked Captain Pryde.

They quickly entered hyperspace to Aurora Prime and reported this news to GA Ronin.

When they got there, Ronin was nowhere to be found. The personnel looked all over the place, but couldn't find him. His wife, Debra, was getting so worried that she couldn't sleep. In the hangar bay, a shuttle was preparing to launch. Inside was the light Jedi Kyle Katarn with GA Ronin as his prisoner. He slowly activated the shields, weapons, and flight systems and prepared for take off. As soon as he lifted out of the hangar bay, it exploded. He flew fast to try and out run the starship that he came out of. Out of the second hangar bay came three Tie Interceptors preparing to fire their lasers. The leader said "Slowly lower your engines and prepare to be boarded, or we'll have to do this by force!" That didn't stop the Jedi from completing his mission and so he launched three homing mines.

"Evasive action!" Said the leader swiftly.

Two of the interceptors banked left, twirling in a scissors pattern in an attempt to throw off the mines. The first interceptor was caught halfway into the move, the mine impacting on the wing and blowing shards through the cockpit in milliseconds. The second one, distracted by the first blast, never even saw the mine that impacted directly in the front of his cockpit. The leader survived for a few seconds longer, breaking downward and twisting hard to the left, but the mine detonated on a proximity fuse. The last thing he saw was three shards coming directly out of his face, having penetrated from the back of his head. The shuttle had no more distractions, and so he entered hyperspace. SA Astatine was put in charge till GA Ronin came back and sent Transport Chronic and Darth FireFox for the rescue operation. Firefox suited up in his Assault Gunboat and geared up for rescuing the most supreme person in the Emperor's Hammer. They tracked the course of the shuttle and entered hyperspace. Once they came out of hyperspace they saw a Dug X-wing escorting the shuttle to another hyperspace point. Darth Firefox engaged the engines and started bombarded the fighter. Well the Dug are extremely good at hand to hand combat, they stink when it comes to star fighting. He took care of the X-wing with one well placed gust of his torpedo. The shuttle even then still wouldn't give up, and kept going for the hyperspace buoy. Firefox opened fire on and on till Katarn powered down for docking. Transport Chronic entered docking procedure while FireFox flied around patrolling for starfighters. The storm troopers on the Chronic cut through the hatch of the shuttle and set their blasters to stun. Kyle didn't give up with out a fight; he ignited his light saber and deflected all the shots. All the storm troopers of the transport were killed and again Kyle tried to escape with GA Ronin. This time Darth Firefox destroyed the empty transport and docked with the shuttle. Kyle was trebling when he came face to face with the strongest dark Jedi. He again ignited his light saber ready for action, but FireFox just lifted his arm. He sent out a beam of light that caused Katarn to faint and so he freed GA Ronin. They both entered hyperspace back to Aurora Prime for the news briefing of the Dug meeting.

GA Ronin was put in a bacta tank immediately after he was rescued because he was bleeding from his mouth and parts of his body. He stayed there for three days recovering from his wounds. All personnel, troops, and his wife came to see him every day. When he woke up, he was greeted by Blaine only to be told of the news that was found in the recon mission. He instantly brought up the best spy to gather more information. The spy's code name was Scorpion and no one but the Grand Admiral saw his face or knew who he was. Scorpion set out in a captured A-wing to a New Republic convoy, supposedly going to a base of Dug operations. The spy cut off all communications with the Emperor's Hammer and GA Ronin himself. No one knew what the spy was doing or if he was killed yet. Only with great confidence did GA Ronin keep believing in Scorpion and hoping he made it through.

Two days have passed since Scorpion went on his mission, and GA Ronin finally got a message from him. He had to put some things in code incase it was interrupted. It said, "Greetings Robin, I have completed my test just like you asked. I will be bringing a box full of presents back home, must likely tomorrow. The message really meant, "I've finished the operation and will be bringing a freighter full of all the information desirable tomorrow."

GA Ronin waited another day for any other news but still didn't get any. Late at night, there was a distress signal coming from the mole. He somehow was established, and has been trying to out run New Republic and Dugan forces. The distress signal pointed out that he was in the vicinity of Nar Hutta, a not too populated planet. GA Ronin grew furious and once again sent Alpha squadron to rescue Scorpion. He also sent the corvette Blazer with them for back up. They all suited up in their Missile Boats and without hesitation-entered hyperspace to the freighter's location. Missile Boats were star fighters with two wings on the sides, a long snout like cockpit, and two missile launchers. When they arrived, they saw two Y-wings moving to disable the spy's freighter and the frigate Monitor closing in fast. All Missile Boats engaged their SLAMS that caused their speed to be doubled. They were moving faster than the eye can see, cutting right through the fabric of space. They got in locking range and fired advanced missiles right at the Y-wings. Before the enemy could see the Missile Boats, it was too late. They were blown right out of their ships and all you saw was dead pilots floating. Killer sadly saw a corpse smack precisely on his screen and he just couldn't handle it so he threw up in a special bag inside his cockpit. The Missile Boats switched to heavy bombs and fired at will. "The frigate can't stand a chance," said Captain Pryde. But he was wrong it survived. They checked their scope and it said 100-shield capacity left. Blaine engaged the SLAMS again and this time came to point blank range with the Monitor. He fires the last of his heavy bombs causing it to be blown in thousands of pieces. The freighter entered hyperspace with the dreadnaught and Missile Boat escort.

On Aurora Prime, the Corporate Division was looking into all the data recovered for answers. After a few hours of decrypting the programming, they had everything GA Ronin needed. President of the Corporate Division Dark Angel, said to GA Ronin, "We have uncovered the freighter's data base. It reads that the whole Dug menace will be in space around Hyperion in less than three days." GA Ronin quickly dispatched the battle fleet, the Hammer's Fist, and Darth Firefox to lead the attack. The battle fleet, troops, star fighters, and personnel were ready by the second day. GA Ronin personally asked Firefox to lead the ground assault. Everything was ready and getting under way. GA Ronin kissed his wife before he left and said softly in her ear, "I love you and I promise I'll be back." Right before they were about to enter hyperspace Firefox felt a disturbance in the force. They all entered hyperspace for Hyperion and a will to keep order in the Emperor's Galaxy. When they arrived, they saw no fleet. Regardless Darth Firefox landed with hundred of troops, at-ats, and at-sts. This time again Firefox sensed a disturbance in the force, but saw what it was. It was a grand army of Dug, tanks, and transport came out of nowhere. In space cruisers, frigates and star fighters also came out of nowhere. GA Ronin instantly realized the Dug had set a trap using cloak technology. Darth Firefox as well as GA Ronin knew the only way out was by fighting!

All star destroyers moved to firing range and began blasting away what was left of the Dug. The fighters engaged their engines and laser systems firing all ways around. Ships blowing up in the sky caused some to crash on the planet battle. Darth Firefox ignited his light saber and just fought through all the Dug. He cut the Dug's arms off, and all you saw was blood gushing from the spot. Their tanks fired missiles onto the At-Ats but that didn't stop them. They used their Chin Guns and blew more Dug out of their tanks. Blood came flying onto the windshield; the driver just ignored it and kept on pounding away. Storm troopers fired their blasters left and right. Some couldn't escape from being choked and were killed. The Dug Y-Wings launched their deadly load of warheads against the Hammer's Fist troops, destroying a great many troops. The effect of the sudden destruction causing the morale of the men to sink even lower. At-ats broke down, and fell on top of helpless troops and Dug.

Darth Firefox saw a light force from the distance and decided to check it out. He was being shot at, but deflected all with a swing of his light saber. He ran fast killing Dug troops in his way to find out what that light force was. In space hundreds of fighters were dueling, firing lasers blue and red, crashing onto starships. The SSSD Sovereign fired its Arial Super laser into a cruiser impacting it with brut force. The cruiser didn't stand a chance and broke in half. GA Ronin announced "ISD Blazer start bombarding the planet for Dug. We must help out our troops." The ISD took out hundreds of Dug causing the troops to have an advantage. When Firefox arrived on a platform, he again saw Kyle Katarn. He knew the only choice was to fight and so he did. They both ignited their light sabers and started clashing. Kyle blocked left and up but still Firefox kept on swinging. He pounded away up and down, but couldn't get a scratch. Kyle then went for the offensive and used his force push to push Darth Firefox off the platform. Firefox scratched himself falling but used force jump to get back up. Darth Firefox now was beyond filled with anger and just kept swinging at Kyle. Left, right, up and down just didn't stop striking. He swing up and caused the light saber to be flung in the air. He struck Kyle Katarn right in the stomach when his defences were down. There and then Darth Firefox killed one of the greatest light Jedi's ever.

He quickly turned off his light saber and raced to his Assault Gunboat. He piloted it above all the ground chaos and dropped bombs onto Dug tanks and transport. This caused the Dug to be out numbered and reduced so the Hammer's Fist troops wiped out the remains. Firefox then head out to space to join the fight. The Dug had lost on the ground but still fought on in space. GA Ronin angrily said, "All starships move point blank range and fire all you have. Arm the Arial Super laser once more and destroy the last cruiser!" with the last word, the Dug cruiser was blown to another galaxy. With now only star fighters left, the Dug would surely be destroyed. Hammer fighters fired all of what they had left destroying the last of the species Dug. After all that, they only lost fifteen pilots and hundred troops. GA Ronin was amazed by what the Emperor's Hammer had grown into after all these years. Once all pilots and troops were assembled, they entered hyperspace to Aurora Prime. When they arrived, GA Ronin announced, "It is great to know all of you appreciate the Emperor's Hammer as much as I do and are loyal to the cause. With this determination we can help make the Emperor's Hammer magnificent once again."

by FM/LCM Blaine/Alpha 1-2/Wing l/SSSD Sovereign


Graphics

CM Abel Malik LCM Blaine CM Mage
flightII3alt.jpg | hyperjumpisdimmortal.jpg | immortal2.jpg
immortal3.jpg | immortalpic.jpg | vampmbalternate.jpg
vampf3.jpg | vampimb.jpg | Vampireproto-type6.jpg
 | WC'sown.jpg |

FL/CM Abel Malik/Vampire 2-1/Wing XI/ISD Immortal


Graphics

CM Abel Malik LCM Blaine CM Mage
flightII3alt.jpg | hyperjumpisdimmortal.jpg | immortal2.jpg
immortal3.jpg | immortalpic.jpg | vampmbalternate.jpg
vampf3.jpg | vampimb.jpg | Vampireproto-type6.jpg
 | WC'sown.jpg |

Graphic of the Month

FL/CM Abel Malik/Vampire 2-1/Wing XI/ISD Immortal

Awarded a Iron Star - Gold Ribbon


Graphics

CM Abel Malik LCM Blaine CM Mage

Malachai.jpg

CMDR/CM Mage/Phoenix/Wing XIII/ISD Grey Wolf


Graphics

CM Abel Malik LCM Blaine CM Mage
a9vigilance.gif | assualtgunboat.gif |  | atat.gif
atst.gif | bike.gif |  | slide.gif
bluesabe2.gif | bobafett.gif |  | bomb.gif
corvette.gif | deathstar2.gif |  | deathstar3.gif
destroyer.gif | destroyer2.gif |  | dmaul.gif
DogFight.gif |  | doublesa.gif

FM/LCM Blaine/Alpha 1-2/Wing l/SSSD Sovereign


The Big Brother Dungeon Ship

<Osan`gar> bleh, you're in here too :P
<Werdna_LB> who? me?
<Osan`gar> yeah :P
<Werdna_LB> bah...if you don't like it then you know what you can do
<Keldorn> Kick you out? :P
<Osan`gar> heh.
<Keldorn> Sorry, couldn't resist
<Werdna_LB> not the one I was thinking of, but yeah!
<MAJ_Ekim> hah Keldorn is so damned funny
*** MAJ_Ekim was kicked by Keldorn (If you liked that, you'll love this >:P)
*** MAJ_Ekim has joined #bfg
* Keldorn grins evilly
<MAJ_Ekim> haha
<Osan`gar> hah.
<MAJ_Ekim> you are so damned funny
<MAJ_Ekim> you and your limey humor
<MAJ_Ekim> to bad Argentina is going to kick your ass
<Osan`gar> how's Uni?
<Werdna_LB> uni's over and done with for 3 months...yey!
<Osan`gar> bleh, I hate you.
<Osan`gar> still in the middle of A-Levels.
<Keldorn> My Limey humour is indeed intoxicating :P
<Osan`gar> you wish Ekim.
<Werdna_LB> a-hahahaha...A Levels...I remember them...a-hahahahaha
<Osan`gar> Argentina will rue the day they were in our group :P
<Osan`gar> oh well :P
<Werdna_LB> go on...RUE!!!
<VA_Andron> As a Scot, I am required to say...
<VA_Andron> COME ON ARGENTINA! :P
<MAJ_Ekim> Os, mmmm look at the last 10 years.... and repeat after me "I am British, I have no fear, I am a hooligan, David Beckham can't shoot for sh*t, Argentina was beat by the Dutch."
<Osan`gar> I'm not a hooligan :P
<Werdna_LB> damn Scots...I'm disgraced to say that I'm going out with one
<Osan`gar> I just enjoy causing damage to property after matches :P
<VA_Andron> :P
<MAJ_Ekim> Scots rock baby...
<Osan`gar> dirty Northerners :P
<Werdna_LB> England better do well coz I'm off to Aberdeen in a few weeks
* MAJ_Ekim is Scottish
<Osan`gar> get further up than Oxford and it all goes horribly wrong.
* Keldorn is half-Scottish as well >:P
<Osan`gar> I'm part Irish.
<MAJ_Ekim> good for you mongrel half and half boy
<Werdna_LB> I'm a Geordie, so southerners presume I'm a scot
<Osan`gar> I'm so ashamed.
<VA_Andron> lol#
* VA_Andron is 101% Scots baby! :P
<Keldorn> Bah. Fecking American >:P
<Werdna_LB> trust a scot not to know how percentages work
* VA_Andron throws a wild death haggis at LB
<MAJ_Ekim> feckin Brit.... can't realise when his empire is in ruins his country's crown prince is a weirdo and his son's are in love with Britney spears now who's laughing, oh that's right, ME!
<Werdna_LB> mmm...haggis
<Werdna_LB> Prince Wills rules...at the Jubilee concert he was chatting everyone up...I respect him
<MAJ_Ekim> Queen Britney... hehehe sounds like a B-porno
<VA_Andron> lol
<Keldorn> The Crown Prince is about the only sane member of the Royal Family...With the exception of Prince Phillip >:P
<MAJ_Ekim> Prince Phillip Rulez!
* Keldorn agrees :P
<MAJ_Ekim> and his old lady doesn't smile
<VA_Andron> Prince Phillip is barmy. That's why I like him :P
<Keldorn> He has a sense of humour, and isn't afraid to show it :P
<Osan`gar> Crown Prince....Charles you mean? :P
<MAJ_Ekim> quite right.
<Werdna_LB> it's a racist sense of humour, but he has one none the less
<MAJ_Ekim> no Prince Phillip
<MAJ_Ekim> damn Os
<MAJ_Ekim> you're in A levels... read before you speak, and respect your elders
* Osan`gar was talking to Keldorn :P
<VA_Andron> He's not the Crown Prince...He's the Duke Of Edinburgh :P
<Keldorn> Prince Charles is the Crown Prince, or Prince Regent in our terms.
<Osan`gar> yes, so Ekim, I was right fool.
<Werdna_LB> he sounds Scottish...well, as much as the Greeks that own the takeaways in Edinburgh do
<VA_Andron> lol
<MAJ_Ekim> yes i know... but Prins Willem-Alexander could kick his ass from here to eternity
<Osan`gar> get your facts right munky yankee :P
<MAJ_Ekim> no you weren't you said Prince Phil was the crown.. he is not
<MAJ_Ekim> I dunno... anyway
* MAJ_Ekim gets out his George Bush II for King signs!
<Werdna_LB> that would be good...he'd do less damage as king

Kweeky> Bah. I hate staying in on Friday nights.
<Kweeky> It's so f*cking boring. :P
<Osan`gar> yeah.
<Keldorn> Today has some of the best TV.
<Osan`gar> Like... :P
<Spellfyre> Big Brother eviction! :P
<Osan`gar> Friday evening TV sucks.
<``Lee``> eww big brother
<Osan`gar> Big Brother sucks.
* Kweeky ponders going out randomally
<Spellfyre> You know you'll watch.
<Spellfyre> Don't even bother denying it.
* Werdna_LB decides to destroy the BBC and C4
<``Lee``> they're the most dense bunch of morons they could possibly find
<Osan`gar> nah, only seen it once so far.
<``Lee``> excluding myself of course :P
<Osan`gar> it was sh*t, so I turned it over.
<Kweeky> lol, Lee.
<Kweeky> I've never watched any of the new series, thank god.
<``Lee``> I saw about 10 mins of it, and that was only 'cause someone else was watching it
* Osan`gar can't get C5.
<``Lee``> you're not missing much ;P
<Osan`gar> I'm sure my life is that much worse as a result.
<Spellfyre> It's Friday, so C5 will have some crappy soft pr0n on.
<Werdna_LB> "Tales of a Cucumber Salesman"
* Kweeky can't get C5 either. :P

<`Mell> i've not been on IRC for 5 fricken days!
<`Mell> 5
<`Mell> FRICKEN
<`Mell> DAYS!
<Werdna_LB> and what a glorious 5 days they were
* `Mell hugs everyone muchly
<`Mut> I was gonna say that dammit >:P
<Osan`gar> why, you been passed out in some gutter?
* VA_Andron rapes mell
* Werdna_LB dances coz he types faster than Mut
* `Mell lamps Werdna >:P
<`Mut> hah! :P
<Osan`gar> Werdna :P
*** `Mut sets mode: +o `Mell
<Osan`gar> I remember when I was a innocent SL in Wing III, I thought you were a girl Werd :P
<`Mell> lol
<`Mut> lol
<Werdna_LB> all those years ago I was, but thank god for modern medicine
<Osan`gar> Werdna is such a girls name :P
<VA_Andron> sounds a bit like Wanda :P
<Osan`gar> yeah.
<Werdna_LB> well excuse me with being comfortable with my sexuality

<GN_Ford> That Dina chick is pretty hot, Pri.
<GN_Ford> How come she wasn't with you? :P
<Spellfyre> She was.
<Spellfyre> But we don't go out no more.
<Spellfyre> Cos she's an annoying sarcastabitch.
<GN_Ford> She's still kinda hot. :P
<Werdna_LB> you must have been excellent fodder for her humour
<Spellfyre> she whines too much
<Werdna_LB> christ pri, do you have to go on about it???
<Werdna_LB> :o)
<Spellfyre> hold that face...
* Spellfyre unzips
<GN_Ford> Great. Now you've got him all bitchy, Werdna :P
<Werdna_LB> he's funny when he's bitchy...coz we're better at it

<`Badlan> Bleedin' parents evenin', its a form of bloody torture >:P
<Werdna_LB> you mean, Parents evening at school?
<`Badlan> At college yeah
<`Badlan> "Thomas has been missing many a lesson and doesn't pay attention" >:P
<Werdna_LB> I was able to talk my parents out of going to my college ones
<`Badlan> Well, really it was "Thomas is doing quite well, module 2 went much better than module one, but he needs to try much harder in the second Term."
<Werdna_LB> which is good coz I didn't go to Maths for a few months coz everyone went to pub before that lesson
<`Badlan> Thats what I did before Photography, that one was away :P
<`Badlan> But I actually kicked ass on my folder in the last two months.
<Werdna_LB> I failed Maths completely ...but got in uni anyway so it didn't matter
<`Badlan> Cool


Funnies

A Tie Pilot is on the way to his ship when he saw a Frog sitting on the floor.
The pilot stops when the frog begins to speak.
"I'm a cursed princess. If you could kiss me I'll be with you for a day!"
The pilot takes the Frog and put it into his flight-suit.
The frog is shocked and then it starts talking again.
"I'm a cursed princess. If you kiss me I'll be with you for one week!"
The pilot takes the frog out of his suit. Looks at the Frog and smiles then he puts it back.
The frog didn't know what it was doing wrong and so it starts again.
"I'm a cursed princess and if you kiss me I'll be with you for ever and I'll do everything!"
The pilot ignores the frog.
The frog becomes angry and so it starts to cry.
"I'm a cursed princess and when you kiss me I'll be with you for ever and I'll do anything for you. What is your problem? Are you dumb???"
The pilot takes out the frog and says, "Hey I'm a Tie Pilot! I've no time for a woman but a speaking Frog...That's cool!" :)

sent by FM/LCM Kash Kadan/Daleth 2-2/Wing III/SSSD Sovereign


A lighthearted supplement to your regular newsletter

Reviews
Computer Games
 | Super Monkey Ball (GameCube)
 | ISS2 (GameCube/XBOX/PS2)
Movies
 | Spider-man (Cinema)
Music
 | Doves - The Last Broadcast
 | The Strokes - Is This It

Funnies

Werdna's Column

 You Need To Know - InstaJedi or InstaDeath?

Find out if the new Force-enhancing drugs work or if they pose a mortal risk.

The Big Brother Dungeon Ship

A small number of officers were locked away together in a Dungeon Ship by Imperial Intelligence as an experiment. Now broadcasted for our amusement and to get extra funding for Intel we can watch people do absolutely nothing but still slowly grow noticeably insane. Here you will find some IRC conversations about nothing of interest at all.


Werdna's Column

World Cup Kids
While I was watching the World Cup over the Summer I noticed something strange when the teams come out and line up for their national anthems. Lots of little Japanese and Korean kids go on the pitch with them with t-shirts that have the logo "Say Yes For Children". I was just wondering what this logo meant...yes, children are quite a good idea...yes, we should keep them around as they aren't all that bad...or maybe it was an advert for a particularly offensive Japanese porn site.

Notting Hill Quote
I was forced to endure the movie 'Notting Hill' the other day. You know the one, it has Hugh Grant and Julia Roberts in and they fall in love and stuff. It wasn't all that bad and had a pretty funny British cast but it was still too soppy for my tastes. Anyway, I was reading the back of the DVD box for the film and there was a quote from a newspaper saying, "An excellent movie that'll make you laugh, cry and go damp in all the right places". PARDON??? 'Go damp'??? What exactly are they implying???

Evil Nintendo
Nintendo have released the cruelest console in the world. The GameCube may have games coming out like Resident Evil and Eternal Darkness, both of which are gory horrors, but neither of them come close to the likes of Super Monkey Ball and Pikmin. How many more times must I hear the death throws of my cute little monkey as it falls from a maze to it's certain doom? Do we really need to see a cute little Pikmin thing getting eaten alive by an insect? It's heart-wrenching!

Serious Note
I've just seen the picture of the baby Palestinian all dressed up like a soldier. I'm sure it is a shocking image to many people around the world but I'd like you to think for a minute. If this were an American kid all dressed up in combat gear and a red, white and blue bandana he'll probably be praised and put on one of them God awful home video TV shows we're all force-fed these days. If this American kid also had a gun then we'd probably just think that he was ready to go to school. Moral of the story: don't judge other people and their cultures by your standards.

CMDR-FOA/CPT Werdna Elbee/Vav/Wing III/SSSD Sovereign


You Need To Know

InstaJedi or InstaDeath?
by Colonel Beef

“For decades, you thought that one needed skill and talent to be a Jedi. You thought to be a Jedi, one had to be special and connected with life. But now that we are spiritually devoid, we know that it is really a bunch of bugs in one’s blood that enables one to use the Force! Yes, now you too can turn on the TV without having to find the remote! How is the possible, you ask? With just one in injection of our patented InstaJedi™ formula we can place in your body the same midichlorians that Jedi have in theirs! You will be doing back flips and swinging lightsabers with reckless abandon to the delight of your friends!”

We’ve all heard that commercial interrupting our holo shows, but does it really work? Are midi-whatsits really what give a Jedi his or her power? Qui-Gon Jinn thought so. But what did he know; he’s dead? You Need To Know decided to send out its reporter to answer these questions.

“Everything we claim in our commercials is true,” explains InstaJedi CEO Bob Kablooie. He was a little nervous when we asked for a tour of his factory, so this reporter knew he was up to massive evilness. Kablooie attempted to give us a plausible excuse: “Our Qui-Gon midichlorian line has slumped terribly since he got skewered. We’re trying to get rid of all the surplus, so the factory’s not in good shape for visitors at the moment.” Then Kablooie assured us that his product was safe.

We decided to get a second opinion, because you don’t need to know unless someone is miserable and crying on camera (or in print). It just so happens that we found such a person. “Look what InstaJedi™ did to me!” screams a customer who wishes to remain anonymous. There appeared to be horns growing out of his now bald head. “I wanted to be a Light Jedi, but with a face like this, I have to be a Dark Jedi. Everyone knows you’re not evil unless you’ve got scary makeup on!” This isn’t the only time InstaJedi™ has botched orders. Wannah Beeje Dye has also suffered enough to be newsworthy. We met her in the Central Hospital of Aurora. Propped up in bed with several limbs missing, Wannah told us how after she’d been injected with the InstaJedi™ formula, she attempted to use a lightsaber. InstaJedi™ “Force powers” are no match for clumsiness and persistent stupidity. After lopping off her left leg, Wannah continued to attempt to look cool hopping around her apartment and swinging the lightsaber about until she managed to also slice of the arm holding the blade which went flying into her microwave oven and blew the entire building to bits.

These juicy sob stories led You Need To Know’s reporter to suspect even more juicy sinister plots within the InstaJedi™ company. As this reporter was dressing up in ultra spiffy spy gear and preparing to break into the InstaJedi™ factory, he received a holo message from CEO Kablooie. The plainly devious fiend had reconsidered letting our reporter tour his factory. You Need To Know is, of course, an unbiased news article and was primed to hear InstaJedi’s™ side of the story.

The factory’s corridors were gray and sparklingly clean. Kablooie showed our reporter first to the Collection Rooms where the midi-thingys are extracted from volunteer Jedi donors. The natural Forces-users were lined up in a large box-like room. Along the back wall were nurses sitting behind a desk pilled with sterile syringes and mini-refrigerators. Each nurse had a line of Jedi before her desk and she would draw their blood (which is supposedly full of those Force bugs). Kablooie briefly showed us the line of Padawan learners who donate their midi-gizmos for the less expensive lines. Then our reporter was hurried to the Jedi Knight quality line which costs far much more money. These donators looked rather fidgety for people who are supposed to calmly use the Force. Our heroic reporter thought he saw one of the Knights remove his beard to scratch his chin quickly and replace the beard on his face. Before Kablooie could be questioned about this, he shoved our extremely handsome reporter through one of the side doors to continue on the tour.

The next room was dark and full of shiny machines and lots of really, really big gears. “THIS IS THE ROOM WHERE WE SEPARATE THE MIDICHLORIANS FROM THE DONOR’S BLOOD,” shouted Kablooie. The machines weren’t loud enough to require yelling, but our suspicious reporter suspects Kablooie was drowning out the screams of the Jedi with the Itchy Beard from the previous room who was undoubtedly being beaten for almost blowing his cover. The reporter ignored this for the moment and decided to poke around the machines. Cold pipes crisscrossed any empty space and there was an endless array of spinning wheels and gears that weren’t connected to anything.

Suddenly, our incredibly observant reporter noticed a large and battered metal door. A strip of duct tape with the words “Midichlorian Storage” written on it was pealing off. Underneath the tape, written on the door in stenciled letters was “Amoeba Growing Room”. Bravely, our reporter opened this door. A horrible rotting stench came wafting out of the room behind it. Stepping into the hidden, mislabeled room, our reporter found a humid atmosphere, heaps of swamp plants, and rows of great ponds probably filled to the brim with micro organisms. Oh, the horror! InstaJedi™ wasn’t made of midi-whatchamacallits at all! Our intrepid reporter went running from the factory screaming, “They’re germs! They’re all germs! WHAAAAAAAA!!!!”

Once back home, and safe from all those germs, this reporter wrote scathing letters to the InstaJedi™ company and demanded to know what was going on. Our cautious report received many official letters back, but burned them all instantly in the interest of sanitation. However, the reporter can safely guess that the letters were angry and that they pointed out that InstaJedi™ commercials clearly inform the public that InstaJedi™ is not responsible for sickness, facial deformation, or death in the disclaimer clearly and decoratively carved into the pattern on the sole of the speaker’s shoe, or something like that.

The court proceedings which followed aren’t sensational enough and we doubt our readers’ intellectual capacity to comprehend them, so this reporter will go take a nap rather than tell you about them.

And remember: You needed to know that!


Doves - The Last Broadcast
Music Album

Publisher: EMI Records

Review by: Werdna Elbee

While I want to be as unbiased as possible when reviewing this album I should point out that I love the sound of the Doves. It's a very instrumental and atmospheric noise, but with fantastic drums and haunting vocals.

The tracks on the album are produced and arranged very professionally, never shying away from big orchestras when needed but still knowing when it's best to use less instruments for a simpler, purer sound. My favourite part of many of the tracks on the album are in fact the excellent drums being played and it's nice that the band have given room for them to shine and occasionally get a solo. I believe I have mentioned more than once to friends that I want to be the drummer in this band because they are so good.

The most familiar song on the album is the single "There Goes The Fear". Unsurprisingly it is the best track on the album with an uplifting tune playing, clever lyrics and a drum solo at the end. I'm mentioning these drums far too often so I should end this point by mentioning my favourite song on the album is "Pounding" because of the heavily used drums throughout. Another highlight of the album is the title track to the album "The Last Broadcast" as it is an excellent example of the Doves sound and you really get to realise what they are all about by just listening to this song.

The album can be hit and miss at times though. I'm not a particularly big fan of the song "M65 Song" because it's too slow and the feel of the song isn't in keeping with the whole of the album. However, they sometimes get it right when changing the pace of the album as you can tell when you get to the last song "Caught By The River." A very simple song with a nice acoustic sound but it soon picks up to a more grand and and highly polished track that you would expect from the Doves.

After having to stomach so much modern punk it's nice to hear some music that truly is fresh. Get this album now and I assure you that when it is done you'll be uplifted and feel richer for the experience. I think the music magazine NME put it best by announcing it as the "soundtrack of the year and beyond".


International Superstar Soccer 2
(GameCube/XBOX/PS2)

Publisher: Konami

Review by: Werdna Elbee

The ISS series are well-known by computer game fans as being the best football (soccer) simulation out on the market. For years we have had various incarnations come and go, and all of which have been vastly better than the competition of the FIFA Soccer, Virtua Soccer and various other brands. Again, ISS2 beats the hell out of the latest versions of the previously mentioned games.

ISS2 is simply an evolution of the ISS series. The graphics, sound effects and commentary are greatly improved compared to the versions seen on the N64 and PSOne, as would be expected, they aren't quite up to the beauty of the FIFA World Cup 2002 which has been released lately. But there have also been slight tweaks to the actual game to make it a much more involving and skillful experience...and ISS is certainly better than FIFA in this department.

Now you have a power bar controlling to force of a shot or clearance. Hit it too hard and your ball will go blazing to high and far to hit it's target, and hit it too low and it'll not have the force to get anywhere near where you want it too. There have been some complaints when the game was first released that the power bar charges up to fast, but I've found with a bit of practice it was easy to learn how to tap the shoot button than to hold it down.

It is also harder to sprint past opponents players. You'll have to pass the ball around much more if you want to get a chance on goal. however, the play is still quite direct and get plenty of chances on goal.

One problem I've had with ISS is the automatic switching of the players you are controlling. Too often do you find the computer has picked the wrong player for the situation that you are in. While you can chance the player you are controlling with the click of a button I've found that this causes even more confusion for the automatic switching and mistakes are made giving your opponent better opportunities to beat you. This doesn't happen all the time, but often enough to frustrate you.

At the end of the day though, ISS2 is the best football simulation on the GameCube and XBOX. It's particularly joyful to play on the GC because the controller seems so well suited to the game. However, give it a miss if you own a PS2, and I'll explain why here...

Lately things have changed. Konami, the publisher of ISS, have been releasing two versions of the game. ISS vanilla is for arcade fans and ISS Pro Evolution is more for players who like to employ more skill and tactics to win a game. I should point out now that Pro Evolution Soccer is much better than ISS2, mainly due to having none of the problems mentioned about ISS2 above, but sadly it's release has only been for the PS2. However, Pro Evolution 2 has been marked for release in October 2002 for all the modern consoles so you may want to wait to see if it is any better than ISS2.


Spiderman
(Cinema)

Review by: Werdna Elbee

As a fan of the comics from a very early age, I had to see this movie to see if it was a worthy recreation of something I loved so much. Would it be as good as the recent X-Men movie? Or a disgraceful hash that should be thrown in the trash along with the last Batman movie?

After seeing the film I'm not going to throw it in the trash, but I'm not going to go around singing it's praises to everyone I meet (yes, I would do that...you didn't see me when X-Men was released).

I was impressed by the way the film is more about the development of Peter Parker into Spiderman. It lets you feel for the characters and get more involved in the film. Some may say the start is too slow, as you don't really get to see the fully dressed up and ready to kick ass Spiderman until halfway though the film, but I liked watching Parker discovering his powers for the first time.

While this is certainly an excellently woven tale about a young man growing up to become a superhero, along with some great special effects and great acting making the story move along so well, there are bad points too. The film could have done with more action too. There were only two major superhero set pieces and they were all over far too soon. However, in the short- lived occasions when Spiderman and Green Goblin did fight you can't help but be impressed. Especially the final fight when Spiderman's suit started ripping as he was pummeled.

Also, the Green Goblin does not look right in his metallic uniform and mask. I wanted the version from the comic books, who I think looks much more menacing and believable than the version that ended up on the screen. It hampered the acting greatly when the Green Goblin was talking as you couldn't see any expressions or even see the mouth move.

I did like this film a lot. It's perhaps not the best blockbuster movie I've ever seen, but it did it's job, and it did it's job damn well. I was entertained throughout and really looking forward to eventually owning it on DVD and seeing the inevitable sequel.


Super Monkey Ball
(GameCube)

Publisher: Sega

Review by: Werdna Elbee

Ahhh! Aren't they cute? Who ever knew that playing with a little monkey stuck inside a clear plastic ball could be so much fun? Obviously Sega did and that's why they released this fantastic game for the GameCube.

Like all great arcades, the object of the game is simple. You must get a monkey from one end of a maze to the other by tilting the maze causing the monkey to roll along. However, it is simple to tilt too far and make your cute little monkey ball fall over the side to it's doom.

Tilting the maze is easy as it is all controlled by the analogue direction pad on the GC controller. Obviously Sega have spend a long time getting the feel right as when you fall of the maze (and you will, many, many times) you always feel that it was your fault and not the games. You can't blame the controller in this instance.

The same goes for the bonus games that come with Super Monkey Ball. You can also take part in Monkey Race, Monkey Fight and Monkey Target. The controls aren't much different to the main game, with maybe a button or two added for punching in Monkey Fight or opening your parachute for Monkey Target.

As you win levels and get points for doing so, mini-games will open up. These are probably my favourite bits of the game as they are all great multiplayer challenges. It's great to battle against your mates in games like Monkey Bowling, Monkey Golf and Monkey Billiards. Again, the controls are never much more complex than the controls for the main game.

The game is let down by it's simplistic graphics and sound, but they do they job well enough and you wouldn't feel embarrassed showing the game off on your new console.

Super Monkey Ball is one of THE games, along with Rogue Leader, to get for the GameCube. I highly suggest this purchase to anyone.


The Strokes - Is This It
Music Album

Publisher: Rough Trade Records

Review by: Werdna Elbee

The Strokes may only be a simple guitar band from New York, but there has been a lot of hype reverberating around this band for months now. Lots of people in the music industry have peen plugging this band to be the next big thing, which is ironic considering their songs wouldn't sound out of place in any past era of music.

It doesn't matter how important people say this band is...it's how good they are that counts and from this album I can tell you that they are not half bad. Sounding a bit like British Indie music from the late 80's-early 90's, with an American twist, it's an enjoyable sound. While you can still tell that The Strokes are heavily influenced by many bands from the past they keep a unique sound. The vocals are relaxed and interestingly fuzzed, the bass is powerful and the guitar riffs amusing.

My personal favourite tracks from the album are Hard To Explain and Is This It. Hard To Explain has a nice riff thoughout, but really kicks off well once the chorus starts and you can't help but feel ...erm...bouncy. Is This It is an excellent example of The Strokes work and has all the nuances and qualities the band are known for. Effortless brilliance.

As good as the album is, I can't really say that The Strokes are the future of guitar music. While I can see them being big there is little I haven't heard before. If you get some music by The Smiths, The Cure or even James then you will get similar. It is nice to see that guitar music are being influenced by these great bands though, and it does make The Strokes sound fresh compared to all the bands copying from the late 60's/early 70's. Hopefully they will also open doors for great bands like Idlewild who have similar influences and sounds.

In the bland music of today it's nice to hear something new and fresh (as influenced as it is) and The Strokes are it. In the right place at the right time they should go far and this album is a great start. Like Oasis's Definitely Maybe album in the 90's, This Is It has got people excited and into a new sound, but you should really expect things to kick off when The Strokes release their next offering. Until then have a listen to this album and just enjoy.


Disclaimers

Disclaimer

Privacy Policy

Complaints should go to werdna_elbee@hotmail.com. If you have any medal problems then please mail the Flight Officer at spellfire@btinternet.com


Flight Officer

So, after a significant absence, the much-adored Battlecry is back. Rejoice! I always saw the BC as a lighter, more humorous alternative to the EH's Newsletter. Despite his various protestations, Captain Werdna Elbee is back at the BC helm. He's also joined the exalted ranks of the FOA Club, where he may (or may not) enjoy benefits such as the Knobbly Knee’s Contest™ or the ever-popular Dangly Bits Hurdle™.

The primary reason I wanted to bring the Battlecry back was because over recent months I’ve felt that Corps members have lacked a capacity in which to show off their many and considerable skills. The Training Office competitions allowed this, but they’ve been gone for some while, and it seems the EH newsletter is increasingly becoming a bi-monthly collection of Command Office reports. I’m hoping the Battlecry will be much more – a showcase of fiction, graphics and humour, with worthy credit for the contributors.

The Editor has given me my very own space in which to rant and rave as I see fit (yay), and I had this long spiel all planned out about various issues (medal recs, transfers etc etc) that I like complaining about. Then my Lazy Boy® pills kicked in and I decided not to. Instead, I leave you to enjoy this IRC quote that sums up life, and I’ll see you all (back in my usual bitter form) next issue!

<Opcode> i was gonna call 911...but i was downloading a file

Fleet Admiral Priyum Patel
TIE Corps Commander


Editorial

After a bit of a nagging from our Flight Officer I have brought back the TIE Corps Newsletter "Battlecry" (FA Priyum Patel is my pimp and I must follow orders). If you're relatively new to the EH then you won't already know that this newsletter used to be one of the best in the fleet, even rivaling the EH newsletter The Dark Sentinel.

In this issue you'll find a great feature by CM Matti Kuokkanen about a Star Wars: Total Annihilation conversion. There are also articles on secrets hidden in the movie Attack of the Clones and all the facts and rumours about Episode III have been rounded up. You'll also find reviews of the games Jedi Outcast and Rogue Leader, as well as a review of SWE2: Attack of the Clones (from what I've read, the only one in the EH with no spoilers so far!!!). And remember to take some time out to read TC Times. There are one or two interesting things there.

We also have fantastic pilot submissions. Highlights this month are by CM Alec Qarni and CM Abel Malik for making the best examples of fiction and graphics this month (respectively). They have both won themselves an Iron Star - Gold Ribbon. Remember to send your work to werdna_elbee@hotmail.com for the next issue. Maybe you could be the next one pinning a IS-GR to your uniform.

CPT Werdna Elbee
Battlecry Editor


July 2002

Editor
Flight Officer
Disclaimers

Features
Fiction
Graphics

TC Times